























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="3384909" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=d5030c23723db11bf9684f3e75edf2fe" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=d5030c23723db11bf9684f3e75edf2fe" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=d5030c23723db11bf9684f3e75edf2fe" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=d5030c23723db11bf9684f3e75edf2fe" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Riverfront Times RSS: Whole Site" href="http://www.riverfronttimes.com/stlouis/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Riverfront Times RSS: Music Section" href="http://www.riverfronttimes.com/stlouis/Rss.xml?oid=2348804" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Riverfront Times RSS: Music Stories" href="http://www.riverfronttimes.com/stlouis/Rss.xml?oid=2349233" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Riverfront Times RSS: Comments on The Vanilla Beans' Wavey Has the Band Finally Ready to Hit the Road" href="http://www.riverfronttimes.com/stlouis/Rss.xml?id=comments&amp;oid=3384909" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=6556a62afb"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.riverfronttimes.com\/stlouis\/Profile", "http:\/\/posting.riverfronttimes.com\/stlouis\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  
<meta name="google-site-verification" content="t27RxzckhbflL78fSWUcvc_CarJTRS3UpdhCJHd8pCI" />
<meta name='msvalidate.01' content='3443F17DFB93961891E95B1452B50579' />
<meta name='pocket-site-verification' content='b1bd6d10226d722c350fdb32758f53' />
<link href='https://plus.google.com/113763785405995504983' rel='publisher' />


<!--  Google Verification -->
<meta name="google-site-verification" content="yW0a7N25x35btonU2z_kSz5V6UlPpd8RdziyVGaAudk" />


<!-- Begin Google Fonts -->
<link href='http://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->



<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-stl_reskin'] = googletag
        .defineOutOfPageSlot('/43707298/STL_Reskin', 'div-gpt-ad-stl_reskin')
        .setTargeting('oop', ['reskin'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-stl_desktopinterstitial'] = googletag
        .defineOutOfPageSlot('/43707298/STL_DesktopInterstitial', 'div-gpt-ad-stl_desktopinterstitial')
        .setTargeting('oop', ['desktop-interstitial'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-stl_desktopnative_2'] = googletag
          .defineOutOfPageSlot('/43707298/STL_DesktopNative', 'div-gpt-ad-stl_desktopnative-2')
          .setTargeting('oop', ['native-Inline'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-stl_desktopnative_3'] = googletag
          .defineOutOfPageSlot('/43707298/STL_DesktopNative', 'div-gpt-ad-stl_desktopnative-3')
          .setTargeting('oop', ['native-EndOfArticle'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-stl_300x250_1'] = googletag
        .defineSlot('/43707298/STL_300x250', [300,250], 'div-gpt-ad-stl_300x250-1')
        .setTargeting('placement',['ATF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
      Foundation.Ad.slots['div-gpt-ad-stl_300x250_2'] = googletag
        .defineSlot('/43707298/STL_300x250', [300,250], 'div-gpt-ad-stl_300x250-2')
        .setTargeting('placement',['BTF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-stl_300x250_3'] = googletag
          .defineSlot('/43707298/STL_300x250', [[300,250], [300,600]], 'div-gpt-ad-stl_300x250-3')
          .setTargeting('placement',['BTF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-stl_728x90_1'] = googletag
          .defineSlot('/43707298/STL_728x90', [728, 90], 'div-gpt-ad-stl_728x90-1')
          .setTargeting('placement',['ATF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
      Foundation.Ad.slots['div-gpt-ad-stl_728x90_2'] = googletag
        .defineSlot('/43707298/STL_728x90', [728, 90], 'div-gpt-ad-stl_728x90-2')
        .setTargeting('placement',['BTF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-stl_970x90'] = googletag
        .defineSlot('/43707298/STL_970x90', [[970,90], [970,250]], 'div-gpt-ad-stl_970x90')
        .setTargeting('placement',['ATF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["music"]);
                googletag.pubads().setTargeting('category', ["musicstories"]);
                googletag.pubads().setTargeting('oid', ["3384909"]);
                googletag.pubads().setTargeting('vertical', ["music"]);
                googletag.pubads().setTargeting('category_type', ["Story"]);
                googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>

<!-- Begin Google Analytics -->
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    //
    ga('create', 'UA-67359815-1', 'riverfronttimes.com');
    ga('send', 'pageview', { 'dimension1': 'music', 'dimension2': 'music' });
    </script>
  
  <!-- End Google Analytics -->
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="The Vanilla Beans&#39; Wavey Has the Band Finally Ready to Hit the Road | Music Stories | St. Louis News and Events | Riverfront Times" />
  <meta name="description" content="When Swansea, Illinois, native Andrew Garces started the Vanilla Beans in 2006, he built his songs piecemeal in a makeshift home studio. More than a..." />
  <meta name="keywords" content="St. Louis news, MO news, St. Louis events, MO events, Riverfront Times" />
  <title>The Vanilla Beans' Wavey Has the Band Finally Ready to Hit the Road | Music Stories | St. Louis News and Events | Riverfront Times</title>

  
  
  
    <meta name="author" content="Joseph Hess">
  

  
  
  <meta name="news_keywords" content="st louis news, mo news, st louis events, mo events, riverfront times" />

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/riverfronttimes/imager/u/slideshow/3384908/music1-1-2750a5a085dec7ab.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/riverfronttimes/imager/u/slideshow/3384908/music1-1-2750a5a085dec7ab.jpg" />
  

  
    
      <link rel="canonical" href="http://www.riverfronttimes.com/stlouis/the-vanilla-beans-wavey-has-the-band-finally-ready-to-hit-the-road/Content?oid=3384909" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.riverfronttimes.com/stlouis/the-vanilla-beans-wavey-has-the-band-finally-ready-to-hit-the-road/Content?oid=3384909&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.riverfronttimes.com/stlouis/the-vanilla-beans-wavey-has-the-band-finally-ready-to-hit-the-road/Content?oid=3384909" />
    
  

  

  
  <meta property="og:site_name" content="Riverfront Times" />
  <meta property="og:title" content="The Vanilla Beans&#39; Wavey Has the Band Finally Ready to Hit the Road" />
 
  
    <meta property="og:image" content="https://media1.fdncms.com/riverfronttimes/imager/u/slideshow/3384908/music1-1-2750a5a085dec7ab.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="465" />
    
  

  
  
    <meta property="og:description" content="When Swansea, Illinois, native Andrew Garces started the Vanilla Beans in 2006, he built his songs piecemeal in a makeshift home studio. More than a..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">3384909</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170222072417</Attribute>
        <Attribute name="creationdate">20170221162707</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170222060000</Attribute>
            <Attribute name="releasedate">20170222</Attribute>
            <Attribute name="releaseepoch">1487764800</Attribute>
            <Attribute name="title">The Vanilla Beans&#39; Wavey Has the Band Finally Ready to Hit the Road</Attribute>
            <Attribute name="author">2339379</Attribute>
            <Attribute name="authorname">Joseph Hess</Attribute>
            <Attribute name="authorsortname">Hess, Joseph</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.riverfronttimes.com\/stlouis\/the-vanilla-beans-wavey-has-the-band-finally-ready-to-hit-the-road\/Content?oid=3384909"
          },
          "headline": "The Vanilla Beans' Wavey Has the Band Finally Ready to Hit the Road",
          
            "description": "When Swansea, Illinois, native Andrew Garces started the Vanilla Beans in 2006, he built his songs piecemeal in a makeshift home studio. More than a decade later, he continues to craft infectious pop in a similar way &mdash; and does so with a little help from his best friends.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/riverfronttimes\/imager\/u\/original\/3384908\/music1-1-2750a5a085dec7ab.jpg",
              "width": 800,
              "height": 620,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-02-22T06:00:00",
          "dateModified": "2017-02-22T07:24:17",
          
            "author": {
              "name": "Joseph Hess",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Riverfront Times",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.riverfronttimes.com\/imager\/b\/google-amp-logo\/808579\/2a75\/riverfront_fb.png",
                "width": 500,
                "height": 500,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/riverfronttimes/imager/u/slideshow/3384908/music1-1-2750a5a085dec7ab.jpg">

    
    

    

    <meta name="twitter:site" content="@riverfronttimes/">
    <meta name="twitter:title" content="The Vanilla Beans&#39; Wavey Has the Band Finally Ready to Hit the Road">
    <meta name="twitter:description" content="When Swansea, Illinois, native Andrew Garces started the Vanilla Beans in 2006, he built his songs piecemeal in a makeshift home studio. More than a...">
  
</head>





  <body id="Content" class="ContentDefault Iapetus10Zone music musicstories">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5SPSS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5SPSS');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    dnLoadScript("http://connect.facebook.net/en_US/all.js", true);
    window["fbAsyncInit"] = function () {
        FB.init({
            "appId": null,
            "xfbml": true
        });
    };
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdInterstitial" class="Leader ContentDefault ">
  <!-- /43707298/STL_DesktopInterstitial -->
          <div id="div-gpt-ad-stl_desktopinterstitial" style="" data-slot="/43707298/STL_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-stl_desktopinterstitial');
                });
            </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.riverfronttimes.com/stlouis/the-vanilla-beans-wavey-has-the-band-finally-ready-to-hit-the-road/Content?oid=3384909" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  











<div id="LogoHeader" class="GlobalHeader ContentDefault ">
  
    
    <div id="logoLeft">      
      <a href="http://www.riverfronttimes.com/" title="St. Louis Riverfront Times">St. Louis Riverfront Times</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/STL_728x90 -->
          <div id="div-gpt-ad-stl_728x90-1" style="" data-slot="/43707298/STL_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-stl_728x90-1');
                });
            </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->
















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_News">
          <a href="http://www.riverfronttimes.com/stlouis/news/Section?oid=2348800"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ArtsCulture">
          <a href="http://www.riverfronttimes.com/stlouis/arts-and-culture/Section?oid=2348805"  >Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Dining">
          <a href="http://www.riverfronttimes.com/stlouis/dining/Section?oid=2348803"  >Dining</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_Music">
          <a href="http://www.riverfronttimes.com/stlouis/music/Section?oid=2348804"  >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Film">
          <a href="http://www.riverfronttimes.com/stlouis/film/Section?oid=2348802"  >Film</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Slideshows">
          <a href="http://photos.riverfronttimes.com"  >Slideshows</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="http://www.riverfronttimes.com/stlouis/EventSearch"  >Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_BestOf">
          <a href="http://www.riverfronttimes.com/stlouis/BestOf"  class="subnav_link" id="SNAVL_BestOf">Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Giveaways">
          <a href="http://www.riverfronttimes.com/stlouis/FreeStuff"  >Giveaways</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_rftevents">
          <a href="http://www.riverfronttimes.com/stlouis/EventSearch?eventCategory=3015042"  >RFT Events</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Subscribe">
          <a href="http://www.riverfronttimes.com/stlouis/Newsletters/Page"  >Subscribe</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="https://issuu.com/riverfronttimes1" target="_blank" title="">Digital Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.riverfronttimes.com/stlouis/IssueArchives?issue=thisweek"  title="">All Issues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best Of</h3>
            <ul class="subnav_content" id="SNAV_BestOf" style="display:none;">
          

          

          <li class="">
            <a href="http://riverfronttimes.secondstreetapp.com/l/Riverfront-Timess-Voters-Choice-2" target="_blank" title="">2016 Readers Choice Poll</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader ContentDefault ">
  <!-- /43707298/STL_970x90 -->
          <div id="div-gpt-ad-stl_970x90" style="" data-slot="/43707298/STL_970x90" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-stl_970x90');
                });
            </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.riverfronttimes.com/stlouis/IssueArchives?issue=3384889">February 22, 2017</a>
          
        </span>

  			
          <a href="http://www.riverfronttimes.com/stlouis/music/Section?oid=2348804">Music</a>
        
        
          &raquo; <a href="http://www.riverfronttimes.com/stlouis/ArticleArchives?category=2349233">Music Stories</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.riverfronttimes.com
    var.publicDesktopServer = http://www.riverfronttimes.com
    var.shareUrl = http://www.riverfronttimes.com/stlouis/the-vanilla-beans-wavey-has-the-band-finally-ready-to-hit-the-road/Content?oid=3384909
    s/http\:\/\/www\.riverfronttimes\.com/http\:\/\/www\.riverfronttimes\.com/
    var.shareUrl = http://www.riverfronttimes.com/stlouis/the-vanilla-beans-wavey-has-the-band-finally-ready-to-hit-the-road/Content?oid=3384909
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <fb:like href="http://www.riverfronttimes.com/stlouis/the-vanilla-beans-wavey-has-the-band-finally-ready-to-hit-the-road/Content?oid=3384909" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.riverfronttimes.com/stlouis/the-vanilla-beans-wavey-has-the-band-finally-ready-to-hit-the-road/Content%3Foid%3D3384909&text=The%20Vanilla%20Beans%27%20Wavey%20Has%20the%20Band%20Finally%20Ready%20to%20Hit%20the%20Road" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.riverfronttimes.com/stlouis/the-vanilla-beans-wavey-has-the-band-finally-ready-to-hit-the-road/Content?oid=3384909" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:16%; height: 20px; float:left;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=ra-55a583d7ad700c31" addthis:url="http://www.riverfronttimes.com/stlouis/the-vanilla-beans-wavey-has-the-band-finally-ready-to-hit-the-road/Content?oid=3384909" addthis:title="The Vanilla Beans' Wavey Has the Band Finally Ready to Hit the Road" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55a583d7ad700c31", true);
  </script>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.riverfronttimes.com/stlouis/Tools/EmailFriend?oid=3384909" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">

<a class="printAction" title="Print" href="http://www.riverfronttimes.com/stlouis/the-vanilla-beans-wavey-has-the-band-finally-ready-to-hit-the-road/Content?mode=print&amp;oid=3384909" rel="nofollow" target="_blank">Print</a>

      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault  section_feature">
      <div class="storyHead">
        <h1 class="headline headline-3384909">The Vanilla Beans' <i>Wavey</i> Has the Band Finally Ready to Hit the Road&nbsp;</h1>        
        
        
          

          <cite class="byline">
            By <a href="/stlouis/ArticleArchives?author=2339379" rel="author">Joseph Hess</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  
    

    
      <div id="MagnumImage" class="SpanningFeature ContentDefault ">
        <div class="magnumContainer">
          

          
          

          
          
            
          

          
          
          

          
          

          
          
            <span class="clicktozoom">click to enlarge</span>
            <a href="https://media1.fdncms.com/riverfronttimes/imager/u/original/3384908/music1-1-2750a5a085dec7ab.jpg" class="zoomable"><img src="https://media1.fdncms.com/riverfronttimes/imager/u/magnum/3384908/music1-1-2750a5a085dec7ab.jpg" width="600" height="465" class="magnum" alt="The Vanilla Beans: Andrew Garces, Ani Kramer and Todd Anderson." /></a>
          

          
            
              
                
                  <p class="credit"><a href="http://www.riverfronttimes.com/stlouis/ImageArchives?oid=3384908">PHOTO BY MABEL SUEN</a></p>
                
              
            
          
            
              
                <p class="caption">The Vanilla Beans: Andrew Garces, Ani Kramer and Todd Anderson.</p>
              
            
          
        </div>
      </div>
    
  




  
  
    <div id="EmbeddedSidebar" class="SpanningFeature ContentDefault  section_feature">
      <div class="sidebar">
        <div id="ImageFlipBook" class="Sidebar ContentDefault ">
      <div id="ImageFlipBook:flipBook" class="flipBook">
      
        
        
          <div class="photoMain">
            <!-- data-orig-width="800" -->
            <span class="clicktozoom">
              
                click to enlarge
              
            </span>
            
            
            
              <a rel="ImageFlipBook_imgGroup" class="zoomable" href="https://media2.fdncms.com/riverfronttimes/imager/u/zoom/3384907/music1-1-2750a5a085dec7ab.jpg" title="PHOTO BY MABEL SUEN"><img src="https://media2.fdncms.com/riverfronttimes/imager/u/story/3384907/music1-1-2750a5a085dec7ab.jpg" alt="PHOTO BY MABEL SUEN" /></a>
            
            
              <ul>
                
                  
                  <li class="l0 credit">
                    
                      
                        PHOTO BY MABEL SUEN
                      
                    
                  </li>
                
                  
                  <li class="l0 caption">
                    
                      
                    
                  </li>
                
              </ul>
            
          </div>
        
    
        
        
        
      </div><!-- .flipBook -->
    </div>
  





  
    
      <div id="StoryInfoBox" class="Sidebar ContentDefault ">
        
          <h3><p>The Vanilla Beans</p></h3>
        
        <div class="infoBoxText">
          <p>7 p.m. Friday, February 24. Vintage Vinyl, 6610 Delmar Boulevard. Free. 314-721-4096.</p>
       </div>
      </div> <!-- end StoryInfoBox -->
      </div>
    </div> <!-- end EmbeddedSidebar -->
  





<div id="StoryLayout" class="SpanningFeature ContentDefault  section_feature">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
        
        
        
        
        
          
        
        

        
        <!-- myParagraphType: <p>, myParagraphCount: 16 -->
        
         
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1 section_feature">
        
        
        

        
        
          <p>When Swansea, Illinois, native Andrew Garces started the Vanilla Beans in 2006, he built his songs piecemeal in a makeshift home studio. More than a decade later, he continues to craft infectious pop in a similar way &mdash; and does so with a little help from his best friends.</p>

<p>"For a little while, the Vanilla Beans was really me and people that I love just hanging out. We weren't real serious about it," Garces says. "We would just play a show and have a great time and then it would be over."</p>

<div id="AdNativeInline" class="SpanningFeature AdNativeInline "> <!-- /43707298/STL_DesktopNative --> <div id="div-gpt-ad-stl_desktopnative-2" style="" data-slot="/43707298/STL_DesktopNative" data-output="asynchronous" data-width="" data-height=""> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-stl_desktopnative-2'); }); </script> </div> </div>

<p>The band claims to be more comfortable in a cramped basement show than a big concert venue, yet its sound suits both in equal measure. And that might be the secret to its success, which includes being named Best Pop Band in the <i>RFT</i> Music Awards for three years in a row.</p>

<p>While the lineup has changed over the course of ten years, the core of the band remains the same. Garces starts by making what he calls the "guts" and counts on his closely knit crew to flesh out the body of each song. He takes an approach that might seem passive for such a prolific songsmith, but the results are proof positive.</p>

<p>"I usually write in a big chunk. I write a bunch of ideas down and share them with everybody," he explains. "And we pick the ones that we like." The band also counts its concerts as a big part of the writing process, as songs are tested and refined in a live setting.</p>

<p>Building on two full-lengths, two EPs and a collection of b-sides and demos, the band is set to release its first vinyl outing, <i>Wavey</i>, on February 24. Garces recorded the album at a casual pace over the course of a month. The real stress started after that.</p>

<p>According to Garces, <i>Wavey</i> was planned for release through Boxing Clever Records, a St. Louis-based label that has produced albums by local acts CaveofswordS and Bruiser Queen, as well as funded a split EP between the Vanilla Beans and Superfun Yeah Yeah Rocketship in 2013.</p>

<p><i>Wavey</i> was in the final stages of production in 2015 when disputes over details of the record contract froze the project. (Garces describes the break with the label as clean, with no hard feelings from either party. While Boxing Clever lives on as an ad agency, its label branch has been defunct since late 2015.)</p>

<p>Without label support, Garces and company were left selling shirts and saving money from paid gigs to finish production. Ryan Birkner of Float Away, Dangling, a local indie label specializing in small print zines and tapes, pitched in by paying for half of the record. "He basically made the whole thing happen," Garces says.</p>

<p>During the long wait for <i>Wavey</i>'s release, longtime member Christopher Eilers left the band, which marked a major change for Garces and company. While Eilers remains on the latest album, the shift in group dynamics inspired the creation of <i>Flora &mdash; Tape</i>, which was produced in April 2015.</p>

<p>"When you have something done and you're waiting for someone to put the finish on, it feels like you're standing still," he says. "I think that was hard for everyone, so we kept creating." In the lull between releases, the current trio of Garces, guitarist Todd Anderson and keyboardist Ani Kramer recorded monthly tracks, releasing them through the Vanilla Beans' Bandcamp page.</p>

<p>The current lineup reads more like a local super group than a coincidental circle of friends. Kramer has played in both Witchy and Art School while Anderson leads I Could Sleep in the Clouds, a lo-fi rock outfit tinged with strong melody and subtle somber undertones. Garces himself moonlights in 3 of 5, a sing-songy chiptunes duo with Syrhea Conaway (of Syna So Pro and Pat Sajak Assassins).</p>

<p>Throughout the years, the Vanilla Beans has not done any major touring, but that's about to change. Following the release of <i>Wavey</i>, the trio is primed to leave town with plans to share its fuzzy twee gems across the country &mdash; and potentially beyond.</p>

<p>"I think we're really happy with where we are, but it's super comfortable for us at this point. We could probably play in St. Louis forever and never feel bad about it," Garces says. "We're real happy with how the album turned out and now we really just want to go out and travel."</p>

<p>After performing at both basement shows and large-scale events such as the St. Louis Earth Day Festival and the Rock N Roll Craft Show, the Vanilla Beans knows that its first priority is to be friends first and a band second.</p>

<p>"We still have the most fun when we're just in the same room thinking about different melodies, lyrics and stuff like that," Garces says. </p>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->











<div id="JumptoComments" class="SpanningFeature ContentDefault ">
  <a href="#Disqus">Jump to comments</a>
</div><!-- End JumptoComments -->


  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/stlouis/ArticleArchives?category=2349233" rel="tag">Music Stories</a></p>          
  </div> <!-- end StoryTags -->






  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <fb:like href="http://www.riverfronttimes.com/stlouis/the-vanilla-beans-wavey-has-the-band-finally-ready-to-hit-the-road/Content?oid=3384909" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.riverfronttimes.com/stlouis/the-vanilla-beans-wavey-has-the-band-finally-ready-to-hit-the-road/Content%3Foid%3D3384909&text=The%20Vanilla%20Beans%27%20Wavey%20Has%20the%20Band%20Finally%20Ready%20to%20Hit%20the%20Road" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.riverfronttimes.com/stlouis/the-vanilla-beans-wavey-has-the-band-finally-ready-to-hit-the-road/Content?oid=3384909" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:16%; height: 20px; float:left;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=ra-55a583d7ad700c31" addthis:url="http://www.riverfronttimes.com/stlouis/the-vanilla-beans-wavey-has-the-band-finally-ready-to-hit-the-road/Content?oid=3384909" addthis:title="The Vanilla Beans' Wavey Has the Band Finally Ready to Hit the Road" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55a583d7ad700c31", true);
  </script>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.riverfronttimes.com/stlouis/Tools/EmailFriend?oid=3384909" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">

<a class="printAction" title="Print" href="http://www.riverfronttimes.com/stlouis/the-vanilla-beans-wavey-has-the-band-finally-ready-to-hit-the-road/Content?mode=print&amp;oid=3384909" rel="nofollow" target="_blank">Print</a>

      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  






  
  

  
  
  

  
    <div id="PreviousNextInCategory" class="SpanningFeature ContentDefault ">
      <div class="prevNext">
        
          
          

          <a href="http://www.riverfronttimes.com/stlouis/chicago-rapper-noname-is-bringing-her-a-game/Content?oid=3142929" class="prev" title="previous">&laquo;&nbsp;Chicago Rapper Noname Is Bringing Her A-Game</a>

          
          
        
        
      </div>
    </div>
  




  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://www.riverfronttimes.com/stlouis/ArticleArchives?category=2349233">More Music Stories &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




















  



    
    
    
    













  

  

  
  

  

  








<div id="AdNativeEndofArticle" class="SpanningFeature ContentDefault ">
  <!-- /43707298/STL_DesktopNative -->
          <div id="div-gpt-ad-stl_desktopnative-3" style="" data-slot="/43707298/STL_DesktopNative" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-stl_desktopnative-3');
                });
            </script>
          </div>
</div>







  

  

  

  
    <div id="Disqus" class="SpanningFeature ContentDefault ">
      <div id="disqus_thread"></div>
      <script type="text/javascript">
      <!--
        var disqus_shortname = "riverfronttimes2";
        var disqus_identifier = "riverfronttimes:3384909";
        var disqus_url = "http://www.riverfronttimes.com/stlouis/the-vanilla-beans-wavey-has-the-band-finally-ready-to-hit-the-road/Content?oid=3384909";
        var disqus_title = "The Vanilla Beans' <i>Wavey<\/i> Has the Band Finally Ready to Hit the Road";
        (function() {
            var dsq = document.createElement("script"); dsq.type = "text/javascript"; dsq.async = true;
            dsq.src = "http://" + disqus_shortname + ".disqus.com/embed.js";
            (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
        })();
      // -->
      </script>
      <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    </div>
  

























  
  
      <div id="LatestInCategory" class="SpanningFeature ContentDefault ">
        <h3 class="latestmusic_stories"><span class="headingText">Latest in Music Stories</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    
      <a href="http://www.riverfronttimes.com/stlouis/chicago-rapper-noname-is-bringing-her-a-game/Content?oid=3142929&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media2.fdncms.com/riverfronttimes/imager/u/bigsquare/3142927/music1-1-935dd59358887802.jpg" alt="Chicago Rapper Noname Is Bringing Her A-Game" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.riverfronttimes.com/stlouis/chicago-rapper-noname-is-bringing-her-a-game/Content?oid=3142929&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">Chicago Rapper Noname Is Bringing Her A-Game</a>
    </h4>
    <div class="date">Feb 15, 2017</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://www.riverfronttimes.com/stlouis/long-a-go-to-musician-chan-evans-now-finds-himself-at-the-front/Content?oid=3141757&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media1.fdncms.com/riverfronttimes/imager/u/bigsquare/3141756/music1-02-d49ca67719502fd6.jpg" alt="Long a Go-To Musician, Chan Evans Now Finds Himself at the Front" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.riverfronttimes.com/stlouis/long-a-go-to-musician-chan-evans-now-finds-himself-at-the-front/Content?oid=3141757&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">Long a Go-To Musician, Chan Evans Now Finds Himself at the Front</a>
    </h4>
    <div class="date">Feb  8, 2017</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://www.riverfronttimes.com/stlouis/ryse-nightclub-brings-edm-lovers-a-new-saturday-hotspot/Content?oid=3140597&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media1.fdncms.com/riverfronttimes/imager/u/bigsquare/3140596/music1-03-8f482265628e3c81.jpg" alt="RYSE Nightclub Brings EDM Lovers a New Saturday Hotspot" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.riverfronttimes.com/stlouis/ryse-nightclub-brings-edm-lovers-a-new-saturday-hotspot/Content?oid=3140597&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">RYSE Nightclub Brings EDM Lovers a New Saturday Hotspot</a>
    </h4>
    <div class="date">Feb  1, 2017</div>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.riverfronttimes.com/stlouis/ArticleArchives?category=2349233&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault ">
            <h3><span class="headingText">More by Joseph Hess</span></h3>
            <ul class="moduleList">
        
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.riverfronttimes.com/musicblog/2017/02/17/the-10-best-concerts-in-st-louis-this-weekend-february-17-to-19">
          <img src="https://media2.fdncms.com/riverfronttimes/imager/u/square/3150848/ikuemori.png" width="120" height="120" alt="The 10 Best Concerts in St. Louis This Weekend: February 17 to 19" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.riverfronttimes.com/musicblog/2017/02/17/the-10-best-concerts-in-st-louis-this-weekend-february-17-to-19">The 10 Best Concerts in St. Louis This Weekend: February 17 to 19</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Joseph Hess</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb 17, 2017</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.riverfronttimes.com/musicblog/2017/02/16/newly-announced-metallica-descendents-jason-isbell-kodak-black-sturgill-simpson">
          <img src="https://media1.fdncms.com/riverfronttimes/imager/u/square/3143153/music1-1.jpg" width="120" height="120" alt="Newly Announced: Metallica, Descendents, Jason Isbell, Kodak Black, Sturgill Simpson" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.riverfronttimes.com/musicblog/2017/02/16/newly-announced-metallica-descendents-jason-isbell-kodak-black-sturgill-simpson">Newly Announced: Metallica, Descendents, Jason Isbell, Kodak Black, Sturgill Simpson</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Joseph Hess</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb 16, 2017</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.riverfronttimes.com/musicblog/2017/02/10/the-10-best-concerts-in-st-louis-this-weekend-february-10-to-12">
          <img src="https://media2.fdncms.com/riverfronttimes/imager/u/square/3142187/patsajakassassins.jpg" width="120" height="120" alt="The 10 Best Concerts in St. Louis This Weekend: February 10 to 12" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.riverfronttimes.com/musicblog/2017/02/10/the-10-best-concerts-in-st-louis-this-weekend-february-10-to-12">The 10 Best Concerts in St. Louis This Weekend: February 10 to 12</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Joseph Hess</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb 10, 2017</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.riverfronttimes.com/stlouis/ArticleArchives?author=2339379" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  



      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
    

    





        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          







  

               

        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        









<div id="TabbedPopularity" class="SpanningIsland ContentDefault ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    <div id="tabCommented" class="tabBack tab"><a href="#">Most Commented</a></div>
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    
        <ol class="moduleList">
      
      
      <li>
        <h4 class="headline"><a href="http://www.riverfronttimes.com/stlouis/chicago-rapper-noname-is-bringing-her-a-game/Content?oid=3142929&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Chicago Rapper Noname Is Bringing Her A-Game <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.riverfronttimes.com/musicblog/2017/02/22/newly-announced-chance-the-rapper-pixies-indigo-girls-dwarves-red-kross-and-more?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Newly Announced: Chance the Rapper, Pixies, Indigo Girls, Dwarves, Red Kross and More <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.riverfronttimes.com/stlouis/with-slow-fade-david-beeman-shows-hes-back/Content?oid=3142925&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">With <i>Slow Fade</i>, David Beeman Shows He's Back <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.riverfronttimes.com/stlouis/drive-by-truckers-are-grappling-with-americas-most-divisive-issues-from-ferguson-to-trump/Content?oid=3139420&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Drive-By Truckers Are Grappling with America's Most Divisive Issues, From Ferguson to Trump <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.riverfronttimes.com/musicblog/2017/02/14/cigar-box-guitar-festival-returns-to-st-louis-this-spring?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Cigar Box Guitar Festival Returns to St. Louis This Spring <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>  

  

  <div class="popularityBody" style="display:none">
    

    
    <div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="http://disqus.com/forums/riverfronttimes2/popular_threads_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=200"></script></div>
  </div>
  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="http://www.riverfronttimes.com/stlouis/IssueArchives?issue=3384889&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/3384889/c234/01-Cover__41_.jpg" alt="Issue Cover" />
          
        </a>
        <p>February 22-28, 2017</p>
      </div>
    
    
        <ol class="moduleList">
      
        
      <li>
        <h4 class="headline"><a href="http://www.riverfronttimes.com/stlouis/at-st-louis-actors-studio-the-way-we-get-by-argues-against-ghosting/Content?oid=3384898&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">At St. Louis Actors' Studio, <i>The Way We Get By</i> Argues Against Ghosting <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.riverfronttimes.com/stlouis/the-red-turtle-dazzles-with-the-animators-craft/Content?oid=3384906&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><i>The Red Turtle</i> Dazzles with the Animator's Craft <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.riverfronttimes.com/stlouis/the-vanilla-beans-wavey-has-the-band-finally-ready-to-hit-the-road/Content?oid=3384909&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">The Vanilla Beans' <i>Wavey</i> Has the Band Finally Ready to Hit the Road <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.riverfronttimes.com/stlouis/review-the-garden-on-grand-doesnt-live-up-to-its-lofty-ambitions/Content?oid=3384924&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Review: The Garden on Grand Doesn't Live Up to Its Lofty Ambitions <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.riverfronttimes.com/stlouis/could-a-long-neglected-stretch-of-broadway-become-st-louis-next-nightlife-hub/Content?oid=3387015&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Could a Long-Neglected Stretch of Broadway Become St. Louis' Next Nightlife Hub? <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->












<div id="SearchRightCol" class="SpanningIsland ContentDefault  search-wrap">
    
    <form class="prepTextForm" id="searchbox_007740603287178168358:htmjd4xll5w" action="http://www.riverfronttimes.com/stlouis/Search">
      <input type="hidden" name="cx" value="007740603287178168358:htmjd4xll5w" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="http://www.riverfronttimes.com/stlouis/Search?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="http://www.riverfronttimes.com/stlouis/ArticleArchives?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="http://www.riverfronttimes.com/stlouis/EventSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="http://www.riverfronttimes.com/stlouis/LocationSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            window.location = newLocation + "?keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/STL_300x250 -->
          <div id="div-gpt-ad-stl_300x250-1" style="" data-slot="/43707298/STL_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-stl_300x250-1');
                });
            </script>
          </div>
</div><div id="ORATVAANPartnerWidget" class="SpanningIsland ContentDefault ">
  <iframe width="300" height="169" src="//www.ora.tv/embed/partner/rivefronttimes/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
</div>









































<div id="TabbedCalendar" class="SpanningIsland ContentDefault ">
  <h2>Best Things to Do In St. Louis</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.riverfronttimes.com/stlouis/EventSearch?narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.riverfronttimes.com/stlouis/EventSearch?narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.riverfronttimes.com/stlouis/EventSearch?narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="http://www.riverfronttimes.com/stlouis/todd-mayfield/Event?oid=3143060&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Todd Mayfield <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.riverfronttimes.com/stlouis/audubon-and-beyond/Event?oid=3038929&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Audubon and Beyond <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.riverfronttimes.com/stlouis/graeme-of-thrones/Event?oid=3143056&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Graeme of Thrones <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.riverfronttimes.com/stlouis/to-kill-a-mockingbird/Event?oid=3142026&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        To Kill a Mockingbird <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.riverfronttimes.com/stlouis/morpho-mardi-gras/Event?oid=3140777&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Morpho Mardi Gras <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2759668&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2759668&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2759668&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="http://www.riverfronttimes.com/stlouis/kenny-blues-boss-wayne-and-rhythm-renegades/Event?oid=3141615&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Kenny “Blues Boss”  Wayne & Rhythm Renegades <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.riverfronttimes.com/stlouis/songbird-cafe/Event?oid=3140880&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        SONGBIRD CAFE <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.riverfronttimes.com/stlouis/julian-lage-and-chris-eldridge/Event?oid=3141579&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Julian Lage & Chris Eldridge <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.riverfronttimes.com/stlouis/julian-lage-and-chris-eldridge/Event?oid=3123405&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Julian Lage & Chris Eldridge <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.riverfronttimes.com/stlouis/julian-lage-and-chris-eldridge/Event?oid=3141595&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Julian Lage and Chris Eldridge <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2762983&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2762983&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2762983&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.riverfronttimes.com/stlouis/french-film-at-the-turn-of-the-century-spectacles-de-curiosite/Event?oid=3138230&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        French Film at the Turn of the Century: Spectacles de curiosité <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.riverfronttimes.com/stlouis/a-beautiful-planet/Event?oid=3076755&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        A Beautiful Planet <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2762986&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2762986&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2762986&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="http://www.riverfronttimes.com/stlouis/audubon-and-beyond/Event?oid=3038929&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Audubon and Beyond <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.riverfronttimes.com/stlouis/graeme-of-thrones/Event?oid=3143056&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Graeme of Thrones <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.riverfronttimes.com/stlouis/to-kill-a-mockingbird/Event?oid=3142026&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        To Kill a Mockingbird <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.riverfronttimes.com/stlouis/rosalyn-drexler-who-does-she-think-she-is/Event?oid=3143071&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Rosalyn Drexler: Who Does She Think She Is? <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.riverfronttimes.com/stlouis/medardo-rosso-experiments-in-light-and-form/Event?oid=3128192&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Medardo Rosso: Experiments in Light and Form <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.riverfronttimes.com/stlouis/bandanas-bar-b-q-manchester/Location?oid=2683820&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Bandana's Bar-B-Q-Manchester <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.riverfronttimes.com/stlouis/china-chop-suey/Location?oid=2700522&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        China Chop Suey <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.riverfronttimes.com/stlouis/twin-dragons/Location?oid=2687429&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Twin Dragons <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="http://www.riverfronttimes.com/stlouis/LocationSearch">
      <input type="hidden" name="locationSection" value="2683245" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="2683451">Afghan</option>
        
          <option value="2683449">African</option>
        
          <option value="2683395">American</option>
        
          <option value="2683320">Appetizers</option>
        
          <option value="2683393">Armenian</option>
        
          <option value="2683466">Asian</option>
        
          <option value="2683480">Asian Fusion</option>
        
          <option value="2683434">Austrian</option>
        
          <option value="2683468">Bakery</option>
        
          <option value="2683360">Bar Food</option>
        
          <option value="2683465">Barbecue</option>
        
          <option value="2683505">Beignet</option>
        
          <option value="2683431">Belgian</option>
        
          <option value="2683404">Bistro</option>
        
          <option value="2683313">Bosnian</option>
        
          <option value="2683378">Brazilian</option>
        
          <option value="2683334">Breakfast</option>
        
          <option value="2683366">Brewery</option>
        
          <option value="2683495">British</option>
        
          <option value="2683368">Brunch</option>
        
          <option value="2683460">Buffet</option>
        
          <option value="2683351">Burgers</option>
        
          <option value="2683371">Butcher Shop</option>
        
          <option value="2683379">Cafe</option>
        
          <option value="2683407">Cajun</option>
        
          <option value="2683286">California</option>
        
          <option value="2683467">Caribbean</option>
        
          <option value="2683391">Central American</option>
        
          <option value="2683447">Chinese</option>
        
          <option value="2683314">Coffeehouse</option>
        
          <option value="2683398">Comfort Foods</option>
        
          <option value="2683408">Contemporary</option>
        
          <option value="2683444">Continental</option>
        
          <option value="2683484">Creole</option>
        
          <option value="2683430">Crepes</option>
        
          <option value="2683285">Cuban</option>
        
          <option value="2683325">Deli</option>
        
          <option value="2683390">Dessert</option>
        
          <option value="2683332">Diner</option>
        
          <option value="2683383">Eclectic</option>
        
          <option value="2683311">English</option>
        
          <option value="2683301">Eritrean</option>
        
          <option value="2683481">Ethiopian</option>
        
          <option value="2683341">European</option>
        
          <option value="2683475">Fast Casual</option>
        
          <option value="2683433">Fast Food</option>
        
          <option value="2683300">Filipino</option>
        
          <option value="2683485">Fine Dining</option>
        
          <option value="2683411">Fondue</option>
        
          <option value="2683270">Food Trucks</option>
        
          <option value="2683376">French</option>
        
          <option value="2683482">Fried Chicken</option>
        
          <option value="2683338">Frozen Yogurt</option>
        
          <option value="2683420">Fusion</option>
        
          <option value="2683339">Gastro Pub</option>
        
          <option value="2683388">Gelato</option>
        
          <option value="2683424">German</option>
        
          <option value="2683331">Gluten-Free</option>
        
          <option value="2683349">Gourmet</option>
        
          <option value="2683348">Greek</option>
        
          <option value="2683330">Grill</option>
        
          <option value="2683370">Grocery</option>
        
          <option value="2683471">Gyros</option>
        
          <option value="2683497">Halal</option>
        
          <option value="2683477">Health</option>
        
          <option value="2683342">Hot Dogs</option>
        
          <option value="2683377">Ice Cream</option>
        
          <option value="2683305">Indian</option>
        
          <option value="2683381">Indonesian</option>
        
          <option value="2683309">International</option>
        
          <option value="2683427">Irish</option>
        
          <option value="2683374">Italian</option>
        
          <option value="2683296">Jamaican</option>
        
          <option value="2683323">Japanese</option>
        
          <option value="2683345">Jewish</option>
        
          <option value="2683372">Korean</option>
        
          <option value="2683413">Kosher</option>
        
          <option value="2683316">Latin</option>
        
          <option value="2683401">Latin American</option>
        
          <option value="2683299">Lebanese</option>
        
          <option value="2683501">Market</option>
        
          <option value="2683284">Mediterranean</option>
        
          <option value="2683500">Mexican</option>
        
          <option value="2683450">Middle Eastern</option>
        
          <option value="2683428">Modern American</option>
        
          <option value="2683396">Modern European</option>
        
          <option value="2683367">Mongolian</option>
        
          <option value="2683498">Moroccan</option>
        
          <option value="2683426">Nepalese</option>
        
          <option value="2683290">New American</option>
        
          <option value="2683362">Organic</option>
        
          <option value="2683298">Pakistani</option>
        
          <option value="2683442">Paleo</option>
        
          <option value="2683355">Pan-Asian</option>
        
          <option value="2683483">Paninis</option>
        
          <option value="2683397">Pasta</option>
        
          <option value="2683302">Pastries</option>
        
          <option value="2683382">Persian</option>
        
          <option value="2683402">Peruvian</option>
        
          <option value="2683502">Pizza</option>
        
          <option value="2683496">Polynesian</option>
        
          <option value="2683329">Raw Food</option>
        
          <option value="2683414">Regional</option>
        
          <option value="2683249">Restaurants</option>
        
          <option value="2683303">Russian</option>
        
          <option value="2683438">Salads</option>
        
          <option value="2683356">Sandwiches</option>
        
          <option value="2683479">Scottish</option>
        
          <option value="2683308">Seafood</option>
        
          <option value="2683489">Sicilian</option>
        
          <option value="2683389">Small Plates</option>
        
          <option value="2683476">Smoothies</option>
        
          <option value="2683343">Soul Food</option>
        
          <option value="2683440">Soups</option>
        
          <option value="2683416">South American</option>
        
          <option value="2683457">Southern</option>
        
          <option value="2683493">Southwestern</option>
        
          <option value="2683456">Spanish</option>
        
          <option value="2683478">Specialties</option>
        
          <option value="2683490">Steakhouse</option>
        
          <option value="2683453">Street Food</option>
        
          <option value="2683459">Sushi</option>
        
          <option value="2683363">Syrian</option>
        
          <option value="2683488">Tapas</option>
        
          <option value="2683353">Tea</option>
        
          <option value="2683446">Tex-Mex</option>
        
          <option value="2683310">Thai</option>
        
          <option value="2683437">Traditional</option>
        
          <option value="2683295">Turkish</option>
        
          <option value="2683292">Tuscan</option>
        
          <option value="2683335">Vegan</option>
        
          <option value="2683297">Vegetarian</option>
        
          <option value="2683354">Vietnamese</option>
        
          <option value="2683470">Welsh</option>
        
          <option value="2683328">Wine Bar</option>
        
          <option value="2683318">Wings</option>
        
          <option value="2683369">Wraps</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2682456" >ST. LOUIS - DOWNTOWN/ MIDTOWN</option>
        
        <option value="2682516" >&nbsp;&nbsp;St. Louis - Central West End</option>
      
        
        <option value="2682518" >&nbsp;&nbsp;St. Louis - Downtown</option>
      
        
        <option value="2682519" >&nbsp;&nbsp;St. Louis - Forest Park</option>
      
        
        <option value="2682521" >&nbsp;&nbsp;St. Louis - Grand Center</option>
      
        
        <option value="2682522" >&nbsp;&nbsp;St. Louis - Lafayette Square</option>
      
        
        <option value="2682523" >&nbsp;&nbsp;St. Louis - Midtown</option>
      
        
        <option value="2682502" >&nbsp;&nbsp;St. Louis - North Downtown</option>
      
        
        <option value="2682524" >&nbsp;&nbsp;St. Louis - Riverfront</option>
      
        
        <option value="2682525" >&nbsp;&nbsp;St. Louis - Skinker/DeBaliviere</option>
      
        
        <option value="2682530" >&nbsp;&nbsp;St. Louis - Washington Avenue</option>
      
        
          <option value="2682457" >ST. LOUIS - NORTH CITY</option>
        
        <option value="2682499" >&nbsp;&nbsp;St. Louis - Bellefontaine</option>
      
        
        <option value="2682500" >&nbsp;&nbsp;St. Louis - Fairground Park</option>
      
        
        <option value="2682501" >&nbsp;&nbsp;St. Louis - North City</option>
      
        
          <option value="2682458" >ST. LOUIS - SOUTH CITY</option>
        
        <option value="2682517" >&nbsp;&nbsp;St. Louis - Dogtown</option>
      
        
        <option value="2682520" >&nbsp;&nbsp;St. Louis - Forest Park Southeast</option>
      
        
        <option value="2682538" >&nbsp;&nbsp;St. Louis - Soulard</option>
      
        
        <option value="2682503" >&nbsp;&nbsp;St. Louis - South City</option>
      
        
        <option value="2682527" >&nbsp;&nbsp;St. Louis - South Grand</option>
      
        
        <option value="2682504" >&nbsp;&nbsp;St. Louis - St. Louis Hills</option>
      
        
        <option value="2682535" >&nbsp;&nbsp;St. Louis - The Grove</option>
      
        
        <option value="2682528" >&nbsp;&nbsp;St. Louis - The Hill</option>
      
        
        <option value="2682529" >&nbsp;&nbsp;St. Louis - Tower Grove</option>
      
        
          <option value="2682450" >METRO EAST</option>
        
        <option value="2682464" >&nbsp;&nbsp;Belleville/ Fairview Heights</option>
      
        
        <option value="2682468" >&nbsp;&nbsp;Collinsville/ Edwardsville</option>
      
        
        <option value="2682472" >&nbsp;&nbsp;Dupo/ Columbia</option>
      
        
        <option value="2682473" >&nbsp;&nbsp;East St. Louis/ Cahokia</option>
      
        
        <option value="2682478" >&nbsp;&nbsp;Grafton/ Godfrey/ Alton</option>
      
        
        <option value="2682479" >&nbsp;&nbsp;Granite City</option>
      
        
        <option value="2682507" >&nbsp;&nbsp;Venice/ Madison/ Brooklyn</option>
      
        
          <option value="2682451" >NORTH ST. LOUIS COUNTY</option>
        
        <option value="2682463" >&nbsp;&nbsp;Airport</option>
      
        
        <option value="2682475" >&nbsp;&nbsp;Ferguson</option>
      
        
        <option value="2682476" >&nbsp;&nbsp;Florissant</option>
      
        
        <option value="2682483" >&nbsp;&nbsp;Jennings</option>
      
        
        <option value="2682490" >&nbsp;&nbsp;North St. Louis County</option>
      
        
        <option value="2682496" >&nbsp;&nbsp;St. Ann</option>
      
        
          <option value="2682454" >SOUTH ST. LOUIS COUNTY</option>
        
        <option value="2682462" >&nbsp;&nbsp;Affton/ Concord</option>
      
        
        <option value="2682470" >&nbsp;&nbsp;Crestwood/ Sunset Hills/ Sappington/ South Lindbergh</option>
      
        
        <option value="2682474" >&nbsp;&nbsp;Fenton</option>
      
        
        <option value="2682489" >&nbsp;&nbsp;Mehlville/ Oakville/ Lemay</option>
      
        
          <option value="2682445" >CENTRAL ST. LOUIS COUNTY</option>
        
        <option value="2682465" >&nbsp;&nbsp;Brentwood</option>
      
        
        <option value="2682487" >&nbsp;&nbsp;Maplewood</option>
      
        
        <option value="2682495" >&nbsp;&nbsp;Richmond Heights</option>
      
        
          <option value="2682459" >WEST ST. LOUIS COUNTY</option>
        
        <option value="2682466" >&nbsp;&nbsp;Chesterfield</option>
      
        
        <option value="2682471" >&nbsp;&nbsp;Creve Coeur</option>
      
        
        <option value="2682512" >&nbsp;&nbsp;Des Peres</option>
      
        
        <option value="2682513" >&nbsp;&nbsp;Eureka</option>
      
        
        <option value="2682514" >&nbsp;&nbsp;Frontenac</option>
      
        
        <option value="2682480" >&nbsp;&nbsp;Hazelwood/ Bridgeton/ Earth City</option>
      
        
        <option value="2682486" >&nbsp;&nbsp;Manchester/ Ballwin</option>
      
        
        <option value="2682488" >&nbsp;&nbsp;Maryland Heights</option>
      
        
        <option value="2682531" >&nbsp;&nbsp;Town & Country</option>
      
        
        <option value="2682506" >&nbsp;&nbsp;Valley Park</option>
      
        
        <option value="2682510" >&nbsp;&nbsp;Wildwood</option>
      
        
          <option value="2682446" >CLAYTON/ U. CITY/ LADUE</option>
        
        <option value="2682467" >&nbsp;&nbsp;Clayton</option>
      
        
        <option value="2682511" >&nbsp;&nbsp;Delmar/ The Loop</option>
      
        
        <option value="2682485" >&nbsp;&nbsp;Ladue</option>
      
        
        <option value="2682515" >&nbsp;&nbsp;Olive Boulevard</option>
      
        
        <option value="2682494" >&nbsp;&nbsp;Olivette/ Overland</option>
      
        
        <option value="2682532" >&nbsp;&nbsp;University City</option>
      
        
          <option value="2682449" >KIRKWOOD/ WEBSTER GROVES</option>
        
        <option value="2682484" >&nbsp;&nbsp;Kirkwood</option>
      
        
        <option value="2682508" >&nbsp;&nbsp;Webster Groves</option>
      
        
          <option value="2682455" >ST. CHARLES COUNTY</option>
        
        <option value="2682491" >&nbsp;&nbsp;O'Fallon, MO</option>
      
        
        <option value="2682497" >&nbsp;&nbsp;St. Charles</option>
      
        
        <option value="2682498" >&nbsp;&nbsp;St. Charles County</option>
      
        
        <option value="2682505" >&nbsp;&nbsp;St. Peters</option>
      
        
        <option value="2682509" >&nbsp;&nbsp;Wentzville</option>
      
        
          <option value="3081641" >HERMANN</option>
        
        <option value="3081642" >&nbsp;&nbsp;Hermann</option>
      
        
          <option value="2682448" >JEFFERSON COUNTY</option>
        
        <option value="2682482" >&nbsp;&nbsp;Jefferson County</option>
      
        
          <option value="2682453" >OUTSTATE MO</option>
        
        <option value="2682469" >&nbsp;&nbsp;Columbia</option>
      
        
        <option value="2682481" >&nbsp;&nbsp;Jefferson City</option>
      
        
        <option value="2682533" >&nbsp;&nbsp;Lexington</option>
      
        
        <option value="2682493" >&nbsp;&nbsp;Outstate MO</option>
      
        
          <option value="2682447" >FRANKLIN COUNTY</option>
        
        <option value="2682477" >&nbsp;&nbsp;Franklin County</option>
      
        
          <option value="2682452" >OUTSTATE IL</option>
        
        <option value="2682534" >&nbsp;&nbsp;Murphysboro</option>
      
        
        <option value="2682492" >&nbsp;&nbsp;Outstate IL</option>
      
        
        <option value="2682537" >&nbsp;&nbsp;St. Libory</option>
      
        
          <option value="2682460" >OUT OF TOWN</option>
        
        <option value="2682536" >&nbsp;&nbsp;Out of Town</option>
      
        
          <option value="2682461" >BEYOND</option>
        
        <option value="2682539" >&nbsp;&nbsp;Unknown</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 1
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<div id="AdMediumRectangle2300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/STL_300x250 -->
          <div id="div-gpt-ad-stl_300x250-2" style="" data-slot="/43707298/STL_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-stl_300x250-2');
                });
            </script>
          </div>
</div>




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






  <div id="NewsletterSignup" class="SpanningIsland ContentDefault ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <!-- BEGIN: Constant Contact Email List Form Button -->
<h3>Never miss a beat</h3>
<a href="/stlouis/Newsletters/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
<!-- END: Constant Contact Email List Form Button -->
    </div>
  </div>
  














    <div id="SpecialIssues" class="SpanningIsland ContentDefault ">
      <h2><a href="http://www.riverfronttimes.com?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/stlouis/BestOf?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/riverfronttimes/imager/u/original/2773485/bestof.jpg);">
      <span class="grayRedBox">Best Of St. Louis</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/stlouis/summer-guide/Category?oid=2349249&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/riverfronttimes/imager/u/original/2773484/summerguide.jpg);">
      <span class="grayRedBox">Summer Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/musicblog/archives/music-issue/?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/riverfronttimes/imager/u/original/2773487/musicissue.jpg);">
      <span class="grayRedBox">Music Issue</span>
    </a>
  </div>
  

      <a href="http://www.riverfronttimes.com?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/STL_300x250 -->
          <div id="div-gpt-ad-stl_300x250-3" style="" data-slot="/43707298/STL_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-stl_300x250-3');
                });
            </script>
          </div>
</div><div id="PhotoSlideshows" class="SpanningIsland ContentDefault ">
  <h2><a href="http://photos.riverfronttimes.com" target="_blank">Newest Slideshows</a></h2>
  <iframe src="//photos.riverfronttimes.com/thumbnail-scroller-square/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter ContentDefault ">
  <div class="footerCustomInfo">
    <h2>Riverfront Times</h2>
    <p>6358 Delmar Blvd., Suite 200</p>
    <p>St. Louis, MO 63130</p>
    <p>Main: (314) 754-5966</p>
    <p>Advertising: (314) 754-5914</p>
    <p>Classified: (314) 754-5940</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="/stlouis/ContactUs/Page">Contact RFT</a></li>
        <li><a target="_top" href="http://www.riverfronttimes.com/stlouis/LocalAdvertising/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.vmgadvertising.com/">National Advertising</a></li>
        <li><a target="_top" href="/stlouis/Jobs/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2017 Riverfront Times.</p>
    </div>

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="http://posting.riverfronttimes.com/stlouis/MyProfile">View Profile</a> / </li>
          <li><a href="http://posting.riverfronttimes.com/stlouis/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="http://www.riverfronttimes.com/stlouis/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter ContentDefault ">
  <!-- /43707298/STL_728x90 -->
          <div id="div-gpt-ad-stl_728x90-2" style="" data-slot="/43707298/STL_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-stl_728x90-2');
                });
            </script>
          </div>
</div>


















<div id="FooterNavigation" class="GlobalFooter ContentDefault ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="###" 
               target="_">
              News
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/news/Section?oid=2348800" target="_self">News Home</a></li>
          
            <li><a href="/stlouis/feature/Content?category=2349239" target="_self">News Features</a></li>
          
            <li><a href="/blogs/newsblog/" target="_self">News Blog</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="###" 
               target="_">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/music/Section?oid=2348804" target="_self">Music Home</a></li>
          
            <li><a href="/stlouis/music-stories/Category?oid=2349233" target="_self">Music Features</a></li>
          
            <li><a href="/blogs/musicblog/" target="_self">Music Blog</a></li>
          
            <li><a href="/stlouis/EventSearch?feature=Concert" target="_self">Concert Listings</a></li>
          
            <li><a href="/stlouis/EventSearch?feature=Club" target="_self">Club Listings</a></li>
          
            <li><a href="/stlouis/bars-and-clubs/Category?oid=2349248" target="_self">Bars and Clubs Guide</a></li>
          
            <li><a href="/stlouis/Events/AddEvent" target="_self">Submit a Concert Listing</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Eat</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/restaurants/Category?oid=2349238" target="_self">Restaurant Reviews</a></li>
          
            <li><a href="/stlouis/food-and-drink/Category?oid=2349246" target="_self">Food Features</a></li>
          
            <li><a href="/blogs/foodblog/" target="_self">Food Blog</a></li>
          
            <li><a href="/stlouis/LocationSearch?locationSection=2683245/stlouis/LocationSearch?locationSection=2683245&guide=2124367" target="_self">Dining Guide</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Calendar</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/EventSearch" target="_self">Events in St. Louis</a></li>
          
            <li><a href="/stlouis/EventSearch?feature=Concert" target="_self">Concert Listings</a></li>
          
            <li><a href="/stlouis/EventSearch?feature=Club" target="_self">Club Listings</a></li>
          
            <li><a href="/stlouis/Events/AddEvent" target="_self">Submit an Event</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Arts</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/arts-and-culture/Section?oid=2348805" target="_self">Arts Home</a></li>
          
            <li><a href="/stlouis/theater/Category?oid=2349241" target="_self">Theater Reviews</a></li>
          
            <li><a href="/stlouis/arts/Category?oid=2349234" target="_self">Arts Features</a></li>
          
            <li><a href="/blogs/artsblog/" target="_self">Arts Blog</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Movies</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/film/Section?oid=2348802" target="_self">Movie Reviews</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Special Sections</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/summer-guide/Category?oid=2349249" target="_self">Summer Guide</a></li>
          
            <li><a href="/stlouis/city-guide-sales-info/Content?oid=3138579" target="_self">City Guide</a></li>
          
            <li><a href="/musicblog/archives/music-issue/" target="_self">Music Issue</a></li>
          
            <li><a href="/stlouis/BestOf" target="_self">Best Of St. Louis</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Classifieds</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://adindex.riverfronttimes.com/classifieds" target="_blank">Classifieds Search</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.facebook.com/riverfronttimes" target="_blank">Facebook</a></li>
          
            <li><a href="https://twitter.com/riverfronttimes/" target="_blank">Twitter</a></li>
          
            <li><a href="https://instagram.com/riverfronttimes/" target="_blank">Instagram</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>About Riverfront Times</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/AboutRiverfrontTimes/Page" target="_self">About</a></li>
          
            <li><a href="/stlouis/LocalAdvertising/Page" target="_self">Media Kit</a></li>
          
            <li><a href="/stlouis/LocalAdvertising/Page" target="_self">Advertising Info</a></li>
          
            <li><a href="/stlouis/ContactUs/Page" target="_self">Contact Us</a></li>
          
            <li><a href="/stlouis/Jobs/Page" target="_self">Jobs</a></li>
          
            <li><a href="http://issuu.com/riverfronttimes1" target="_blank">E-Edition</a></li>
          
            <li><a href="/stlouis/Newsletters/Page" target="_self">Newsletters</a></li>
          
            <li><a href="/stlouis/PrivacyStatement/Page" target="_self">Privacy Statement</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->
<div id="footerCopyright">
  <p>
   &copy; 2017
   Riverfront Times 
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdReskin" class="Closer ContentDefault ">
  <!-- /43707298/STL_Reskin -->
          <div id="div-gpt-ad-stl_reskin" style="" data-slot="/43707298/STL_Reskin" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-stl_reskin');
                });
            </script>
          </div>
</div>
</div><!-- end gridCloser -->
    </body>
</html>
  

