































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="35961334" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=609ed450c2f7f13b3784a5fc2e4b8695" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=609ed450c2f7f13b3784a5fc2e4b8695" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=609ed450c2f7f13b3784a5fc2e4b8695" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=609ed450c2f7f13b3784a5fc2e4b8695" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Riverfront Times RSS: Whole Site" href="https://www.riverfronttimes.com/stlouis/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Riverfront Times RSS: Dining Section" href="https://www.riverfronttimes.com/stlouis/Rss.xml?oid=2348803" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Riverfront Times RSS: Food Blog" href="https://www.riverfronttimes.com/stlouis/Rss.xml?oid=2512889" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Riverfront Times RSS: Comments on Mac's Local Eats Is Closing Its Bluewood Brewing Location August 3" href="https://www.riverfronttimes.com/stlouis/Rss.xml?id=comments&amp;oid=35961334" />
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=2f9460a2c09cbf807a9d9128b8d65cd8"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=2f9460a2c09cbf807a9d9128b8d65cd8"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.riverfronttimes.com\/stlouis\/Profile", "https:\/\/posting.riverfronttimes.com\/stlouis\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="87938396824-n9je30of0amajur33q7mm972pi0k5oc8.apps.googleusercontent.com">
  

    
  

  
  
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
  <script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'ECpz7gxYXdCG2', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              event.source.postMessage(returnMsg, '*');
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<!-- Quantcast Choice CCPA -->
  <style>
    .ccpaNotice {
      clear: both;
      border: 2px solid #D0D1D3;
      padding: 13px;
      font-size: 16px;
    }
  </style>
  <script>
  if (typeof window.__uspapi === 'function') {
    window.__uspapi('uspPing', 1, function(obj, status) {
      if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
        var message = document.createElement("p");
        message.setAttribute("class", "ccpaNotice");
        message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
          + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
          + '>Do Not Sell My Data</a>' 
          + '.';
        document.getElementById('gridFooter').append(message);
        window.__uspapi('setUspDftData', 1, function(obj, status) {
          if (!status) {
              console.log("Error: USP string not updated!")
          }
        });
     }
    });
  }
  </script>
  <!-- end Quantcast Choice CCPA -->



<meta name="google-site-verification" content="t27RxzckhbflL78fSWUcvc_CarJTRS3UpdhCJHd8pCI" />
<meta name='msvalidate.01' content='3443F17DFB93961891E95B1452B50579' />
<meta name='pocket-site-verification' content='b1bd6d10226d722c350fdb32758f53' />
<link href='https://plus.google.com/113763785405995504983' rel='publisher' />


<!--  Google Verification -->
<meta name="google-site-verification" content="yW0a7N25x35btonU2z_kSz5V6UlPpd8RdziyVGaAudk" />


<!-- Begin Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->




<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>

<!-- Begin Google Analytics -->
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    //
    ga('create', 'UA-67359815-1', 'riverfronttimes.com');
    ga('set', 'anonymizeIp', true);
    ga('send', 'pageview', { 'dimension1': 'blogs', 'dimension2': 'food' });
    </script>
  
  <!-- End Google Analytics -->





<script>
  var Euclid = Euclid || {}
  Euclid.RiverFrontTimes = Euclid.RiverFrontTimes || {}
  Euclid.RiverFrontTimes.vertical = Euclid.RiverFrontTimes.vertical || 'food'
  </script>
<script>
  (function() {
  if(document.getElementById('commitchange-script')) return;
  var npo = 5488;
  var script = document.createElement('script');
  var first = document.getElementsByTagName('script')[0];
  script.setAttribute('data-npo-id', npo);
  script.id = 'commitchange-script';
  script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
  first.parentNode.insertBefore(script, first);
  })();
  </script>
<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","2b684e17-eec8-472c-9378-e4bf7212af6a");</script>
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Mac&#39;s Local Eats Is Closing Its Bluewood Brewing Location August 3 | Food Blog" />
  <meta name="description" content="A major shakeup involving two big-names in the St. Louis food scene is currently underway: Mac&#39;s Local Eats will no longer be operating its location..." />
  <meta name="keywords" content="Mac&#39;s Local Eats, Bluewood Brewing, Chris McKenzie, Tamm Avenue Bar, St. Louis news, St. Louis, Missouri" />
  <title>Mac's Local Eats Is Closing Its Bluewood Brewing Location August 3 | Food Blog</title>

  
  
    <meta name="date" content="2021-07-27 20:06:00" />
  

  
  
  
    <meta name="author" content="Cheryl Baehr">
  

  
  
  <meta name="news_keywords" content="macs local eats, bluewood brewing, chris mckenzie, tamm avenue bar, st louis news, st louis, missouri" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/riverfronttimes/imager/u/slideshow/35961346/macs_photo.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/riverfronttimes/imager/u/slideshow/35961346/macs_photo.jpg" />
  

  
    
      <link rel="canonical" href="https://www.riverfronttimes.com/foodblog/2021/07/27/macs-local-eats-is-closing-its-bluewood-brewing-location-august-3" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.riverfronttimes.com/foodblog/2021/07/27/macs-local-eats-is-closing-its-bluewood-brewing-location-august-3" />
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.riverfronttimes.com/foodblog/2021/07/27/macs-local-eats-is-closing-its-bluewood-brewing-location-august-3?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.riverfronttimes.com/foodblog/2021/07/27/macs-local-eats-is-closing-its-bluewood-brewing-location-august-3" />
    
  

  
    <meta property="fb:app_id" content="1429692410383325" />
  

  
  <meta property="og:site_name" content="Riverfront Times" />
  <meta property="og:title" content="Mac&#39;s Local Eats Is Closing Its Bluewood Brewing Location August 3" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/riverfronttimes/imager/u/slideshow/35961346/macs_photo.jpg" />

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="400" />
    
  

  
  
    <meta property="og:description" content="A major shakeup involving two big-names in the St. Louis food scene is currently underway: Mac&#39;s Local Eats will no longer be operating its location..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/riverfronttimes/imager/u/slideshow/35961346/macs_photo.jpg">

    
    

    

    <meta name="twitter:site" content="@riverfronttimes/">
    <meta name="twitter:title" content="Mac&#39;s Local Eats Is Closing Its Bluewood Brewing Location August 3">
    <meta name="twitter:description" content="A major shakeup involving two big-names in the St. Louis food scene is currently underway: Mac&#39;s Local Eats will no longer be operating its location...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">35961334</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20210727201042</Attribute>
        <Attribute name="creationdate">20210727190859</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20210727200600</Attribute>
            <Attribute name="releasedate">20210727</Attribute>
            <Attribute name="releaseepoch">1627434360</Attribute>
            <Attribute name="title">Mac&#39;s Local Eats Is Closing Its Bluewood Brewing Location August 3</Attribute>
            <Attribute name="author">2339456</Attribute>
            <Attribute name="authorname">Cheryl Baehr</Attribute>
            <Attribute name="authorsortname">Baehr, Cheryl</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.riverfronttimes.com\/foodblog\/2021\/07\/27\/macs-local-eats-is-closing-its-bluewood-brewing-location-august-3"
          },
          "headline": "Mac's Local Eats Is Closing Its Bluewood Brewing Location August 3",
          
            "description": "A major shakeup involving two big-names in the St. Louis food scene is currently underway: Mac's Local Eats will no longer be operating its location inside of Bluewood Brewing (1821 Cherokee Street, 314-261-4079). Mac's last day of service at Bluewood will be August 3.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/riverfronttimes\/imager\/u\/original\/35961346\/macs_photo.jpg",
              "width": 600,
              "height": 400,
              "@type": "ImageObject"
            },
          
          "datePublished": "2021-07-27T20:06:00",
          "dateModified": "2021-07-27T20:10:42",
          
            "author": {
              "name": "Cheryl Baehr",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Riverfront Times",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.riverfronttimes.com\/imager\/b\/google-amp-logo\/808579\/2a75\/riverfront_fb.png",
                "width": 60,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPost dining foodblog Iapetus10Zone">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5SPSS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5SPSS');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdInterstitial" class="Leader BlogPost ">
  <!-- /43707298/STL_DesktopInterstitial -->
          <div id="div-gpt-ad-stl_desktopinterstitial" style="" data-content-type="ad" data-slot="/43707298/STL_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_desktopinterstitial');
                });
              </script>
          </div>
</div>
      <style>
      /*-- desktop styles --*/
       #AdBackground {top:50px!important;}
      .nominate-bar {
          background:#91114f;
          z-index: 1;
          overflow:hidden;
          width: 100%;
          padding: 0;
          text-transform: uppercase;
          text-align: center;
          color: #fff;
          font-size: 18px;
      }
      .nominate-bar div {
      	border: 1px solid #ffffff;
          margin: 5px auto;
          max-width: 1000px;
      }
      .nominate-bar a {
      	color:#fff;
      }
  /* Adjust the ad positioning */
  body {
    background-position-y: 39px !important;
  }

      </style>
  

  <div class="nominate-bar">
  	<div>
      <p><a href="https://www.riverfronttimes.com/stlouis/SupportLocalJournalism/Page" target="_new">Support Local Journalism. Join Riverfront Times Press Club.</a></p>
      </div>
  </div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.riverfronttimes.com/foodblog/2021/07/27/macs-local-eats-is-closing-its-bluewood-brewing-location-august-3" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  











<div id="LogoHeader" class="GlobalHeader BlogPost ">
  
    
    <div id="logoLeft">      
      <a href="https://www.riverfronttimes.com/" title="St. Louis Riverfront Times">St. Louis Riverfront Times</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/STL_728x90 -->
          <div id="div-gpt-ad-stl_728x90-1" style="" data-content-type="ad" data-slot="/43707298/STL_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_728x90-1');
                });
              </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_News">
          <a href="https://www.riverfronttimes.com/stlouis/news/Section?oid=2348800"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ArtsCulture">
          <a href="https://www.riverfronttimes.com/stlouis/arts-and-culture/Section?oid=2348805"  >Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_Dining">
          <a href="https://www.riverfronttimes.com/stlouis/dining/Section?oid=2348803"  class="subnav_link" id="SNAVL_Dining">Dining</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="https://www.riverfronttimes.com/stlouis/music/Section?oid=2348804"  >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Film">
          <a href="https://www.riverfronttimes.com/stlouis/movies/Section?oid=2348802"  class="subnav_link" id="SNAVL_Film">Movies</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ReeferfrontTimes">
          <a href="https://www.riverfronttimes.com/stlouis/reeferfront-times/Section?oid=35262379"  class="subnav_link" id="SNAVL_ReeferfrontTimes">Reeferfront Times</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="https://www.riverfronttimes.com/stlouis/EventSearch"  class="subnav_link" id="SNAVL_Calendar">Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestof">
          <a href="https://www.riverfronttimes.com/stlouis/BestOf"  class="subnav_link" id="SNAVL_bestof">Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Slideshows">
          <a href="http://photos.riverfronttimes.com"  >Slideshows</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Support">
          <a href="https://www.riverfronttimes.com/stlouis/SupportLocalJournalism/Page"  class="subnav_link" id="SNAVL_Support">Support</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Advertise">
          <a href="https://www.riverfronttimes.com/stlouis/AdvertiseWithRiverfrontTimes/Page"  >Advertise</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/ArticleArchives?tag=Election%202020"  title="">Election Coverage</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/ArticleArchives?tag=coronavirus"  title="">Coronavirus Updates</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/special-issues/Section?oid=2348807"  title="">Special Issues</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/IssueArchives?issue=thisweek" target="_blank" title="">Digital Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/joblistings/Page"  title="">Local Job Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Dining</h3>
            <ul class="subnav_content" id="SNAV_Dining" style="display:none;">
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/GoodTo-GoStLouisADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page"  title="">Good To-Go St. Louis</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Movies</h3>
            <ul class="subnav_content" id="SNAV_Film" style="display:none;">
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/movies/Section?oid=2348802"  title="">Movie Reviews and News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/MovieTimes"  title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/LocationSearch?locationCategory=2683256&sortType=name"  title="">Find a Theater</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/FreeStuff"  title="">Giveaways</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Calendar</h3>
            <ul class="subnav_content" id="SNAV_Calendar" style="display:none;">
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/EventSearch?narrowByDate=Today"  title="">Today&#39;s Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/EventSearch?narrowByDate=This%20Weekend"  title="">This Weekend</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Special Issues</h3>
            <ul class="subnav_content" id="SNAV_SpecialIssues" style="display:none;">
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/BestOf"  title="">Best Of St. Louis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/city-guide/Category?oid=3138571"  title="">City Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/summer-guide/Category?oid=2349249"  title="">Summer Guide</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Support</h3>
            <ul class="subnav_content" id="SNAV_Support" style="display:none;">
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/SupportLocalJournalism/Page"  title="">Donate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/Newsletters/Page"  title="">Subscribe</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.facebook.com/riverfronttimes" target="_blank" title="">Riverfront Times Facebook</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://twitter.com/riverfronttimes/" target="_blank" title="">Riverfront Times Twitter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://instagram.com/riverfronttimes/" target="_blank" title="">Riverfront Times Instagram</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Reeferfront Times</h3>
            <ul class="subnav_content" id="SNAV_ReeferfrontTimes" style="display:none;">
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/dispensary-reviews/Category?oid=35262629"  title="">Dispensary Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/blogs/WeedNews/"  title="">Weed News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/LocationSearch?locationSection=35262377&sortType=name"  title="">Dispensary Directory</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader BlogPost ">
  <!-- /43707298/STL_970x90 -->
          <div id="div-gpt-ad-stl_970x90" style="" data-content-type="ad" data-slot="/43707298/STL_970x90" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_970x90');
                });
              </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=c9f29681251c75cb93acc2d30fbeb893" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=c9f29681251c75cb93acc2d30fbeb893"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=c9f29681251c75cb93acc2d30fbeb893"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>













  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <fb:like href="https://www.riverfronttimes.com/foodblog/2021/07/27/macs-local-eats-is-closing-its-bluewood-brewing-location-august-3" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.riverfronttimes.com/foodblog/2021/07/27/macs-local-eats-is-closing-its-bluewood-brewing-location-august-3&text=Mac%27s%20Local%20Eats%20Is%20Closing%20Its%20Bluewood%20Brewing%20Location%20August%203" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.riverfronttimes.com/stlouis/Tools/EmailFriend?oid=35961334" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.riverfronttimes.com/foodblog/2021/07/27/macs-local-eats-is-closing-its-bluewood-brewing-location-august-3?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-55a583d7ad700c31" addthis:url="https://www.riverfronttimes.com/foodblog/2021/07/27/macs-local-eats-is-closing-its-bluewood-brewing-location-august-3" addthis:title="Mac's Local Eats Is Closing Its Bluewood Brewing Location August 3" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55a583d7ad700c31", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  

















  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="SpanningFeature BlogPost   ">

    

    









































    

    
    

    
      
      
        <h2 class="blogDate">Tuesday, July 27, 2021</h2>
      

      
      <div class="blogPost foodblog ">
    
    
        
    
    
    <h1 class="postTitle" id="a35961334">
      
      
      
      
      
      
        Mac's Local Eats Is Closing Its Bluewood Brewing Location August 3
      

      
    </h1>

    

    
      <h4 class="postedBy">
        

        
          <span class="byAttribute">Posted</span>
        
        
        
          
          <span class="byAttribute">By</span> <a href="https://www.riverfronttimes.com/author/cheryl-baehr" rel="author">Cheryl Baehr</a>
        
        
          
            on <span class="postTime">Tue, Jul 27, 2021</span> at <span class="postTime"> 8:06 PM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                              <img src="https://media1.fdncms.com/riverfronttimes/imager/u/blog/35961346/macs_photo.jpg?cb=1627434382" width="600" height="400" alt="Fans of Mac&#39;s Local Eats will no longer be able to get its beloved burgers at Bluewood Brewing after August 3. - MABEL SUEN" srcset="" />                                                                                                           <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              MABEL SUEN                                          </li>                                                                                                                            <li class="imageCaption">                      Fans of Mac's Local Eats will no longer be able to get its beloved burgers at Bluewood Brewing after August 3.                    </li>                                                                                                </ul>                                                       </div>   <br>
 A major shakeup involving two big-names in the St. Louis food scene is currently underway: <a href="https://www.macslocaleats.com/" target="_blank">Mac's Local Eats</a> will no longer be operating its location inside of <a href="https://www.bluewoodbrewing.com" target="_blank">Bluewood Brewing</a> <i>(1821 Cherokee Street, 314-261-4079)</i>. Mac's last day of service at Bluewood will be August 3. 

            
          
            <br>
   <br>
   The announcement was first made public on Bluewood's social media pages on Tuesday afternoon. No reason was given for the parting of ways. Instead, Bluewood's post simply states, "We sincerely wish the best for Mac's Local Eats' employees as they have continually served their customers with exceptional service." The post also noted that the brewery would be closed "this week" for reorganization and maintenance of its space.

            

              
              
                <br><br>
              

              <div class="inlineComponent AdNativeInline">
                <div id="AdNativeInline" class="SpanningFeature AdNativeInline ">
  <!-- /43707298/STL_DesktopNative -->
          <div id="div-gpt-ad-stl_desktopnative-2" style="" data-content-type="ad" data-slot="/43707298/STL_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_desktopnative-2');
                });
              </script>
          </div>
</div>
              </div>
            
          
            <br>
   <br>
   Mac's Local Eats confirmed the news yesterday afternoon in a tweet, stating, "We left there for a much needed bigger boat (clearly)...and we still need a bigger boat."

            
          
            <br>
   <br>
   Mac's Local Eats, which is owned by Chris "Mac" McKenzie, got its start in 2012 as Mac's Local Buys, a CSA McKenzie originally set up to give his friends access to quality meat at a fair price. The concept evolved to include a food window inside Tamm Avenue Grill in 2017 and quickly garnered a reputation as one of the best — if not the best — burgers in St. Louis. 

            
          
            <br>
   <br>
   After a two-year run, McKenzie parted ways with Tamm Avenue Bar in 2019, announcing a partnership with Bluewood's then-new Cherokee Street location. The arrangement enjoyed immediate success with fans of Mac's outstanding smash burgers queuing up in long lines to enjoy a taste. 

            
          
            <br>
   <br>
   This past November, Mac's announced that it would be launching a food truck, the Patty Wagon, at some point in the future, though it did not have a firm date in the works. It is unclear whether or not the forthcoming truck factored into the dissolution of the Bluewood arrangement.

            
          
            <br>
   <br>
Reached by the <i>RFT</i>, McKenzie declined to comment. We have also reached out to Bluewood and will update this post if any new information comes to light. In the meantime, you can read the entire Bluewood post below.

            
          
            <br>
   <br>
    

            
          
            
              <blockquote>
        Mac's Local Eats will no longer be operating out of Bluewood Brewing after August 3, 2021. We sincerely wish the best for Mac's Local Eats' employees as they have continually served their customers with exceptional service. As such Bluewood Brewing will be closed this week for maintenance and some reorganization of our space. <br><br>
        We also look forward to some very exciting future beer releases including celebrating our 100th batch with you!!  Thank you for your ongoing support!<br><br>
        Bluewood Brewing family.<br>
          
</blockquote>
            
          
            
              
  <i>We are always hungry for tips and feedback. Email the author at cheryl.baehr@riverfronttimes.com. <br></i><br>
     
<ul>
                                                     
  <li><a href="https://www.riverfronttimes.com/stlouis/Newsletters/Page/">Sign up</a> for our weekly newsletters to get the latest on the news, things to do and places to eat delivered right to your inbox.</li>
                                   
  <li>Follow us on <a href="https://www.facebook.com/riverfronttimes">Facebook</a>, <a href="https://twitter.com/riverfronttimes/">Twitter</a> and <a href="https://www.instagram.com/riverfronttimes/">Instagram</a>.</li>
                               
</ul>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="https://www.riverfronttimes.com/stlouis/ArticleArchives?tag=Mac%27s%20Local%20Eats" rel="tag">Mac's Local Eats</a>, <a href="https://www.riverfronttimes.com/stlouis/ArticleArchives?tag=Bluewood%20Brewing" rel="tag">Bluewood Brewing</a>, <a href="https://www.riverfronttimes.com/stlouis/ArticleArchives?tag=Chris%20McKenzie" rel="tag">Chris McKenzie</a>, <a href="https://www.riverfronttimes.com/stlouis/ArticleArchives?tag=Tamm%20Avenue%20Bar" rel="tag">Tamm Avenue Bar</a>, <a href="https://www.riverfronttimes.com/stlouis/ArticleArchives?tag=St.%20Louis%20news" rel="tag">St. Louis news</a>, <a href="https://www.riverfronttimes.com/stlouis/ArticleArchives?tag=St.%20Louis" rel="tag">St. Louis</a>, <a href="https://www.riverfronttimes.com/stlouis/ArticleArchives?tag=Missouri" rel="tag">Missouri</a>, <a href="https://www.riverfronttimes.com/stlouis/ArticleArchives?contentFeature=2124603" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>









































<div id="CommitChangeWidget" 
     class="SpanningFeature BlogPost " 
     style="background-color: rgba(250, 250, 153, 1); padding: 10px;">

<center><p><big><b>Support Local Journalism.</b></big><br>
<big><b>Join the <i>Riverfront Times</i> Press Club</b></big><br><br>

Local journalism is information. Information is power. And we believe <b>everyone</b> deserves access to accurate independent coverage of their community and state. Our readers helped us continue this coverage in 2020, and we are so grateful for the support.
<br><br>

Help us keep this coverage going in 2021. Whether it's a one-time acknowledgement of this article or an ongoing membership pledge, your support goes to local-based reporting from our small but mighty team.
<br><br>

<big><b><a href="https://trypico.com/riverfronttimes?short_code=vjzgr2zk">Join the Riverfront Times Club for as little as $5 a month.</a>
</b></big>
  
</center>

</div><div id="JumptoComments" class="SpanningFeature BlogPost ">
  <a href="#Disqus">Jump to comments</a>
</div><!-- End JumptoComments -->


  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      
        <a href="https://www.riverfronttimes.com/foodblog/2021/07/27/st-louis-standars-volpi-foods-rose-from-immigrant-roots" class="prev" rel="prev">&laquo;&nbsp;St. Louis Standards: Volpi Foods Ro&hellip;</a>
        
    </div>
  </div>





  <div id="ArchiveLink" class="SpanningFeature BlogPost ">
    <p class="moreArticles">
      
        <a href="https://www.riverfronttimes.com/stlouis/ArticleArchives?category=2512889">More Food Blog &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




  

  
    <div class="uk-root">
  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    



















<div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.riverfronttimes.com/foodblog/2021/07/27/st-louis-standars-volpi-foods-rose-from-immigrant-roots">
      <p class="fdn-teaser-headline">
        St. Louis Standards: Volpi Foods Rose from Immigrant Roots
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.riverfronttimes.com/foodblog/2021/07/26/eyeing-expansion-js-pitaria-launches-frozen-line-of-traditional-bosnian-pita">
      <p class="fdn-teaser-headline">
        Eyeing Expansion, J's Pitaria Launches Frozen Line of Traditional Bosnian Pita
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.riverfronttimes.com/stlouis/taqueria-durango-is-back-after-fire-and-somehow-even-better/Content?oid=35924302">
      <p class="fdn-teaser-headline">
        Taqueria Durango Is Back After Fire — And Somehow Even Better
      </p>
    </a>
  </li>

      
   
    
        </ul>
        <script>
    jQuery(function () {
      var setHeights = function () {
        for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
          item.style.height = null
          item.style.height = item.getHeight() + 'px'
        }
      }
      window.addEventListener('resize', setHeights)
      window.addEventListener('orientationchange', setHeights)
      setHeights()
    })
    </script>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <!-- 
        fetched: 2021-07-27 20:00 2 
        mode: content
        requestSite: riverfronttimes
        requestPage: article
        xid: 20976691
        vid: 20976692
        vrd: null ()
        vri: 2 ()
        vrp: false ()
        pause: false
      -->

      

        

        

        
            <div class="ComponentZoneB TopStoriesVideoPairresponsive  no-foundation-imgeditor uk-root fdn-margin-vert TopStoriesVideo comp-content-topstoriesvideo" data-component-id="TopStoriesVideo">
    <div class="top-stories-video">
    <div class="uk-inline">
      <div class="carousel-items">
          
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade ">
            <a href="https://www.riverfronttimes.com/stlouis/hartmann-gop-losers-cant-accept-medicaid-whupping/Content?oid=35950567" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-left"
                   src="https://media2.fdncms.com/riverfronttimes/imager/u/16x9-m/35950566/bobondersized.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.riverfronttimes.com/stlouis/hartmann-gop-losers-cant-accept-medicaid-whupping/Content?oid=35950567" target="_top"><strong>Hartmann: GOP Losers Can't Accept Medicaid Whupping</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.riverfronttimes.com/stlouis/taqueria-durango-is-back-after-fire-and-somehow-even-better/Content?oid=35924302" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-center"
                   src="https://media2.fdncms.com/riverfronttimes/imager/u/16x9-m/35928392/cafe1-14.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.riverfronttimes.com/stlouis/taqueria-durango-is-back-after-fire-and-somehow-even-better/Content?oid=35924302" target="_top"><strong>Taqueria Durango Is Back After Fire — And Somehow Even Better</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.riverfronttimes.com/stlouis/in-the-midst-of-st-louis-opioid-epidemic-a-rescue-mission/Content?oid=35914548" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-left"
                   src="https://media2.fdncms.com/riverfronttimes/imager/u/16x9-m/35917366/pastorpamsized.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.riverfronttimes.com/stlouis/in-the-midst-of-st-louis-opioid-epidemic-a-rescue-mission/Content?oid=35914548" target="_top"><strong>In the Midst of St. Louis' Opioid Epidemic, a Rescue Mission</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.riverfronttimes.com/stlouis/hartmann-imagine-if-st-louis-dominated-missouri-politics/Content?oid=35917650" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-right"
                   src="https://media2.fdncms.com/riverfronttimes/imager/u/16x9-m/35917652/8421343566_b11c72c49e_c.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.riverfronttimes.com/stlouis/hartmann-imagine-if-st-louis-dominated-missouri-politics/Content?oid=35917650" target="_top"><strong>Hartmann: Imagine if St. Louis Dominated Missouri Politics</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.riverfronttimes.com/stlouis/matt-f-basler-is-going-to-kick-your-ass/Content?oid=35876796" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-bottom-left"
                   src="https://media1.fdncms.com/riverfronttimes/imager/u/16x9-m/35876795/basler-01-a4e3596628a08083.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.riverfronttimes.com/stlouis/matt-f-basler-is-going-to-kick-your-ass/Content?oid=35876796" target="_top"><strong>Matt F. Basler Is Going to Kick Your Ass</strong></a>
            </div>
          </div> 

          
        
            </div>

      

      
      
        
        

        <div class="uk-position-top-left uk-position-small uk-flex uk-flex-row carousel-info-text">
          <div class="uk-width-auto uk-padding-small uk-text-bold">
            
              Top Stories
            
          </div>
        </div>
      

      
      
        <div class="uk-position-top-right uk-flex-top uk-position-small uk-width-1-6 carousel-info-icon uk-flex uk-flex-right">
          <img src="/apple-touch-icon-iphone.png" width="40">
        </div>
      

      
      <div class="uk-position-bottom-right uk-position-small uk-flex uk-flex-row">
        
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
      </div>

      
      <div class="carousel-video-player uk-overlay-default uk-position-cover uk-hidden">
      </div>

      
      <div class="carousel-video-player-label video-player-label-mute-toggle uk-overlay-default uk-position-top-center carousel-button uk-padding-small uk-hidden">
        Advertisement:
        <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.8"></span>
        <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.8"></span>
      </div>

      
      <div class="carousel-video-player-countdown uk-position-bottom-right uk-hidden uk-flex uk-flex-middle uk-padding-small" style="color:white;font-weight:bold;text-shadow: 1px 1px #000000;">
      </div>

      
      <div class="carousel-prev carousel-button uk-position-center-left">
        <span uk-icon="icon: triangle-left; ratio: 2"></span>
      </div>

      
      <div class="carousel-pause carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: fdn-pause; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-play carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: play; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-next carousel-button uk-position-center-right">
        <span uk-icon="icon: triangle-right; ratio: 2"></span>
      </div>

      
      <div class="carousel-volume carousel-button uk-position-bottom-left uk-width-1-4 uk-hidden uk-flex uk-flex-middle uk-padding-xsmall">
        <div class="carousel-volume-mute-toggle">
          <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.3"></span>
          <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.3"></span>
        </div>
        <input class="uk-range" type="range" value="0.5" min="0" max="1" step="0.1" style="height: 40px;margin-top: -10px;margin-bottom: -10px;">
      </div>
    </div>

    <div class="uk-flex carousel-info-height-wrapper">
      <div class="carousel-info uk-overflow-hidden uk-width-1-1">
        
      </div>
    </div>

    

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>



    <script>
    // 
  var evVarDebuggingOutput = false
  // 

  function logToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var grayb = 'color:white;background:darkgray;padding:4px;border-radius:4px;'
      console.log('%cReely', grayb, ...arguments)
    }
  }
  function warnToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var orangeb = 'color:white;background:darkorange;padding:4px;border-radius:4px;'
      console.warn('%cReely', orangeb, ...arguments)
    }
  }
  function loggfdnpbjs () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var greenb = 'color:white;background:forestgreen;padding:4px;border-radius:4px;'
      console.log('%cfdnpbjs', greenb, ...arguments)
    }
  }
    </script>


    

    

    <script>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</script>

    




  </div>
  </div><!-- End .top-stories-video -->

    
  </div>

</div>


  
    </div>
  












  
  

  
  



    
    
    
    
























  
      <div id="RelatedStories" class="SpanningFeature BlogPost RelatedItem">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.riverfronttimes.com/foodblog/2020/02/27/chef-tommy-andrews-nomad-now-open-inside-tamm-avenue-bar?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">
        <img src="https://media2.fdncms.com/riverfronttimes/imager/u/bigsquare/33151670/tamm_ave_trenton_almgren-davis-23.jpg"
             alt="Chef Tommy Andrew&#39;s Nomad Now Open Inside Tamm Avenue Bar"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/foodblog/2020/02/27/chef-tommy-andrews-nomad-now-open-inside-tamm-avenue-bar?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">Chef Tommy Andrew's Nomad Now Open Inside Tamm Avenue Bar</a>
    </h4>
    <div class="date"> Feb 27, 2020 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.riverfronttimes.com/foodblog/2019/09/25/bluewood-brewing-brings-stouts-high-abv-brews-and-more-to-cherokee?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">
        <img src="https://media2.fdncms.com/riverfronttimes/imager/u/bigsquare/32301581/bluewood_brewing_1_resized.jpg"
             alt="Bluewood Brewing Brings Stouts, High-ABV Brews and More to Cherokee"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/foodblog/2019/09/25/bluewood-brewing-brings-stouts-high-abv-brews-and-more-to-cherokee?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">Bluewood Brewing Brings Stouts, High-ABV Brews and More to Cherokee</a>
    </h4>
    <div class="date"> Sep 25, 2019 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.riverfronttimes.com/foodblog/2019/09/12/macs-local-eats-and-bluewood-brewing-to-open-on-september-18?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">
        <img src="https://media1.fdncms.com/riverfronttimes/imager/u/bigsquare/32262402/macs-03.jpg"
             alt="Mac&#39;s Local Eats and Bluewood Brewing to Open on September 18"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/foodblog/2019/09/12/macs-local-eats-and-bluewood-brewing-to-open-on-september-18?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">Mac's Local Eats and Bluewood Brewing to Open on September 18</a>
    </h4>
    <div class="date"> Sep 12, 2019 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.riverfronttimes.com/foodblog/2019/07/25/macs-local-eats-parts-ways-with-tamm-avenue-bar?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">
        <img src="https://media1.fdncms.com/riverfronttimes/imager/u/bigsquare/31992273/mac_s_photo.jpg"
             alt="Mac&#39;s Local Eats Is Closing Its Tamm Avenue Bar Food Counter"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/foodblog/2019/07/25/macs-local-eats-parts-ways-with-tamm-avenue-bar?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">Mac's Local Eats Is Closing Its Tamm Avenue Bar Food Counter</a>
    </h4>
    <div class="date"> Jul 26, 2019 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.riverfronttimes.com/foodblog/2019/06/11/macs-local-eats-to-open-new-location-on-cherokee-street-this-summer?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">
        <img src="https://media2.fdncms.com/riverfronttimes/imager/u/bigsquare/31735236/cafe1-03-74287247255289cd.jpg"
             alt="Mac&#39;s Local Eats to Open New Location on Cherokee Street This Summer"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/foodblog/2019/06/11/macs-local-eats-to-open-new-location-on-cherokee-street-this-summer?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">Mac's Local Eats to Open New Location on Cherokee Street This Summer</a>
    </h4>
    <div class="date"> Jun 11, 2019 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.riverfronttimes.com/foodblog/2017/10/10/chris-mac-mckenzie-of-macs-local-eats-is-obsessed-with-keeping-it-real?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">
        <img src="https://media1.fdncms.com/riverfronttimes/imager/u/bigsquare/9098732/chris_mckenzie_.jpg"
             alt="Chris &#39;Mac&#39; McKenzie of Mac&#39;s Local Eats Is Obsessed with Keeping It Real"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/foodblog/2017/10/10/chris-mac-mckenzie-of-macs-local-eats-is-obsessed-with-keeping-it-real?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">Chris 'Mac' McKenzie of Mac's Local Eats Is Obsessed with Keeping It Real</a>
    </h4>
    <div class="date"> Oct 10, 2017 </div>
  </li> 

    
  
        </ul>
      </div>
    

<div id="AdNativeEndofArticle" class="SpanningFeature BlogPost ">
  <!-- /43707298/STL_DesktopNative -->
          <div id="div-gpt-ad-stl_desktopnative-3" style="" data-content-type="ad" data-slot="/43707298/STL_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_desktopnative-3');
                });
              </script>
          </div>
</div>
  



















  

  























  
      <div id="RecentByTag" class="SpanningFeature BlogPost ">
        <h3 class="latestnews_blog">
          <span class="headingText">
          
            Speaking of...
          
          </span>
        </h3>
        
        <ul class="moduleList">

        
        
        
    
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.riverfronttimes.com/newsblog/2021/07/27/mask-mandates-return-to-a-divided-st-louis?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media1.fdncms.com/riverfronttimes/imager/u/bigsquare/35960298/mercyprotest.jpg"
             alt="Mask Mandates Return to a Divided St. Louis"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/newsblog/2021/07/27/mask-mandates-return-to-a-divided-st-louis?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Mask Mandates Return to a Divided St. Louis</a>
    </h4>
    <div class="date"> Jul 27, 2021 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.riverfronttimes.com/artsblog/2021/07/27/support-the-saint-louis-zoo-by-buying-a-pizza-at-urban-chestnut?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media2.fdncms.com/riverfronttimes/imager/u/bigsquare/35959692/zoobiercrop.jpg"
             alt="Support the Saint Louis Zoo By Buying A Pizza At Urban Chestnut"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/artsblog/2021/07/27/support-the-saint-louis-zoo-by-buying-a-pizza-at-urban-chestnut?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">Support the Saint Louis Zoo By Buying A Pizza At Urban Chestnut</a>
    </h4>
    <div class="date"> Jul 27, 2021 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.riverfronttimes.com/newsblog/2021/07/27/st-louis-encourages-employees-to-get-vaccinated-with-gift-cards-paid-time-off?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">
        <img src="https://media1.fdncms.com/riverfronttimes/imager/u/bigsquare/35959154/city_hall.jpg"
             alt="St. Louis Encourages Employees To Get Vaccinated With Gift Cards, Paid Time Off"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/newsblog/2021/07/27/st-louis-encourages-employees-to-get-vaccinated-with-gift-cards-paid-time-off?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RecentByTag">St. Louis Encourages Employees To Get Vaccinated With Gift Cards, Paid Time Off</a>
    </h4>
    <div class="date"> Jul 27, 2021 </div>
  </li>
    

    
  
        

        

        
          <li class="l0 storyItem more">
            <a href="https://www.riverfronttimes.com/stlouis/ArticleArchives?tag=Mac%27s%20Local%20Eats%7C%7CBluewood%20Brewing%7C%7CChris%20McKenzie%7C%7CTamm%20Avenue%20Bar%7C%7CSt.%20Louis%20news%7C%7CSt.%20Louis%7C%7CMissouri" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  









  

  

  

  
    <div id="Disqus" class="SpanningFeature BlogPost ">
      <div id="disqus_thread"></div>
      <script type="text/javascript">
      <!--
        var disqus_shortname = "riverfronttimes2";
        var disqus_identifier = "riverfronttimes:35961334";
        var disqus_url = "https://www.riverfronttimes.com/foodblog/2021/07/27/macs-local-eats-is-closing-its-bluewood-brewing-location-august-3";
        var disqus_title = "Mac's Local Eats Is Closing Its Bluewood Brewing Location August 3";
        (function() {
            var dsq = document.createElement("script"); dsq.type = "text/javascript"; dsq.async = true;
            dsq.src = "https://" + disqus_shortname + ".disqus.com/embed.js";
            (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
        })();
      // -->
      </script>
      <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    </div>
  






















  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost ">
            <h3><span class="headingText">More by Cheryl Baehr</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.riverfronttimes.com/foodblog/2021/07/27/st-louis-standars-volpi-foods-rose-from-immigrant-roots?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/riverfronttimes/imager/u/bigsquare/35958352/volpi_exterior.jpg"
             alt="St. Louis Standards: Volpi Foods Rose from Immigrant Roots"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/foodblog/2021/07/27/st-louis-standars-volpi-foods-rose-from-immigrant-roots?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">St. Louis Standards: Volpi Foods Rose from Immigrant Roots</a>
    </h4>
    <div class="date"> Jul 27, 2021 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.riverfronttimes.com/foodblog/2021/07/26/eyeing-expansion-js-pitaria-launches-frozen-line-of-traditional-bosnian-pita?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/riverfronttimes/imager/u/bigsquare/35925109/jspitaria_mediterraneanpie.png"
             alt="Eyeing Expansion, J&#39;s Pitaria Launches Frozen Line of Traditional Bosnian Pita"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/foodblog/2021/07/26/eyeing-expansion-js-pitaria-launches-frozen-line-of-traditional-bosnian-pita?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Eyeing Expansion, J's Pitaria Launches Frozen Line of Traditional Bosnian Pita</a>
    </h4>
    <div class="date"> Jul 26, 2021 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.riverfronttimes.com/foodblog/2021/07/23/black-restaurant-week-st-louis-is-here?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/riverfronttimes/imager/u/bigsquare/35928938/brw_new_headshot_1_.jpg"
             alt="Black Restaurant Week St. Louis Is Here"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/foodblog/2021/07/23/black-restaurant-week-st-louis-is-here?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Black Restaurant Week St. Louis Is Here</a>
    </h4>
    <div class="date"> Jul 23, 2021 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.riverfronttimes.com/stlouis/ArticleArchives?author=2339456" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

               



  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost   foodblog">
    <a href="https://www.riverfronttimes.com/blogs/foodblog/">
    <div class="foodblog">
      
        Food Blog
      
    </div>
    </a>

    

    <p>
      
        <a href="https://www.riverfronttimes.com/stlouis/foodblog/blogs/Archives">Archives</a> |
        <a href="/stlouis/Rss.xml?category=2512889">RSS</a>
      
      
    </p>
  </div>








      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        









<div id="TabbedPopularity" class="SpanningIsland BlogPost ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    <div id="tabCommented" class="tabBack tab"><a href="#">Most Commented</a></div>
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    

    
      
          <ol class="moduleList">
        
        
        <li>
          <h4 class="headline"><a href="https://www.riverfronttimes.com/foodblog/2021/07/27/st-louis-standars-volpi-foods-rose-from-immigrant-roots?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">St. Louis Standards: Volpi Foods Rose from Immigrant Roots <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.riverfronttimes.com/foodblog/2021/07/26/eyeing-expansion-js-pitaria-launches-frozen-line-of-traditional-bosnian-pita?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Eyeing Expansion, J's Pitaria Launches Frozen Line of Traditional Bosnian Pita <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.riverfronttimes.com/stlouis/taqueria-durango-is-back-after-fire-and-somehow-even-better/Content?oid=35924302&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Taqueria Durango Is Back After Fire — And Somehow Even Better <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.riverfronttimes.com/foodblog/2021/07/23/black-restaurant-week-st-louis-is-here?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Black Restaurant Week St. Louis Is Here <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.riverfronttimes.com/foodblog/2021/07/20/st-louis-standards-grbic-introduced-st-louis-to-bosnian-food?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">St. Louis Standards: Grbic Introduced St. Louis to Bosnian Food <span class="more">Read More</span></a></h4>
        </li>
        
      
          </ol>
        
    
  </div>  

  

  <div class="popularityBody" style="display:none">
    

    
    <div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="https://disqus.com/forums/riverfronttimes2/popular_threads_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=200"></script></div>
  </div>
  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="https://www.riverfronttimes.com/stlouis/IssueArchives?issue=35914239&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/35914239/57ec/Cover072121.jpg" alt="Issue Cover" />
          
        </a>
        <p>July 21-27, 2021</p>
      </div>
    
    
        <ol class="moduleList">
      
        
      <li>
        <h4 class="headline"><a href="https://www.riverfronttimes.com/stlouis/hartmann-gop-losers-cant-accept-medicaid-whupping/Content?oid=35950567&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Hartmann: GOP Losers Can't Accept Medicaid Whupping <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.riverfronttimes.com/stlouis/taqueria-durango-is-back-after-fire-and-somehow-even-better/Content?oid=35924302&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Taqueria Durango Is Back After Fire — And Somehow Even Better <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.riverfronttimes.com/stlouis/in-the-midst-of-st-louis-opioid-epidemic-a-rescue-mission/Content?oid=35914548&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">In the Midst of St. Louis' Opioid Epidemic, a Rescue Mission <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.riverfronttimes.com/stlouis/hartmann-imagine-if-st-louis-dominated-missouri-politics/Content?oid=35917650&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Hartmann: Imagine if St. Louis Dominated Missouri Politics <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->












<div id="SearchRightCol" class="SpanningIsland BlogPost  search-wrap">
    
    <form class="prepTextForm" id="searchbox_007740603287178168358:htmjd4xll5w" action="https://posting.riverfronttimes.com/stlouis/Search">
      <input type="hidden" name="cx" value="007740603287178168358:htmjd4xll5w" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="https://posting.riverfronttimes.com/stlouis/Search?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="https://www.riverfronttimes.com/stlouis/ArticleArchives?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="https://www.riverfronttimes.com/stlouis/EventSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="https://www.riverfronttimes.com/stlouis/LocationSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            if( newLocation.match(/\?/)){
              newLocation = newLocation+'&';
            }else{
              newLocation = newLocation+'?';
            }
            window.location = newLocation + "keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/STL_300x250 -->
          <div id="div-gpt-ad-stl_300x250-1" style="" data-content-type="ad" data-slot="/43707298/STL_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_300x250-1');
                });
              </script>
          </div>
</div>


  <div id="CurrentIssuu" class="SpanningIsland BlogPost ">
  <h2>Read the Digital Print Issue</h2>
    <div class="wrap">
    <h3>July 21, 2021</h3>

<div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=rft_072121&hideIssuuLogo=true&pageLayout=singlePage&u=euclidmediagroup"></iframe></div>

<p style="margin:10px 0;"><a class="more" href="/stlouis/IssueArchives">View more issues</a></p>
    </div>
  </div>
  
<div id="AdMediumRectangle2300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/STL_300x250 -->
          <div id="div-gpt-ad-stl_300x250-2" style="" data-content-type="ad" data-slot="/43707298/STL_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_300x250-2');
                });
              </script>
          </div>
</div>


  <div id="PhotoSlideshows" class="SpanningIsland BlogPost ">
    <h2><a href="http://photos.riverfronttimes.com" target="_blank">Newest Slideshows</a></h2>
    <iframe src="https://www.riverfronttimes.com/gyrobase/blogs/Post?ajaxComponent=PhotoSlideshows&iframeRendered=yes" 
            height="419" 
            width="364"
            scrolling="no" 
            frameborder="0"></iframe>
  </div>
  <!-- End #PhotoSlideshows -->



  <div id="NewsletterSignup" class="SpanningIsland BlogPost ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <!-- BEGIN: Constant Contact Email List Form Button -->
<h3>Never miss a beat</h3>
<a href="/stlouis/Newsletters/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
<!-- END: Constant Contact Email List Form Button -->
    </div>
  </div>
  
















    <div id="SpecialIssues" class="SpanningIsland BlogPost ">
      <h2><a href="https://www.riverfronttimes.com/stlouis/special-issues/Section?oid=2348807&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/stlouis/summer-guide/Category?oid=2349249&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/riverfronttimes/imager/u/original/2773484/summerguide.jpg);">
      <span class="grayRedBox">Summer Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/musicblog/archives/music-issue/?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/riverfronttimes/imager/u/original/2773487/musicissue.jpg);">
      <span class="grayRedBox">Music Issue</span>
    </a>
  </div>
  

      <a href="https://www.riverfronttimes.com/stlouis/special-issues/Section?oid=2348807&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/STL_300x250 -->
          <div id="div-gpt-ad-stl_300x250-3" style="" data-content-type="ad" data-slot="/43707298/STL_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_300x250-3');
                });
              </script>
          </div>
</div>









































<div id="TabbedCalendar" class="SpanningIsland BlogPost ">
  <h2>Best Things to Do In St. Louis</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/ncjwstls-coffee-talk-with-snl-welcomes-dr-harley-hammerman/Event?oid=35786032&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        NCJWSTL's Coffee Talk with SnL Welcomes Dr. Harley Hammerman <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/grow-with-google/Event?oid=35819574&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Grow With Google <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/new-world-chess-hall-of-fame-exhibitions-celebrate-chess-from-around-the-world-and-food-and-drink-themed-sets/Event?oid=35639105&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        New World Chess Hall of Fame Exhibitions Celebrate Chess from Around the World and Food and Drink Themed Sets <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/nubia-treasures-of-ancient-africa/Event?oid=35123570&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Nubia: Treasures of Ancient Africa <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/jefferson-barracks-telephone-museum-candlestick-telephone-exhibit/Event?oid=35586450&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Jefferson Barracks Telephone Museum - Candlestick Telephone Exhibit <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2759668&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2759668&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2759668&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/naked-mike/Event?oid=35830776&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Naked Mike <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/margaret-bianchetta-and-eric-mcspadden/Event?oid=35830777&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Margaret Bianchetta and Eric McSpadden <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/john-mcvey-band/Event?oid=35830778&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        John McVey Band <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/eric-mcspadden-and-margaret-bienchetta/Event?oid=35960282&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Eric McSpadden & Margaret Bienchetta <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/dylan-dt-triplett-band/Event?oid=35959990&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Dylan “DT” Triplett Band <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2762983&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2762983&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2762983&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/9-mile-garden-movie-night/Event?oid=35344367&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        9 Mile Garden Movie Night <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2762986&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2762986&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2762986&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/nubia-treasures-of-ancient-africa/Event?oid=35123570&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Nubia: Treasures of Ancient Africa <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/spectrum-a-juried-photography-show/Event?oid=35711676&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Spectrum!  A juried photography Show! <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/audition-intensive-a-musical-theatre-audition-workshop/Event?oid=35673452&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Audition Intensive: A Musical Theatre Audition Workshop <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/audition-intensive-a-musical-theatre-audition-workshop/Event?oid=35771510&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Audition Intensive: A Musical Theatre Audition Workshop <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/thai-house/Location?oid=2686344&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Thai House <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/burger-ink/Location?oid=2695085&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Burger INK. <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/sideline-bar/Location?oid=2695851&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Sideline Bar <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="https://www.riverfronttimes.com/stlouis/LocationSearch">
      <input type="hidden" name="locationSection" value="2683245" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="2683451">Afghan</option>
        
          <option value="2683449">African</option>
        
          <option value="2683395">American</option>
        
          <option value="2683320">Appetizers</option>
        
          <option value="2683393">Armenian</option>
        
          <option value="2683466">Asian</option>
        
          <option value="2683480">Asian Fusion</option>
        
          <option value="2683434">Austrian</option>
        
          <option value="2683468">Bakery</option>
        
          <option value="2683360">Bar Food</option>
        
          <option value="2683465">Barbecue</option>
        
          <option value="2683505">Beignet</option>
        
          <option value="2683431">Belgian</option>
        
          <option value="2683404">Bistro</option>
        
          <option value="2683313">Bosnian</option>
        
          <option value="2683378">Brazilian</option>
        
          <option value="2683334">Breakfast</option>
        
          <option value="2683366">Brewery</option>
        
          <option value="2683495">British</option>
        
          <option value="2683368">Brunch</option>
        
          <option value="2683460">Buffet</option>
        
          <option value="2683351">Burgers</option>
        
          <option value="2683371">Butcher Shop</option>
        
          <option value="2683379">Cafe</option>
        
          <option value="2683407">Cajun</option>
        
          <option value="2683286">California</option>
        
          <option value="2683467">Caribbean</option>
        
          <option value="2683391">Central American</option>
        
          <option value="2683447">Chinese</option>
        
          <option value="2683314">Coffeehouse</option>
        
          <option value="2683398">Comfort Foods</option>
        
          <option value="2683408">Contemporary</option>
        
          <option value="2683444">Continental</option>
        
          <option value="2683484">Creole</option>
        
          <option value="2683430">Crepes</option>
        
          <option value="2683285">Cuban</option>
        
          <option value="2683325">Deli</option>
        
          <option value="2683390">Dessert</option>
        
          <option value="2683332">Diner</option>
        
          <option value="2683383">Eclectic</option>
        
          <option value="2683311">English</option>
        
          <option value="2683301">Eritrean</option>
        
          <option value="2683481">Ethiopian</option>
        
          <option value="2683341">European</option>
        
          <option value="2683475">Fast Casual</option>
        
          <option value="2683433">Fast Food</option>
        
          <option value="2683300">Filipino</option>
        
          <option value="2683485">Fine Dining</option>
        
          <option value="2683411">Fondue</option>
        
          <option value="2683270">Food Trucks</option>
        
          <option value="2683376">French</option>
        
          <option value="2683482">Fried Chicken</option>
        
          <option value="2683338">Frozen Yogurt</option>
        
          <option value="2683420">Fusion</option>
        
          <option value="2683339">Gastro Pub</option>
        
          <option value="2683388">Gelato</option>
        
          <option value="2683424">German</option>
        
          <option value="2683331">Gluten-Free</option>
        
          <option value="2683349">Gourmet</option>
        
          <option value="2683348">Greek</option>
        
          <option value="2683330">Grill</option>
        
          <option value="2683370">Grocery</option>
        
          <option value="2683471">Gyros</option>
        
          <option value="2683497">Halal</option>
        
          <option value="2683477">Health</option>
        
          <option value="2683342">Hot Dogs</option>
        
          <option value="2683377">Ice Cream</option>
        
          <option value="2683305">Indian</option>
        
          <option value="2683381">Indonesian</option>
        
          <option value="2683309">International</option>
        
          <option value="2683427">Irish</option>
        
          <option value="2683374">Italian</option>
        
          <option value="2683296">Jamaican</option>
        
          <option value="2683323">Japanese</option>
        
          <option value="2683345">Jewish</option>
        
          <option value="2683372">Korean</option>
        
          <option value="2683413">Kosher</option>
        
          <option value="2683316">Latin</option>
        
          <option value="2683401">Latin American</option>
        
          <option value="2683299">Lebanese</option>
        
          <option value="2683501">Market</option>
        
          <option value="2683284">Mediterranean</option>
        
          <option value="2683500">Mexican</option>
        
          <option value="2683450">Middle Eastern</option>
        
          <option value="2683428">Modern American</option>
        
          <option value="2683396">Modern European</option>
        
          <option value="2683367">Mongolian</option>
        
          <option value="2683498">Moroccan</option>
        
          <option value="2683426">Nepalese</option>
        
          <option value="2683290">New American</option>
        
          <option value="2683362">Organic</option>
        
          <option value="2683298">Pakistani</option>
        
          <option value="2683442">Paleo</option>
        
          <option value="2683355">Pan-Asian</option>
        
          <option value="2683483">Paninis</option>
        
          <option value="2683397">Pasta</option>
        
          <option value="2683302">Pastries</option>
        
          <option value="2683382">Persian</option>
        
          <option value="2683402">Peruvian</option>
        
          <option value="2683502">Pizza</option>
        
          <option value="2683496">Polynesian</option>
        
          <option value="2683329">Raw Food</option>
        
          <option value="2683414">Recommended</option>
        
          <option value="2683249">Restaurants</option>
        
          <option value="2683303">Russian</option>
        
          <option value="2683438">Salads</option>
        
          <option value="2683356">Sandwiches</option>
        
          <option value="2683479">Scottish</option>
        
          <option value="2683308">Seafood</option>
        
          <option value="2683489">Sicilian</option>
        
          <option value="2683389">Small Plates</option>
        
          <option value="2683476">Smoothies</option>
        
          <option value="2683343">Soul Food</option>
        
          <option value="2683440">Soups</option>
        
          <option value="2683416">South American</option>
        
          <option value="2683457">Southern</option>
        
          <option value="2683493">Southwestern</option>
        
          <option value="2683456">Spanish</option>
        
          <option value="2683478">Specialties</option>
        
          <option value="2683490">Steakhouse</option>
        
          <option value="2683453">Street Food</option>
        
          <option value="2683459">Sushi</option>
        
          <option value="2683363">Syrian</option>
        
          <option value="2683488">Tapas</option>
        
          <option value="2683353">Tea</option>
        
          <option value="2683446">Tex-Mex</option>
        
          <option value="2683310">Thai</option>
        
          <option value="2683437">Traditional</option>
        
          <option value="2683295">Turkish</option>
        
          <option value="2683292">Tuscan</option>
        
          <option value="2683335">Vegan</option>
        
          <option value="2683297">Vegetarian</option>
        
          <option value="2683354">Vietnamese</option>
        
          <option value="2683470">Welsh</option>
        
          <option value="2683328">Wine Bar</option>
        
          <option value="2683318">Wings</option>
        
          <option value="2683369">Wraps</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2682456" >ST. LOUIS - DOWNTOWN/ MIDTOWN</option>
        
        <option value="2682516" >&nbsp;&nbsp;St. Louis - Central West End</option>
      
        
        <option value="2682518" >&nbsp;&nbsp;St. Louis - Downtown</option>
      
        
        <option value="2682519" >&nbsp;&nbsp;St. Louis - Forest Park</option>
      
        
        <option value="2682521" >&nbsp;&nbsp;St. Louis - Grand Center</option>
      
        
        <option value="2682522" >&nbsp;&nbsp;St. Louis - Lafayette Square</option>
      
        
        <option value="2682523" >&nbsp;&nbsp;St. Louis - Midtown</option>
      
        
        <option value="2682502" >&nbsp;&nbsp;St. Louis - North Downtown</option>
      
        
        <option value="2682524" >&nbsp;&nbsp;St. Louis - Riverfront</option>
      
        
        <option value="2682525" >&nbsp;&nbsp;St. Louis - Skinker/DeBaliviere</option>
      
        
        <option value="2682530" >&nbsp;&nbsp;St. Louis - Washington Avenue</option>
      
        
          <option value="2682457" >ST. LOUIS - NORTH CITY</option>
        
        <option value="2682499" >&nbsp;&nbsp;St. Louis - Bellefontaine</option>
      
        
        <option value="2682500" >&nbsp;&nbsp;St. Louis - Fairground Park</option>
      
        
        <option value="2682501" >&nbsp;&nbsp;St. Louis - North City</option>
      
        
          <option value="2682458" >ST. LOUIS - SOUTH CITY</option>
        
        <option value="2682517" >&nbsp;&nbsp;St. Louis - Dogtown</option>
      
        
        <option value="2682520" >&nbsp;&nbsp;St. Louis - Forest Park Southeast</option>
      
        
        <option value="2682538" >&nbsp;&nbsp;St. Louis - Soulard</option>
      
        
        <option value="2682503" >&nbsp;&nbsp;St. Louis - South City</option>
      
        
        <option value="2682527" >&nbsp;&nbsp;St. Louis - South Grand</option>
      
        
        <option value="2682504" >&nbsp;&nbsp;St. Louis - St. Louis Hills</option>
      
        
        <option value="2682535" >&nbsp;&nbsp;St. Louis - The Grove</option>
      
        
        <option value="2682528" >&nbsp;&nbsp;St. Louis - The Hill</option>
      
        
        <option value="2682529" >&nbsp;&nbsp;St. Louis - Tower Grove</option>
      
        
          <option value="2682450" >METRO EAST</option>
        
        <option value="2682464" >&nbsp;&nbsp;Belleville/ Fairview Heights</option>
      
        
        <option value="2682468" >&nbsp;&nbsp;Collinsville/ Edwardsville</option>
      
        
        <option value="2682472" >&nbsp;&nbsp;Dupo/ Columbia</option>
      
        
        <option value="2682473" >&nbsp;&nbsp;East St. Louis/ Cahokia</option>
      
        
        <option value="2682478" >&nbsp;&nbsp;Grafton/ Godfrey/ Alton</option>
      
        
        <option value="2682479" >&nbsp;&nbsp;Granite City</option>
      
        
        <option value="2682507" >&nbsp;&nbsp;Venice/ Madison/ Brooklyn</option>
      
        
          <option value="2682451" >NORTH ST. LOUIS COUNTY</option>
        
        <option value="2682463" >&nbsp;&nbsp;Airport</option>
      
        
        <option value="2682475" >&nbsp;&nbsp;Ferguson</option>
      
        
        <option value="2682476" >&nbsp;&nbsp;Florissant</option>
      
        
        <option value="2682483" >&nbsp;&nbsp;Jennings</option>
      
        
        <option value="2682490" >&nbsp;&nbsp;North St. Louis County</option>
      
        
        <option value="2682496" >&nbsp;&nbsp;St. Ann</option>
      
        
          <option value="2682454" >SOUTH ST. LOUIS COUNTY</option>
        
        <option value="2682462" >&nbsp;&nbsp;Affton/ Concord</option>
      
        
        <option value="2682470" >&nbsp;&nbsp;Crestwood/ Sunset Hills/ Sappington/ South Lindbergh</option>
      
        
        <option value="2682474" >&nbsp;&nbsp;Fenton</option>
      
        
        <option value="2682489" >&nbsp;&nbsp;Mehlville/ Oakville/ Lemay</option>
      
        
          <option value="2682445" >CENTRAL ST. LOUIS COUNTY</option>
        
        <option value="2682465" >&nbsp;&nbsp;Brentwood</option>
      
        
        <option value="2682487" >&nbsp;&nbsp;Maplewood</option>
      
        
        <option value="2682495" >&nbsp;&nbsp;Richmond Heights</option>
      
        
          <option value="2682459" >WEST ST. LOUIS COUNTY</option>
        
        <option value="2682466" >&nbsp;&nbsp;Chesterfield</option>
      
        
        <option value="2682471" >&nbsp;&nbsp;Creve Coeur</option>
      
        
        <option value="2682512" >&nbsp;&nbsp;Des Peres</option>
      
        
        <option value="2682513" >&nbsp;&nbsp;Eureka</option>
      
        
        <option value="2682514" >&nbsp;&nbsp;Frontenac</option>
      
        
        <option value="2682480" >&nbsp;&nbsp;Hazelwood/ Bridgeton/ Earth City</option>
      
        
        <option value="2682486" >&nbsp;&nbsp;Manchester/ Ballwin</option>
      
        
        <option value="2682488" >&nbsp;&nbsp;Maryland Heights</option>
      
        
        <option value="2682531" >&nbsp;&nbsp;Town & Country</option>
      
        
        <option value="2682506" >&nbsp;&nbsp;Valley Park</option>
      
        
        <option value="2682510" >&nbsp;&nbsp;Wildwood</option>
      
        
          <option value="2682446" >CLAYTON/ U. CITY/ LADUE</option>
        
        <option value="2682467" >&nbsp;&nbsp;Clayton</option>
      
        
        <option value="2682511" >&nbsp;&nbsp;Delmar/ The Loop</option>
      
        
        <option value="2682485" >&nbsp;&nbsp;Ladue</option>
      
        
        <option value="2682515" >&nbsp;&nbsp;Olive Boulevard</option>
      
        
        <option value="2682494" >&nbsp;&nbsp;Olivette/ Overland</option>
      
        
        <option value="2682532" >&nbsp;&nbsp;University City</option>
      
        
          <option value="2682449" >KIRKWOOD/ WEBSTER GROVES</option>
        
        <option value="2682484" >&nbsp;&nbsp;Kirkwood</option>
      
        
        <option value="2682508" >&nbsp;&nbsp;Webster Groves</option>
      
        
          <option value="2682455" >ST. CHARLES COUNTY</option>
        
        <option value="2682491" >&nbsp;&nbsp;O'Fallon, MO</option>
      
        
        <option value="2682497" >&nbsp;&nbsp;St. Charles</option>
      
        
        <option value="2682498" >&nbsp;&nbsp;St. Charles County</option>
      
        
        <option value="2682505" >&nbsp;&nbsp;St. Peters</option>
      
        
        <option value="2682509" >&nbsp;&nbsp;Wentzville</option>
      
        
          <option value="3081641" >HERMANN</option>
        
        <option value="3081642" >&nbsp;&nbsp;Hermann</option>
      
        
          <option value="2682448" >JEFFERSON COUNTY</option>
        
        <option value="2682482" >&nbsp;&nbsp;Jefferson County</option>
      
        
          <option value="2682453" >OUTSTATE MO</option>
        
        <option value="2682469" >&nbsp;&nbsp;Columbia</option>
      
        
        <option value="2682481" >&nbsp;&nbsp;Jefferson City</option>
      
        
        <option value="2682533" >&nbsp;&nbsp;Lexington</option>
      
        
        <option value="2682493" >&nbsp;&nbsp;Outstate MO</option>
      
        
          <option value="2682447" >FRANKLIN COUNTY</option>
        
        <option value="2682477" >&nbsp;&nbsp;Franklin County</option>
      
        
          <option value="2682452" >OUTSTATE IL</option>
        
        <option value="2682534" >&nbsp;&nbsp;Murphysboro</option>
      
        
        <option value="2682492" >&nbsp;&nbsp;Outstate IL</option>
      
        
        <option value="2682537" >&nbsp;&nbsp;St. Libory</option>
      
        
          <option value="33361219" >ONLINE</option>
        
        <option value="33361220" >&nbsp;&nbsp;Online Only</option>
      
        
          <option value="2682460" >OUT OF TOWN</option>
        
        <option value="2682536" >&nbsp;&nbsp;Out of Town</option>
      
        
          <option value="2682461" >BEYOND</option>
        
        <option value="2682539" >&nbsp;&nbsp;Unknown</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>

      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter BlogPost ">
  <div class="footerCustomInfo">




    <h2>Riverfront Times</h2>
			<p>PO Box 179456</p>
			<p>St. Louis, MO 63117</p>
    <p>Main: (314) 754-5966</p>
    <p>Advertising: (314) 754-5914</p>
    <p>Classified: (314) 754-5925</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="/stlouis/ContactUs/Page">Contact RFT</a></li>
        <li><a target="_top" href="https://www.riverfronttimes.com/stlouis/AdvertiseWithRiverfrontTimes/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.vmgadvertising.com/">National Advertising</a></li>
        <li><a target="_top" href="/stlouis/Jobs/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2021 Riverfront Times.</p>
    </div>

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="https://posting.riverfronttimes.com/stlouis/MyProfile">View Profile</a> / </li>
          <li><a href="https://posting.riverfronttimes.com/stlouis/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="https://www.riverfronttimes.com/stlouis/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter BlogPost ">
  <!-- /43707298/STL_728x90 -->
          <div id="div-gpt-ad-stl_728x90-2" style="" data-content-type="ad" data-slot="/43707298/STL_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_728x90-2');
                });
              </script>
          </div>
</div>


















<div id="FooterNavigation" class="GlobalFooter BlogPost ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="###" 
               target="_">
              News
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/news/Section?oid=2348800" target="_self">News Home</a></li>
          
            <li><a href="/stlouis/ArticleArchives?tag=coronavirus" target="_self">Coronavirus Updates</a></li>
          
            <li><a href="/stlouis/feature/Content?category=2349239" target="_self">News Features</a></li>
          
            <li><a href="/blogs/newsblog/" target="_self">News Blog</a></li>
          
            <li><a href="/stlouis/joblistings/Page" target="_self">Job Listings</a></li>
          
            <li><a href="/stlouis/IssueArchives?issue=thisweek" target="_blank">Digital Issue</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="###" 
               target="_">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/music/Section?oid=2348804" target="_self">Music Home</a></li>
          
            <li><a href="/stlouis/music-stories/Category?oid=2349233" target="_self">Music Features</a></li>
          
            <li><a href="/blogs/musicblog/" target="_self">Music Blog</a></li>
          
            <li><a href="/stlouis/EventSearch?feature=Concert" target="_self">Concert Listings</a></li>
          
            <li><a href="/stlouis/EventSearch?feature=Club" target="_self">Club Listings</a></li>
          
            <li><a href="/stlouis/bars-and-clubs/Category?oid=2349248" target="_self">Bars and Clubs Guide</a></li>
          
            <li><a href="/stlouis/Events/AddEvent" target="_self">Submit a Concert Listing</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/stlouis/GoodTo-GoStLouisADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page" 
               target="_">
              Eat
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/GoodTo-GoStLouisADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page" target="_self">Good To-Go St. Louis</a></li>
          
            <li><a href="/stlouis/restaurants/Category?oid=2349238" target="_self">Restaurant Reviews</a></li>
          
            <li><a href="/stlouis/food-and-drink/Category?oid=2349246" target="_self">Food Features</a></li>
          
            <li><a href="/blogs/foodblog/" target="_self">Food Blog</a></li>
          
            <li><a href="/stlouis/LocationSearch?locationSection=2683245/stlouis/LocationSearch?locationSection=2683245&guide=2124367" target="_self">Dining Guide</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/stlouis/EventSearch" 
               target="_">
              Calendar
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/EventSearch" target="_self">Events in St. Louis</a></li>
          
            <li><a href="/stlouis/EventSearch?feature=Concert" target="_self">Concert Listings</a></li>
          
            <li><a href="/stlouis/EventSearch?feature=Club" target="_self">Club Listings</a></li>
          
            <li><a href="/stlouis/Events/AddEvent" target="_self">Submit an Event</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/stlouis/arts-and-culture/Section?oid=2348805" 
               target="_">
              Arts
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/arts-and-culture/Section?oid=2348805" target="_self">Arts Home</a></li>
          
            <li><a href="/stlouis/theater/Category?oid=2349241" target="_self">Theater Reviews</a></li>
          
            <li><a href="/stlouis/arts/Category?oid=2349234" target="_self">Arts Features</a></li>
          
            <li><a href="/blogs/artsblog/" target="_self">Arts Blog</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/stlouis/movies/Section?oid=2348802" 
               target="_">
              Movies
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/movies/Section?oid=2348802" target="_self">Movie Reviews and News</a></li>
          
            <li><a href="/stlouis/LocationSearch?locationCategory=2683256&sortType=name" target="_self">Find a Theater</a></li>
          
            <li><a href="/stlouis/MovieTimes?show=theater" target="_self">Movie Times by Theater</a></li>
          
            <li><a href="/stlouis/MovieTimes" target="_self">Movie Times by Title</a></li>
          
            <li><a href="/stlouis/MovieTimes?show=times" target="_self">Movie Times by Time of Day</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Special Sections</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/summer-guide/Category?oid=2349249" target="_self">Summer Guide</a></li>
          
            <li><a href="/stlouis/city-guide/Category?oid=3138571" target="_self">City Guide</a></li>
          
            <li><a href="/musicblog/archives/music-issue/" target="_self">Music Issue</a></li>
          
            <li><a href="/stlouis/BestOf" target="_self">Best of St. Louis</a></li>
          
            <li><a href="/stlouis/sponsored/Section?oid=33881280" target="_self">Sponsored Articles</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/stlouis/reeferfront-times/Section?oid=35262379" 
               target="_">
              Reeferfront Times
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/reeferfront-times/Section?oid=35262379" target="_self">Reeferfront Times</a></li>
          
            <li><a href="/blogs/WeedNews/" target="_self">Weed News</a></li>
          
            <li><a href="/stlouis/dispensary-reviews/Category?oid=35262629" target="_self">Dispensary Reviews</a></li>
          
            <li><a href="/stlouis/LocationSearch?locationSection=35262377&sortType=name" target="_self">Dispensary Directory</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/stlouis/joblistings/Page" 
               target="_">
              Classifieds
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/joblistings/Page" target="_self">Job Listings</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.facebook.com/riverfronttimes" target="_blank">Facebook</a></li>
          
            <li><a href="https://twitter.com/riverfronttimes/" target="_blank">Twitter</a></li>
          
            <li><a href="https://instagram.com/riverfronttimes/" target="_blank">Instagram</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/stlouis/AboutRiverfrontTimes/Page" 
               target="_">
              About Riverfront Times
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/AboutRiverfrontTimes/Page" target="_self">About</a></li>
          
            <li><a href="/stlouis/AdvertiseWithRiverfrontTimes/Page" target="_self">Advertising Info</a></li>
          
            <li><a href="/stlouis/ContactUs/Page" target="_self">Contact Us</a></li>
          
            <li><a href="/stlouis/Jobs/Page" target="_self">Jobs</a></li>
          
            <li><a href="/stlouis/Newsletters/Page" target="_self">Subscribe</a></li>
          
            <li><a href="/stlouis/Newsletters/Page" target="_self">Newsletters</a></li>
          
            <li><a href="/stlouis/Policies/Page" target="_self">Policies</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->

















<style>
.sister-links {
  padding: 1em 0;
  border-top: 1px solid #ccc;
}
.sister-links h3 {
  text-align: center;
  font-size: 16px;
}
.sister-links h4 {
  text-align: center;
  font-size: 12px;
  text-transform:uppercase
}
.sister-links p {
  text-align: center;
  font-size: 12px;
}
.sister-links ul {
  text-align: center;
  display: flex;
  flex-wrap: wrap;
  margin: 10px auto;
  justify-content: center;
}
.sister-links li {
  text-align: center;
  padding: 5px 1em;
  border-right: 1px solid #ccc;
}
.sister-links li:last-child {
  border-right:none;
}
</style>

<div id="sister-links" class="sister-links">
  <h3>Euclid Media Group, LLC</h3>
  <h4>Read Our Sister Publications </h4>
  <ul>
    
      
        <li>
          <a href="https://www.clevescene.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Cleveland Scene
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.citybeat.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Cincinnati CityBeat
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.cltampa.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Creative Loafing Tampa
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.metrotimes.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Detroit Metro Times
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.leoweekly.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Louisville LEO Weekly
          </a>
        </li>
      
    
      
        <li>
          <a href="https://www.orlandoweekly.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Orlando Weekly
          </a>
        </li>
      
    
      
    
      
        <li>
          <a href="https://www.sacurrent.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            San Antonio Current
          </a>
        </li>
      
    
      
        <li>
          <a href="https://outinsa.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Out in SA
          </a>
        </li>
      
    
      
        <li>
          <a href="https://outinstl.com/" rel="noreferrer" target="_blank" heap-ignore="true">
            Out in STL
          </a>
        </li>
      
    
  </ul>
  <h4>Marketing Services</h4>
  <p>
    <a href="https://localculturecreative.com/" target="_blank" heap-ignore="true">
      Local Culture Creative
    </a>
  </p>
</div>
<div id="footerCopyright">
  <p>
   &copy; 2021
   <a href="/stlouis/ContactUs/Page">Riverfront Times</a> 
   <br><br>
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div><!-- Active Campaign -->
<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '26668640');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>


  <img src="/foundation/images/icons/pixel.gif?oid=35961334" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdReskin" class="Closer BlogPost ">
  <!-- /43707298/STL_Reskin -->
          <div id="div-gpt-ad-stl_reskin" style="" data-content-type="ad" data-slot="/43707298/STL_Reskin" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_reskin');
                });
              </script>
          </div>
</div>
<script>
  var pageInfo = {
    article: true,
    post_id: "https://www.riverfronttimes.com/foodblog/2021/07/27/macs-local-eats-is-closing-its-bluewood-brewing-location-august-3",
    post_type: "Blog",
    // resource_ref: unique_reference_string, // optional
    taxonomies: {
      tags: ["Mac's Local Eats", "Bluewood Brewing", "Chris McKenzie", "Tamm Avenue Bar", "St. Louis news", "St. Louis", "Missouri"],
      vertical: ["food"],
      category: ["foodblog"]
    },
    url: window.location.href
  };
  window.pico('visit', pageInfo);
  </script>
</div><!-- end gridCloser -->
    </body>
</html>
  


