
<!DOCTYPE html>
<html class="uk-root" lang="en">
<head>

<script async>!function(){var e=window.location.hostname,t=document.createElement("script"),a=document.getElementsByTagName("script")[0],n="https://cmp.quantcast.com".concat("/choice/","ECpz7gxYXdCG2","/",e,"/choice.js"),i=0;t.async=!0,t.type="text/javascript",t.src=n,a.parentNode.insertBefore(t,a),function(){for(var e,t="__tcfapiLocator",a=[],n=window;n;){try{if(n.frames.__tcfapiLocator){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,i=!!n.frames.__tcfapiLocator;if(!i)if(a.body){var o=a.createElement("iframe");o.style.cssText="display:none",o.name=t,a.body.appendChild(o)}else setTimeout(e,5);return!i}(),n.__tcfapi=function(){var e,t=arguments;if(!t.length)return a;if("setGdprApplies"===t[0])t.length>3&&2===t[2]&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof t[2]&&t[2](n)}else"init"===t[0]&&"object"==typeof t[3]&&(t[3]={...t[3],tag_version:"V2"}),a.push(t)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,i){var o={__tcfapiReturn:{returnValue:a,success:i,callId:n.callId}};t&&(o=JSON.stringify(o)),e&&e.source&&e.source.postMessage&&e.source.postMessage(o,"*")}),n.parameter)}),!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout((function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)}),500)};if(void 0===window.__uspapi){window.__uspapi=o;var c=setInterval((function(){i++,window.__uspapi===o&&i<3?console.warn("USP is not accessible"):clearInterval(c)}),6e3)}}()</script>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.min.css?cb=fc5b1a47d3c57eff7675dfdfdae311cf" />
<script src="/fdn-system/assets/pub/scripts/uikit.min.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content Default (Responsive, Air)" />
<meta name="oid" content="39032132" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<script src="/foundation/scripts/foundation-air-2-0-1.js?cb=e61888c00858b971adde64db313fc93b"></script>
<link rel="alternate" type="application/rss+xml" title="Riverfront Times RSS: Whole Site" href="https://www.riverfronttimes.com/stlouis/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="Riverfront Times RSS: News Section" href="https://www.riverfronttimes.com/stlouis/Rss.xml?oid=2348800" />
<link rel="alternate" type="application/rss+xml" title="Riverfront Times RSS: St. Louis Metro News" href="https://www.riverfronttimes.com/stlouis/Rss.xml?oid=2349235" />
<script>
fixupProfileLinks("https:\/\/www.riverfronttimes.com\/stlouis\/Profile", "https:\/\/posting.riverfronttimes.com\/stlouis\/MyProfile");
</script>
<meta name="google-signin-client_id" content="87938396824-n9je30of0amajur33q7mm972pi0k5oc8.apps.googleusercontent.com">


<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700&family=Montserrat:wght@400;700&family=Open+Sans+Condensed:wght@300;700&family=Titillium+Web:wght@400;700&display=swap" rel="stylesheet">


<link href='https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>

<style>
:root {
--pub-primary-color:#31639C;
--pub-link-color:#31639C;
--real-1-primary-color: #31639C;
--real-1-secondary-color: #31639C66;
}
</style>
<meta name="google-site-verification" content="t27RxzckhbflL78fSWUcvc_CarJTRS3UpdhCJHd8pCI" />
<meta name='msvalidate.01' content='3443F17DFB93961891E95B1452B50579' />
<meta name='pocket-site-verification' content='b1bd6d10226d722c350fdb32758f53' />
<link href='https://plus.google.com/113763785405995504983' rel='publisher' />
<meta name="google-site-verification" content="yW0a7N25x35btonU2z_kSz5V6UlPpd8RdziyVGaAudk" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || { cmd: [] };</script>
<script>
Foundation.Ad = Foundation.Ad || {};
Foundation.Ad.slotsToDefineInHeader = ["STL_LeaderboardHeader-1", "STL_Footer-1", "STL_Reskin-1"];
Foundation.Ad.setupPageTargeting = function () {
googletag.pubads().setTargeting("template", ["Content"]); // template | Content
googletag.pubads().setTargeting("media", ["screen"]); // media | screen
googletag.pubads().setTargeting("section", ["news"]); // section | news
googletag.pubads().setTargeting("category", ["newsstories"]); // category | newsstories
googletag.pubads().setTargeting("oid", ["39032132"]); // oid | 39032132
googletag.pubads().setTargeting("tags", ["bribery", "aldermen", "Lewis Reed", "John Collins-Muhammad", "Jeffery Boyd", "Hal Goldsmith", "St Louis"]); // tags | bribery, aldermen, Lewis Reed, John Collins-Muhammad, Jeffery Boyd, Hal Goldsmith, St Louis
googletag.pubads().setTargeting("vertical", ["news"]); // vertical | news
googletag.pubads().setTargeting("category_type", ["Story"]); // category_type | Story
}
</script>
<script src="/gyrobase/Responsive/Custom/Scripts/Gpt.js?cb=0537ce581deb204c942918b5c6748b7d"></script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-67359815-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview', { 'dimension1': 'content', 'dimension2': 'news' });
</script>

<script>
var Euclid = Euclid || {}
Euclid.RiverFrontTimes = Euclid.RiverFrontTimes || {}
Euclid.RiverFrontTimes.vertical = Euclid.RiverFrontTimes.vertical || 'news'
</script>






<meta name="robots" content="max-image-preview:large" />
<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="3 Former St. Louis Aldermen Sentenced on Federal Bribery Charges | St. Louis Metro News | St. Louis | St. Louis Riverfront Times" />
<meta name="description" content="John Collins-Muhammad, Lewis Reed and Jeffrey Boyd will collectively serve 10.5 years in prison" />
<meta name="keywords" content="bribery, aldermen, Lewis Reed, John Collins-Muhammad, Jeffery Boyd, Hal Goldsmith, St. Louis" />
<title>3 Former St. Louis Aldermen Sentenced on Federal Bribery Charges | St. Louis Metro News | St. Louis | St. Louis Riverfront Times</title>
<meta name="date" content="2022-12-07 05:01:00" />
<meta name="author" content="Ryan Krull">
<meta name="news_keywords" content="bribery, aldermen, lewis reed, john collinsmuhammad, jeffery boyd, hal goldsmith, st louis" />
<link rel="image_src" href="https://media1.riverfronttimes.com/riverfronttimes/imager/u/slideshow/39032135/reedtoosmall_.jpg" />
<meta name="thumbnail" content="https://media1.riverfronttimes.com/riverfronttimes/imager/u/slideshow/39032135/reedtoosmall_.jpg" />
<link rel="canonical" href="https://www.riverfronttimes.com/news/3-former-st-louis-aldermen-sentenced-on-federal-bribery-charges-39032132" />
<link rel="amphtml" href="https://www.riverfronttimes.com/news/3-former-st-louis-aldermen-sentenced-on-federal-bribery-charges-39032132?media=AMP+HTML" />
<meta property="og:url" content="https://www.riverfronttimes.com/news/3-former-st-louis-aldermen-sentenced-on-federal-bribery-charges-39032132" />
<meta property="fb:app_id" content="1429692410383325" />
<meta property="og:site_name" content="Riverfront Times" />
<meta property="og:title" content="3 Former St. Louis Aldermen Sentenced on Federal Bribery Charges" />
<meta property="og:image" content="https://media1.riverfronttimes.com/riverfronttimes/imager/u/slideshow/39032135/reedtoosmall_.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="337" />
<meta property="og:description" content="John Collins-Muhammad, Lewis Reed and Jeffrey Boyd will collectively serve 10.5 years in prison" />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media1.riverfronttimes.com/riverfronttimes/imager/u/slideshow/39032135/reedtoosmall_.jpg">
<meta name="twitter:creator" content="@RyanWKrull">
<meta name="twitter:site" content="@riverfronttimes/">
<meta name="twitter:title" content="3 Former St. Louis Aldermen Sentenced on Federal Bribery Charges">
<meta name="twitter:description" content="John Collins-Muhammad, Lewis Reed and Jeffrey Boyd will collectively serve 10.5 years in prison">

<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.riverfronttimes.com\/news\/3-former-st-louis-aldermen-sentenced-on-federal-bribery-charges-39032132"
},
"headline": "3 Former St. Louis Aldermen Sentenced on Federal Bribery Charges",
"description": "Over the course of four hours Tuesday afternoon, three former city political leaders were sentenced to more than a combined decade in prison. Former President of the Board of Aldermen Lewis Reed and former Alderman John Collins-Muhammad must each serve 45 months in prison.",
"image": {
"url": "https:\/\/media1.riverfronttimes.com\/riverfronttimes\/imager\/u\/original\/39032135\/reedtoosmall_.jpg",
"width": 763,
"height": 429,
"@type": "ImageObject"
},
"datePublished": "2022-12-07T05:01:00",
"dateModified": "2022-12-07T05:15:13",
"author": {
"name": "Ryan Krull",
"url": "https:\/\/www.riverfronttimes.com\/author\/ryan-krull",
"@type": "Person"
},
"publisher": {
"name": "Riverfront Times",
"logo": {
"url": "https:\/\/www.riverfronttimes.com\/imager\/b\/google-amp-logo\/808579\/2a75\/riverfront_fb.png",
"width": 60,
"height": 60,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="ContentDefault news newsstories RespOneCol riverfronttimes">
<script>
ElementQueries.init();
</script>
<script>
jQuery(() => {
googletag.cmd.push(function() {
Foundation.Ad.showFooter('STL_Footer-1');
});
});
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5SPSS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5SPSS');</script>

<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
<div id="ContentDefault" class="grid-resp-1 page layout-ContentDefault">
<div class="ev-grid-layout ev-clamp@m ev-clamp@l">
<div class="ev-grid-zone ev-leader-zone">
<div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
</div>
</div>
<div class="ev-grid-zone ev-header-zone">
<div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">

<div class="GlobalHeader ContentDefault  uk-margin-remove uk-root fdn-margin-vert SiteHeader comp-shell-siteheader" data-component-id="SiteHeader">
<div class="uk-flex uk-flex-wrap fdn-site-header-flex">
<div class="uk-hidden@m uk-margin-auto-right uk-margin-auto-vertical fdn-site-header-nav-toggle">
<a href="#offcanvas-slide-navigation" class="fdn-nav-toggle uk-button" uk-toggle>
<span class="uk-icon"><i class="fas fa-bars fa-2x"></i></span>
</a>
</div>
<div class="uk-margin-auto uk-width-auto uk-width-1-1@m fdn-site-header-logo">
<div class="GlobalHeader Logoresponsive  uk-margin-remove uk-root fdn-margin-vert Logo comp-shell-logo" data-component-id="Logo">
<div class="uk-margin-remove">
<a class="uk-logo" href="https://www.riverfronttimes.com/" title="Riverfront Times">
<img src="https://www.riverfronttimes.com/images/logos/mainLogo.jpg" alt="Riverfront Times">
</a>
</div>
<div class="uk-visible@m uk-margin-auto-left uk-flex uk-flex-middle">
<div ad-slot-div-id="STL_LeaderboardHeader-1" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around " preset-height="true" leaderboardheader-desktop-stub hidden>
<script>Foundation.Ad.showAd();</script>
</div>
</div>
</div>
<div id="fdn-logo-hook"></div>
</div>
<div class="uk-width-1-1 uk-visible@m fdn-site-header-nav">

<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent " id="News">
<a href="https://www.riverfronttimes.com/news" target="_self">
News
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.riverfronttimes.com/news" target="_self" title="">
Latest News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/topic/abortion-rights-38101853" target="_self" title="">
Abortion Rights
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/category/st-louis-metro-news-2349235" target="_self" title="">
St. Louis Metro News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/category/missouri-news-37051540" target="_self" title="">
Missouri News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/category/hartmann-2349242" target="_self" title="">
Hartmann
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/IssueArchives?issue=thisweek" target="_self" title="">
Digital Issue
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/st-louis-guides" target="_self" title="">
St. Louis Guides
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/slideshows/?section=2348800" target="_self" title="">
News Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="ArtsCulture">
<a href="https://www.riverfronttimes.com/arts" target="_self">
Arts &amp; Culture
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.riverfronttimes.com/arts" target="_self" title="">
Latest Arts &amp; Culture
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/category/arts-stories-and-interviews-2512891" target="_self" title="">
Arts Stories &amp; Interviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/slideshows/?section=2348805" target="_self" title="">
Arts &amp; Culture Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="FoodDrink">
<a href="https://www.riverfronttimes.com/food-drink" target="_self">
Food &amp; Drink
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.riverfronttimes.com/food-drink" target="_self" title="">
Latest Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/category/food-and-drink-news-2512889" target="_self" title="">
Food &amp; Drink News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/category/restaurant-reviews-2349240" target="_self" title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/topic/st-louis-standards-37152531" target="_self" title="">
St. Louis Standards
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/LocationSearch?locationSection=2683245&sortType=name" target="_self" title="">
Find a Restaurant
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/slideshows/?section=2348803" target="_self" title="">
Food &amp; Drink Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-custom-footer-section-column" id="Music">
<a href="https://www.riverfronttimes.com/music" target="_self">
Music
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.riverfronttimes.com/music" target="_self" title="">
Latest Music
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/music" target="_self" title="">
Music News &amp; Interviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/EventSearch?eventCategory=2960217&sortType=date&v=d" target="_self" title="">
Find a Concert
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/slideshows/?section=2348804" target="_self" title="">
Music Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Film">
<a href="https://www.riverfronttimes.com/movies-tv" target="_self">
Movies
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.riverfronttimes.com/movies-tv" target="_self" title="">
Latest Movies
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/category/movie-reviews-and-news-2349243" target="_self" title="">
Movie Reviews &amp; News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/MovieTimes" target="_self" title="">
Movie Times
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/LocationSearch?locationCategory=2683256&sortType=name" target="_self" title="">
Find a Theater
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/FreeStuff" target="_self" title="">
Giveaways
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Calendar">
<a href="https://www.riverfronttimes.com/stlouis/EventSearch" target="_self">
Calendar
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/EventSearch?narrowByDate=Today" target="_self" title="">
Today&#39;s Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/EventSearch?narrowByDate=This%20Weekend" target="_self" title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/EventSearch?eventCategory=2759675&sortType=date&v=d" target="_self" title="">
Free Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/Events/AddEvent" target="_self" title="">
Submit an Event
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="ReeferfrontTimes">
<a href="https://www.riverfronttimes.com/weed" target="_self">
Reeferfront Times
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.riverfronttimes.com/weed" target="_self" title="">
Latest Weed
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/category/weed-news-35262620" target="_self" title="">
Weed News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/category/dispensary-reviews-35262629" target="_self" title="">
Dispensary Reviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/LocationSearch?locationSection=35262377&sortType=name" target="_self" title="">
Dispensary Directory
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="bestof">
<a href="https://www.riverfronttimes.com/stlouis/BestOf" target="_self">
Best Of
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.riverfronttimes.com/BestOf" target="_self" title="">
Best of Home
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/best-of/arts-and-entertainment" target="_self" title="">
Arts &amp; Entertainment
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/best-of/food-and-drink" target="_self" title="">
Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/best-of/people-and-places" target="_self" title="">
People &amp; Places
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/best-of/sports-and-recreation" target="_self" title="">
Sports &amp; Recreation
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/best-of/goods-and-services" target="_self" title="">
Goods &amp; Services
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Slideshows">
<a href="https://www.riverfronttimes.com/slideshows" target="_self">
Slideshows
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Support">
<a href="https://www.riverfronttimes.com/stlouis/SupportLocalJournalism/Page" target="_self">
Support
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/SupportLocalJournalism/Page" target="_self" title="">
Donate
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/Newsletters/Page" target="_self" title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://shop.euclidmediagroup.com/collections/riverfront-times" target="_blank" title="">
Shop RFT
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/AdvertiseWithRiverfrontTimes/Page" target="_self" title="">
Advertise
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.facebook.com/riverfronttimes" target="_blank" title="">
Facebook
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://twitter.com/riverfronttimes/" target="_blank" title="">
Twitter
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://instagram.com/riverfronttimes/" target="_blank" title="">
Instagram
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent riverfront" id="ContactUs">
<a href="https://www.riverfronttimes.com/stlouis/ContactUs/Page" target="_self">
Contact Us
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container" data-view="loggedout" style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container" data-view="loggedin" style="display: none;">
<a href="#"><i class="fas fa-user"></i></a>
<div class="fdn-nav-dropdown" uk-dropdown="pos:bottom-right;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item-header">
<span data-label="username">Username</span>
</li>
<li class="fdn-nav-item fdn-site-login-view-profile">
<a href="https://posting.riverfronttimes.com/stlouis/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-edit-profile">
<a href="https://posting.riverfronttimes.com/stlouis/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-logout">
<a href="https://posting.riverfronttimes.com/stlouis/Logout">
Log Out
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent">
<a><i class="far fa-search fa-flip-horizontal fa-sm"></i></a>
<div id="fdn-NavigationHorizontal-dropdown-hook" uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove  fdn-site-search-dropdown uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<form action="https://posting.riverfronttimes.com/stlouis/Search">
<div class="fdn-site-search-input-block ">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-icon" uk-search-icon></span>
<input class="fdn-site-search-input ev-search-input uk-search-input" name="keywords" placeholder="Enter Keywords..." autocomplete="off" type="search" />
</div>
</div>
<div>
<ul class="fdn-site-search-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-item" href="https://www.riverfronttimes.com/stlouis/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.riverfronttimes.com/stlouis/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.riverfronttimes.com/stlouis/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.riverfronttimes.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://posting.riverfronttimes.com/stlouis/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-submit-block ">
<button class="uk-button fdn-button-control fdn-site-search-submit">
GO
</button>
</div>
</form>
<script>
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
</script>
<script>
(function(){
// 
var componentId = 'NavigationHorizontal'
var defaultSearchUrl = 'https://posting.riverfronttimes.com/stlouis/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestNews">
<a href="https://www.riverfronttimes.com/news" target="_self">
News<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/news" target="_self" title="">Latest News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/topic/abortion-rights-38101853" target="_self" title="">Abortion Rights</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/category/st-louis-metro-news-2349235" target="_self" title="">St. Louis Metro News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/category/missouri-news-37051540" target="_self" title="">Missouri News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/category/hartmann-2349242" target="_self" title="">Hartmann</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/IssueArchives?issue=thisweek" target="_self" title="">Digital Issue</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/st-louis-guides" target="_self" title="">St. Louis Guides</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/slideshows/?section=2348800" target="_self" title="">News Slideshows</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestArtsCulture">
<a href="https://www.riverfronttimes.com/arts" target="_self">
Arts &amp; Culture<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/arts" target="_self" title="">Latest Arts &amp; Culture</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/category/arts-stories-and-interviews-2512891" target="_self" title="">Arts Stories &amp; Interviews</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/slideshows/?section=2348805" target="_self" title="">Arts &amp; Culture Slideshows</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestFoodDrink">
<a href="https://www.riverfronttimes.com/food-drink" target="_self">
Food &amp; Drink<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/food-drink" target="_self" title="">Latest Food &amp; Drink</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/category/food-and-drink-news-2512889" target="_self" title="">Food &amp; Drink News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/category/restaurant-reviews-2349240" target="_self" title="">Restaurant Reviews</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/topic/st-louis-standards-37152531" target="_self" title="">St. Louis Standards</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/LocationSearch?locationSection=2683245&sortType=name" target="_self" title="">Find a Restaurant</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/slideshows/?section=2348803" target="_self" title="">Food &amp; Drink Slideshows</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent fdn-custom-footer-section-column" id="offcanvas-LatestMusic">
<a href="https://www.riverfronttimes.com/music" target="_self">
Music<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/music" target="_self" title="">Latest Music</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/music" target="_self" title="">Music News &amp; Interviews</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/EventSearch?eventCategory=2960217&sortType=date&v=d" target="_self" title="">Find a Concert</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/slideshows/?section=2348804" target="_self" title="">Music Slideshows</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestMovies">
<a href="https://www.riverfronttimes.com/movies-tv" target="_self">
Movies<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/movies-tv" target="_self" title="">Latest Movies</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/category/movie-reviews-and-news-2349243" target="_self" title="">Movie Reviews &amp; News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/MovieTimes" target="_self" title="">Movie Times</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/LocationSearch?locationCategory=2683256&sortType=name" target="_self" title="">Find a Theater</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/FreeStuff" target="_self" title="">Giveaways</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-TodaysEvents">
<a href="https://www.riverfronttimes.com/stlouis/EventSearch" target="_self">
Calendar<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/EventSearch?narrowByDate=Today" target="_self" title="">Today&#39;s Events</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/EventSearch?narrowByDate=This%20Weekend" target="_self" title="">This Weekend</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/EventSearch?eventCategory=2759675&sortType=date&v=d" target="_self" title="">Free Events</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/Events/AddEvent" target="_self" title="">Submit an Event</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestWeed">
<a href="https://www.riverfronttimes.com/weed" target="_self">
Reeferfront Times<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/weed" target="_self" title="">Latest Weed</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/category/weed-news-35262620" target="_self" title="">Weed News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/category/dispensary-reviews-35262629" target="_self" title="">Dispensary Reviews</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/LocationSearch?locationSection=35262377&sortType=name" target="_self" title="">Dispensary Directory</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-BestofHome">
<a href="https://www.riverfronttimes.com/stlouis/BestOf" target="_self">
Best Of<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/BestOf" target="_self" title="">Best of Home</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/best-of/arts-and-entertainment" target="_self" title="">Arts &amp; Entertainment</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/best-of/food-and-drink" target="_self" title="">Food &amp; Drink</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/best-of/people-and-places" target="_self" title="">People &amp; Places</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/best-of/sports-and-recreation" target="_self" title="">Sports &amp; Recreation</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/best-of/goods-and-services" target="_self" title="">Goods &amp; Services</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent " id="offcanvas-Slideshows">
<a href="https://www.riverfronttimes.com/slideshows" target="_self">Slideshows</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Donate">
<a href="https://www.riverfronttimes.com/stlouis/SupportLocalJournalism/Page" target="_self">
Support<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/SupportLocalJournalism/Page" target="_self" title="">Donate</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/Newsletters/Page" target="_self" title="">Subscribe</a>
</li>
<li class="fdn-nav-item">
<a href="https://shop.euclidmediagroup.com/collections/riverfront-times" target="_blank" title="">Shop RFT</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/AdvertiseWithRiverfrontTimes/Page" target="_self" title="">Advertise</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.facebook.com/riverfronttimes" target="_blank" title="">Facebook</a>
</li>
<li class="fdn-nav-item">
<a href="https://twitter.com/riverfronttimes/" target="_blank" title="">Twitter</a>
</li>
<li class="fdn-nav-item">
<a href="https://instagram.com/riverfronttimes/" target="_blank" title="">Instagram</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent riverfront" id="offcanvas-ContactUs">
<a href="https://www.riverfronttimes.com/stlouis/ContactUs/Page" target="_self">Contact Us</a>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container" data-view="loggedout" style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container" data-view="loggedin" style="display: none;">
<a href="#">
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item fdn-site-login-view-profile">
<a href="https://posting.riverfronttimes.com/stlouis/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-edit-profile">
<a href="https://posting.riverfronttimes.com/stlouis/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-logout">
<a href="https://posting.riverfronttimes.com/stlouis/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script>jQuery('body').append(jQuery('#offcanvas-slide-navigation'))</script>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
</div>
<div class="uk-hidden@m uk-margin-auto-left uk-margin-auto-vertical fdn-site-header-search-toggle">
<span class="fdn-nav-toggle uk-button" uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
<span class="uk-icon"><i class="fas fa-search fa-2x"></i></span>
</span>
<div class="GlobalHeader SiteSearchModalOnlyShellresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">
<div id="fdn-SiteSearchModalOnly-modal-hook" class="fdn-site-search-modal" uk-modal="">
<div class="uk-modal-dialog uk-modal-body">
<h2 class="uk-modal-title">Search</h2>
<button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
<form action="https://posting.riverfronttimes.com/stlouis/Search" class="uk-flex uk-flex-wrap">
<div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-modal-icon" uk-search-icon></span>
<input class="fdn-site-search-modal-input ev-search-input uk-search-input" name="keywords" placeholder="Enter Keywords..." autocomplete="off" type="search" />
</div>
</div>
<div class="uk-width-expand">
<ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-modal-item" href="https://www.riverfronttimes.com/stlouis/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.riverfronttimes.com/stlouis/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.riverfronttimes.com/stlouis/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.riverfronttimes.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://posting.riverfronttimes.com/stlouis/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
<button class="uk-button fdn-button-control fdn-site-search-modal-submit">
GO
</button>
</div>
</form>
</div>
</div>
<script>
(function(){
// 
var componentId = 'SiteSearchModalOnly'
var defaultSearchUrl = 'https://posting.riverfronttimes.com/stlouis/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="ev-grid-zone ev-primary-zone">
<div class="ev-grid-col fdn-grid-main-single fdn-primary" data-ev-zone="MainTop">
<script>
googletag.cmd.push(function() {
  Foundation.Ad.showReskin('STL_Reskin-1');
});
</script><div class="uk-width-1-1 uk-flex uk-flex-around uk-margin uk-margin-top" LeaderboardHeader-mobile-stub hidden>
</div>
<div class="ZoneA ContentDefault  uk-inline uk-margin-remove-top uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
<div class="content-multiple-item" fdn-content-multi-item="39032132" fdn-content-multi-item-headline="3 Former St. Louis Aldermen Sentenced on Federal Bribery Charges" fdn-content-multi-item-permalink="/news/3-former-st-louis-aldermen-sentenced-on-federal-bribery-charges-39032132" fdn-content-multi-item-canonical="https://www.riverfronttimes.com/news/3-former-st-louis-aldermen-sentenced-on-federal-bribery-charges-39032132" fdn-content-multi-item-title="3 Former St. Louis Aldermen Sentenced on Federal Bribery Charges" fdn-content-multi-item-thumb="https://media1.riverfronttimes.com/riverfronttimes/imager/u/slideshow/39032135/reedtoosmall_.jpg?cb=1670394710" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="337" fdn-content-multi-item-index="1" ga-dimension1="content" ga-dimension2="news">
<div>
<div class="uk-position-relative uk-visible-toggle">
<div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
</div>
<h1 class="fdn-content-headline uk-margin-remove">
3 Former St. Louis Aldermen Sentenced on Federal Bribery Charges
</h1>
<h2 class="fdn-content-subheadline uk-margin-remove-bottom uk-margin-xsmall-top">
John Collins-Muhammad, Lewis Reed and Jeffrey Boyd will collectively serve 10.5 years in prison
</h2>
<div class="uk-flex uk-margin-xsmall-top">
<p class="uk-width-3-5 uk-margin-xsmall-bottom fdn-content-infoline">
<span>By</span>
<a href="https://www.riverfronttimes.com/author/ryan-krull" rel="author">
Ryan Krull
</a> on
Wed, Dec 7, 2022 at 5:01 am
</p>
<div class="uk-flex-1 uk-margin-auto-left uk-margin-xsmall-top">
<div class="uk-width-1-1 uk-flex uk-flex-row uk-flex-middle uk-flex-right uk-grid-small fdn-content-multi-row-share-tools-small " uk-grid>
<div class="" fdn-share-button-news-tip>
<a class="fdn-share-news-tip" href="/cdn-cgi/l/email-protection#ee8c998b9d9a86818888ae8b9b8d82878a838b8a878f899c819b9ec08d8183d19d9b8c848b8d9ad3bd8b808ace8fcea08b999dceba879e" uk-tooltip="title:Send a News Tip" aria-expanded="false">
<span class="fdn-share-icon-submit-news-tip">
Send a News Tip
</span>
</a>
</div>
<div fdn-share-button-facebook="">
<a href="https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.riverfronttimes.com%2Fnews%2F3-former-st-louis-aldermen-sentenced-on-federal-bribery-charges-39032132&redirect_uri=https:%2F%2Fwww.riverfronttimes.com%2Fnews%2F3-former-st-louis-aldermen-sentenced-on-federal-bribery-charges-39032132&app_id=1429692410383325" onClick="window.open('https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.riverfronttimes.com%2Fnews%2F3-former-st-louis-aldermen-sentenced-on-federal-bribery-charges-39032132&redirect_uri=https:%2F%2Fwww.riverfronttimes.com%2Fnews%2F3-former-st-louis-aldermen-sentenced-on-federal-bribery-charges-39032132&app_id=1429692410383325','_blank','resizable,height=700,width=600'); return false;" target="_blank" uk-tooltip="title: Share on Facebook" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook">
 <i class="fab fa-facebook-f"></i>
</span>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> dnLoadScript("https://platform.twitter.com/widgets.js", true); </script>
<div class="" fdn-share-button-twitter="">
<a href="https://twitter.com/intent/tweet?url=https:%2F%2Fwww.riverfronttimes.com%2Fnews%2F3-former-st-louis-aldermen-sentenced-on-federal-bribery-charges-39032132&redirect_uri=https:%2F%2Fwww.riverfronttimes.com%2Fnews%2F3-former-st-louis-aldermen-sentenced-on-federal-bribery-charges-39032132&text=3%20Former%20St.%20Louis%20Aldermen%20Sentenced%20on%20Federal%20Bribery%20Charges" onClick="window.open('https://twitter.com/intent/tweet?url=https:%2F%2Fwww.riverfronttimes.com%2Fnews%2F3-former-st-louis-aldermen-sentenced-on-federal-bribery-charges-39032132&redirect_uri=https:%2F%2Fwww.riverfronttimes.com%2Fnews%2F3-former-st-louis-aldermen-sentenced-on-federal-bribery-charges-39032132&text=3%20Former%20St.%20Louis%20Aldermen%20Sentenced%20on%20Federal%20Bribery%20Charges','_blank','resizable,height=700,width=600'); return false;" uk-tooltip="title: Share on Twitter" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter">
<i class="fab fa-twitter"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-email="">
<a href="/cdn-cgi/l/email-protection#635c101601090600175e310a15061105110c0d17465153370a0e061046502246515350465153250c110e061146515330174d4651532f0c160a10465153220f0706110e060d46515330060d17060d0006074651530c0d4651532506070611020f46515321110a0106111a465153200b021104061045010c071a5e46532246532250465153250c110e061146515330174d4651532f0c160a10465153220f0706110e060d46515330060d17060d0006074651530c0d4651532506070611020f46515321110a0106111a465153200b02110406104653224653220b17171310594c4c1414144d110a15061105110c0d17170a0e06104d000c0e4c0d0614104c504e050c110e06114e10174e0f0c160a104e020f0706110e060d4e10060d17060d0006074e0c0d4e0506070611020f4e01110a0106111a4e000b02110406104e505a535051525051465322465322465322" onclick="" uk-tooltip="title: Share via Email" aria-expanded="false" rel="nofollow">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fal fa-envelope"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-print>
<a href="https://www.riverfronttimes.com/stlouis/Print?oid=39032132" target="_blank" uk-tooltip="title:Print" title="" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fal fa-print"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-text-size>
<a class="fdn-text-size-toggle" href="#size" uk-tooltip="title:Change Font Size" aria-expanded="false" uk-toggle="target: .fdn-content-body;cls: fdn-content-body-large;">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fas fa-text-size"></i>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-flex uk-flex-row">
<div class="uk-width-expand uk-flex uk-flex-column" main-column>
<div class="uk-width-1-1 uk-flex uk-flex-row">
<div class="uk-width-expand fdn-content-multi-row show-first-image">
<pre debug hidden>[
      {
        "name": "Ad - NativeInline - Injected",
        "component": "37365813",
        "insertPoint": "3",
        "requiredCountToDisplay": "5"
      },{
        "name": "Real 1 Player (r2) - Inline",
        "component": "37365812",
        "insertPoint": "2/3",
        "requiredCountToDisplay": "9"
      }
    ]</pre>
<div class="ZoneA ContentDefault   uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
<div class="fdn-content-body">
<div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter"> <a href="https://media1.riverfronttimes.com/riverfronttimes/imager/u/original/39032135/reedtoosmall_.jpg" rel="contentImg_gal-39032132" title="Lewis Reed outside the federal courthouse after being sentenced to 45 months in prison. - Ryan Krull" data-caption="<span>Lewis Reed outside the federal courthouse after being sentenced to 45 months in prison.</span>&nbsp;&nbsp;            <em>Ryan Krull</em>" class="uk-display-block uk-position-relative uk-visible-toggle"> <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover"> click to enlarge </span> <img src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/blog/39032135/reedtoosmall_.jpg?cb=1670394710" alt="Lewis Reed outside the federal courthouse after being sentenced to 45 months in prison." width="660" height="371" /> </a> <div class="fdn-caption-block uk-margin-auto" style="max-width: 660px"> <div class="fdn-image-credit"> Ryan Krull </div> <div class="fdn-image-caption"> Lewis Reed outside the federal courthouse after being sentenced to 45 months in prison. </div> </div> </div> <br>
Over the course of four hours Tuesday afternoon, three former city political leaders were sentenced to more than a combined decade in prison. <br>
<br>
Former President of the Board of Aldermen Lewis Reed and former Alderman John Collins-Muhammad must each serve 45 months in prison. Former Alderman Jeffrey Boyd received a 36-month sentence. All three resigned from their positions earlier this year following their indictments for accepting bribes in exchange for promises to help local businessman Mohammed Almuttan secure tax abatements on property he owned.<br>
<br>
In addition to the bribery surrounding the tax abatement, Reed and Collins-Muhammad also accepted money from Almuttan in exchange for attempting to help the businessman secure city trucking contracts. Boyd also engaged in attempted insurance fraud with vehicles that belonged to Almuttan. <br>
<br>
Each man was also fined. Reed was fined $18,500 which approximates the value of the bribes Reed accepted. Boyd, however, was fined $23,688, twice the value of the bribes he accepted. Collins-Muhammad was fined $19,500 on two bribery-related charges.<br>
<br>
In sentencing all three men, Judge Stephen Clark stressed the difference between statesmen and politicians, saying that statesmen experience the "stress of soul" that comes with the responsibility of their elected office. Judge Clark indicated that the three men failed to live up to the title of statesmen, and that they went about their corruption as if it were the "accepted, uneventful" way of doing business in St. Louis city. <br>
<div class="fdn-inline-connection fdn-inline-connection-content uk-card                     uk-card-body uk-card-default uk-card-small uk-margin-small"> <div class="fdn-inline-connection-title-block"> <h5 class="fdn-inline-connection-title">Related</h5> <div class="uk-flex"> <div class="uk-width-1-4 uk-width-1-6@s uk-padding-small uk-padding-remove-vertical uk-padding-remove-left"> <a href="https://www.riverfronttimes.com/news/downfall-a-guide-to-the-scandal-rocking-st-louis-city-hall-37867142"><img uk-img="" data-src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/r-big16x10/37867159/leadimage.jpg?cb=1654659160" alt="Lewis Reed speaking to the press after an unsealed federal indictment implicated him in a bribery scheme." width="660" height="370" class="" /></a> </div> <h4 class="fdn-inline-connection-content-headline uk-width-expand"> <a href="https://www.riverfronttimes.com/news/downfall-a-guide-to-the-scandal-rocking-st-louis-city-hall-37867142"> Downfall: A Guide To the Scandal Rocking St. Louis' City Hall: <span class="fdn-inline-connection-content-subheadline">Three former aldermen caught in a bribery scheme, according to a federal indictment</span> </a> </h4> </div> </div> </div>
The three sentences handed down by Judge Clark were all very near the highest end of the federal guidelines for the crimes to which the men had pleaded guilty. <br>
<br>
Reed, 60, was the last of the three to be sentenced. When the 45-month sentence was announced, it led to many audible gasps and to people running out of the courtroom. <br>
<br>
Prior to his sentencing, Reed had a chance to lobby the judge on his own behalf for leniency. He cited a long list of what the city had accomplished during his 15 years as president of the Board of Aldermen. In a statement that at times felt like a subdued campaign speech, Reed touted development on Washington Avenue, laying the groundwork for the new St. Louis Major League Soccer team and the re-accreditation of St. Louis Public Schools. <br>
<br>
Reed's attorney Scott Rosenblum spoke in court about Reed's hardscrabble background, his getting kicked out of his own home by his mother as a youth and later having to sleep in his car. Rosenblum noted that Reed had persevered through a great deal to become the second most powerful elected leader in the city.<br>
<br>
When it was his turn to address the judge, federal prosecutor Hal Goldsmith said that it was exactly Reed's position of power, second in the city only to the mayor, that made Reed's betrayal of public trust so damaging to faith in government writ large.<br>
<br>
<div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter"> <a href="https://media2.riverfronttimes.com/riverfronttimes/imager/u/original/39032134/hal.jpg" rel="contentImg_gal-39032132" title="Federal prosecutor Hal Goldsmith. - Ryan Krull" data-caption="<span>Federal prosecutor Hal Goldsmith.</span>&nbsp;&nbsp;            <em>Ryan Krull</em>" class="uk-display-block uk-position-relative uk-visible-toggle"> <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover"> click to enlarge </span> <img src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/blog/39032134/hal.jpg?cb=1670411712" alt="Federal prosecutor Hal Goldsmith." width="660" height="495" /> </a> <div class="fdn-caption-block uk-margin-auto" style="max-width: 660px"> <div class="fdn-image-credit"> Ryan Krull </div> <div class="fdn-image-caption"> Federal prosecutor Hal Goldsmith. </div> </div> </div>
<br>
All told, Reed pleaded guilty to taking $6,000 in cash and $3,500 in campaign contributions to help Almuttan’s business secure trucking contracts and get Minority Business Enterprise certification. For the property tax abatement scheme that included Collins-Muhammad, Reed took $9,000 in bribes.<br>
<br>
Reed was allowed to leave the courtroom free on bond prior to having to report to the Bureau of Prisons to serve his sentence. In addition to the 45-month sentence and fine, he will have to serve three years supervised release after serving his time.<br>
<br>
As Rosenblum and Reed left the courtroom, Rosenblum spoke briefly to reporters saying that he predicted Reed would "rise like a phoenix from the ashes and do better things in the city." <br>
<br>
Reed's sentencing came on the heels of the sentencing of his co-defendants Collins-Muhammad and Boyd. <br>
<br>
Collins-Muhammad, 30, who was the first of the three to be sentenced, will also have to serve 45 months in federal prison. <br>
<br>
In arguing for a more lenient sentence, Collins-Muhammad’s attorney Joseph Flees said to the judge that his client was, “a political novice compared to his co-defendants” Boyd and Reed, who have both been in politics for decades.<br>
<br>
Flees went on to describe Collins-Muhammad as a young man in “a position of power and responsibility without the maturity to handle it.”<br>
<br>
However, Goldsmith countered that it was Collins-Muhammad who introduced Reed and Boyd to Almuttan in the first place.<br>
<br>
<div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter"> <a href="https://media1.riverfronttimes.com/riverfronttimes/imager/u/original/39033661/feature-04-5cf1730d01d7352a.jpg" rel="contentImg_gal-39032132" title="The property at 5337 Von Phul Street is one that the the aldermen were helping Almuttan get tax abatements for. - Rosalind Early" data-caption="<span>The property at 5337 Von Phul Street is one that the the aldermen were helping Almuttan get tax abatements for.</span>&nbsp;&nbsp;            <em>Rosalind Early</em>" class="uk-display-block uk-position-relative uk-visible-toggle"> <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover"> click to enlarge </span> <img src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/blog/39033661/feature-04-5cf1730d01d7352a.jpg?cb=1670411713" alt="The property at 5337 Von Phul Street is one that the the aldermen were helping Almuttan get tax abatements for." width="660" height="495" /> </a> <div class="fdn-caption-block uk-margin-auto" style="max-width: 660px"> <div class="fdn-image-credit"> Rosalind Early </div> <div class="fdn-image-caption"> The property at 5337 Von Phul Street is one that the the aldermen were helping Almuttan get tax abatements for. </div> </div> </div>
<br>
Goldsmith also stressed that Collins-Muhammad had acted duplicitously. According to Goldsmith, Collins-Muhammad took bribes from businessman Mohammed Almuttan, promising to win him a tax abatement on a property where Almuttan hoped to build a gas station, while at the same time Collins-Muhammad was assuring residents of his own ward that such a gas station, which residents saw as a magnet for crime, would never get built.<br>
<br>
“He was playing both sides,” Goldsmith said.<br>
<br>
Collins-Muhammad pleaded guilty to accepting $13,500 in cash and $3,000 in campaign contributions. He also got a Volkswagen CC sedan and an Apple iPhone 11 from Almuttan for his help with tax abatements.<br>
<br>
Like Reed, Collins-Muhammad will remain free on bond before reporting to the Bureau of Prisons to serve his sentence.<br>
<br>
After Collins-Muhammad came Jeffrey Boyd, 58, former alderman for the 22nd Ward. He pleaded guilty to accepting $9,500 and another $2,300 in car repairs from Almuttan in exchange for helping Almuttan secure a tax abatement as well as to support the businessman getting a 90 percent discount on a piece of commercial property owned by the city that Boyd said was worth $100,000. <br>
<br>
Boyd additionally engaged in what Goldsmith called an audacious act of insurance fraud in which cars on Almuttan's property were damaged and Boyd falsified documents to try to make it look like he owned the cars and had insurance policies on them prior to them being damaged.<br>
<br>
In his own request for leniency, Boyd spoke about his military service, having joined the armed forces in 1982. He said he was assaulted early in his service and suffers from PTSD to this day. He asked the judge for probation so that he could continue to get the help he needs from the Veterans Administration.<br>
<br>
<div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter"> <a href="https://media1.riverfronttimes.com/riverfronttimes/imager/u/original/39032137/reedwithscott.jpg" rel="contentImg_gal-39032132" title="Lewis Reed outside the federal courthouse after being sentenced to 45 months in prison. - Ryan Krull" data-caption="<span>Lewis Reed outside the federal courthouse after being sentenced to 45 months in prison.</span>&nbsp;&nbsp;            <em>Ryan Krull</em>" class="uk-display-block uk-position-relative uk-visible-toggle"> <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover"> click to enlarge </span> <img src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/blog/39032137/reedwithscott.jpg?cb=1670411713" alt="Lewis Reed outside the federal courthouse after being sentenced to 45 months in prison." width="660" height="495" /> </a> <div class="fdn-caption-block uk-margin-auto" style="max-width: 660px"> <div class="fdn-image-credit"> Ryan Krull </div> <div class="fdn-image-caption"> Lewis Reed outside the federal courthouse after being sentenced to 45 months in prison. </div> </div> </div>
<br>
Of the three, Boyd's bribe involved the smallest amount of money, resulting in a lesser sentence than his co-defendants, one of 36 months. His fine, however, was the highest.<br>
<br>
Boyd, too, was allowed to leave the courtroom on bond prior to beginning his sentence. <br>
<br>
At several points throughout the day, Judge Clark used the three men's own words against them. <br>
<br>
Early in the afternoon, Judge Clark reminded Collins-Muhammad of an interview he did in 2017, upon first getting elected to public office at only 25 years old. The student interviewing the newly elected alderman pleaded with him to be a servant rather than a sell out. Collins-Muhammad replied that he had to keep the trust of the people whose doors he’d knocked on, whose homes he'd been invited into during his campaign. <br>
<br>
Later on, in Reed's sentencing, Judge Clark reminded the former president of the Board of Aldermen that he had once lobbed accusations at then-Mayor Francis Slay for participating in pay-to-play politics, the very crime Reed will soon be serving time for. <br>
<br>
In all three cases, Judge Clark expressed alarm at the "cool, calculated" way in which all three men accepted bribery money and then later, just as easily, pushed legislation motivated by that money through the Board of Aldermen. <br>
<br>
In response to Tuesday’s sentencing, Mayor Tishaura Jones released a statement saying, "Today, a federal court held Jeffrey Boyd, John Collins-Muhammad, and Lewis Reed accountable for the pain they have caused our communities. These crimes have victims: Their families, who are suffering; their constituents, whose interests they put aside in pursuit of personal profit; and our entire city, which was shaken by the brazenness of the trio’s corruption.<br>
<br>
"City agencies have already taken steps to reform past practices and increase transparency in development work to help prevent abuse in the future. [The Land Reutilization Authority, which sold Almuttan property at cut-rate prices on Boyd's recommendation] halted sales for the remainder of the year while it addressed its internal procedures, and [St. Louis Development Corporation] is creating a development scorecard for incentives to make this process more clear to the public. <br>
<br>
"We have more work to do. In electing [Board of Aldermen] President Megan Green, St. Louisans have emphasized the need to break from the past, which includes reforming our development incentive process to make it more community-driven, transparent, and free of conflicts of interest. I look forward to working with her, the full board, and Comptroller Green to restore trust and integrity to city government."<br>
<br>
<i>We welcome tips and feedback. Email the author at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="8cfef5ede2a2e7fef9e0e0ccfee5fae9feeafee3e2f8f8e5e1e9ffa2efe3e1">[email&#160;protected]</a> or follow on Twitter at @RyanWKrull. </i>
<i><b>Coming soon: <a href="https://www.riverfronttimes.com/stlouis/Newsletters/Page">Riverfront Times Daily newsletter. We’ll send you a handful of interesting St. Louis stories every morning. Subscribe now to not miss a thing.</a><br>
<br>
Follow us: <a href="https://news.google.com/publications/CAAiELxEU1xKRmkqN8s-dSFIAbEqFAgKIhC8RFNcSkZpKjfLPnUhSAGx?hl=en-US&amp;gl=US&amp;ceid=US%3Aen">Google News</a> | <a href="https://www.newsbreak.com/@c/1599769?s=01">NewsBreak</a> | <a href="https://www.reddit.com/r/RiverfrontTimes/">Reddit</a> | <a href="https://instagram.com/riverfronttimes/">Instagram</a> | <a href="https://www.facebook.com/riverfronttimes">Facebook </a> | <a href="https://twitter.com/riverfronttimes/">Twitter</a></b></i>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script>
<script>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</script>
<script>
        jQuery(function () {
          Foundation.Content['39032132'].setupInlineComponents();
        });
        </script>
</div>
</div>
</div>
<div class="uk-width-1-1">
<div class="ZoneA SiteSearchTagsresponsive   uk-root fdn-margin-vert SiteSearchTags comp-sitesearch-tags" data-component-id="SiteSearchTags">
<div class="uk-flex uk-flex-row">
<h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
Tags:
</h3>
<ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.riverfronttimes.com/stlouis/Search?tag=bribery">bribery</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.riverfronttimes.com/stlouis/Search?tag=aldermen">aldermen</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.riverfronttimes.com/stlouis/Search?tag=Lewis%20Reed">Lewis Reed</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.riverfronttimes.com/stlouis/Search?tag=John%20Collins-Muhammad">John Collins-Muhammad</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.riverfronttimes.com/stlouis/Search?tag=Jeffery%20Boyd">Jeffery Boyd</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.riverfronttimes.com/stlouis/Search?tag=Hal%20Goldsmith">Hal Goldsmith</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.riverfronttimes.com/stlouis/Search?tag=St.%20Louis">St. Louis</a>
</li>
</ul>
</div>
</div>
<div class="ZoneA AbouttheAuthorresponsive   uk-root fdn-margin-vert AbouttheAuthor comp-content-abouttheauthor" data-component-id="AbouttheAuthor">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
About The Author
</h3>
</div>
<div class="uk-flex uk-margin-xsmall-bottom">
<div class="uk-width-1-4 uk-padding-small uk-padding-remove-vertical uk-padding-remove-left">
<a class="no-foundation-imgeditor" href="https://www.riverfronttimes.com/author/ryan-krull">
<img uk-img="" data-src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/r-bigsquare/37473962/headshot_smallfilesize_.png?cb=1649359449" alt="Riverfront Times" width="400" height="400" class="memberThumb uk-height-max-small uk-width-auto uk-margin-small-right" />
</a>
</div>
<div class="uk-width-expand">
<h4 class="fdn-teaser-headline">
<a href="https://www.riverfronttimes.com/author/ryan-krull">
Ryan Krull
</a>
</h4>
<div class="uk-margin-small uk-flex uk-flex-row uk-flex-wrap uk-child-width-auto">
<div class="">
<a href="https://twitter.com/RyanWKrull" target="_blank" uk-tooltip="@RyanWKrull">
<span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller"><i class="fab fa-twitter fa-sm"></i></span>
</a>
</div>
<div class="">
<a href="/cdn-cgi/l/email-protection#bfcdc6ded191d4cdcad3d3ffcdd6c9dacdd9cdd0d1cbcbd6d2dacc91dcd0d2" uk-tooltip="ryan.krull@riverfronttimes.com">
<span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller"><i class="fal fa-envelope fa-sm"></i></span>
</a>
</div>
</div>
<div class="bio">
Ryan Krull is a staff writer for the Riverfront Times. Find him on Twitter <a href="https://twitter.com/RyanWKrull">@ryanwkrull</a>
<div class="uk-margin-small uk-clearfix uk-text-right ">
<a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.riverfronttimes.com/author/ryan-krull">
Read More about Ryan Krull <i class="far fa-xs fa-angle-double-right"></i>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="ZoneA Scrolldowntoreadmorearticlesresponsive   uk-root fdn-margin-vert Scrolldowntoreadmorearticles comp-" data-component-id="Scrolldowntoreadmorearticles">
Scroll to read more St. Louis Metro News articles
(1)
</div>
<div ad-slot-div-id="STL_NativeEndOfArticle" display-targets="all" class="uk-width-1-1 uk-text-center uk-margin" ad-deferred hidden>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="STL_NativeEndOfArticle"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<div class="ZoneA DisqusCommentsresponsive   uk-root fdn-margin-vert DisqusComments comp-shell-disqus" data-component-id="DisqusComments" fdn-disqus-container="riverfronttimes_39032132">
<div id="disqus_thread"></div>
<script>
    // 
    (() => {
      const disqusScriptLoaded = () => {
        return document.querySelector('script[src$=".disqus.com/embed.js') !== null;
      }

      const pageIdentifier = 'riverfronttimes:39032132';
      const pageTitle = "3 Former St. Louis Aldermen Sentenced on Federal Bribery Charges";
      const pageUrl = 'https://www.riverfronttimes.com/news/3-former-st-louis-aldermen-sentenced-on-federal-bribery-charges-39032132';
      const containerSelector = '[fdn-disqus-container="riverfronttimes_39032132"]';
      const containerElement = jQuery(containerSelector);

      const loadDisqus = () => {
        jQuery('#disqus_thread').remove();
        containerElement.append('<div id="disqus_thread"></div>');

        window.disqus_config = function () {
          this.page.identifier = pageIdentifier;
          this.page.title = pageTitle;
          this.page.url = pageUrl;
        };

        const disqus_shortname = "riverfronttimes2";
        const d = document, s = d.createElement('script');
        s.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
      }

      const resetDisqus = () => {
        // Set min heights on any disqus containers to prevent jogging the page
        jQuery('[fdn-disqus-container]').each(function () {
          jQuery(this).css({ minHeight: jQuery(this).height() + 'px' });
        });
        jQuery('#disqus_thread').remove();
        containerElement.append('<div id="disqus_thread"></div>');

        DISQUS.reset({
          reload: true,
          config: function () {
            this.page.identifier = pageIdentifier;
            this.page.title = pageTitle;
            this.page.url = pageUrl;
            this.disqus_container_id = containerSelector;
          }
        });
      }

      let renderDisqusLastRun = 0;
      let renderDisqusTimeout = null
      const renderDisqusRateLimit = 200;
      const renderDisqus = function () {
        // Rate limiting
        const timeSinceLastRun = new Date().getTime() - renderDisqusLastRun;
        if (timeSinceLastRun < renderDisqusRateLimit) {
          clearTimeout(renderDisqusTimeout);
          renderDisqusTimeout = setTimeout(renderDisqus, renderDisqusRateLimit - timeSinceLastRun);
          return;
        }

        // Bail if current disqus widget is already rendered
        if (containerElement.find('#disqus_thread iframe[id^="dsq-"]').length) return;

        const inBoundsOffsetTop = window.innerHeight * 0.5;
        const inBoundsOffsetBottom = window.innerHeight * 0.5;

        // element top bottom edges relative to window top-left postion and dimensions
        const elementBounds = containerElement.get(0).getBoundingClientRect();
        const elementTop = elementBounds.top;
        const elementBottom = elementBounds.bottom;

        const inBoundsPosTop = 0 - inBoundsOffsetTop;
        const inBoundsPosBottom = window.innerHeight + inBoundsOffsetBottom;

        const inBoundsTop = elementTop >= inBoundsPosTop && elementTop <= inBoundsPosBottom;
        const inBoundsBottom = elementBottom >= inBoundsPosTop && elementBottom <= inBoundsPosBottom;

        if (inBoundsTop && inBoundsBottom) {
          if(disqusScriptLoaded()) {
            resetDisqus();
          }
          else {
            loadDisqus()
          }
        }

        clearTimeout(renderDisqusTimeout);
        renderDisqusLastRun = new Date().getTime();
      }

      jQuery(renderDisqus); // Document ready event
      jQuery(window).on('scroll', renderDisqus);
    })();
    </script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
</div>
</div>
</div>
<div class="uk-width-auto uk-visible@sm uk-margin-left" style="width: 300px;" distribute-right-column-items>
<div class="stickCeption" style="z-index: 1;" uk-sticky="
         offset: 140;
         bottom: true;">
<div class="ZoneA TrendingContentAllSectionsresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentAllSections comp-landing-trending" data-component-id="TrendingContentAllSections">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Trending
</h3>
</div>
<ul class="pres-ContentListSquareBrief uk-list uk-list-divider">
<li class="">
<div class="uk-flex">
<div class="uk-flex-1 uk-margin-remove">
<a href="https://www.riverfronttimes.com/news/hazelwood-central-football-field-could-have-radioactive-contamination-39030260">
 <p class="fdn-teaser-headline">
Hazelwood Central Football Field Could Have Radioactive Contamination
</p>
</a>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Mike Fitzgerald
</p>
<time>
Dec 6, 2022
</time>
</div>
</div>
<div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
<a href="https://www.riverfronttimes.com/news/hazelwood-central-football-field-could-have-radioactive-contamination-39030260">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/r-bigsquare/39030525/screen_shot_2022-12-06_at_12.00.21_pm.png?cb=1670349983" alt="Contaminated soil from Jana Elementary School was used to level the football field at Hazelwood Central." width="400" height="400" class="" />
</a>
</div>
</div>
</li>
<li class="">
<div class="uk-flex">
<div class="uk-flex-1 uk-margin-remove">
<a href="https://www.riverfronttimes.com/news/recreational-weed-will-be-legal-in-missouri-starting-thursday-39029688">
<p class="fdn-teaser-headline">
Recreational Weed Will Be Legal in Missouri Starting Thursday
</p>
</a>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Monica Obradovic
</p>
<time>
Dec 6, 2022
</time>
</div>
</div>
<div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
<a href="https://www.riverfronttimes.com/news/recreational-weed-will-be-legal-in-missouri-starting-thursday-39029688">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/r-bigsquare/39029943/chims-01-d38a6156572c436a_2_.jpg?cb=1670358996" alt="Weed" width="400" height="400" class="" />
</a>
</div>
</div>
</li>
</ul>
</div>
<div ad-slot-div-id="STL_TowerInlineATF" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="STL_TowerInlineATF"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<div class="ZoneA NewsletterSignupresponsive   uk-root fdn-margin-vert NewsletterSignup comp-landing-newslettersignup" data-component-id="NewsletterSignup">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Newsletters
</h3>
</div>
<h4 class="uk-margin-remove-top uk-margin-small-bottom uk-text-bold">Join Riverfront Times Newsletters</h4>
<p class="uk-margin-remove">Subscribe now to get the latest news delivered right to your inbox.</p>
<div class="uk-text-center">
<a class="uk-flex-inline uk-flex-center uk-flex-middle uk-button fdn-button-control uk-margin-small-top" href="https://www.riverfronttimes.com/stlouis/Newsletters/Page">
<i class="fal fa-newspaper"></i> <span class="uk-margin-xsmall-left">Sign Up Now</span>
</a>
</div>
</div>
<div ad-slot-div-id="STL_300x250" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="STL_300x250"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
</div>
</div>
</div>
</div>
<div ad-slot-div-id="STL_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>

<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="STL_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="39031620" fdn-content-multi-item-headline="Witness to an Execution: A Friend Recounts Kevin Johnson&#39;s Last Moments" fdn-content-multi-item-permalink="/news/witness-to-an-execution-a-friend-recounts-kevin-johnsons-last-moments-39031620" fdn-content-multi-item-canonical="https://www.riverfronttimes.com/news/witness-to-an-execution-a-friend-recounts-kevin-johnsons-last-moments-39031620" fdn-content-multi-item-title="Witness to an Execution: A Friend Recounts Kevin Johnson&#39;s Last Moments" fdn-content-multi-item-thumb="https://media1.riverfronttimes.com/riverfronttimes/imager/u/slideshow/39032891/feature-03.jpg?cb=1670383940" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="450" fdn-content-multi-item-index="2" ga-dimension1="content" ga-dimension2="news" fdn-content-multi-item-loader="fetch">
</div>
<div ad-slot-div-id="STL_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="STL_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="39033174" fdn-content-multi-item-headline="Andoe&#39;s Society Page: Barbara Clark and Geoff Story Showcase Historic Elsah" fdn-content-multi-item-permalink="/news/andoes-society-page-barbara-clark-and-geoff-story-showcase-historic-elsah-39033174" fdn-content-multi-item-canonical="https://www.riverfronttimes.com/news/andoes-society-page-barbara-clark-and-geoff-story-showcase-historic-elsah-39033174" fdn-content-multi-item-title="Andoe&#39;s Society Page: Barbara Clark and Geoff Story Showcase Historic Elsah" fdn-content-multi-item-thumb="https://media2.riverfronttimes.com/riverfronttimes/imager/u/slideshow/39033180/dsc_5339_copy.jpg?cb=1670388831" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="457" fdn-content-multi-item-index="3" ga-dimension1="content" ga-dimension2="news" fdn-content-multi-item-loader="fetch">
</div>
<div ad-slot-div-id="STL_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="STL_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="39024410" fdn-content-multi-item-headline="Former Alderman John Collins-Muhammad Sentenced to 45 Months" fdn-content-multi-item-permalink="/news/former-alderman-john-collins-muhammad-sentenced-to-45-months-39024410" fdn-content-multi-item-canonical="https://www.riverfronttimes.com/news/former-alderman-john-collins-muhammad-sentenced-to-45-months-39024410" fdn-content-multi-item-title="Former Alderman John Collins-Muhammad Sentenced to 45 Months" fdn-content-multi-item-thumb="https://media2.riverfronttimes.com/riverfronttimes/imager/u/slideshow/39031349/jcm.jpg?cb=1670365367" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="452" fdn-content-multi-item-index="4" ga-dimension1="content" ga-dimension2="news" fdn-content-multi-item-loader="fetch">
</div>
<div ad-slot-div-id="STL_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="STL_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="39025409" fdn-content-multi-item-headline="Ray Hartmann to Leave KTRS at the End of the Year" fdn-content-multi-item-permalink="/news/ray-hartmann-to-leave-ktrs-at-the-end-of-the-year-39025409" fdn-content-multi-item-canonical="https://www.riverfronttimes.com/news/ray-hartmann-to-leave-ktrs-at-the-end-of-the-year-39025409" fdn-content-multi-item-title="Ray Hartmann to Leave KTRS at the End of the Year" fdn-content-multi-item-thumb="https://media2.riverfronttimes.com/riverfronttimes/imager/u/slideshow/39029674/ray_horiz2.jpg?cb=1670339887" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="408" fdn-content-multi-item-index="5" ga-dimension1="content" ga-dimension2="news" fdn-content-multi-item-loader="fetch">
</div>
<div ad-slot-div-id="STL_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="STL_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="39029415" fdn-content-multi-item-headline="St. Louis Was the No. 2 Market in the U.S. for Saturday&#39;s World Cup Game" fdn-content-multi-item-permalink="/news/st-louis-ranked-was-the-no-2-market-in-the-us-for-saturdays-world-cup-game-39029415" fdn-content-multi-item-canonical="https://www.riverfronttimes.com/news/st-louis-ranked-was-the-no-2-market-in-the-us-for-saturdays-world-cup-game-39029415" fdn-content-multi-item-title="St. Louis Was the No. 2 Market in the U.S. for Saturday&#39;s World Cup Game" fdn-content-multi-item-thumb="https://media1.riverfronttimes.com/riverfronttimes/imager/u/slideshow/39029963/10371230.0.jpg?cb=1670358351" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="400" fdn-content-multi-item-index="6" ga-dimension1="content" ga-dimension2="news" fdn-content-multi-item-loader="fetch">
</div>
<div ad-slot-div-id="STL_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="STL_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<script>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</script>
</div>
<div class="ZoneA ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContentHome comp-landing-trending" data-component-id="TrendingContentHome">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Trending
</h3>
</div>
<div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small" uk-grid="true" data-ev-presentation="ContentTileRectangleBriefVariableAcross" uk-height-match=".fdn-pres-image">
<div class="uk-width-1-2@xs uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.riverfronttimes.com/news/hazelwood-central-football-field-could-have-radioactive-contamination-39030260">
<div>
<p class="fdn-teaser-headline">
Hazelwood Central Football Field Could Have Radioactive Contamination
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Mike Fitzgerald
</p>
<time>
Dec 6, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/golden-s/39030525/screen_shot_2022-12-06_at_12.00.21_pm.png?cb=1670349983" alt="Contaminated soil from Jana Elementary School was used to level the football field at Hazelwood Central." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@xs uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.riverfronttimes.com/news/recreational-weed-will-be-legal-in-missouri-starting-thursday-39029688">
<div>
<p class="fdn-teaser-headline">
Recreational Weed Will Be Legal in Missouri Starting Thursday
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Monica Obradovic
</p>
<time>
Dec 6, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/golden-s/39029943/chims-01-d38a6156572c436a_2_.jpg?cb=1670358996" alt="Weed" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@xs uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.riverfronttimes.com/news/st-louis-cardinals-announcer-dan-mclaughlin-gets-third-dui-arrest-39026182">
<div>
<p class="fdn-teaser-headline">
St. Louis Cardinals Announcer Dan McLaughlin Gets Third DUI Arrest
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Ryan Krull
</p>
<time>
Dec 6, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/golden-s/39028930/danbooking.jpg?cb=1670332110" alt="Dan McLaughlin booking photo." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@xs uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.riverfronttimes.com/news/st-louis-hills-man-designs-security-app-to-combat-crime-39023852">
<div>
<p class="fdn-teaser-headline">
St. Louis Hills Man Designs Security App to Combat Crime
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Monica Obradovic
</p>
<time>
Dec 5, 2022
</time>
 </div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/golden-s/39023856/tom_scheifler_small.jpg?cb=1670269809" alt="Tom Scheifler, a software programmer and St. Louis Hills resident." width="600" height="371" class="" />
</div>
</a>
</div>
</div>
</div>
<div class="componentGrid-ThreeAcross uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="ContentFooterTriplet">
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div ad-slot-div-id="STL_TowerAfterInfinite" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="STL_TowerAfterInfinite"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
</div>
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div class="ComponentZoneB ContentFooterTripletresponsive  fdn-margin-medium-vert uk-root fdn-margin-vert LatestinSectionMultiContent comp-landing-sectionstories" data-component-id="LatestinSectionMultiContent">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Also in News
</h3>
</div>
<div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small" uk-grid="true" data-ev-presentation="ContentTileRectangleBriefVariableAcross" uk-height-match=".fdn-pres-image">
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.riverfronttimes.com/news/amber-mclaughlin-is-next-on-missouris-execution-list-39032908">
<div>
<p class="fdn-teaser-headline">
Amber McLaughlin Is Next on Missouri's Execution List
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Ryan Krull
</p>
<time>
Dec 7, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/golden-s/39032919/krull-01.jpg?cb=1670384514" alt="Amber McLaughlin was found guilty of murdering an ex-girlfriend." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.riverfronttimes.com/news/drugs-for-lethal-injection-are-hard-to-come-by-but-missouri-persists-39032910">
<div>
<p class="fdn-teaser-headline">
Drugs for Lethal Injection Are Hard to Come By, But Missouri Persists
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Kathy Gilsinan
</p>
<time>
Dec 7, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/golden-s/39032930/gilsinan_credryankrull.jpg?cb=1670385415" alt="Former St. Louis County Prosecuting Attorney Bob McCulloch has now seen 11 men he prosecuted put to death. He personally witnessed three executions, including Kevin Johnson&#39;s." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.riverfronttimes.com/news/recreational-weed-will-be-legal-in-missouri-starting-thursday-39029688">
<div>
<p class="fdn-teaser-headline">
Recreational Weed Will Be Legal in Missouri Starting Thursday
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Monica Obradovic
</p>
<time>
Dec 6, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/golden-s/39029943/chims-01-d38a6156572c436a_2_.jpg?cb=1670358996" alt="Weed" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.riverfronttimes.com/news/st-louis-hills-man-designs-security-app-to-combat-crime-39023852">
<div>
<p class="fdn-teaser-headline">
St. Louis Hills Man Designs Security App to Combat Crime
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Monica Obradovic
</p>
<time>
Dec 5, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/golden-s/39023856/tom_scheifler_small.jpg?cb=1670269809" alt="Tom Scheifler, a software programmer and St. Louis Hills resident." width="600" height="371" class="" />
</div>
</a>
</div>
</div>
<div class="uk-margin-small uk-clearfix uk-text-right ">
<a class="uk-align-right uk-margin-remove fdn-more-link-primary uk-flex-inline uk-flex-middle" href="https://www.riverfronttimes.com/stlouis/ArticleArchives?section=2348800">
More <i class='far fa-chevron-double-right fa-xs'></i>
</a>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div class="ComponentZoneC ContentFooterTripletresponsive   uk-root fdn-margin-vert CurrentIssuu comp-landing-currentissuu" data-component-id="CurrentIssuu">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Digital Issue
</h3>
</div>
<h3>December 7, 2022</h3>
<iframe src="https://e.issuu.com/embed.html?d=rft_120722_issuu&hideIssuuLogo=true&pageLayout=singlePage&u=euclidmediagroup" allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;"></iframe>
<p>
<a class="more" href="https://www.riverfronttimes.com/stlouis/IssueArchives">View more issues <i class="fas fa-angle-right fa-lg"></i></a>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="ev-grid-zone ev-column-zone uk-flex uk-flex-wrap uk-child-width-1-2@m">
<div class="ev-grid-col" data-ev-zone="ZoneB">
</div>
<div class="ev-grid-col" data-ev-zone="ZoneC">
</div>
</div>
<div class="ev-grid-zone ev-secondary-zone" data-ev-zone="ZoneD">
<div class="ev-grid-col uk-width-1-1">
</div>
</div>
<div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
<div class="ev-grid-col uk-width-1-1">
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigationCustom comp-shell-footernavigation" data-component-id="FooterNavigationCustom">
<div class="uk-flex uk-flex-wrap uk-grid-small fdn-custom-footer-link-block" uk-grid>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-news">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/news" target="_self">News</a>
</li>
<li>
<a href="/category/st-louis-metro-news-2349235" target="_self">St. Louis Metro News</a>
</li>
<li>
<a href="/category/missouri-news-37051540" target="_self">Missouri News</a>
</li>
<li>
<a href="/topic/abortion-rights-38101853" target="_self">Abortion Rights</a>
</li>
<li>
<a href="/category/hartmann-2349242" target="_self">Hartmann</a>
</li>
<li>
<a href="/topic/savage-love-38547313" target="_self">Savage Love</a>
</li>
<li>
<a href="/stlouis/IssueArchives?issue=thisweek" target="_blank">Digital Issue</a>
</li>
<li>
<a href="/slideshows/?section=2348800" target="_self">News Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-arts___culture">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/arts" target="_self">Arts & Culture</a>
</li>
<li>
<a href="/category/arts-stories-and-interviews-2512891" target="_self">Arts Stories & Interviews</a>
</li>
<li>
<a href="/topic/theater-and-performance-37051582" target="_self">Theater & Performance</a>
</li>
<li>
<a href="/topic/visual-art-37051583" target="_self">Visual Art</a>
</li>
<li>
<a href="/slideshows/?section=2348805" target="_self">Arts & Culture Slideshows</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-food___drink">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/food-drink" target="_self">Food & Drink</a>
</li>
<li>
<a href="/category/food-and-drink-news-2512889" target="_self">Food & Drink News</a>
</li>
<li>
<a href="/category/restaurant-reviews-2349240" target="_self">Restaurant Reviews</a>
</li>
<li>
<a href="/topic/st-louis-standards-37152531" target="_self">St. Louis Standards</a>
</li>
<li>
<a href="/stlouis/LocationSearch?locationSection=2683245/stlouis/LocationSearch?locationSection=2683245&guide=2124367" target="_self">Find a Restaurant</a>
</li>
<li>
<a href="/slideshows/?section=2348803" target="_self">Food & Drink Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-music">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/music" target="_self">Music</a>
</li>
<li>
<a href="/music" target="_self">Music News & Interviews</a>
</li>
<li>
<a href="/stlouis/EventSearch?eventCategory=2960217&sortType=date&v=d" target="_self">Find a Concert</a>
</li>
<li>
<a href="/slideshows/?section=2348804" target="_self">Music Slideshows</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-movies">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/movies-tv" target="_self">Movies</a>
</li>
<li>
<a href="/category/movie-reviews-and-news-2349243" target="_self">Movie Reviews & News</a>
</li>
<li>
<a href="/stlouis/MovieTimes" target="_self">Movie Times</a>
</li>
<li>
<a href="/stlouis/LocationSearch?locationCategory=2683256&sortType=name" target="_self">Find a Theater</a>
</li>
<li>
<a href="/stlouis/FreeStuff" target="_self">Giveaways</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-reeferfront_times">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/weed" target="_self">Reeferfront Times</a>
</li>
<li>
<a href="/blogs/WeedNews/" target="_self">Weed News</a>
</li>
<li>
<a href="/category/dispensary-reviews-35262629" target="_self">Dispensary Reviews</a>
</li>
<li>
<a href="/stlouis/LocationSearch?locationSection=35262377&sortType=name" target="_self">Dispensary Directory</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-calendar">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/stlouis/EventSearch" target="_self">Calendar</a>
</li>
<li>
<a href="/stlouis/EventSearch?narrowByDate=Today" target="_self">Today's Events</a>
</li>
<li>
<a href="/stlouis/EventSearch?narrowByDate=This%20Weekend" target="_self">This Weekend</a>
</li>
<li>
<a href="/stlouis/EventSearch?eventCategory=2759675&sortType=date&v=d" target="_self">Free Events</a>
</li>
<li>
<a href="/stlouis/Events/AddEvent" target="_self">Submit an Event</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-best_of">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/stlouis/BestOf" target="_self">Best Of</a>
</li>
<li>
<a href="/best-of/arts-and-entertainment" target="_self">Arts & Entertainment</a>
</li>
<li>
<a href="/best-of/food-and-drink" target="_self">Food & Drink</a>
</li>
<li>
<a href="/best-of/people-and-places" target="_self">People & Places</a>
</li>
<li>
<a href="/best-of/sports-and-recreation" target="_self">Sports & Recreation</a>
</li>
<li>
<a href="/best-of/goods-and-services" target="_self">Goods & Services</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-st__louis_guides">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/st-louis-guides" target="_self">St. Louis Guides</a>
</li>
<li>
<a href="/category/bar-guide-6786381" target="_self">Bar Guide</a>
</li>
<li>
<a href="/category/city-guide-3138571" target="_self">City Guide</a>
</li>
<li>
<a href="/category/summer-guide-2349249" target="_self">Summer Guide</a>
</li>
<li>
<a href="/sponsored" target="_self">Sponsored Articles</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-promotions___giveaways">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/stlouis/FreeStuff" target="_self">Promotions & Giveaways</a>
</li>
<li>
<a href="/stlouis/FreeStuff?category=3014930" target="_self">RFT Events</a>
</li>
<li>
<a href="/stlouis/FreeStuff?category=2199663" target="_self">Giveaways</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-support">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/stlouis/SupportLocalJournalism/Page" target="_self">Support</a>
</li>
<li>
<a href="/stlouis/SupportLocalJournalism/Page" target="_self">Donate</a>
</li>
<li>
<a href="/stlouis/Newsletters/Page" target="_self">Subscribe</a>
</li>
<li>
<a href="https://shop.euclidmediagroup.com/collections/riverfront-times" target="_blank">Shop RFT</a>
</li>
<li>
<a href="/stlouis/AdvertiseWithRiverfrontTimes/Page" target="_self">Advertise</a>
</li>
<li>
<a href="https://www.facebook.com/riverfronttimes" target="_blank">Facebook</a>
</li>
<li>
<a href="https://twitter.com/riverfronttimes/" target="_blank">Twitter</a>
</li>
<li>
<a href="https://instagram.com/riverfronttimes" target="_blank">Instagram</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-about_us">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/stlouis/AboutRiverfrontTimes/Page" target="_self">About Us</a>
</li>
<li>
<a href="/stlouis/ContactUs/Page" target="_self">Contact Us</a>
</li>
<li>
<a href="/stlouis/AdvertiseWithRiverfrontTimes/Page" target="_self">Advertise</a>
</li>
<li>
<a href="/stlouis/Jobs/Page" target="_self">Jobs</a>
</li>
<li>
<a href="/stlouis/Policies/Page" target="_self">Policies</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterSisterPublications comp-shell-footersisterpublications" data-component-id="FooterSisterPublications">
<style>
  .fdn-custom-footer-publications-logo-riverfronttimes {
    display: none !important;
  }
  </style>
<div class="uk-text-center fdn-custom-footer-publications-header">
<h3 class="uk-margin-remove">Euclid Media Group, LLC</h3>
<p class="uk-margin-remove">Read our sister publications</p>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-5 uk-child-width-expand@s uk-flex-around uk-padding-small fdn-custom-footer-publications-logos">
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-clevescene" uk-tooltip="Cleveland Scene" href="https://www.clevescene.com" target="_blank">
<img alt="Cleveland Scene" src="/images/air/clevescene.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-sacurrent" uk-tooltip="San Antonio Current" href="https://www.sacurrent.com" target="_blank">
<img alt="San Antonio Current" src="/images/air/sacurrent.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-citybeat" uk-tooltip="Cincinnati CityBeat" href="https://www.citybeat.com/" target="_blank">
<img alt="Cincinnati CityBeat" src="/images/air/citybeat.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-cltampa" uk-tooltip="Creative Loafing Tampa Bay" href="https://www.cltampa.com/" target="_blank">
<img alt="Creative Loafing Tampa Bay" src="/images/air/cltampa.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-metrotimes" uk-tooltip="Detroit Metro Times" href="https://www.metrotimes.com" target="_blank">
<img alt="Detroit Metro Times" src="/images/air/metrotimes.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-orlando" uk-tooltip="Orlando Weekly" href="https://www.orlandoweekly.com" target="_blank">
<img alt="Orlando Weekly" src="/images/air/orlandoweekly.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-riverfronttimes" uk-tooltip="St Louis Riverfront Times" href="https://www.riverfronttimes.com" target="_blank">
<img alt="St Louis Riverfront Times" src="/images/air/riverfront.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinsa" uk-tooltip="Out in SA" href="https://outinsa.com/" target="_blank">
<img alt="Out in SA" src="/images/air/outinsa.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinstl" uk-tooltip="Out in STL" href="https://outinstl.com/" target="_blank">
<img alt="Out in STL" src="/images/air/outinstl.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-leo" uk-tooltip="LEO Weekly" href="https://www.leoweekly.com/" target="_blank">
<img alt="LEO Weekly" src="/images/air/leo-weekly.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-local-culture" uk-tooltip="Local Culture Creative" href="https://localculturecreative.com/" target="_blank">
<img alt="Local Culture Creative" src="/images/air/local-culture.png">
</a>
</div>
</div>
<div id="FooterInfo" class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterInfo comp-shell-footerinfo" data-component-id="FooterInfo">
<div class="uk-flex uk-flex-wrap fdn-custom-footer-info-block">
<div class="uk-width-1-1 fdn-custom-footer-info-address">
<h3 class="uk-margin-remove">
Riverfront Times
</h3>
<p class="uk-margin-remove">PO Box 179456</p>
<p class="uk-margin-remove">St. Louis, MO 63117</p>
</div>
<div class="uk-width-1-1 uk-flex fdn-custom-footer-info-links">
<div class="uk-grid-small uk-flex-middle fdn-custom-footer-info-social-links" uk-grid>
<a href="https://www.facebook.com/riverfronttimes" target="_blank" uk-tooltip="Facebook">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/square/35431870/f_logo_rgb-blue_512.png?cb=1645726094" alt="Facebook Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://twitter.com/riverfronttimes/" target="_blank" uk-tooltip="Twitter">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/square/33281756/twitter_logo_whiteonblue.png?cb=1645726107" alt="Twitter Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://instagram.com/riverfronttimes/" target="_blank" uk-tooltip="Instagram">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/square/35431871/instagram_appicon_aug2017.png?cb=1645726122" alt="Instagram Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://apple.news/T9gPTWxMMSMKrkGVRSxWUMw" target="_blank" uk-tooltip="Apple News">
<img uk-img="" data-src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/square/35431866/c8269638ca74fdcb0896367bbc1eff24.png?cb=1645726138" alt="Apple News Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://news.google.com/publications/CAAiELxEU1xKRmkqN8s-dSFIAbEqFAgKIhC8RFNcSkZpKjfLPnUhSAGx?hl=en-US&gl=US&ceid=US%3Aen" target="_blank" uk-tooltip="Google News">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/square/35431868/google_news_icon.png?cb=1645726161" alt="Google News Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
</div>
 </div>
</div>
</div>
<script>
if (typeof window.__uspapi === 'function') {
  window.__uspapi('uspPing', 1, function(obj, status) {
    if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
      var message = document.createElement("p");
      message.setAttribute("class", "ccpaNotice");
      message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
        + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
        + '>Do Not Sell My Data</a>' 
        + '.';
      document.getElementById('FooterInfo').append(message);
      window.__uspapi('setUspDftData', 1, function(obj, status) {
        if (!status) {
            console.log("Error: USP string not updated!")
        }
      });
   }
  });
}
</script>
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
<div class="uk-text-center">
<div class="fdn-copyright-text">
© 2022 Riverfront Times
</div>
<div class="fdn-copyright-text uk-margin-small-top">
<a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
<img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
</a>
</div>
</div>
</div>

<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '26668640');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>
</div>
</div>
<div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
<div class="ev-grid-col uk-width-1-1">
<div class="Closer ContentDefault   uk-root fdn-margin-vert SupportUs comp-shell-supportus" data-component-id="SupportUs">
<div class="fdn-support-us-button-block">
<a href="/stlouis/SupportLocalJournalism/Page">Support Us</a>
</div>
</div>
</div>
</div>
</div>
</div>
</body>
</html>
