































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="25972856" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=ec6ba6a6496fbc8a851292d56def61bb" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=ec6ba6a6496fbc8a851292d56def61bb" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=ec6ba6a6496fbc8a851292d56def61bb" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=ec6ba6a6496fbc8a851292d56def61bb" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Riverfront Times RSS: Whole Site" href="https://www.riverfronttimes.com/stlouis/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Riverfront Times RSS: News Section" href="https://www.riverfronttimes.com/stlouis/Rss.xml?oid=2348800" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Riverfront Times RSS: News Blog" href="https://www.riverfronttimes.com/stlouis/Rss.xml?oid=2512888" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Riverfront Times RSS: Comments on Hyperloop From STL to KC Totally Doable, Say People Trying to Sell Us on Hyperloop" href="https://www.riverfronttimes.com/stlouis/Rss.xml?id=comments&amp;oid=25972856" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=2af51a466548ac43e6a998bd2031389c"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=2af51a466548ac43e6a998bd2031389c"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.riverfronttimes.com\/stlouis\/Profile", "https:\/\/posting.riverfronttimes.com\/stlouis\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="87938396824-n9je30of0amajur33q7mm972pi0k5oc8.apps.googleusercontent.com">
  

    
  

  
  
<meta name="google-site-verification" content="t27RxzckhbflL78fSWUcvc_CarJTRS3UpdhCJHd8pCI" />
<meta name='msvalidate.01' content='3443F17DFB93961891E95B1452B50579' />
<meta name='pocket-site-verification' content='b1bd6d10226d722c350fdb32758f53' />
<link href='https://plus.google.com/113763785405995504983' rel='publisher' />


<!--  Google Verification -->
<meta name="google-site-verification" content="yW0a7N25x35btonU2z_kSz5V6UlPpd8RdziyVGaAudk" />


<!-- Begin Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->




<script type="text/javascript" src="https://bcdn.grmtas.com/pub/ga_pub_9509_s.js"></script>

<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>

<!-- Begin Google Analytics -->
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    //
    ga('create', 'UA-67359815-1', 'riverfronttimes.com');
    ga('send', 'pageview', { 'dimension1': 'blogs', 'dimension2': 'news' });
    </script>
  
  <!-- End Google Analytics -->




<!-- Quantcast Choice. Consent Manager Tag -->
  <script type="text/javascript" async=true>
    var __cmp = (function () {
      return typeof (__cmp) == "function" ? __cmp : function (c) {
        var b = arguments;
        if (!b.length) {
          return __cmp.a;
        }
        else if (c == '__cmp')
          return false;
        else {
          if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
          }
          __cmp.a.push([].slice.apply(b));
        }
      }
    })();
    var elem = document.createElement('script');
    elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);

    window.__cmp('init', {
      'Language': 'en',
    'Initial Screen Reject Button Text': 'I do not accept',
    'Initial Screen Accept Button Text': 'I accept',
    'Purpose Screen Header Title Text': 'Privacy settings',
    'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
    'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
    'Vendor Screen Accept All Button Text': 'Accept all',
    'Vendor Screen Reject All Button Text': 'Reject all',
    'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
    'Initial Screen Body Text Option': 1,
    'Publisher Name': 'Riverfront Times',
    'Publisher Purpose IDs': [1,2,5,4,3],
    'Post Consent Page': 'https://www.riverfronttimes.com/stlouis/Policies/Page',
    });
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            background-color: #000000 !important;
            border-color: #000000 !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            background-color: transparent !important;
            border-color: #000000 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
            color: #000000 !important;
        }
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            color: #ffffff !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            color: #000000 !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #ee1c25 !important;
            border-color: #ee1c25 !important;
        }
        .qc-cmp-small-toggle,
        .qc-cmp-toggle {
            background-color: #C0C0C0 !important;
            border-color: #C0C0C0 !important;
        }
    </style>

  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Hyperloop From STL to KC Totally Doable, Say People Trying to Sell Us on Hyperloop | News Blog" />
  <meta name="description" content="This just in: The people who want to build a hyperloop from St. Louis to Kansas City think a hyperloop is totally feasible. You don&#39;t..." />
  <meta name="keywords" content="St. Louis news, MO news, St. Louis events, MO events, Riverfront Times" />
  <title>Hyperloop From STL to KC Totally Doable, Say People Trying to Sell Us on Hyperloop | News Blog</title>

  
  
    <meta name="date" content="2018-10-18 07:55:00" />
  

  
  
  
    <meta name="author" content="Sarah Fenske">
  

  
  
  <meta name="news_keywords" content="st louis news, mo news, st louis events, mo events, riverfront times" />

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/riverfronttimes/imager/u/slideshow/25972857/image_2_.png" />
    <meta name="thumbnail" content="https://media1.fdncms.com/riverfronttimes/imager/u/slideshow/25972857/image_2_.png" />
  

  
    
      <link rel="canonical" href="https://www.riverfronttimes.com/newsblog/2018/10/18/hyperloop-from-stl-to-kc-totally-doable-say-people-trying-to-sell-us-on-hyperloop" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.riverfronttimes.com/newsblog/2018/10/18/hyperloop-from-stl-to-kc-totally-doable-say-people-trying-to-sell-us-on-hyperloop" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="https://www.riverfronttimes.com/newsblog/2018/10/18/hyperloop-from-stl-to-kc-totally-doable-say-people-trying-to-sell-us-on-hyperloop" />
    
  

  
    <meta property="fb:app_id" content="1429692410383325" />
  

  
  <meta property="og:site_name" content="Riverfront Times" />
  <meta property="og:title" content="Hyperloop From STL to KC Totally Doable, Say People Trying to Sell Us on Hyperloop" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/riverfronttimes/imager/u/slideshow/25972857/image_2_.png" />

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="450" />
    
  

  
  
    <meta property="og:description" content="This just in: The people who want to build a hyperloop from St. Louis to Kansas City think a hyperloop is totally feasible. You don&#39;t..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/riverfronttimes/imager/u/slideshow/25972857/image_2_.png">

    
    

    

    <meta name="twitter:site" content="@riverfronttimes/">
    <meta name="twitter:title" content="Hyperloop From STL to KC Totally Doable, Say People Trying to Sell Us on Hyperloop">
    <meta name="twitter:description" content="This just in: The people who want to build a hyperloop from St. Louis to Kansas City think a hyperloop is totally feasible. You don&#39;t...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">25972856</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20181018084934</Attribute>
        <Attribute name="creationdate">20181017172141</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20181018075500</Attribute>
            <Attribute name="releasedate">20181018</Attribute>
            <Attribute name="releaseepoch">1539867300</Attribute>
            <Attribute name="title">Hyperloop From STL to KC Totally Doable, Say People Trying to Sell Us on Hyperloop</Attribute>
            <Attribute name="author">2338917</Attribute>
            <Attribute name="authorname">Sarah Fenske</Attribute>
            <Attribute name="authorsortname">Fenske, Sarah</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.riverfronttimes.com\/newsblog\/2018\/10\/18\/hyperloop-from-stl-to-kc-totally-doable-say-people-trying-to-sell-us-on-hyperloop"
          },
          "headline": "Hyperloop From STL to KC Totally Doable, Say People Trying to Sell Us on Hyperloop",
          
            "description": "This just in: The people who want to build a hyperloop from St. Louis to Kansas City think a hyperloop is totally feasible. You don't say!",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/riverfronttimes\/imager\/u\/original\/25972857\/image_2_.png",
              "width": 680,
              "height": 510,
              "@type": "ImageObject"
            },
          
          "datePublished": "2018-10-18T07:55:00",
          "dateModified": "2018-10-18T08:49:34",
          
            "author": {
              "name": "Sarah Fenske",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Riverfront Times",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.riverfronttimes.com\/imager\/b\/google-amp-logo\/808579\/2a75\/riverfront_fb.png",
                "width": 60,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPost Iapetus10Zone news newsblog">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5SPSS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5SPSS');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdInterstitial" class="Leader BlogPost ">
  <!-- /43707298/STL_DesktopInterstitial -->
          <div id="div-gpt-ad-stl_desktopinterstitial" style="" data-content-type="ad" data-slot="/43707298/STL_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_desktopinterstitial');
                  });
              </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.riverfronttimes.com/newsblog/2018/10/18/hyperloop-from-stl-to-kc-totally-doable-say-people-trying-to-sell-us-on-hyperloop" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  











<div id="LogoHeader" class="GlobalHeader BlogPost ">
  
    
    <div id="logoLeft">      
      <a href="https://www.riverfronttimes.com/" title="St. Louis Riverfront Times">St. Louis Riverfront Times</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/STL_728x90 -->
          <div id="div-gpt-ad-stl_728x90-1" style="" data-content-type="ad" data-slot="/43707298/STL_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_728x90-1');
                  });
              </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first navCurrent" id="NavItem_News">
          <a href="https://www.riverfronttimes.com/stlouis/news/Section?oid=2348800"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ArtsCulture">
          <a href="https://www.riverfronttimes.com/stlouis/arts-and-culture/Section?oid=2348805"  >Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Dining">
          <a href="https://www.riverfronttimes.com/stlouis/dining/Section?oid=2348803"  class="subnav_link" id="SNAVL_Dining">Dining</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="https://www.riverfronttimes.com/stlouis/music/Section?oid=2348804"  >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Film">
          <a href="https://www.riverfronttimes.com/stlouis/film/Section?oid=2348802"  >Film</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestof">
          <a href="https://www.riverfronttimes.com/stlouis/BestOf"  >Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Slideshows">
          <a href="http://photos.riverfronttimes.com"  >Slideshows</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="https://www.riverfronttimes.com/stlouis/EventSearch"  >Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Giveaways">
          <a href="#"  class="subnav_link" id="SNAVL_Giveaways">Events &amp; Giveaways</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Subscribe">
          <a href="https://www.riverfronttimes.com/stlouis/Newsletters/Page"  >Subscribe</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Advertise">
          <a href="https://www.riverfronttimes.com/stlouis/AdvertiseWithRiverfrontTimes/Page"  >Advertise</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="https://issuu.com/riverfronttimes1" target="_blank" title="">Digital Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/IssueArchives?issue=thisweek"  title="">All Issues</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/special-issues/Section?oid=2348807"  title="">Special Issues</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/joblistings/Page"  title="">Local Job Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Special Issues</h3>
            <ul class="subnav_content" id="SNAV_SpecialIssues" style="display:none;">
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/BestOf"  title="">Best Of St. Louis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/city-guide/Category?oid=3138571"  title="">City Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/summer-guide/Category?oid=2349249"  title="">Summer Guide</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events &amp; Giveaways</h3>
            <ul class="subnav_content" id="SNAV_Giveaways" style="display:none;">
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/EventSearch?eventCategory=3015042"  title="">RFT Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/FreeStuff"  title="">Giveaways</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader BlogPost ">
  <!-- /43707298/STL_970x90 -->
          <div id="div-gpt-ad-stl_970x90" style="" data-content-type="ad" data-slot="/43707298/STL_970x90" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_970x90');
                  });
              </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        






  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <fb:like href="https://www.riverfronttimes.com/newsblog/2018/10/18/hyperloop-from-stl-to-kc-totally-doable-say-people-trying-to-sell-us-on-hyperloop" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.riverfronttimes.com/newsblog/2018/10/18/hyperloop-from-stl-to-kc-totally-doable-say-people-trying-to-sell-us-on-hyperloop&text=Hyperloop%20From%20STL%20to%20KC%20Totally%20Doable%2C%20Say%20People%20Trying%20to%20Sell%20Us%20on%20Hyperloop" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="https://www.riverfronttimes.com/newsblog/2018/10/18/hyperloop-from-stl-to-kc-totally-doable-say-people-trying-to-sell-us-on-hyperloop" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.riverfronttimes.com/stlouis/Tools/EmailFriend?oid=25972856" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.riverfronttimes.com/newsblog/2018/10/18/hyperloop-from-stl-to-kc-totally-doable-say-people-trying-to-sell-us-on-hyperloop?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-55a583d7ad700c31" addthis:url="https://www.riverfronttimes.com/newsblog/2018/10/18/hyperloop-from-stl-to-kc-totally-doable-say-people-trying-to-sell-us-on-hyperloop" addthis:title="Hyperloop From STL to KC Totally Doable, Say People Trying to Sell Us on Hyperloop" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55a583d7ad700c31", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  









  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost   ">

    

    













    
    
    
    
  
    
      
      
        <h2 class="blogDate">Thursday, October 18, 2018</h2>
      
    
      
      <div class="blogPost newsblog ">
    
    
        
    
    <h1 class="postTitle" id="a25972856">
      
      
      
      
      
      
        Hyperloop From STL to KC Totally Doable, Say People Trying to Sell Us on Hyperloop
      

      
    </h1>

    

    
      <h4 class="postedBy">
        
        <span class="byAttribute">Posted</span>
        
          
          <span class="byAttribute">By</span> <a href="https://www.riverfronttimes.com/author/sarah-fenske" rel="author">Sarah Fenske</a>
        
        
          
            on <span class="postTime">Thu, Oct 18, 2018</span> at <span class="postTime"> 7:55 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/riverfronttimes/imager/u/original/25972857/image_2_.png" class="zoomable" rel="contentImg_gal-25972856" title="">                  <img src="https://media1.fdncms.com/riverfronttimes/imager/u/blog/25972857/image_2_.png?cb=1539865960" width="600" height="450" alt="image_2_.png" srcset="" />                </a>                                                                                                           <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>  <br>
         This just in: The people who want to build a hyperloop from St. Louis to Kansas City think a hyperloop is totally feasible.

            
          
            <br>
         <br>
         You don't say!

            
          
            <br>
         <br>
   Yesterday, Virgin Hyperloop One <a href="https://hyperloop-one.com/black-veatch-announces-results-first-ever-feasibility-study-hyperloop-united-states-confirms-commercial-viability-virgin-hyperloop-one-technology" target="_blank">unveiled its feasibility study</a> on the system at VERGE18, "one of the most prominent annual sustainability-focused conferences in the world." The study, they say, confirms "the commercial viability of Virgin Hyperloop One technology" — and as it turns out, Missouri's I-70 corridor is just the place to put it. Eric Greitens may be gone, but the Show Me State's <a href="/newsblog/2017/10/20/why-dont-we-build-amazon-a-goddamn-stargate-while-were-at-it" target="_blank">dream of leading the nation in <i>something</i></a><i></i> is not dead!

            

              
              
                <br><br>
              

              <div class="inlineComponent ">
                <div id="AdNativeInline" class="SpanningFeature AdNativeInline ">
  <!-- /43707298/STL_DesktopNative -->
          <div id="div-gpt-ad-stl_desktopnative-2" style="" data-content-type="ad" data-slot="/43707298/STL_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_desktopnative-2');
                  });
              </script>
          </div>
</div>
              </div>
            
          
            <br>
   <br>
   But despite presenting the study, and issuing a press release on the study, Virgin Hyperloop One is not actually <i>releasing</i> the study. "<a href="https://www.stltoday.com/business/local/virgin-hyperloop-one-says-st-louis-kc-high-speed-connection/article_610f4f6d-c705-5ed3-a482-4e0adf1075cd.html#tracking-source=home-top-story" target="_blank">Intellectual property theft</a>," don't you know. 

            
          
            <br>
 <br>
 So! We'll just have to take their word for it .... even if it does feel like patter straight out of that monorail conman on <i>The Simpsons</i>. <i>"And well sir, as far as Virgin Hyperloop One is concerned, there is nothing on Earth like a genuine bona-fide <strike>electrified </strike><strikethrough><strike>monorail</strike></strikethrough> hyperloop." </i>

            
          
            <br>
    <br>
         Among the avowals Virgin Hyperloop One's study is making: <br>
                
<ul>
                                               
  <li>Traveling from KC to STL in a chute could take just 28 minutes<br></li>
                             
  <li>That same chute could get your ass to Columbia in just fifteen minutes</li>
                               
  <li>For passengers, it would be even cheaper than the cost of gas, because Missouri is all in on Hyperloop One, and so MoDOT has told them they can just use its land around the highway, no eminent domain needed.<br></li>
                                
  <li>It would single-handedly save Missouri drivers $91 million every year simply by reducing accidents on I-70 <br></li>
                                
  <li>It would also save $410 million annually, because time is money, and apparently a whole lot of people are just sitting in their cars trying to get to Kansas City rather than building empire

            
          
            <br>
     <br>
     And here's the real kicker:

            
          
            <br>
     <br>
     </li>
                        
  <li>Demand for trips to Kansas City from St. Louis (and vice versa) is going to totes skyrocket. Simply because we have a hyperloop, we're going to all feel like using it, to the point that <i>51,000 people </i>are going to sign up for each trip — which is apparently an 80 percent increase over the number of people currently trying to get to and fro on a given day without a pneumatic tube.</li>
 
</ul>
 The fact is, with 51,000 people per trip, they're clearly not talking about only St. Louisans who have actual business in Kansas City using this thing on the regular. The rest of us are apparently meant to chute over for dinner, or drinks, or even just Tinder hookups. Because hey, hyperloop! Feasible!

            
          
            <br>
 <br>
 Now, you might ask, why would we suddenly want to spend time (albeit only 28 minutes) and money (albeit less than the cost of petroleum) to traverse back and forth to a place that's a perfectly lovely city and all, but one that basically has all the same stuff St. Louis has? Not to be nattering nabobs or anything, but most of us can't be bothered to visit Maryland Heights more than once a year, and that we can do in the comfort of our cars. Why would we mess around with chuting ourselves back and forth in a <i>pneumatic tube</i>? 

            
          
            <br>
 <br>
 Alas, answers to these questions are not forthcoming — intellectual property theft being the threat that it is and all. We'll just have to take their word for it. If they build it, we will come! Field of dreams, baby! St. Louis and Kansas City, the center of a new national transportation option even better than, well, monorail.

            
          
            <br>
 <br>
                Let's face it: It's more of a Shelbyville idea, really.

            
          
            <br>
 <br>
 <i>Sarah Fenske is the editor in chief of the Riverfront Times. Follow her on Twitter <a href="https://twitter.com/sarahfenske" target="_blank">@sarahfenske</a></i>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>










<div id="JumptoComments" class="SpanningFeature BlogPost ">
  <a href="#Disqus">Jump to comments</a>
</div><!-- End JumptoComments -->


  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      
        <a href="https://www.riverfronttimes.com/newsblog/2018/10/18/the-st-louis-public-library-is-no-longer-charging-overdue-fines" class="prev" rel="prev">&laquo;&nbsp;The St. Louis Public Library Is No&hellip;</a>
        
    </div>
  </div>



    
    
    
    


























  










  
      <div id="RelatedStories" class="SpanningFeature BlogPost RelatedItem">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul>
    
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.riverfronttimes.com/newsblog/2017/10/20/why-dont-we-build-amazon-a-goddamn-stargate-while-were-at-it?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">
        <img src="https://media2.fdncms.com/riverfronttimes/imager/u/bigsquare/9687398/archgate.jpg"
             alt="Why Don&#39;t We Build Amazon a Goddamn Stargate While We&#39;re at It"
             width="190"
             height="190"
             srcset="https://media2.fdncms.com/riverfronttimes/imager/u/bigsquare2x/9687398/archgate.jpg 1.5x, https://media2.fdncms.com/riverfronttimes/imager/u/bigsquare3x/9687398/archgate.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/newsblog/2017/10/20/why-dont-we-build-amazon-a-goddamn-stargate-while-were-at-it?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">Why Don't We Build Amazon a Goddamn Stargate While We're at It</a>
    </h4>
    <div class="date">Oct 20, 2017</div>
  </li> 

    
  
        </ul>
      </div>
    

<div id="AdNativeEndofArticle" class="SpanningFeature BlogPost ">
  <!-- /43707298/STL_DesktopNative -->
          <div id="div-gpt-ad-stl_desktopnative-3" style="" data-content-type="ad" data-slot="/43707298/STL_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_desktopnative-3');
                  });
              </script>
          </div>
</div>







  

  

  

  
    <div id="Disqus" class="SpanningFeature BlogPost ">
      <div id="disqus_thread"></div>
      <script type="text/javascript">
      <!--
        var disqus_shortname = "riverfronttimes2";
        var disqus_identifier = "riverfronttimes:25972856";
        var disqus_url = "https://www.riverfronttimes.com/newsblog/2018/10/18/hyperloop-from-stl-to-kc-totally-doable-say-people-trying-to-sell-us-on-hyperloop";
        var disqus_title = "Hyperloop From STL to KC Totally Doable, Say People Trying to Sell Us on Hyperloop";
        (function() {
            var dsq = document.createElement("script"); dsq.type = "text/javascript"; dsq.async = true;
            dsq.src = "https://" + disqus_shortname + ".disqus.com/embed.js";
            (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
        })();
      // -->
      </script>
      <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    </div>
  






















  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost ">
            <h3><span class="headingText">More by Sarah Fenske</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.riverfronttimes.com/newsblog/2018/10/18/the-st-louis-public-library-is-no-longer-charging-overdue-fines?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/riverfronttimes/imager/u/bigsquare/25970151/31004877108_7b7d1deaf2_z.jpg"
             alt="The St. Louis Public Library Is No Longer Charging Overdue Fines"
             width="190"
             height="190"
             srcset="https://media2.fdncms.com/riverfronttimes/imager/u/bigsquare2x/25970151/31004877108_7b7d1deaf2_z.jpg 1.5x, https://media2.fdncms.com/riverfronttimes/imager/u/bigsquare3x/25970151/31004877108_7b7d1deaf2_z.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/newsblog/2018/10/18/the-st-louis-public-library-is-no-longer-charging-overdue-fines?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">The St. Louis Public Library Is No Longer Charging Overdue Fines</a>
    </h4>
    <div class="date">Oct 18, 2018</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.riverfronttimes.com/foodblog/2018/10/17/element-will-close-for-good-on-october-28?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/riverfronttimes/imager/u/bigsquare/25972231/element-inside.jpg"
             alt="Element Will Close for Good on October 28"
             width="190"
             height="190"
             srcset="https://media1.fdncms.com/riverfronttimes/imager/u/bigsquare2x/25972231/element-inside.jpg 1.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/foodblog/2018/10/17/element-will-close-for-good-on-october-28?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Element Will Close for Good on October 28</a>
    </h4>
    <div class="date">Oct 17, 2018</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.riverfronttimes.com/newsblog/2018/10/17/police-officer-who-struck-suspect-with-brass-knuckles-charged-with-assault?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/riverfronttimes/imager/u/bigsquare/25969435/feature-03-971df4776c684034.jpg"
             alt="Police Officer Who Struck Suspect with Brass Knuckles Charged with Assault"
             width="190"
             height="190"
             srcset="https://media1.fdncms.com/riverfronttimes/imager/u/bigsquare2x/25969435/feature-03-971df4776c684034.jpg 1.5x, https://media1.fdncms.com/riverfronttimes/imager/u/bigsquare3x/25969435/feature-03-971df4776c684034.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/newsblog/2018/10/17/police-officer-who-struck-suspect-with-brass-knuckles-charged-with-assault?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Police Officer Who Struck Suspect with Brass Knuckles Charged with Assault</a>
    </h4>
    <div class="date">Oct 17, 2018</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.riverfronttimes.com/stlouis/ArticleArchives?author=2338917" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

               



  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost   newsblog">
    <a href="https://www.riverfronttimes.com/blogs/newsblog/">
    <div class="newsblog">
      
        News Blog
      
    </div>
    </a>

    

    <p>
      
        <a href="https://www.riverfronttimes.com/stlouis/newsblog/blogs/Archives">Archives</a> |
        <a href="/stlouis/Rss.xml?category=2512888">RSS</a>
      
      
    </p>
  </div>


      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        









<div id="TabbedPopularity" class="SpanningIsland BlogPost ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    <div id="tabCommented" class="tabBack tab"><a href="#">Most Commented</a></div>
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    
        <ol class="moduleList">
      
      
      <li>
        <h4 class="headline"><a href="https://www.riverfronttimes.com/stlouis/can-cort-vanostran-beat-ann-wagner-on-her-home-turf/Content?oid=25919977&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Can Cort VanOstran Beat Ann Wagner on Her Home Turf? <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="https://www.riverfronttimes.com/newsblog/2018/10/16/siue-student-bailey-reed-sues-university-over-handling-of-rape-complaint?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">SIUE Student Bailey Reed Sues University Over Handling of Rape Complaint <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="https://www.riverfronttimes.com/newsblog/2018/10/17/claire-mccaskill-revealed-to-be-a-democrat-in-james-okeefes-boring-expose?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Claire McCaskill Revealed to Be a Democrat in James O'Keefe's Boring 'Expose' <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="https://www.riverfronttimes.com/newsblog/2018/10/17/police-officer-who-struck-suspect-with-brass-knuckles-charged-with-assault?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Police Officer Who Struck Suspect with Brass Knuckles Charged with Assault <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="https://www.riverfronttimes.com/newsblog/2018/10/16/st-louis-weather-is-some-bullshit-and-we-only-have-two-seasons-now?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">St. Louis Weather Is Some Bullshit and We Only Have Two Seasons Now <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>  

  

  <div class="popularityBody" style="display:none">
    

    
    <div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="https://disqus.com/forums/riverfronttimes2/popular_threads_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=200"></script></div>
  </div>
  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="https://www.riverfronttimes.com/stlouis/IssueArchives?issue=25913865&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/25913865/23d9/RFT_10.17.18_690.jpg" alt="Issue Cover" />
          
        </a>
        <p>October 17-23, 2018</p>
      </div>
    
    
        <ol class="moduleList">
      
        
      <li>
        <h4 class="headline"><a href="https://www.riverfronttimes.com/stlouis/a-star-is-born-is-more-indulgent-than-inventive/Content?oid=25914106&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><i>A Star Is Born</i> Is More Indulgent Than Inventive <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.riverfronttimes.com/stlouis/st-louis-shakespeares-gender-swapped-the-tempest-is-truly-magical/Content?oid=25914817&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">St. Louis Shakespeare's Gender-Swapped <i>The Tempest</i> is Truly Magical <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.riverfronttimes.com/stlouis/joseph-raglanis-new-project-temporal-marauder/Content?oid=25916094&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Joseph Raglani's New Project: Temporal Marauder <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.riverfronttimes.com/stlouis/levant-offers-a-wonderful-take-on-syrian-home-cooking-in-the-central-west-end/Content?oid=25919391&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Levant Offers Wonderful Syrian Food in the Central West End <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.riverfronttimes.com/stlouis/can-cort-vanostran-beat-ann-wagner-on-her-home-turf/Content?oid=25919977&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Can Cort VanOstran Beat Ann Wagner on Her Home Turf? <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->












<div id="SearchRightCol" class="SpanningIsland BlogPost  search-wrap">
    
    <form class="prepTextForm" id="searchbox_007740603287178168358:htmjd4xll5w" action="https://www.riverfronttimes.com/stlouis/Search">
      <input type="hidden" name="cx" value="007740603287178168358:htmjd4xll5w" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="https://www.riverfronttimes.com/stlouis/Search?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="https://www.riverfronttimes.com/stlouis/ArticleArchives?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="https://www.riverfronttimes.com/stlouis/EventSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="https://www.riverfronttimes.com/stlouis/LocationSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            if( newLocation.match(/\?/)){
              newLocation = newLocation+'&';
            }else{
              newLocation = newLocation+'?';
            }
            window.location = newLocation + "keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/STL_300x250 -->
          <div id="div-gpt-ad-stl_300x250-1" style="" data-content-type="ad" data-slot="/43707298/STL_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_300x250-1');
                  });
              </script>
          </div>
</div><div id="ORATVAANPartnerWidget" class="SpanningIsland BlogPost ">
  <iframe width="300" height="169" src="//www.ora.tv/embed/partner/rivefronttimes/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
</div>









































<div id="TabbedCalendar" class="SpanningIsland BlogPost ">
  <h2>Best Things to Do In St. Louis</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/the-last-days-of-judas-iscariot/Event?oid=25624209&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Last Days of Judas Iscariot <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/flora-borealis/Event?oid=21042536&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Flora Borealis <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/the-raging-skillet/Event?oid=25245627&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Raging Skillet <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/evil-dead-the-musical/Event?oid=25623879&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Evil Dead the Musical <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/the-zombies-of-penzance/Event?oid=24921195&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Zombies of Penzance <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2759668&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2759668&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2759668&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/jeremiah-johnson-acoustic-trio/Event?oid=25308182&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Jeremiah Johnson Acoustic Trio <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/jeremiah-johnson-acoustic-trio/Event?oid=25576080&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Jeremiah Johnson Acoustic Trio <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/brother-jefferson-duo/Event?oid=25916341&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Brother Jefferson Duo <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/alex-clare/Event?oid=18269577&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Alex Clare <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/billy-f-gibbons/Event?oid=22950411&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Billy F. Gibbons <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2762983&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2762983&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2762983&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/what-lies-upstream/Event?oid=25008217&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        What Lies Upstream <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/spirits-reveal/Event?oid=25259865&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Spirits Reveal <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/haus-of-horrors-movie-night-at-the-cat-cafe/Event?oid=25127107&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Haus of Horrors: Movie Night at the Cat Cafe <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/algol-tragedy-of-power/Event?oid=25969429&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Algol: Tragedy of Power <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/algol-tragedy-of-power/Event?oid=23704873&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Algol: Tragedy of Power <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2762986&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2762986&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2762986&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/the-last-days-of-judas-iscariot/Event?oid=25624209&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Last Days of Judas Iscariot <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/flora-borealis/Event?oid=21042536&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Flora Borealis <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/the-raging-skillet/Event?oid=25245627&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Raging Skillet <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/evil-dead-the-musical/Event?oid=25623879&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Evil Dead the Musical <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/the-zombies-of-penzance/Event?oid=24921195&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Zombies of Penzance <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/giovannis-kitchen/Location?oid=2689627&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Giovanni's Kitchen <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/cooperella/Location?oid=2700542&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        CooperElla <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/mahogany-grill/Location?oid=2684567&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Mahogany Grill <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="https://www.riverfronttimes.com/stlouis/LocationSearch">
      <input type="hidden" name="locationSection" value="2683245" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="2683451">Afghan</option>
        
          <option value="2683449">African</option>
        
          <option value="2683395">American</option>
        
          <option value="2683320">Appetizers</option>
        
          <option value="2683393">Armenian</option>
        
          <option value="2683466">Asian</option>
        
          <option value="2683480">Asian Fusion</option>
        
          <option value="2683434">Austrian</option>
        
          <option value="2683468">Bakery</option>
        
          <option value="2683360">Bar Food</option>
        
          <option value="2683465">Barbecue</option>
        
          <option value="2683505">Beignet</option>
        
          <option value="2683431">Belgian</option>
        
          <option value="2683404">Bistro</option>
        
          <option value="2683313">Bosnian</option>
        
          <option value="2683378">Brazilian</option>
        
          <option value="2683334">Breakfast</option>
        
          <option value="2683366">Brewery</option>
        
          <option value="2683495">British</option>
        
          <option value="2683368">Brunch</option>
        
          <option value="2683460">Buffet</option>
        
          <option value="2683351">Burgers</option>
        
          <option value="2683371">Butcher Shop</option>
        
          <option value="2683379">Cafe</option>
        
          <option value="2683407">Cajun</option>
        
          <option value="2683286">California</option>
        
          <option value="2683467">Caribbean</option>
        
          <option value="2683391">Central American</option>
        
          <option value="2683447">Chinese</option>
        
          <option value="2683314">Coffeehouse</option>
        
          <option value="2683398">Comfort Foods</option>
        
          <option value="2683408">Contemporary</option>
        
          <option value="2683444">Continental</option>
        
          <option value="2683484">Creole</option>
        
          <option value="2683430">Crepes</option>
        
          <option value="2683285">Cuban</option>
        
          <option value="2683325">Deli</option>
        
          <option value="2683390">Dessert</option>
        
          <option value="2683332">Diner</option>
        
          <option value="2683383">Eclectic</option>
        
          <option value="2683311">English</option>
        
          <option value="2683301">Eritrean</option>
        
          <option value="2683481">Ethiopian</option>
        
          <option value="2683341">European</option>
        
          <option value="2683475">Fast Casual</option>
        
          <option value="2683433">Fast Food</option>
        
          <option value="2683300">Filipino</option>
        
          <option value="2683485">Fine Dining</option>
        
          <option value="2683411">Fondue</option>
        
          <option value="2683270">Food Trucks</option>
        
          <option value="2683376">French</option>
        
          <option value="2683482">Fried Chicken</option>
        
          <option value="2683338">Frozen Yogurt</option>
        
          <option value="2683420">Fusion</option>
        
          <option value="2683339">Gastro Pub</option>
        
          <option value="2683388">Gelato</option>
        
          <option value="2683424">German</option>
        
          <option value="2683331">Gluten-Free</option>
        
          <option value="2683349">Gourmet</option>
        
          <option value="2683348">Greek</option>
        
          <option value="2683330">Grill</option>
        
          <option value="2683370">Grocery</option>
        
          <option value="2683471">Gyros</option>
        
          <option value="2683497">Halal</option>
        
          <option value="2683477">Health</option>
        
          <option value="2683342">Hot Dogs</option>
        
          <option value="2683377">Ice Cream</option>
        
          <option value="2683305">Indian</option>
        
          <option value="2683381">Indonesian</option>
        
          <option value="2683309">International</option>
        
          <option value="2683427">Irish</option>
        
          <option value="2683374">Italian</option>
        
          <option value="2683296">Jamaican</option>
        
          <option value="2683323">Japanese</option>
        
          <option value="2683345">Jewish</option>
        
          <option value="2683372">Korean</option>
        
          <option value="2683413">Kosher</option>
        
          <option value="2683316">Latin</option>
        
          <option value="2683401">Latin American</option>
        
          <option value="2683299">Lebanese</option>
        
          <option value="2683501">Market</option>
        
          <option value="2683284">Mediterranean</option>
        
          <option value="2683500">Mexican</option>
        
          <option value="2683450">Middle Eastern</option>
        
          <option value="2683428">Modern American</option>
        
          <option value="2683396">Modern European</option>
        
          <option value="2683367">Mongolian</option>
        
          <option value="2683498">Moroccan</option>
        
          <option value="2683426">Nepalese</option>
        
          <option value="2683290">New American</option>
        
          <option value="2683362">Organic</option>
        
          <option value="2683298">Pakistani</option>
        
          <option value="2683442">Paleo</option>
        
          <option value="2683355">Pan-Asian</option>
        
          <option value="2683483">Paninis</option>
        
          <option value="2683397">Pasta</option>
        
          <option value="2683302">Pastries</option>
        
          <option value="2683382">Persian</option>
        
          <option value="2683402">Peruvian</option>
        
          <option value="2683502">Pizza</option>
        
          <option value="2683496">Polynesian</option>
        
          <option value="2683329">Raw Food</option>
        
          <option value="2683414">Regional</option>
        
          <option value="2683249">Restaurants</option>
        
          <option value="2683303">Russian</option>
        
          <option value="2683438">Salads</option>
        
          <option value="2683356">Sandwiches</option>
        
          <option value="2683479">Scottish</option>
        
          <option value="2683308">Seafood</option>
        
          <option value="2683489">Sicilian</option>
        
          <option value="2683389">Small Plates</option>
        
          <option value="2683476">Smoothies</option>
        
          <option value="2683343">Soul Food</option>
        
          <option value="2683440">Soups</option>
        
          <option value="2683416">South American</option>
        
          <option value="2683457">Southern</option>
        
          <option value="2683493">Southwestern</option>
        
          <option value="2683456">Spanish</option>
        
          <option value="2683478">Specialties</option>
        
          <option value="2683490">Steakhouse</option>
        
          <option value="2683453">Street Food</option>
        
          <option value="2683459">Sushi</option>
        
          <option value="2683363">Syrian</option>
        
          <option value="2683488">Tapas</option>
        
          <option value="2683353">Tea</option>
        
          <option value="2683446">Tex-Mex</option>
        
          <option value="2683310">Thai</option>
        
          <option value="2683437">Traditional</option>
        
          <option value="2683295">Turkish</option>
        
          <option value="2683292">Tuscan</option>
        
          <option value="2683335">Vegan</option>
        
          <option value="2683297">Vegetarian</option>
        
          <option value="2683354">Vietnamese</option>
        
          <option value="2683470">Welsh</option>
        
          <option value="2683328">Wine Bar</option>
        
          <option value="2683318">Wings</option>
        
          <option value="2683369">Wraps</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2682456" >ST. LOUIS - DOWNTOWN/ MIDTOWN</option>
        
        <option value="2682516" >&nbsp;&nbsp;St. Louis - Central West End</option>
      
        
        <option value="2682518" >&nbsp;&nbsp;St. Louis - Downtown</option>
      
        
        <option value="2682519" >&nbsp;&nbsp;St. Louis - Forest Park</option>
      
        
        <option value="2682521" >&nbsp;&nbsp;St. Louis - Grand Center</option>
      
        
        <option value="2682522" >&nbsp;&nbsp;St. Louis - Lafayette Square</option>
      
        
        <option value="2682523" >&nbsp;&nbsp;St. Louis - Midtown</option>
      
        
        <option value="2682502" >&nbsp;&nbsp;St. Louis - North Downtown</option>
      
        
        <option value="2682524" >&nbsp;&nbsp;St. Louis - Riverfront</option>
      
        
        <option value="2682525" >&nbsp;&nbsp;St. Louis - Skinker/DeBaliviere</option>
      
        
        <option value="2682530" >&nbsp;&nbsp;St. Louis - Washington Avenue</option>
      
        
          <option value="2682457" >ST. LOUIS - NORTH CITY</option>
        
        <option value="2682499" >&nbsp;&nbsp;St. Louis - Bellefontaine</option>
      
        
        <option value="2682500" >&nbsp;&nbsp;St. Louis - Fairground Park</option>
      
        
        <option value="2682501" >&nbsp;&nbsp;St. Louis - North City</option>
      
        
          <option value="2682458" >ST. LOUIS - SOUTH CITY</option>
        
        <option value="2682517" >&nbsp;&nbsp;St. Louis - Dogtown</option>
      
        
        <option value="2682520" >&nbsp;&nbsp;St. Louis - Forest Park Southeast</option>
      
        
        <option value="2682538" >&nbsp;&nbsp;St. Louis - Soulard</option>
      
        
        <option value="2682503" >&nbsp;&nbsp;St. Louis - South City</option>
      
        
        <option value="2682527" >&nbsp;&nbsp;St. Louis - South Grand</option>
      
        
        <option value="2682504" >&nbsp;&nbsp;St. Louis - St. Louis Hills</option>
      
        
        <option value="2682535" >&nbsp;&nbsp;St. Louis - The Grove</option>
      
        
        <option value="2682528" >&nbsp;&nbsp;St. Louis - The Hill</option>
      
        
        <option value="2682529" >&nbsp;&nbsp;St. Louis - Tower Grove</option>
      
        
          <option value="2682450" >METRO EAST</option>
        
        <option value="2682464" >&nbsp;&nbsp;Belleville/ Fairview Heights</option>
      
        
        <option value="2682468" >&nbsp;&nbsp;Collinsville/ Edwardsville</option>
      
        
        <option value="2682472" >&nbsp;&nbsp;Dupo/ Columbia</option>
      
        
        <option value="2682473" >&nbsp;&nbsp;East St. Louis/ Cahokia</option>
      
        
        <option value="2682478" >&nbsp;&nbsp;Grafton/ Godfrey/ Alton</option>
      
        
        <option value="2682479" >&nbsp;&nbsp;Granite City</option>
      
        
        <option value="2682507" >&nbsp;&nbsp;Venice/ Madison/ Brooklyn</option>
      
        
          <option value="2682451" >NORTH ST. LOUIS COUNTY</option>
        
        <option value="2682463" >&nbsp;&nbsp;Airport</option>
      
        
        <option value="2682475" >&nbsp;&nbsp;Ferguson</option>
      
        
        <option value="2682476" >&nbsp;&nbsp;Florissant</option>
      
        
        <option value="2682483" >&nbsp;&nbsp;Jennings</option>
      
        
        <option value="2682490" >&nbsp;&nbsp;North St. Louis County</option>
      
        
        <option value="2682496" >&nbsp;&nbsp;St. Ann</option>
      
        
          <option value="2682454" >SOUTH ST. LOUIS COUNTY</option>
        
        <option value="2682462" >&nbsp;&nbsp;Affton/ Concord</option>
      
        
        <option value="2682470" >&nbsp;&nbsp;Crestwood/ Sunset Hills/ Sappington/ South Lindbergh</option>
      
        
        <option value="2682474" >&nbsp;&nbsp;Fenton</option>
      
        
        <option value="2682489" >&nbsp;&nbsp;Mehlville/ Oakville/ Lemay</option>
      
        
          <option value="2682445" >CENTRAL ST. LOUIS COUNTY</option>
        
        <option value="2682465" >&nbsp;&nbsp;Brentwood</option>
      
        
        <option value="2682487" >&nbsp;&nbsp;Maplewood</option>
      
        
        <option value="2682495" >&nbsp;&nbsp;Richmond Heights</option>
      
        
          <option value="2682459" >WEST ST. LOUIS COUNTY</option>
        
        <option value="2682466" >&nbsp;&nbsp;Chesterfield</option>
      
        
        <option value="2682471" >&nbsp;&nbsp;Creve Coeur</option>
      
        
        <option value="2682512" >&nbsp;&nbsp;Des Peres</option>
      
        
        <option value="2682513" >&nbsp;&nbsp;Eureka</option>
      
        
        <option value="2682514" >&nbsp;&nbsp;Frontenac</option>
      
        
        <option value="2682480" >&nbsp;&nbsp;Hazelwood/ Bridgeton/ Earth City</option>
      
        
        <option value="2682486" >&nbsp;&nbsp;Manchester/ Ballwin</option>
      
        
        <option value="2682488" >&nbsp;&nbsp;Maryland Heights</option>
      
        
        <option value="2682531" >&nbsp;&nbsp;Town & Country</option>
      
        
        <option value="2682506" >&nbsp;&nbsp;Valley Park</option>
      
        
        <option value="2682510" >&nbsp;&nbsp;Wildwood</option>
      
        
          <option value="2682446" >CLAYTON/ U. CITY/ LADUE</option>
        
        <option value="2682467" >&nbsp;&nbsp;Clayton</option>
      
        
        <option value="2682511" >&nbsp;&nbsp;Delmar/ The Loop</option>
      
        
        <option value="2682485" >&nbsp;&nbsp;Ladue</option>
      
        
        <option value="2682515" >&nbsp;&nbsp;Olive Boulevard</option>
      
        
        <option value="2682494" >&nbsp;&nbsp;Olivette/ Overland</option>
      
        
        <option value="2682532" >&nbsp;&nbsp;University City</option>
      
        
          <option value="2682449" >KIRKWOOD/ WEBSTER GROVES</option>
        
        <option value="2682484" >&nbsp;&nbsp;Kirkwood</option>
      
        
        <option value="2682508" >&nbsp;&nbsp;Webster Groves</option>
      
        
          <option value="2682455" >ST. CHARLES COUNTY</option>
        
        <option value="2682491" >&nbsp;&nbsp;O'Fallon, MO</option>
      
        
        <option value="2682497" >&nbsp;&nbsp;St. Charles</option>
      
        
        <option value="2682498" >&nbsp;&nbsp;St. Charles County</option>
      
        
        <option value="2682505" >&nbsp;&nbsp;St. Peters</option>
      
        
        <option value="2682509" >&nbsp;&nbsp;Wentzville</option>
      
        
          <option value="3081641" >HERMANN</option>
        
        <option value="3081642" >&nbsp;&nbsp;Hermann</option>
      
        
          <option value="2682448" >JEFFERSON COUNTY</option>
        
        <option value="2682482" >&nbsp;&nbsp;Jefferson County</option>
      
        
          <option value="2682453" >OUTSTATE MO</option>
        
        <option value="2682469" >&nbsp;&nbsp;Columbia</option>
      
        
        <option value="2682481" >&nbsp;&nbsp;Jefferson City</option>
      
        
        <option value="2682533" >&nbsp;&nbsp;Lexington</option>
      
        
        <option value="2682493" >&nbsp;&nbsp;Outstate MO</option>
      
        
          <option value="2682447" >FRANKLIN COUNTY</option>
        
        <option value="2682477" >&nbsp;&nbsp;Franklin County</option>
      
        
          <option value="2682452" >OUTSTATE IL</option>
        
        <option value="2682534" >&nbsp;&nbsp;Murphysboro</option>
      
        
        <option value="2682492" >&nbsp;&nbsp;Outstate IL</option>
      
        
        <option value="2682537" >&nbsp;&nbsp;St. Libory</option>
      
        
          <option value="2682460" >OUT OF TOWN</option>
        
        <option value="2682536" >&nbsp;&nbsp;Out of Town</option>
      
        
          <option value="2682461" >BEYOND</option>
        
        <option value="2682539" >&nbsp;&nbsp;Unknown</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<div id="AdMediumRectangle2300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/STL_300x250 -->
          <div id="div-gpt-ad-stl_300x250-2" style="" data-content-type="ad" data-slot="/43707298/STL_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_300x250-2');
                  });
              </script>
          </div>
</div>


  <div id="PhotoSlideshows" class="SpanningIsland BlogPost ">
    <h2><a href="http://photos.riverfronttimes.com" target="_blank">Newest Slideshows</a></h2>
    <iframe src="https://www.riverfronttimes.com/gyrobase/blogs/Post?ajaxComponent=PhotoSlideshows&iframeRendered=yes" 
            height="419" 
            width="364"
            scrolling="no" 
            frameborder="0"></iframe>
  </div>
  <!-- End #PhotoSlideshows -->



  <div id="NewsletterSignup" class="SpanningIsland BlogPost ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <!-- BEGIN: Constant Contact Email List Form Button -->
<h3>Never miss a beat</h3>
<a href="/stlouis/Newsletters/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
<!-- END: Constant Contact Email List Form Button -->
    </div>
  </div>
  
















    <div id="SpecialIssues" class="SpanningIsland BlogPost ">
      <h2><a href="https://www.riverfronttimes.com/stlouis/special-issues/Section?oid=2348807&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/stlouis/summer-guide/Category?oid=2349249&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/riverfronttimes/imager/u/original/2773484/summerguide.jpg);">
      <span class="grayRedBox">Summer Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/musicblog/archives/music-issue/?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/riverfronttimes/imager/u/original/2773487/musicissue.jpg);">
      <span class="grayRedBox">Music Issue</span>
    </a>
  </div>
  

      <a href="https://www.riverfronttimes.com/stlouis/special-issues/Section?oid=2348807&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/STL_300x250 -->
          <div id="div-gpt-ad-stl_300x250-3" style="" data-content-type="ad" data-slot="/43707298/STL_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_300x250-3');
                  });
              </script>
          </div>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter BlogPost ">
  <div class="footerCustomInfo">




    <h2>Riverfront Times</h2>
    <p>308 N. 21st Street, Suite 300</p>
    <p>St. Louis, MO 63103</p>
    <p>Main: (314) 754-5966</p>
    <p>Advertising: (314) 754-5914</p>
    <p>Classified: (314) 754-5925</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="/stlouis/ContactUs/Page">Contact RFT</a></li>
        <li><a target="_top" href="https://www.riverfronttimes.com/stlouis/AdvertiseWithRiverfrontTimes/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.vmgadvertising.com/">National Advertising</a></li>
        <li><a target="_top" href="/stlouis/Jobs/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2018 Riverfront Times.</p>
    </div>

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="https://posting.riverfronttimes.com/stlouis/MyProfile">View Profile</a> / </li>
          <li><a href="https://posting.riverfronttimes.com/stlouis/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="https://www.riverfronttimes.com/stlouis/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter BlogPost ">
  <!-- /43707298/STL_728x90 -->
          <div id="div-gpt-ad-stl_728x90-2" style="" data-content-type="ad" data-slot="/43707298/STL_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_728x90-2');
                  });
              </script>
          </div>
</div>


















<div id="FooterNavigation" class="GlobalFooter BlogPost ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="###" 
               target="_">
              News
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/news/Section?oid=2348800" target="_self">News Home</a></li>
          
            <li><a href="/stlouis/feature/Content?category=2349239" target="_self">News Features</a></li>
          
            <li><a href="/blogs/newsblog/" target="_self">News Blog</a></li>
          
            <li><a href="/stlouis/joblistings/Page" target="_self">Job Listings</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="###" 
               target="_">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/music/Section?oid=2348804" target="_self">Music Home</a></li>
          
            <li><a href="/stlouis/music-stories/Category?oid=2349233" target="_self">Music Features</a></li>
          
            <li><a href="/blogs/musicblog/" target="_self">Music Blog</a></li>
          
            <li><a href="/stlouis/EventSearch?feature=Concert" target="_self">Concert Listings</a></li>
          
            <li><a href="/stlouis/EventSearch?feature=Club" target="_self">Club Listings</a></li>
          
            <li><a href="/stlouis/bars-and-clubs/Category?oid=2349248" target="_self">Bars and Clubs Guide</a></li>
          
            <li><a href="/stlouis/Events/AddEvent" target="_self">Submit a Concert Listing</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Eat</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/restaurants/Category?oid=2349238" target="_self">Restaurant Reviews</a></li>
          
            <li><a href="/stlouis/food-and-drink/Category?oid=2349246" target="_self">Food Features</a></li>
          
            <li><a href="/blogs/foodblog/" target="_self">Food Blog</a></li>
          
            <li><a href="/stlouis/LocationSearch?locationSection=2683245/stlouis/LocationSearch?locationSection=2683245&guide=2124367" target="_self">Dining Guide</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Calendar</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/EventSearch" target="_self">Events in St. Louis</a></li>
          
            <li><a href="/stlouis/EventSearch?feature=Concert" target="_self">Concert Listings</a></li>
          
            <li><a href="/stlouis/EventSearch?feature=Club" target="_self">Club Listings</a></li>
          
            <li><a href="/stlouis/Events/AddEvent" target="_self">Submit an Event</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Arts</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/arts-and-culture/Section?oid=2348805" target="_self">Arts Home</a></li>
          
            <li><a href="/stlouis/theater/Category?oid=2349241" target="_self">Theater Reviews</a></li>
          
            <li><a href="/stlouis/arts/Category?oid=2349234" target="_self">Arts Features</a></li>
          
            <li><a href="/blogs/artsblog/" target="_self">Arts Blog</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Movies</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/film/Section?oid=2348802" target="_self">Movie Reviews</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Special Sections</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/summer-guide/Category?oid=2349249" target="_self">Summer Guide</a></li>
          
            <li><a href="/stlouis/city-guide/Category?oid=3138571" target="_self">City Guide</a></li>
          
            <li><a href="/musicblog/archives/music-issue/" target="_self">Music Issue</a></li>
          
            <li><a href="/stlouis/BestOf" target="_self">Best of St. Louis 2017</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Classifieds</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/joblistings/Page" target="_self">Job Listings</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.facebook.com/riverfronttimes" target="_blank">Facebook</a></li>
          
            <li><a href="https://twitter.com/riverfronttimes/" target="_blank">Twitter</a></li>
          
            <li><a href="https://instagram.com/riverfronttimes/" target="_blank">Instagram</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>About Riverfront Times</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/AboutRiverfrontTimes/Page" target="_self">About</a></li>
          
            <li><a href="/stlouis/LocalAdvertising/Page" target="_self">Media Kit</a></li>
          
            <li><a href="/stlouis/ContactUs/Page" target="_self">Contact Us</a></li>
          
            <li><a href="/stlouis/Newsletters/Page" target="_self">Subscribe</a></li>
          
            <li><a href="/stlouis/Jobs/Page" target="_self">Jobs</a></li>
          
            <li><a href="http://issuu.com/riverfronttimes1" target="_blank">E-Edition</a></li>
          
            <li><a href="/stlouis/Newsletters/Page" target="_self">Newsletters</a></li>
          
            <li><a href="/stlouis/Policies/Page" target="_self">Policies</a></li>
          
            <li><a href="/stlouis/AdvertiseWithRiverfrontTimes/Page" target="_self">Advertising Info</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->
<div id="footerCopyright">
  <p>
   &copy; 2018
   Riverfront Times 
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>


  <img src="/foundation/images/icons/pixel.gif?oid=25972856" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdReskin" class="Closer BlogPost ">
  <!-- /43707298/STL_Reskin -->
          <div id="div-gpt-ad-stl_reskin" style="" data-content-type="ad" data-slot="/43707298/STL_Reskin" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_reskin');
                  });
              </script>
          </div>
</div>
</div><!-- end gridCloser -->
    </body>
</html>
  


