

























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content - Full Width" />
  
    <meta name="oid" content="23592549" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=c26385b76a1d039d781bf5ae2904a8cb" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=c26385b76a1d039d781bf5ae2904a8cb" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=c26385b76a1d039d781bf5ae2904a8cb" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=c26385b76a1d039d781bf5ae2904a8cb" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/kanji-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Riverfront Times RSS: Whole Site" href="https://www.riverfronttimes.com/stlouis/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Riverfront Times RSS: News Section" href="https://www.riverfronttimes.com/stlouis/Rss.xml?oid=2348800" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Riverfront Times RSS: Feature" href="https://www.riverfronttimes.com/stlouis/Rss.xml?oid=2349239" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Riverfront Times RSS: Comments on The College Student's Guide to Surviving St. Louis" href="https://www.riverfronttimes.com/stlouis/Rss.xml?id=comments&amp;oid=23592549" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=0e5b74f15ae3633f6fdb47980a9e52ff"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=0e5b74f15ae3633f6fdb47980a9e52ff"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.riverfronttimes.com\/stlouis\/Profile", "https:\/\/posting.riverfronttimes.com\/stlouis\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="87938396824-n9je30of0amajur33q7mm972pi0k5oc8.apps.googleusercontent.com">
  

    
  

  
  
<meta name="google-site-verification" content="t27RxzckhbflL78fSWUcvc_CarJTRS3UpdhCJHd8pCI" />
<meta name='msvalidate.01' content='3443F17DFB93961891E95B1452B50579' />
<meta name='pocket-site-verification' content='b1bd6d10226d722c350fdb32758f53' />
<link href='https://plus.google.com/113763785405995504983' rel='publisher' />


<!--  Google Verification -->
<meta name="google-site-verification" content="yW0a7N25x35btonU2z_kSz5V6UlPpd8RdziyVGaAudk" />


<!-- Begin Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->




<script type="text/javascript" src="https://bcdn.grmtas.com/pub/ga_pub_9509_s.js"></script>

<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>

<!-- Begin Google Analytics -->
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    //
    ga('create', 'UA-67359815-1', 'riverfronttimes.com');
    ga('send', 'pageview', { 'dimension1': 'news', 'dimension2': 'news' });
    </script>
  
  <!-- End Google Analytics -->




<!-- Quantcast Choice. Consent Manager Tag -->
  <script type="text/javascript" async=true>
    var __cmp = (function () {
      return typeof (__cmp) == "function" ? __cmp : function (c) {
        var b = arguments;
        if (!b.length) {
          return __cmp.a;
        }
        else if (c == '__cmp')
          return false;
        else {
          if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
          }
          __cmp.a.push([].slice.apply(b));
        }
      }
    })();
    var elem = document.createElement('script');
    elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);

    window.__cmp('init', {
      'Language': 'en',
    'Initial Screen Reject Button Text': 'I do not accept',
    'Initial Screen Accept Button Text': 'I accept',
    'Purpose Screen Header Title Text': 'Privacy settings',
    'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
    'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
    'Vendor Screen Accept All Button Text': 'Accept all',
    'Vendor Screen Reject All Button Text': 'Reject all',
    'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
    'Initial Screen Body Text Option': 1,
    'Publisher Name': 'Riverfront Times',
    'Publisher Purpose IDs': [1,2,5,4,3],
    'Post Consent Page': 'https://www.riverfronttimes.com/stlouis/Policies/Page',
    });
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            background-color: #000000 !important;
            border-color: #000000 !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            background-color: transparent !important;
            border-color: #000000 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
            color: #000000 !important;
        }
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            color: #ffffff !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            color: #000000 !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #ee1c25 !important;
            border-color: #ee1c25 !important;
        }
        .qc-cmp-small-toggle,
        .qc-cmp-toggle {
            background-color: #C0C0C0 !important;
            border-color: #C0C0C0 !important;
        }
    </style>

  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="The College Student&#39;s Guide to Surviving St. Louis | Feature | St. Louis News and Events | Riverfront Times" />
  <meta name="description" content="Starting college is daunting enough on its own &mdash; add in the stress of moving to a new city, and you might be feeling like..." />
  <meta name="keywords" content="St. Louis news, MO news, St. Louis events, MO events, Riverfront Times" />
  <title>The College Student's Guide to Surviving St. Louis | Feature | St. Louis News and Events | Riverfront Times</title>

  
  
    <meta name="date" content="2018-08-29 06:00:00" />
  

  
  
  
    <meta name="author" content="Riverfront Times Staff">
  

  
  
  <meta name="news_keywords" content="st louis news, mo news, st louis events, mo events, riverfront times" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/riverfronttimes/imager/u/slideshow/23592136/featureintro.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/riverfronttimes/imager/u/slideshow/23592136/featureintro.jpg" />
  

  
    
      <link rel="canonical" href="https://www.riverfronttimes.com/stlouis/the-college-students-guide-to-surviving-st-louis/Content?oid=23592549" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.riverfronttimes.com/stlouis/the-college-students-guide-to-surviving-st-louis/Content?oid=23592549" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="https://www.riverfronttimes.com/stlouis/the-college-students-guide-to-surviving-st-louis/Content?oid=23592549" />
    
  

  
    <meta property="fb:app_id" content="1429692410383325" />
  

  
  <meta property="og:site_name" content="Riverfront Times" />
  <meta property="og:title" content="The College Student&#39;s Guide to Surviving St. Louis" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/riverfronttimes/imager/u/slideshow/23592136/featureintro.jpg" />

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="400" />
    
  

  
  
    <meta property="og:description" content="Starting college is daunting enough on its own &mdash; add in the stress of moving to a new city, and you might be feeling like..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/riverfronttimes/imager/u/slideshow/23592136/featureintro.jpg">

    
    

    

    <meta name="twitter:site" content="@riverfronttimes/">
    <meta name="twitter:title" content="The College Student&#39;s Guide to Surviving St. Louis">
    <meta name="twitter:description" content="Starting college is daunting enough on its own &mdash; add in the stress of moving to a new city, and you might be feeling like...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">23592549</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20180829101039</Attribute>
        <Attribute name="creationdate">20180828211637</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20180829060000</Attribute>
            <Attribute name="releasedate">20180829</Attribute>
            <Attribute name="releaseepoch">1535540400</Attribute>
            <Attribute name="title">The College Student&#39;s Guide to Surviving St. Louis</Attribute>
            <Attribute name="author">2341817</Attribute>
            <Attribute name="authorname">Riverfront Times Staff</Attribute>
            <Attribute name="authorsortname">Staff, Riverfront Times</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.riverfronttimes.com\/stlouis\/the-college-students-guide-to-surviving-st-louis\/Content?oid=23592549"
          },
          "headline": "The College Student's Guide to Surviving St. Louis",
          
            "description": "Starting college is daunting enough on its own — add in the stress of moving to a new city, and you might be feeling like you're in way over your head. And if you've moved to St. Louis for college, we'll be the first to admit: St. Louis isn't just any city.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/riverfronttimes\/imager\/u\/original\/23592136\/featureintro.jpg",
              "width": 960,
              "height": 640,
              "@type": "ImageObject"
            },
          
          "datePublished": "2018-08-29T06:00:00",
          "dateModified": "2018-08-29T10:10:39",
          
            "author": {
              "name": "Riverfront Times Staff",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Riverfront Times",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.riverfronttimes.com\/imager\/b\/google-amp-logo\/808579\/2a75\/riverfront_fb.png",
                "width": 60,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentFullWidth Kanji10Zone news NewsFeature">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5SPSS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5SPSS');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdInterstitial" class="Leader ContentFullWidth ">
  <!-- /43707298/STL_DesktopInterstitial -->
          <div id="div-gpt-ad-stl_desktopinterstitial" style="" data-content-type="ad" data-slot="/43707298/STL_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_desktopinterstitial');
                  });
              </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentFullWidth " style="display:none">
        
        
          Switch to the <a href="https://m.riverfronttimes.com/stlouis/the-college-students-guide-to-surviving-st-louis/Content?oid=23592549" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  











<div id="LogoHeader" class="GlobalHeader ContentFullWidth ">
  
    
    <div id="logoLeft">      
      <a href="https://www.riverfronttimes.com/" title="St. Louis Riverfront Times">St. Louis Riverfront Times</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/STL_728x90 -->
          <div id="div-gpt-ad-stl_728x90-1" style="" data-content-type="ad" data-slot="/43707298/STL_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_728x90-1');
                  });
              </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->
















  <div id="NavigationHorizontal" class="GlobalHeader ContentFullWidth  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first navCurrent" id="NavItem_News">
          <a href="https://www.riverfronttimes.com/stlouis/news/Section?oid=2348800"  class="subnav_link" id="SNAVL_News">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ArtsCulture">
          <a href="https://www.riverfronttimes.com/stlouis/arts-and-culture/Section?oid=2348805"  >Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Dining">
          <a href="https://www.riverfronttimes.com/stlouis/dining/Section?oid=2348803"  class="subnav_link" id="SNAVL_Dining">Dining</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="https://www.riverfronttimes.com/stlouis/music/Section?oid=2348804"  >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Film">
          <a href="https://www.riverfronttimes.com/stlouis/film/Section?oid=2348802"  >Film</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestof">
          <a href="https://www.riverfronttimes.com/stlouis/BestOf"  >Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Slideshows">
          <a href="http://photos.riverfronttimes.com"  >Slideshows</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="https://www.riverfronttimes.com/stlouis/EventSearch"  >Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Giveaways">
          <a href="#"  class="subnav_link" id="SNAVL_Giveaways">Events &amp; Giveaways</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Subscribe">
          <a href="https://www.riverfronttimes.com/stlouis/Newsletters/Page"  >Subscribe</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Advertise">
          <a href="https://www.riverfronttimes.com/stlouis/AdvertiseWithRiverfrontTimes/Page"  >Advertise</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_News" style="display:none;">
          

          

          <li class="">
            <a href="https://issuu.com/riverfronttimes1" target="_blank" title="">Digital Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/IssueArchives?issue=thisweek"  title="">All Issues</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/special-issues/Section?oid=2348807"  title="">Special Issues</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/joblistings/Page"  title="">Local Job Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Special Issues</h3>
            <ul class="subnav_content" id="SNAV_SpecialIssues" style="display:none;">
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/BestOf"  title="">Best Of St. Louis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/city-guide/Category?oid=3138571"  title="">City Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/summer-guide/Category?oid=2349249"  title="">Summer Guide</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events &amp; Giveaways</h3>
            <ul class="subnav_content" id="SNAV_Giveaways" style="display:none;">
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/EventSearch?eventCategory=3015042"  title="">RFT Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.riverfronttimes.com/stlouis/FreeStuff"  title="">Giveaways</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader ContentFullWidth ">
  <!-- /43707298/STL_970x90 -->
          <div id="div-gpt-ad-stl_970x90" style="" data-content-type="ad" data-slot="/43707298/STL_970x90" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_970x90');
                  });
              </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">
    <!-- ZoneA -->
    <div id="gridTopRow">
      



  
    <div id="StoryBreadcrumb" class="HomeTopRow ContentFullWidth ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="https://www.riverfronttimes.com/stlouis/IssueArchives?issue=23588021">August 29, 2018</a>
          
        </span>

  			
          <a href="https://www.riverfronttimes.com/stlouis/news/Section?oid=2348800">News</a>
        
        
          &raquo; <a href="https://www.riverfronttimes.com/stlouis/ArticleArchives?category=2349239">Feature</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="HomeTopRow ContentFullWidth ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <fb:like href="https://www.riverfronttimes.com/stlouis/the-college-students-guide-to-surviving-st-louis/Content?oid=23592549" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.riverfronttimes.com/stlouis/the-college-students-guide-to-surviving-st-louis/Content%3Foid%3D23592549&text=The%20College%20Student%27s%20Guide%20to%20Surviving%20St.%20Louis" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="https://www.riverfronttimes.com/stlouis/the-college-students-guide-to-surviving-st-louis/Content?oid=23592549" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.riverfronttimes.com/stlouis/Tools/EmailFriend?oid=23592549" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.riverfronttimes.com/stlouis/the-college-students-guide-to-surviving-st-louis/Content?mode=print&amp;oid=23592549" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-55a583d7ad700c31" addthis:url="https://www.riverfronttimes.com/stlouis/the-college-students-guide-to-surviving-st-louis/Content?oid=23592549" addthis:title="The College Student's Guide to Surviving St. Louis" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55a583d7ad700c31", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="HomeTopRow ContentFullWidth  home_feature_section_feature">
      <div class="storyHead">
        <h1 class="headline headline-23592549">The College Student's Guide to Surviving St. Louis&nbsp;</h1>        
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.riverfronttimes.com/author/riverfront-times-staff" rel="author">Riverfront Times Staff</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  
    

    
      <div id="MagnumImage" class="HomeTopRow ContentFullWidth ">
        <div class="magnumContainer">
          

          
          
          
          
          
            
          

          
          
          

          
          

          
          
            <img src="https://media2.fdncms.com/riverfronttimes/imager/u/blog/23592136/featureintro.jpg" width="960" height="640" class="magnum" alt="featureintro.jpg" srcset="" />
          
          
          
            
            
              
                
                  
                    
                    
                      <p class="credit"><a href="https://www.riverfronttimes.com/stlouis/ImageArchives?oid=23592136">ILLUSTRATION BY TYLER GROSS</a></p>
                    
                  
                
              
            
              
                
              
            
          
        </div>
      </div>
    
    
    
    
  






<div id="StoryLayoutFullWidth" class="HomeTopRow ContentFullWidth  home_feature section_feature">

  

    

    













    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1 home_feature section_feature">
        
      
        

        
        
          <p>
  Starting college is daunting enough on its own — add in the stress of moving to a new city, and you might be feeling like you're in way over your head.
</p>
  


            
          
            <p>
  And if you've moved to St. Louis for college, we'll be the first to admit: St. Louis isn't just any city. It's a quirky, one-of-a-kind town that locals love to brag about and hate at the same time (see "<a href="https://www.riverfronttimes.com/stlouis/i-left-st-louis-for-college-and-thats-when-i-began-to-love-st-louis/Content?oid=23593201" target="_blank">I Left St. Louis for College, and That's When I Began to Love St. Louis</a>" for way more on that). Beyond our crime problem, which has earned us bad headlines from coast to coast, and our infamous polite distance to outsiders (where did you go to high school, anyway?), we may have some of the worst weather in the world (110-degree heat index in summer <i>and</i> zero degrees in winter? Come on!).
</p>
  


            
          
            <p>
  But with a little guidance, you can thrive in St. Louis. We've put this guide together with the mindset that you'll like St. Louis a lot more if you bother to explore it. We're recommending places to eat and drink, things to do, ways to get around and even attractions just outside the city for those looking for a little road trip.
</p>
  


            

              
              

              <div class="inlineComponent inlineCenter">
                <div id="AdNativeInline" class="HomeTopRow AdNativeInline ">
  <!-- /43707298/STL_DesktopNative -->
          <div id="div-gpt-ad-stl_desktopnative-2" style="" data-content-type="ad" data-slot="/43707298/STL_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_desktopnative-2');
                  });
              </script>
          </div>
</div>
              </div>
            
          
            <p>
  Short on money? We've got a list of suggestions specially tailored for you. Our "Survival Strategies" includes a list of <a href="https://photos.riverfronttimes.com/these-10-st-louis-restaurants-are-the-best-bargains-in-town/?slide=1&amp;snarfs_sandwiches" target="_blank">ten restaurants</a>, <a href="https://photos.riverfronttimes.com/these-10-cheap-ass-st-louis-bars-will-get-you-blasted-for-just-a-few-bucks/?slide=1&amp;nickspubbydoylemurphy" target="_blank">ten bars</a> and <a href="https://photos.riverfronttimes.com/these-thrifty-st-louis-clothing-stores-will-have-you-looking-fly-af/?slide=1&amp;avalon-2" target="_blank">ten clothing shops</a> to get you through the coming years without taking out another loan. College may be hard, but with a little inside info, St. Louis can be downright easy.<br>
  <i>—Lexie Miller</i>
</p>
  <div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media1.fdncms.com/riverfronttimes/imager/u/blog/23592131/feature-07-a7bfe5a369b7ee73.jpg?cb=1535510970" width="960" height="640" alt="There&#39;s no better place to be than Cherokee Street. - FLICKR/PAUL SABLEMAN" srcset="" />                                                                                                           <ul style="width:960px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              FLICKR/<a href="https://www.flickr.com/photos/pasa/">PAUL SABLEMAN</a>                                          </li>                                                                                                                            <li class="imageCaption">                      There's no better place to be than Cherokee Street.                    </li>                                                                                                </ul>                                                       </div>  


            
          
            <p>
  <big><b>7 Neighborhoods to Explore</b></big>
</p>
  


            
          
            <p>
  Any campus can be an insular bubble, but if you can force yourself to get outside of it, there's a whole city's worth of fascinating neighborhoods to explore. Plan a day or even just an evening in one of these areas, and you may quickly find yourself scouting out post-dorm-room housing.
</p>
  


            
          
            <p>
  <b>The Central West End</b><br>
  St. Louis' densest neighborhood is also one of its most youthful. It's positively brimming with med school students, law school students and young college grads — and, not surprisingly, that means a host of good restaurants, bars and coffee shops. (It's also very close to most of the area's major colleges; a ten-minute drive will get you here from SLU, Wash U or Fontbonne, although good luck finding easy parking if you come by car!)
</p>
  


            

              
              

              <div class="inlineComponent inlineRight">
                <div id="AdMediumRectangle1300x250" class="HomeTopRow AdMediumRectangle1300x250 ">
  <!-- /43707298/STL_300x250 -->
          <div id="div-gpt-ad-stl_300x250-1" style="" data-content-type="ad" data-slot="/43707298/STL_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_300x250-1');
                  });
              </script>
          </div>
</div>
              </div>
            
          
            <p>
  The CWE is a bit pricier than other St. Louis neighborhoods, but plenty of low-key spots offer dinner (and drinks). Check out <b>El Burro Loco</b> <i>(313 North Euclid Avenue, 314-224-5371)</i> for huge margaritas in a host of fruit flavors, including lemongrass and watermelon. For a West Coast take on similar fare, <b>Mission Taco Joint</b> <i>(398 North Euclid Avenue, 314-930-2955)</i> offers great tacos and even better margaritas. Or check out <b>Subzero</b> <i>(308 North Euclid Avenue, 314-367-1200),</i> which offers sushi, burgers and more vodka options than anyone could ever partake in. Finish the night at <b>Coffee Cartel</b> <i>(2 Maryland Plaza, 314-454-0000)</i>, a 24-hour shop where you can sober up with coffee or ice cream or just people-watch over a sandwich.
</p>
  


            
          
            <p>
  <b>The Loop</b><br>
  This Wash U-adjacent area offers several blocks of good times, with everything from live music (the Pageant, Blueberry Hill) to art-house movies (the Tivoli) to comedy (Delmar Hall) to bowling (Pin-Up Bowl). One of these days, it may even get a trolley and not just tracks. You can get excellent coffee here at <b>Blueprint</b> <i>(6225 Delmar Boulevard, 314-266-6808)</i> or really good Korean fusion at <b>Seoul Taco</b> <i>(6665 Delmar Boulevard, University City; 314-863-1148).</i> Up way too late? <b>Peacock Diner</b> <i>(6261 Delmar Boulevard, University City; 314-721-5555)</i> will keep you filled up even in the wee hours of the morning.
</p>
  


            
          
            <p>
  <b>Cherokee Street</b><br>
  The creative heart of south St. Louis runs through Cherokee Street. Cruise the antique shops, which are mostly east of Jefferson, and the art galleries and vintage stores, which are mostly west. Whichever way you go, make time for coffee at <b>the Mud House</b> <i>(2101 Cherokee Street, 314-776-6599)</i> or a drink at <b>Earthbound Beer</b> <i>(2724 Cherokee Street, 314-769-9576)</i>. After dark, <b>Foam</b> <i>(3359 South Jefferson Avenue, 314-772-2100)</i> hosts all-ages shows; get your late-night eats (and juices, natch) at <b>the Juice</b> <i>(2640 Cherokee Street, 314-354-8515)</i>.
</p>
  


            
          
            <p>
  <b>South Grand</b><br>
  If you're homesick for food with international flair, get to South Grand, stat! The commercial district straddling the neighborhoods of Tower Grove East and Tower Grove South offers restaurants that represent more nations than Epcot Center, from the Persian <b>Cafe Natasha</b> <i>(3200 South Grand Boulevard, 314-771-3411)</i> to Thai mainstay t<b>he King and I</b> <i>(3155 South Grand Avenue, 314-771-1777)</i> to Middle Eastern <b>the Vine</b> <i>(3171 South Grand Boulevard, 314-776-0991)</i> to Moroccan <b>Baida</b> <i>(3191 South Grand Boulevard, 314-932-7950)</i> to Ethiopian <b>Meskerem</b> <i>(3210 South Grand Boulevard, 314-772-4442). There's</i> even fast-casual Filipino at <b>Guerrilla Street Food</b> <i>(3559 Arsenal Street, 314-529-1328)</i>. There's also vegetarian cuisine to be had at both <b>Treehouse</b> <i>(3177 South Grand Boulevard, 314-696-2100)</i> and <b>Lulu's Local Eatery</b> <i>(3201 South Grand Boulevard, 314-300-8215)</i>. Come during the day, and you can browse a decent shopping district that includes a great used bookstore, <b>Dunaway Books</b> <i>(3111 South Grand Boulevard, 314-771-7150)</i>, fair-trade gifts at <b>ZeeBee Market</b> <i>(3211 South Grand Boulevard, 314-932-1000)</i> and assorted raunch at <b>Cheap Trx</b> <i>(3209 South Grand Boulevard, 314-664-1830)</i>.
</p>
  <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/riverfronttimes/imager/u/original/23592883/4344238039_09a7f2f5c3_b.jpg" class="zoomable" rel="contentImg_gal-23592549" title="Atomic Cowboy is a nightlife hub in the Grove. - FLICKR/PAUL SABLEMAN">                  <img src="https://media1.fdncms.com/riverfronttimes/imager/u/blog/23592883/4344238039_09a7f2f5c3_b.jpg?cb=1535510971" width="980" height="735" alt="Atomic Cowboy is a nightlife hub in the Grove. - FLICKR/PAUL SABLEMAN" srcset="" />                </a>                                                                                                           <ul style="width:980px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              FLICKR/<a href="https://www.flickr.com/photos/pasa/4344238039/in/album-72157637579994653/">PAUL SABLEMAN</a>                                          </li>                                                                                                                            <li class="imageCaption">                      Atomic Cowboy is a nightlife hub in the Grove.                    </li>                                                                                                </ul>                                                       </div>  


            
          
            <p>
  <b>The Grove</b><br>
  The city's "gayborhood" has also become its nightlife hub, with bars that center around LGBTQ customers — such as <b>Attitudes</b> <i>(4100 Manchester Avenue, 314-802-8603)</i> and <b>Just John</b> <i>(4112 Manchester Avenue, 314-371-1333)</i> — as well as others that target a broader base, like <b>Handlebar</b> <i>(4127 Manchester Avenue, 314-652-2212)</i> and <b>Atomic Cowboy</b> <i>(4140 Manchester Avenue, 314-775-0775)</i>. Grab a spectacular sandwich at the bar at <b>the Gramophone</b> <i>(4243 Manchester Avenue, 314-531-5700)</i> or seek out a taste of Kabul at <b>Sameem Afghan Restaurant</b> <i>(4341 Manchester Avenue, 314-534-9500)</i>. Either way, you'll want to see who's playing <b>the Ready Room</b> <i>(4195 Manchester Avenue, 314-833-3929)</i> — or what's on tap at <b>the Monocle</b> <i>(4510 Manchester Avenue, 314-932-7003)</i>, where options include comedy and burlesque.
</p>
  


            
          
            <p>
  <b>Soulard</b><br>
  One of St. Louis' loveliest historic neighborhoods, Soulard is tucked into a spot that's a bit off the beaten track just south of downtown. But you won't feel one bit isolated once you're here, because this area is also party central for the crowd that loves to indulge. You'll see buses full of suburbanites getting their drink on, bachelorettes and veritable football teams' worth of frat boys. And no matter how drunk you get, watch out for the golf carts — Soulard thinks of itself as a little island, and puttering around is the perfect way to get from Bar A to Bar B.
</p>
  


            
          
            <p>
  Start your night with a pitcher of margaritas at <b>Chava's</b> <i>(925 Geyer Avenue, 314-241-5503)</i> or, if you're starting early enough, barbecue at <b>Bogart's Smokehouse</b> <i>(1627 South 9th Street, 314-621-3107)</i>. From there, head to the terrific patios at <b>Mollys</b> <i>(816 Geyer Avenue, 314-241-6200)</i> and <b>John D. McGurk's</b> <i>(1200 Russell Boulevard, 314-776-8309)</i>. Both are always jumping and filled with attractive people who want to make new friends.
</p>
  


            
          
            <p>
  <b>Clayton/Maplewood</b><br>
  Just a quick hop from both Wash U and Fontbonne, these first-ring suburbs may be a bit less diverse than the city proper, but they offer plenty of options for hungry (and thirsty) college kids. Start with brunch at <b>Half &amp; Half</b> <i>(8135 Maryland Avenue, Clayton; 314-725-0719)</i> before grabbing coffee at the lovely <b>Kaldi's on DeMun</b> <i>(700 De Mun Avenue, Clayton; 314-727-9955)</i> — and maybe cap off the trip with ice cream at <b>Clementine's Creamery</b> <i>(730 De Mun Avenue, Clayton; 314-858-6100)</i>. Make an appointment to visit <b>Mauhaus Cat Cafe</b> <i>(3101 Sutton Boulevard, Maplewood; 314-384-2287)</i> to get access to the furry friends you're barred from keeping in your dorm room. Or grab dinner at <b>Pastaria</b> <i>(7734 Forsyth Boulevard, Clayton; 314-862-6603)</i> and then taste some of the city's best craft beer at <b>Side Project Brewing</b> <i>(7458 Manchester Road, Maplewood; 314-224-5211)</i>. Still thirsty? Check out <b>Tapped</b> <i>(7278 Manchester Road, Maplewood; 314-899-0011)</i>, a short walk down Manchester offering pour-it-yourself beer and wine from 40-plus taps.<br>
  <i>—Sarah Fenske</i>
</p>

            
          

          
          
            
            
          
            
            
          
            
            
              <div class="overflowComponent inlineRight EndContentInterstitial">
                <div id="AdMediumRectangle2300x250" class="HomeTopRow AdMediumRectangle2300x250 ">
  <!-- /43707298/STL_300x250 -->
          <div id="div-gpt-ad-stl_300x250-2" style="" data-content-type="ad" data-slot="/43707298/STL_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_300x250-2');
                  });
              </script>
          </div>
</div>
              </div>
        

        
        

        
        
          
          <div class="storyPagination">
            <p class="fullText"><a href="https://www.riverfronttimes.com/stlouis/the-college-students-guide-to-surviving-st-louis/Content?oid=23592549&amp;showFullText=true">Full text</a></p>
            <p class="pageNumbers"><strong>1</strong>
<a href="https://www.riverfronttimes.com/stlouis/the-college-students-guide-to-surviving-st-louis/Content?oid=23592549&amp;storyPage=2" title="page 2 of 3" >2</a>
<a href="https://www.riverfronttimes.com/stlouis/the-college-students-guide-to-surviving-st-louis/Content?oid=23592549&amp;storyPage=3" title="page 3 of 3" >3</a>
<a href="https://www.riverfronttimes.com/stlouis/the-college-students-guide-to-surviving-st-louis/Content?oid=23592549&amp;storyPage=2" title="page 2 of 3" class="next" >next &raquo;</a></p>
          </div>
        
      </div>
    

  
  
</div> <!-- end StoryLayoutFullWidth -->











<div id="JumptoComments" class="HomeTopRow ContentFullWidth ">
  <a href="#Disqus">Jump to comments</a>
</div><!-- End JumptoComments -->


  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="HomeTopRow ContentFullWidth ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <fb:like href="https://www.riverfronttimes.com/stlouis/the-college-students-guide-to-surviving-st-louis/Content?oid=23592549" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.riverfronttimes.com/stlouis/the-college-students-guide-to-surviving-st-louis/Content%3Foid%3D23592549&text=The%20College%20Student%27s%20Guide%20to%20Surviving%20St.%20Louis" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="https://www.riverfronttimes.com/stlouis/the-college-students-guide-to-surviving-st-louis/Content?oid=23592549" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.riverfronttimes.com/stlouis/Tools/EmailFriend?oid=23592549" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.riverfronttimes.com/stlouis/the-college-students-guide-to-surviving-st-louis/Content?mode=print&amp;oid=23592549" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-55a583d7ad700c31" addthis:url="https://www.riverfronttimes.com/stlouis/the-college-students-guide-to-surviving-st-louis/Content?oid=23592549" addthis:title="The College Student's Guide to Surviving St. Louis" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55a583d7ad700c31", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  






  
  

  
  
  

  
    <div id="PreviousNextInCategory" class="HomeTopRow ContentFullWidth ">
      <div class="prevNext">
        
          
          

          <a href="https://www.riverfronttimes.com/stlouis/st-louis-desegregation-transfer-program-is-winding-down-yet-no-one-has-any-idea-what-might-come-next/Content?oid=23305900" class="prev" title="previous">&laquo;&nbsp;As St. Louis' School Desegregation Program Winds Down, No One Can Say What Comes Next</a>

          
          
        
        
      </div>
    </div>
  


    </div>   
    
  <div id="gridLeftColumn">    
      
    <!-- Zone B -->
      <div id="leftColumnTopLeft">
        
      </div> 
      
      <!-- Zone C -->
      <div id="leftColumnTopRight">
        
      </div>
        
      <div class="clear"></div>
   
      <!-- Zone D -->
      <div id="leftColumnCenter">
        





    
    
    
    





















  










  
      <div id="RelatedStories" class="HomeLeftColumn ContentFullWidth RelatedItem">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul>
    
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.riverfronttimes.com/stlouis/i-left-st-louis-for-college-and-thats-when-i-began-to-love-st-louis/Content?oid=23593201&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">
        <img src="https://media1.fdncms.com/riverfronttimes/imager/u/bigsquare/23593199/7472547444_741c5453cb_k.jpg"
             alt="I Left St. Louis for College, and That&#39;s When I Began to Love St. Louis"
             width="190"
             height="190"
             srcset="https://media1.fdncms.com/riverfronttimes/imager/u/bigsquare2x/23593199/7472547444_741c5453cb_k.jpg 1.5x, https://media1.fdncms.com/riverfronttimes/imager/u/bigsquare3x/23593199/7472547444_741c5453cb_k.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/i-left-st-louis-for-college-and-thats-when-i-began-to-love-st-louis/Content?oid=23593201&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=RelatedStories">I Left St. Louis for College, and That's When I Began to Love St. Louis</a>
    </h4>
    <div class="date">Aug 29, 2018</div>
  </li> 

    
  
        </ul>
      </div>
    




  <div id="ArchiveLink" class="HomeLeftColumn ContentFullWidth ">
    <p class="moreArticles">
      
        <a href="https://www.riverfronttimes.com/stlouis/ArticleArchives?category=2349239">More Feature &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->







  

  

  
  

  

  

























 
  <div id="StoryTags" class="HomeLeftColumn ContentFullWidth ">
    <p class="tags">Tags: <a href="/stlouis/ArticleArchives?category=2349239" rel="tag">Feature</a>, <a href="/stlouis/ArticleArchives?contentFeature=2135367" rel="tag">Cover Story</a></p>          
  </div> <!-- end StoryTags -->



<div id="AdNativeEndofArticle" class="HomeLeftColumn ContentFullWidth ">
  <!-- /43707298/STL_DesktopNative -->
          <div id="div-gpt-ad-stl_desktopnative-3" style="" data-content-type="ad" data-slot="/43707298/STL_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_desktopnative-3');
                  });
              </script>
          </div>
</div>







  

  

  

  
    <div id="Disqus" class="HomeLeftColumn ContentFullWidth ">
      <div id="disqus_thread"></div>
      <script type="text/javascript">
      <!--
        var disqus_shortname = "riverfronttimes2";
        var disqus_identifier = "riverfronttimes:23592549";
        var disqus_url = "https://www.riverfronttimes.com/stlouis/the-college-students-guide-to-surviving-st-louis/Content?oid=23592549";
        var disqus_title = "The College Student's Guide to Surviving St. Louis";
        (function() {
            var dsq = document.createElement("script"); dsq.type = "text/javascript"; dsq.async = true;
            dsq.src = "https://" + disqus_shortname + ".disqus.com/embed.js";
            (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
        })();
      // -->
      </script>
      <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    </div>
  










  
  
      <div id="LatestInCategory" class="HomeLeftColumn ContentFullWidth ">
        <h3 class="latestfeature"><span class="headingText">Latest in Feature</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.riverfronttimes.com/stlouis/st-louis-desegregation-transfer-program-is-winding-down-yet-no-one-has-any-idea-what-might-come-next/Content?oid=23305900&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media1.fdncms.com/riverfronttimes/imager/u/bigsquare/23305898/feature-01-5d8b89ecb9c212a5.jpg"
             alt="As St. Louis&#39; School Desegregation Program Winds Down, No One Can Say What Comes Next"
             width="190"
             height="190"
             srcset="https://media1.fdncms.com/riverfronttimes/imager/u/bigsquare2x/23305898/feature-01-5d8b89ecb9c212a5.jpg 1.5x, https://media1.fdncms.com/riverfronttimes/imager/u/bigsquare3x/23305898/feature-01-5d8b89ecb9c212a5.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/st-louis-desegregation-transfer-program-is-winding-down-yet-no-one-has-any-idea-what-might-come-next/Content?oid=23305900&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">As St. Louis' School Desegregation Program Winds Down, No One Can Say What Comes Next</a>
    </h4>
    <div class="date">Aug 22, 2018</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.riverfronttimes.com/stlouis/virtual-education-is-increasingly-a-big-profit-center-but-at-what-cost-to-students/Content?oid=22955075&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media2.fdncms.com/riverfronttimes/imager/u/bigsquare/22955071/feature-01-e55226e650c69033.jpg"
             alt="Virtual Education Is Increasingly a Big Profit Center. But at What Cost to Students?"
             width="190"
             height="190"
             srcset="https://media2.fdncms.com/riverfronttimes/imager/u/bigsquare2x/22955071/feature-01-e55226e650c69033.jpg 1.5x, https://media2.fdncms.com/riverfronttimes/imager/u/bigsquare3x/22955071/feature-01-e55226e650c69033.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/virtual-education-is-increasingly-a-big-profit-center-but-at-what-cost-to-students/Content?oid=22955075&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">Virtual Education Is Increasingly a Big Profit Center. But at What Cost to Students?</a>
    </h4>
    <div class="date">Aug 15, 2018</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.riverfronttimes.com/stlouis/damon-davis-darker-gods-st-louis/Content?oid=22253646&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">
        <img src="https://media1.fdncms.com/riverfronttimes/imager/u/bigsquare/22262364/damondavis_960x640.jpg"
             alt="Even as Damon Davis&#39; Star Rises, His Work Most Resonates in St. Louis"
             width="190"
             height="190"
             srcset="https://media1.fdncms.com/riverfronttimes/imager/u/bigsquare2x/22262364/damondavis_960x640.jpg 1.5x, https://media1.fdncms.com/riverfronttimes/imager/u/bigsquare3x/22262364/damondavis_960x640.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/damon-davis-darker-gods-st-louis/Content?oid=22253646&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory">Even as Damon Davis' Star Rises, His Work Most Resonates in St. Louis</a>
    </h4>
    <div class="date">Aug  1, 2018</div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.riverfronttimes.com/stlouis/ArticleArchives?category=2349239&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=LatestInCategory" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="HomeLeftColumn ContentFullWidth Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="HomeLeftColumn ContentFullWidth ">
            <h3><span class="headingText">More by Riverfront Times Staff</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="http://photos.riverfronttimes.com/2018-world-naked-bike-ride-brought-lots-bodies-grove/?slide=1&jenwest-9772&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/riverfronttimes/imager/u/bigsquare/21916774/jenwest-9653.jpg"
             alt="The World Naked Bike Ride Filled the Grove This Weekend"
             width="190"
             height="190"
             srcset="https://media1.fdncms.com/riverfronttimes/imager/u/bigsquare2x/21916774/jenwest-9653.jpg 1.5x, https://media1.fdncms.com/riverfronttimes/imager/u/bigsquare3x/21916774/jenwest-9653.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="http://photos.riverfronttimes.com/2018-world-naked-bike-ride-brought-lots-bodies-grove/?slide=1&jenwest-9772&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">The World Naked Bike Ride Filled the Grove This Weekend</a>
    </h4>
    <div class="date">Jul 23, 2018</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="http://photos.riverfronttimes.com/immigration-protests-shut-highway-troy-missouri-saturday/?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/riverfronttimes/imager/u/bigsquare/20996266/dsc07151.jpg"
             alt="Immigration Protest Shuts Down Rural Missouri Highway"
             width="190"
             height="190"
             srcset="https://media2.fdncms.com/riverfronttimes/imager/u/bigsquare2x/20996266/dsc07151.jpg 1.5x, https://media2.fdncms.com/riverfronttimes/imager/u/bigsquare3x/20996266/dsc07151.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="http://photos.riverfronttimes.com/immigration-protests-shut-highway-troy-missouri-saturday/?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">Immigration Protest Shuts Down Rural Missouri Highway</a>
    </h4>
    <div class="date">Jul  2, 2018</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.riverfronttimes.com/musicblog/2018/06/15/10-cant-miss-acts-performing-at-showcasestl-this-weekend?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/riverfronttimes/imager/u/bigsquare/20131223/a0233252660_10_opt.jpg"
             alt="10 Can&#39;t-Miss Acts Performing at ShowcaseSTL This Weekend"
             width="190"
             height="190"
             srcset="https://media2.fdncms.com/riverfronttimes/imager/u/bigsquare2x/20131223/a0233252660_10_opt.jpg 1.5x, https://media2.fdncms.com/riverfronttimes/imager/u/bigsquare3x/20131223/a0233252660_10_opt.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/musicblog/2018/06/15/10-cant-miss-acts-performing-at-showcasestl-this-weekend?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=MorebyThisAuthor">10 Can't-Miss Acts Performing at ShowcaseSTL This Weekend</a>
    </h4>
    <div class="date">Jun 15, 2018</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.riverfronttimes.com/stlouis/ArticleArchives?author=2341817" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  



      </div>
      
      <!-- Zone I -->
      <div id="leftColumnBtmLeft">
        
    

    





      </div> 

      <!-- Zone J -->
      <div id="leftColumnBtmRight">
       







  

  
    
        <div id="PeopleWhoLiked" class="HomeLeftColumn ContentFullWidth ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.riverfronttimes.com/stlouis/the-hollywood-hustle-stephen-martines-jay-hutchinson-dte-films/Content?oid=15203992&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">
        <img src="https://media1.fdncms.com/riverfronttimes/imager/u/bigsquare/15203738/feature1-04_1_.jpg"
             alt="The Pool Repairman and the Hollywood Hustle"
             width="190"
             height="190"
             srcset="https://media1.fdncms.com/riverfronttimes/imager/u/bigsquare2x/15203738/feature1-04_1_.jpg 1.5x, https://media1.fdncms.com/riverfronttimes/imager/u/bigsquare3x/15203738/feature1-04_1_.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/the-hollywood-hustle-stephen-martines-jay-hutchinson-dte-films/Content?oid=15203992&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">The Pool Repairman and the Hollywood Hustle</a>
    </h4>
    <div class="date">Feb 28, 2018</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.riverfronttimes.com/stlouis/sheriff-cory-hutcheson/Content?oid=4857359&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">
        <img src="https://media2.fdncms.com/riverfronttimes/imager/u/bigsquare/4857357/opener_10_.jpg"
             alt="Sheriff Cory Hutcheson Vowed to Clean Up His Rural Missouri County. Now He&#39;s the One Facing Prison"
             width="190"
             height="190"
             srcset="https://media2.fdncms.com/riverfronttimes/imager/u/bigsquare2x/4857357/opener_10_.jpg 1.5x, https://media2.fdncms.com/riverfronttimes/imager/u/bigsquare3x/4857357/opener_10_.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/sheriff-cory-hutcheson/Content?oid=4857359&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=PeopleWhoLiked">Sheriff Cory Hutcheson Vowed to Clean Up His Rural Missouri County. Now He's the One Facing Prison</a>
    </h4>
    <div class="date">Apr 26, 2017</div>
  </li>
      
      
    
          </ul>
        </div>
      
               

      </div> 
      
      <div class="clear"></div>
      <!-- End gridLeftColumn --></div> 
      
      
    <div id="gridRightSidebar">
      <!-- Zone E -->
        <div id="homeSidebarTop">
        









<div id="TabbedPopularity" class="HomeSidebar ContentFullWidth ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    <div id="tabCommented" class="tabBack tab"><a href="#">Most Commented</a></div>
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    
        <ol class="moduleList">
      
      
      <li>
        <h4 class="headline"><a href="https://www.riverfronttimes.com/newsblog/2018/08/28/they-want-us-to-believe-that-was-a-meteor-over-st-louis-last-night?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">They Want Us to Believe That Was a Meteor Over St. Louis Last Night <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="https://www.riverfronttimes.com/newsblog/2018/08/29/when-bob-mcculloch-addressed-oregon-prosecutors-a-bunch-walked-out?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">When Bob McCulloch Addressed Oregon Prosecutors, a Bunch Walked Out <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="https://www.riverfronttimes.com/newsblog/2018/08/29/st-louis-took-aim-at-racist-social-media-posts-now-activists-are-angry?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">St. Louis Took Aim at Racist Social Media Posts. Now Activists Are Angry <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="https://www.riverfronttimes.com/stlouis/i-left-st-louis-for-college-and-thats-when-i-began-to-love-st-louis/Content?oid=23593201&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">I Left St. Louis for College, and That's When I Began to Love St. Louis <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="https://www.riverfronttimes.com/stlouis/st-louis-desegregation-transfer-program-is-winding-down-yet-no-one-has-any-idea-what-might-come-next/Content?oid=23305900&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">As St. Louis' School Desegregation Program Winds Down, No One Can Say What Comes Next <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>  

  

  <div class="popularityBody" style="display:none">
    

    
    <div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="https://disqus.com/forums/riverfronttimes2/popular_threads_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=200"></script></div>
  </div>
  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="https://www.riverfronttimes.com/stlouis/IssueArchives?issue=23588021&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/images/img.gif" alt="Issue Cover" />
          
        </a>
        <p>August 29- 4, 2018</p>
      </div>
    
    
        <ol class="moduleList">
      
        
      <li>
        <h4 class="headline"><a href="https://www.riverfronttimes.com/stlouis/sorry-scouts-debut-ep-is-informed-by-rock-and-roll-and-activism/Content?oid=23588024&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Sorry, Scout's Debut EP Is Informed by Rock & Roll and Activism <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.riverfronttimes.com/stlouis/juliet-naked-is-a-charming-trifle/Content?oid=23588320&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><i>Juliet, Naked</i> Is a Charming Trifle <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.riverfronttimes.com/stlouis/24-1-coffee-house-cafe-brings-good-food-to-yes-pagedale/Content?oid=23592116&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">24:1 Coffee House/Cafe Brings Good Food to, Yes, Pagedale <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.riverfronttimes.com/stlouis/the-college-students-guide-to-surviving-st-louis/Content?oid=23592549&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">The College Student's Guide to Surviving St. Louis <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->












<div id="SearchRightCol" class="HomeSidebar ContentFullWidth  search-wrap">
    
    <form class="prepTextForm" id="searchbox_007740603287178168358:htmjd4xll5w" action="https://www.riverfronttimes.com/stlouis/Search">
      <input type="hidden" name="cx" value="007740603287178168358:htmjd4xll5w" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="https://www.riverfronttimes.com/stlouis/Search?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="https://www.riverfronttimes.com/stlouis/ArticleArchives?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="https://www.riverfronttimes.com/stlouis/EventSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="https://www.riverfronttimes.com/stlouis/LocationSearch?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SearchRightCol"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            if( newLocation.match(/\?/)){
              newLocation = newLocation+'&';
            }else{
              newLocation = newLocation+'?';
            }
            window.location = newLocation + "keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="HomeSidebar ContentFullWidth ">
  <!-- /43707298/STL_300x250 -->
          <div id="div-gpt-ad-stl_300x250-1" style="" data-content-type="ad" data-slot="/43707298/STL_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_300x250-1');
                  });
              </script>
          </div>
</div><div id="ORATVAANPartnerWidget" class="HomeSidebar ContentFullWidth ">
  <iframe width="300" height="169" src="//www.ora.tv/embed/partner/rivefronttimes/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
</div>









































<div id="TabbedCalendar" class="HomeSidebar ContentFullWidth ">
  <h2>Best Things to Do In St. Louis</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/rickmobile/Event?oid=23350750&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Rickmobile <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/game-of-thrones-night/Event?oid=23350748&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Game of Thrones Night <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/no-exit/Event?oid=22663655&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        No Exit <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/painted-pieces-art-chess-from-purling-london/Event?oid=17386433&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Painted Pieces: Art Chess from Purling London <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/chinese-buddhist-art-10th-15th-centuries/Event?oid=16703248&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Chinese Buddhist Art, 10th-15th Centuries <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2759668&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2759668&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2759668&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/counterparts/Event?oid=21963142&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Counterparts <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/the-moms/Event?oid=19110575&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Moms <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/loufest-local-showcase/Event?oid=22949548&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        LouFest Local Showcase <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/sadie-hart-and-the-high-vibes/Event?oid=22635252&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Sadie Hart & the High Vibes <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/sawyer-frederick/Event?oid=18054418&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Sawyer Frederick <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>  

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2762983&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2762983&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2762983&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/swallowed-by-the-sea-ancient-egypts-greatest-lost-city/Event?oid=22641927&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Swallowed by the Sea: Ancient Egypt’s Greatest Lost City <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2762986&amp;narrowByDate=Today&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2762986&amp;narrowByDate=Tomorrow&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.riverfronttimes.com/stlouis/EventSearch?eventSection=2762986&amp;narrowByDate=This%20Weekend&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/no-exit/Event?oid=22663655&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        No Exit <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/painted-pieces-art-chess-from-purling-london/Event?oid=17386433&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Painted Pieces: Art Chess from Purling London <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/chinese-buddhist-art-10th-15th-centuries/Event?oid=16703248&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Chinese Buddhist Art, 10th-15th Centuries <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/jeremy-r-brooks/Event?oid=21710163&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Jeremy R. Brooks <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/sunken-cities-egypts-lost-world/Event?oid=16363117&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Sunken Cities: Egypt's Lost World <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/bellacinos-pizza-and-grinders-st-charles/Location?oid=2684889&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Bellacino's Pizza & Grinders-St. Charles <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/happy-time-ice-cream-trucks/Location?oid=2687056&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Happy Time Ice Cream Trucks <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.riverfronttimes.com/stlouis/chubbys-warehouse-bar-and-grill/Location?oid=2686632&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Chubby's Warehouse Bar & Grill <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="https://www.riverfronttimes.com/stlouis/LocationSearch">
      <input type="hidden" name="locationSection" value="2683245" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="2683451">Afghan</option>
        
          <option value="2683449">African</option>
        
          <option value="2683395">American</option>
        
          <option value="2683320">Appetizers</option>
        
          <option value="2683393">Armenian</option>
        
          <option value="2683466">Asian</option>
        
          <option value="2683480">Asian Fusion</option>
        
          <option value="2683434">Austrian</option>
        
          <option value="2683468">Bakery</option>
        
          <option value="2683360">Bar Food</option>
        
          <option value="2683465">Barbecue</option>
        
          <option value="2683505">Beignet</option>
        
          <option value="2683431">Belgian</option>
        
          <option value="2683404">Bistro</option>
        
          <option value="2683313">Bosnian</option>
        
          <option value="2683378">Brazilian</option>
        
          <option value="2683334">Breakfast</option>
        
          <option value="2683366">Brewery</option>
        
          <option value="2683495">British</option>
        
          <option value="2683368">Brunch</option>
        
          <option value="2683460">Buffet</option>
        
          <option value="2683351">Burgers</option>
        
          <option value="2683371">Butcher Shop</option>
        
          <option value="2683379">Cafe</option>
        
          <option value="2683407">Cajun</option>
        
          <option value="2683286">California</option>
        
          <option value="2683467">Caribbean</option>
        
          <option value="2683391">Central American</option>
        
          <option value="2683447">Chinese</option>
        
          <option value="2683314">Coffeehouse</option>
        
          <option value="2683398">Comfort Foods</option>
        
          <option value="2683408">Contemporary</option>
        
          <option value="2683444">Continental</option>
        
          <option value="2683484">Creole</option>
        
          <option value="2683430">Crepes</option>
        
          <option value="2683285">Cuban</option>
        
          <option value="2683325">Deli</option>
        
          <option value="2683390">Dessert</option>
        
          <option value="2683332">Diner</option>
        
          <option value="2683383">Eclectic</option>
        
          <option value="2683311">English</option>
        
          <option value="2683301">Eritrean</option>
        
          <option value="2683481">Ethiopian</option>
        
          <option value="2683341">European</option>
        
          <option value="2683475">Fast Casual</option>
        
          <option value="2683433">Fast Food</option>
        
          <option value="2683300">Filipino</option>
        
          <option value="2683485">Fine Dining</option>
        
          <option value="2683411">Fondue</option>
        
          <option value="2683270">Food Trucks</option>
        
          <option value="2683376">French</option>
        
          <option value="2683482">Fried Chicken</option>
        
          <option value="2683338">Frozen Yogurt</option>
        
          <option value="2683420">Fusion</option>
        
          <option value="2683339">Gastro Pub</option>
        
          <option value="2683388">Gelato</option>
        
          <option value="2683424">German</option>
        
          <option value="2683331">Gluten-Free</option>
        
          <option value="2683349">Gourmet</option>
        
          <option value="2683348">Greek</option>
        
          <option value="2683330">Grill</option>
        
          <option value="2683370">Grocery</option>
        
          <option value="2683471">Gyros</option>
        
          <option value="2683497">Halal</option>
        
          <option value="2683477">Health</option>
        
          <option value="2683342">Hot Dogs</option>
        
          <option value="2683377">Ice Cream</option>
        
          <option value="2683305">Indian</option>
        
          <option value="2683381">Indonesian</option>
        
          <option value="2683309">International</option>
        
          <option value="2683427">Irish</option>
        
          <option value="2683374">Italian</option>
        
          <option value="2683296">Jamaican</option>
        
          <option value="2683323">Japanese</option>
        
          <option value="2683345">Jewish</option>
        
          <option value="2683372">Korean</option>
        
          <option value="2683413">Kosher</option>
        
          <option value="2683316">Latin</option>
        
          <option value="2683401">Latin American</option>
        
          <option value="2683299">Lebanese</option>
        
          <option value="2683501">Market</option>
        
          <option value="2683284">Mediterranean</option>
        
          <option value="2683500">Mexican</option>
        
          <option value="2683450">Middle Eastern</option>
        
          <option value="2683428">Modern American</option>
        
          <option value="2683396">Modern European</option>
        
          <option value="2683367">Mongolian</option>
        
          <option value="2683498">Moroccan</option>
        
          <option value="2683426">Nepalese</option>
        
          <option value="2683290">New American</option>
        
          <option value="2683362">Organic</option>
        
          <option value="2683298">Pakistani</option>
        
          <option value="2683442">Paleo</option>
        
          <option value="2683355">Pan-Asian</option>
        
          <option value="2683483">Paninis</option>
        
          <option value="2683397">Pasta</option>
        
          <option value="2683302">Pastries</option>
        
          <option value="2683382">Persian</option>
        
          <option value="2683402">Peruvian</option>
        
          <option value="2683502">Pizza</option>
        
          <option value="2683496">Polynesian</option>
        
          <option value="2683329">Raw Food</option>
        
          <option value="2683414">Regional</option>
        
          <option value="2683249">Restaurants</option>
        
          <option value="2683303">Russian</option>
        
          <option value="2683438">Salads</option>
        
          <option value="2683356">Sandwiches</option>
        
          <option value="2683479">Scottish</option>
        
          <option value="2683308">Seafood</option>
        
          <option value="2683489">Sicilian</option>
        
          <option value="2683389">Small Plates</option>
        
          <option value="2683476">Smoothies</option>
        
          <option value="2683343">Soul Food</option>
        
          <option value="2683440">Soups</option>
        
          <option value="2683416">South American</option>
        
          <option value="2683457">Southern</option>
        
          <option value="2683493">Southwestern</option>
        
          <option value="2683456">Spanish</option>
        
          <option value="2683478">Specialties</option>
        
          <option value="2683490">Steakhouse</option>
        
          <option value="2683453">Street Food</option>
        
          <option value="2683459">Sushi</option>
        
          <option value="2683363">Syrian</option>
        
          <option value="2683488">Tapas</option>
        
          <option value="2683353">Tea</option>
        
          <option value="2683446">Tex-Mex</option>
        
          <option value="2683310">Thai</option>
        
          <option value="2683437">Traditional</option>
        
          <option value="2683295">Turkish</option>
        
          <option value="2683292">Tuscan</option>
        
          <option value="2683335">Vegan</option>
        
          <option value="2683297">Vegetarian</option>
        
          <option value="2683354">Vietnamese</option>
        
          <option value="2683470">Welsh</option>
        
          <option value="2683328">Wine Bar</option>
        
          <option value="2683318">Wings</option>
        
          <option value="2683369">Wraps</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="2682456" >ST. LOUIS - DOWNTOWN/ MIDTOWN</option>
        
        <option value="2682516" >&nbsp;&nbsp;St. Louis - Central West End</option>
      
        
        <option value="2682518" >&nbsp;&nbsp;St. Louis - Downtown</option>
      
        
        <option value="2682519" >&nbsp;&nbsp;St. Louis - Forest Park</option>
      
        
        <option value="2682521" >&nbsp;&nbsp;St. Louis - Grand Center</option>
      
        
        <option value="2682522" >&nbsp;&nbsp;St. Louis - Lafayette Square</option>
      
        
        <option value="2682523" >&nbsp;&nbsp;St. Louis - Midtown</option>
      
        
        <option value="2682502" >&nbsp;&nbsp;St. Louis - North Downtown</option>
      
        
        <option value="2682524" >&nbsp;&nbsp;St. Louis - Riverfront</option>
      
        
        <option value="2682525" >&nbsp;&nbsp;St. Louis - Skinker/DeBaliviere</option>
      
        
        <option value="2682530" >&nbsp;&nbsp;St. Louis - Washington Avenue</option>
      
        
          <option value="2682457" >ST. LOUIS - NORTH CITY</option>
        
        <option value="2682499" >&nbsp;&nbsp;St. Louis - Bellefontaine</option>
      
        
        <option value="2682500" >&nbsp;&nbsp;St. Louis - Fairground Park</option>
      
        
        <option value="2682501" >&nbsp;&nbsp;St. Louis - North City</option>
      
        
          <option value="2682458" >ST. LOUIS - SOUTH CITY</option>
        
        <option value="2682517" >&nbsp;&nbsp;St. Louis - Dogtown</option>
      
        
        <option value="2682520" >&nbsp;&nbsp;St. Louis - Forest Park Southeast</option>
      
        
        <option value="2682538" >&nbsp;&nbsp;St. Louis - Soulard</option>
      
        
        <option value="2682503" >&nbsp;&nbsp;St. Louis - South City</option>
      
        
        <option value="2682527" >&nbsp;&nbsp;St. Louis - South Grand</option>
      
        
        <option value="2682504" >&nbsp;&nbsp;St. Louis - St. Louis Hills</option>
      
        
        <option value="2682535" >&nbsp;&nbsp;St. Louis - The Grove</option>
      
        
        <option value="2682528" >&nbsp;&nbsp;St. Louis - The Hill</option>
      
        
        <option value="2682529" >&nbsp;&nbsp;St. Louis - Tower Grove</option>
      
        
          <option value="2682450" >METRO EAST</option>
        
        <option value="2682464" >&nbsp;&nbsp;Belleville/ Fairview Heights</option>
      
        
        <option value="2682468" >&nbsp;&nbsp;Collinsville/ Edwardsville</option>
      
        
        <option value="2682472" >&nbsp;&nbsp;Dupo/ Columbia</option>
      
        
        <option value="2682473" >&nbsp;&nbsp;East St. Louis/ Cahokia</option>
      
        
        <option value="2682478" >&nbsp;&nbsp;Grafton/ Godfrey/ Alton</option>
      
        
        <option value="2682479" >&nbsp;&nbsp;Granite City</option>
      
        
        <option value="2682507" >&nbsp;&nbsp;Venice/ Madison/ Brooklyn</option>
      
        
          <option value="2682451" >NORTH ST. LOUIS COUNTY</option>
        
        <option value="2682463" >&nbsp;&nbsp;Airport</option>
      
        
        <option value="2682475" >&nbsp;&nbsp;Ferguson</option>
      
        
        <option value="2682476" >&nbsp;&nbsp;Florissant</option>
      
        
        <option value="2682483" >&nbsp;&nbsp;Jennings</option>
      
        
        <option value="2682490" >&nbsp;&nbsp;North St. Louis County</option>
      
        
        <option value="2682496" >&nbsp;&nbsp;St. Ann</option>
      
        
          <option value="2682454" >SOUTH ST. LOUIS COUNTY</option>
        
        <option value="2682462" >&nbsp;&nbsp;Affton/ Concord</option>
      
        
        <option value="2682470" >&nbsp;&nbsp;Crestwood/ Sunset Hills/ Sappington/ South Lindbergh</option>
      
        
        <option value="2682474" >&nbsp;&nbsp;Fenton</option>
      
        
        <option value="2682489" >&nbsp;&nbsp;Mehlville/ Oakville/ Lemay</option>
      
        
          <option value="2682445" >CENTRAL ST. LOUIS COUNTY</option>
        
        <option value="2682465" >&nbsp;&nbsp;Brentwood</option>
      
        
        <option value="2682487" >&nbsp;&nbsp;Maplewood</option>
      
        
        <option value="2682495" >&nbsp;&nbsp;Richmond Heights</option>
      
        
          <option value="2682459" >WEST ST. LOUIS COUNTY</option>
        
        <option value="2682466" >&nbsp;&nbsp;Chesterfield</option>
      
        
        <option value="2682471" >&nbsp;&nbsp;Creve Coeur</option>
      
        
        <option value="2682512" >&nbsp;&nbsp;Des Peres</option>
      
        
        <option value="2682513" >&nbsp;&nbsp;Eureka</option>
      
        
        <option value="2682514" >&nbsp;&nbsp;Frontenac</option>
      
        
        <option value="2682480" >&nbsp;&nbsp;Hazelwood/ Bridgeton/ Earth City</option>
      
        
        <option value="2682486" >&nbsp;&nbsp;Manchester/ Ballwin</option>
      
        
        <option value="2682488" >&nbsp;&nbsp;Maryland Heights</option>
      
        
        <option value="2682531" >&nbsp;&nbsp;Town & Country</option>
      
        
        <option value="2682506" >&nbsp;&nbsp;Valley Park</option>
      
        
        <option value="2682510" >&nbsp;&nbsp;Wildwood</option>
      
        
          <option value="2682446" >CLAYTON/ U. CITY/ LADUE</option>
        
        <option value="2682467" >&nbsp;&nbsp;Clayton</option>
      
        
        <option value="2682511" >&nbsp;&nbsp;Delmar/ The Loop</option>
      
        
        <option value="2682485" >&nbsp;&nbsp;Ladue</option>
      
        
        <option value="2682515" >&nbsp;&nbsp;Olive Boulevard</option>
      
        
        <option value="2682494" >&nbsp;&nbsp;Olivette/ Overland</option>
      
        
        <option value="2682532" >&nbsp;&nbsp;University City</option>
      
        
          <option value="2682449" >KIRKWOOD/ WEBSTER GROVES</option>
        
        <option value="2682484" >&nbsp;&nbsp;Kirkwood</option>
      
        
        <option value="2682508" >&nbsp;&nbsp;Webster Groves</option>
      
        
          <option value="2682455" >ST. CHARLES COUNTY</option>
        
        <option value="2682491" >&nbsp;&nbsp;O'Fallon, MO</option>
      
        
        <option value="2682497" >&nbsp;&nbsp;St. Charles</option>
      
        
        <option value="2682498" >&nbsp;&nbsp;St. Charles County</option>
      
        
        <option value="2682505" >&nbsp;&nbsp;St. Peters</option>
      
        
        <option value="2682509" >&nbsp;&nbsp;Wentzville</option>
      
        
          <option value="3081641" >HERMANN</option>
        
        <option value="3081642" >&nbsp;&nbsp;Hermann</option>
      
        
          <option value="2682448" >JEFFERSON COUNTY</option>
        
        <option value="2682482" >&nbsp;&nbsp;Jefferson County</option>
      
        
          <option value="2682453" >OUTSTATE MO</option>
        
        <option value="2682469" >&nbsp;&nbsp;Columbia</option>
      
        
        <option value="2682481" >&nbsp;&nbsp;Jefferson City</option>
      
        
        <option value="2682533" >&nbsp;&nbsp;Lexington</option>
      
        
        <option value="2682493" >&nbsp;&nbsp;Outstate MO</option>
      
        
          <option value="2682447" >FRANKLIN COUNTY</option>
        
        <option value="2682477" >&nbsp;&nbsp;Franklin County</option>
      
        
          <option value="2682452" >OUTSTATE IL</option>
        
        <option value="2682534" >&nbsp;&nbsp;Murphysboro</option>
      
        
        <option value="2682492" >&nbsp;&nbsp;Outstate IL</option>
      
        
        <option value="2682537" >&nbsp;&nbsp;St. Libory</option>
      
        
          <option value="2682460" >OUT OF TOWN</option>
        
        <option value="2682536" >&nbsp;&nbsp;Out of Town</option>
      
        
          <option value="2682461" >BEYOND</option>
        
        <option value="2682539" >&nbsp;&nbsp;Unknown</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<div id="AdMediumRectangle2300x250" class="HomeSidebar ContentFullWidth ">
  <!-- /43707298/STL_300x250 -->
          <div id="div-gpt-ad-stl_300x250-2" style="" data-content-type="ad" data-slot="/43707298/STL_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_300x250-2');
                  });
              </script>
          </div>
</div>




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






  <div id="NewsletterSignup" class="HomeSidebar ContentFullWidth ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <!-- BEGIN: Constant Contact Email List Form Button -->
<h3>Never miss a beat</h3>
<a href="/stlouis/Newsletters/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color: rgb(217, 31, 52);font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
<!-- END: Constant Contact Email List Form Button -->
    </div>
  </div>
  
















    <div id="SpecialIssues" class="HomeSidebar ContentFullWidth ">
      <h2><a href="https://www.riverfronttimes.com/stlouis/special-issues/Section?oid=2348807&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/stlouis/summer-guide/Category?oid=2349249&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/riverfronttimes/imager/u/original/2773484/summerguide.jpg);">
      <span class="grayRedBox">Summer Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/musicblog/archives/music-issue/?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/riverfronttimes/imager/u/original/2773487/musicissue.jpg);">
      <span class="grayRedBox">Music Issue</span>
    </a>
  </div>
  

      <a href="https://www.riverfronttimes.com/stlouis/special-issues/Section?oid=2348807&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="HomeSidebar ContentFullWidth ">
  <!-- /43707298/STL_300x250 -->
          <div id="div-gpt-ad-stl_300x250-3" style="" data-content-type="ad" data-slot="/43707298/STL_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_300x250-3');
                  });
              </script>
          </div>
</div>


  <div id="PhotoSlideshows" class="HomeSidebar ContentFullWidth ">
    <h2><a href="http://photos.riverfronttimes.com" target="_blank">Newest Slideshows</a></h2>
    <iframe src="https://www.riverfronttimes.com/stlouis/the-college-students-guide-to-surviving-st-louis/Content?ajaxComponent=PhotoSlideshows&iframeRendered=yes" 
            height="419" 
            width="364"
            scrolling="no" 
            frameborder="0"></iframe>
  </div>
  <!-- End #PhotoSlideshows -->

        </div>
        
        <!-- Zone F -->
        <div id="homeSidebarLeft">
          
        </div>
        <!-- Zone G -->
        <div id="homeSidebarRight">
          
        </div>
        <div class="clear"></div>
        <!-- Zone H -->
      <div id="homeSidebarBtm">
        
      </div>  
    </div>
    <div class="clear"></div>
    </div><!-- end gridMain -->
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter ContentFullWidth ">
  <div class="footerCustomInfo">




    <h2>Riverfront Times</h2>
    <p>308 N. 21st Street, Suite 300</p>
    <p>St. Louis, MO 63103</p>
    <p>Main: (314) 754-5966</p>
    <p>Advertising: (314) 754-5914</p>
    <p>Classified: (314) 754-5925</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="/stlouis/ContactUs/Page">Contact RFT</a></li>
        <li><a target="_top" href="https://www.riverfronttimes.com/stlouis/AdvertiseWithRiverfrontTimes/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.vmgadvertising.com/">National Advertising</a></li>
        <li><a target="_top" href="/stlouis/Jobs/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2018 Riverfront Times.</p>
    </div>

    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="https://posting.riverfronttimes.com/stlouis/MyProfile">View Profile</a> / </li>
          <li><a href="https://posting.riverfronttimes.com/stlouis/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="https://www.riverfronttimes.com/stlouis/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter ContentFullWidth ">
  <!-- /43707298/STL_728x90 -->
          <div id="div-gpt-ad-stl_728x90-2" style="" data-content-type="ad" data-slot="/43707298/STL_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_728x90-2');
                  });
              </script>
          </div>
</div>


















<div id="FooterNavigation" class="GlobalFooter ContentFullWidth ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="###" 
               target="_">
              News
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/news/Section?oid=2348800" target="_self">News Home</a></li>
          
            <li><a href="/stlouis/feature/Content?category=2349239" target="_self">News Features</a></li>
          
            <li><a href="/blogs/newsblog/" target="_self">News Blog</a></li>
          
            <li><a href="/stlouis/joblistings/Page" target="_self">Job Listings</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="###" 
               target="_">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/music/Section?oid=2348804" target="_self">Music Home</a></li>
          
            <li><a href="/stlouis/music-stories/Category?oid=2349233" target="_self">Music Features</a></li>
          
            <li><a href="/blogs/musicblog/" target="_self">Music Blog</a></li>
          
            <li><a href="/stlouis/EventSearch?feature=Concert" target="_self">Concert Listings</a></li>
          
            <li><a href="/stlouis/EventSearch?feature=Club" target="_self">Club Listings</a></li>
          
            <li><a href="/stlouis/bars-and-clubs/Category?oid=2349248" target="_self">Bars and Clubs Guide</a></li>
          
            <li><a href="/stlouis/Events/AddEvent" target="_self">Submit a Concert Listing</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Eat</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/restaurants/Category?oid=2349238" target="_self">Restaurant Reviews</a></li>
          
            <li><a href="/stlouis/food-and-drink/Category?oid=2349246" target="_self">Food Features</a></li>
          
            <li><a href="/blogs/foodblog/" target="_self">Food Blog</a></li>
          
            <li><a href="/stlouis/LocationSearch?locationSection=2683245/stlouis/LocationSearch?locationSection=2683245&guide=2124367" target="_self">Dining Guide</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Calendar</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/EventSearch" target="_self">Events in St. Louis</a></li>
          
            <li><a href="/stlouis/EventSearch?feature=Concert" target="_self">Concert Listings</a></li>
          
            <li><a href="/stlouis/EventSearch?feature=Club" target="_self">Club Listings</a></li>
          
            <li><a href="/stlouis/Events/AddEvent" target="_self">Submit an Event</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Arts</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/arts-and-culture/Section?oid=2348805" target="_self">Arts Home</a></li>
          
            <li><a href="/stlouis/theater/Category?oid=2349241" target="_self">Theater Reviews</a></li>
          
            <li><a href="/stlouis/arts/Category?oid=2349234" target="_self">Arts Features</a></li>
          
            <li><a href="/blogs/artsblog/" target="_self">Arts Blog</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Movies</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/film/Section?oid=2348802" target="_self">Movie Reviews</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Special Sections</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/summer-guide/Category?oid=2349249" target="_self">Summer Guide</a></li>
          
            <li><a href="/stlouis/city-guide/Category?oid=3138571" target="_self">City Guide</a></li>
          
            <li><a href="/musicblog/archives/music-issue/" target="_self">Music Issue</a></li>
          
            <li><a href="/stlouis/BestOf" target="_self">Best of St. Louis 2017</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>Classifieds</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/joblistings/Page" target="_self">Job Listings</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.facebook.com/riverfronttimes" target="_blank">Facebook</a></li>
          
            <li><a href="https://twitter.com/riverfronttimes/" target="_blank">Twitter</a></li>
          
            <li><a href="https://instagram.com/riverfronttimes/" target="_blank">Instagram</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>About Riverfront Times</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/stlouis/AboutRiverfrontTimes/Page" target="_self">About</a></li>
          
            <li><a href="/stlouis/LocalAdvertising/Page" target="_self">Media Kit</a></li>
          
            <li><a href="/stlouis/ContactUs/Page" target="_self">Contact Us</a></li>
          
            <li><a href="/stlouis/Newsletters/Page" target="_self">Subscribe</a></li>
          
            <li><a href="/stlouis/Jobs/Page" target="_self">Jobs</a></li>
          
            <li><a href="http://issuu.com/riverfronttimes1" target="_blank">E-Edition</a></li>
          
            <li><a href="/stlouis/Newsletters/Page" target="_self">Newsletters</a></li>
          
            <li><a href="/stlouis/Policies/Page" target="_self">Policies</a></li>
          
            <li><a href="/stlouis/AdvertiseWithRiverfrontTimes/Page" target="_self">Advertising Info</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->
<div id="footerCopyright">
  <p>
   &copy; 2018
   Riverfront Times 
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>
    </div><!-- end gridFooter -->
  
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdReskin" class="Closer ContentFullWidth ">
  <!-- /43707298/STL_Reskin -->
          <div id="div-gpt-ad-stl_reskin" style="" data-content-type="ad" data-slot="/43707298/STL_Reskin" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-stl_reskin');
                  });
              </script>
          </div>
</div>
</div><!-- end gridCloser -->
    </body>
</html>
  

