
<!DOCTYPE html>
<html class="uk-root" lang="en">
<head>

<script async>!function(){var e=window.location.hostname,t=document.createElement("script"),a=document.getElementsByTagName("script")[0],n="https://cmp.quantcast.com".concat("/choice/","ECpz7gxYXdCG2","/",e,"/choice.js"),i=0;t.async=!0,t.type="text/javascript",t.src=n,a.parentNode.insertBefore(t,a),function(){for(var e,t="__tcfapiLocator",a=[],n=window;n;){try{if(n.frames.__tcfapiLocator){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,i=!!n.frames.__tcfapiLocator;if(!i)if(a.body){var o=a.createElement("iframe");o.style.cssText="display:none",o.name=t,a.body.appendChild(o)}else setTimeout(e,5);return!i}(),n.__tcfapi=function(){var e,t=arguments;if(!t.length)return a;if("setGdprApplies"===t[0])t.length>3&&2===t[2]&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof t[2]&&t[2](n)}else"init"===t[0]&&"object"==typeof t[3]&&(t[3]={...t[3],tag_version:"V2"}),a.push(t)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,i){var o={__tcfapiReturn:{returnValue:a,success:i,callId:n.callId}};t&&(o=JSON.stringify(o)),e&&e.source&&e.source.postMessage&&e.source.postMessage(o,"*")}),n.parameter)}),!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout((function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)}),500)};if(void 0===window.__uspapi){window.__uspapi=o;var c=setInterval((function(){i++,window.__uspapi===o&&i<3?console.warn("USP is not accessible"):clearInterval(c)}),6e3)}}()</script>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.min.css?cb=ea68ebdd5305bde56fa0f6800681bb0a" />
<script src="/fdn-system/assets/pub/scripts/uikit.min.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content Default (Responsive, Air)" />
<meta name="oid" content="38174807" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<script src="/foundation/scripts/foundation-air-2-0-1.js?cb=d8ae86dc0f7e24a877c454dcef5908f9"></script>
<link rel="alternate" type="application/rss+xml" title="Riverfront Times RSS: Whole Site" href="https://www.riverfronttimes.com/stlouis/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="Riverfront Times RSS: News Section" href="https://www.riverfronttimes.com/stlouis/Rss.xml?oid=2348800" />
<link rel="alternate" type="application/rss+xml" title="Riverfront Times RSS: St. Louis Metro News" href="https://www.riverfronttimes.com/stlouis/Rss.xml?oid=2349235" />
<script>
fixupProfileLinks("https:\/\/www.riverfronttimes.com\/stlouis\/Profile", "https:\/\/posting.riverfronttimes.com\/stlouis\/MyProfile");
</script>
<meta name="google-signin-client_id" content="87938396824-n9je30of0amajur33q7mm972pi0k5oc8.apps.googleusercontent.com">


<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700&family=Montserrat:wght@400;700&family=Open+Sans+Condensed:wght@300;700&family=Titillium+Web:wght@400;700&display=swap" rel="stylesheet">


<link href='https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>

<style>
:root {
--pub-primary-color:#31639C;
--pub-link-color:#31639C;
--real-1-primary-color: #31639C;
--real-1-secondary-color: #31639C66;
}
</style>
<meta name="google-site-verification" content="t27RxzckhbflL78fSWUcvc_CarJTRS3UpdhCJHd8pCI" />
<meta name='msvalidate.01' content='3443F17DFB93961891E95B1452B50579' />
<meta name='pocket-site-verification' content='b1bd6d10226d722c350fdb32758f53' />
<link href='https://plus.google.com/113763785405995504983' rel='publisher' />
<meta name="google-site-verification" content="yW0a7N25x35btonU2z_kSz5V6UlPpd8RdziyVGaAudk" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || { cmd: [] };</script>
<script>
Foundation.Ad = Foundation.Ad || {};
Foundation.Ad.slotsToDefineInHeader = ["STL_LeaderboardHeader-1", "STL_Footer-1", "STL_Reskin-1"];
Foundation.Ad.setupPageTargeting = function () {
googletag.pubads().setTargeting("template", ["Content"]); // template | Content
googletag.pubads().setTargeting("media", ["screen"]); // media | screen
googletag.pubads().setTargeting("section", ["news"]); // section | news
googletag.pubads().setTargeting("category", ["newsstories"]); // category | newsstories
googletag.pubads().setTargeting("oid", ["38174807"]); // oid | 38174807
googletag.pubads().setTargeting("tags", ["St Louis", "St Louis news", "Missouri", "Missouri news", "news", "Tim Lohmar", "Stephen Dodge", "boating while intoxicated"]); // tags | St Louis, St Louis news, Missouri, Missouri news, news, Tim Lohmar, Stephen Dodge, boating while intoxicated
googletag.pubads().setTargeting("vertical", ["news"]); // vertical | news
googletag.pubads().setTargeting("category_type", ["Story"]); // category_type | Story
}
</script>
<script src="/gyrobase/Responsive/Custom/Scripts/Gpt.js?cb=d640af1ad4becf96fa3b3489dc8fc75d"></script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-67359815-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview', { 'dimension1': 'content', 'dimension2': 'news' });
</script>

<script>
var Euclid = Euclid || {}
Euclid.RiverFrontTimes = Euclid.RiverFrontTimes || {}
Euclid.RiverFrontTimes.vertical = Euclid.RiverFrontTimes.vertical || 'news'
</script>






<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="St. Louis Area Police, Officials Keep Getting Busted for Boozing | St. Louis Metro News | St. Louis | St. Louis Riverfront Times" />
<meta name="description" content="News broke this morning that Sunset Hills police chief was arrested for boating while intoxicated in June" />
<meta name="keywords" content="St. Louis, St. Louis news, Missouri, Missouri news, news, Tim Lohmar, Stephen Dodge, boating while intoxicated, St. Louis Riverfront Times, Riverfront Times, RFT, St. Louis News, Missouri News, Elections, Arts, Culture, Restaurants, Concerts, Events, Things to Do in St. Louis" />
<title>St. Louis Area Police, Officials Keep Getting Busted for Boozing | St. Louis Metro News | St. Louis | St. Louis Riverfront Times</title>
<meta name="date" content="2022-07-26 11:34:00" />
<meta name="author" content="Ryan Krull">
<meta name="news_keywords" content="st louis, st louis news, missouri, missouri news, news, tim lohmar, stephen dodge, boating while intoxicated, st louis riverfront times, riverfront times" />
<link rel="image_src" href="https://media1.riverfronttimes.com/riverfronttimes/imager/u/slideshow/38175060/screenshot_2022-07-15_2.18.02_pm.png" />
<meta name="thumbnail" content="https://media1.riverfronttimes.com/riverfronttimes/imager/u/slideshow/38175060/screenshot_2022-07-15_2.18.02_pm.png" />
<link rel="canonical" href="https://www.riverfronttimes.com/news/st-louis-area-police-officials-keep-getting-busted-for-boozing-38174807" />
<link rel="amphtml" href="https://www.riverfronttimes.com/news/st-louis-area-police-officials-keep-getting-busted-for-boozing-38174807?media=AMP+HTML" />
<meta property="og:url" content="https://www.riverfronttimes.com/news/st-louis-area-police-officials-keep-getting-busted-for-boozing-38174807" />
<meta property="fb:app_id" content="1429692410383325" />
<meta property="og:site_name" content="Riverfront Times" />
<meta property="og:title" content="St. Louis Area Police, Officials Keep Getting Busted for Boozing" />
<meta property="og:image" content="https://media1.riverfronttimes.com/riverfronttimes/imager/u/slideshow/38175060/screenshot_2022-07-15_2.18.02_pm.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="406" />
<meta property="og:description" content="News broke this morning that Sunset Hills police chief was arrested for boating while intoxicated in June" />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media1.riverfronttimes.com/riverfronttimes/imager/u/slideshow/38175060/screenshot_2022-07-15_2.18.02_pm.png">
<meta name="twitter:creator" content="@RyanWKrull">
<meta name="twitter:site" content="@riverfronttimes/">
<meta name="twitter:title" content="St. Louis Area Police, Officials Keep Getting Busted for Boozing">
<meta name="twitter:description" content="News broke this morning that Sunset Hills police chief was arrested for boating while intoxicated in June">

<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.riverfronttimes.com\/news\/st-louis-area-police-officials-keep-getting-busted-for-boozing-38174807"
},
"headline": "St. Louis Area Police, Officials Keep Getting Busted for Boozing",
"description": "This summer has seen more than its fair share of top St. Louis–area law enforcement officials doing things they shouldn't do whilst blitzed. The Post-Dispatch reported this morning that Sunset Hills police Chief Stephen Dodge was arrested in June in the Lake of the Ozarks for boating while intoxicated.",
"image": {
"url": "https:\/\/media1.riverfronttimes.com\/riverfronttimes\/imager\/u\/original\/38175060\/screenshot_2022-07-15_2.18.02_pm.png",
"width": 758,
"height": 513,
"@type": "ImageObject"
},
"datePublished": "2022-07-26T11:34:00",
"dateModified": "2022-07-26T11:35:00",
"author": {
"name": "Ryan Krull",
"url": "https:\/\/www.riverfronttimes.com\/author\/ryan-krull",
"@type": "Person"
},
"publisher": {
"name": "Riverfront Times",
"logo": {
"url": "https:\/\/www.riverfronttimes.com\/imager\/b\/google-amp-logo\/808579\/2a75\/riverfront_fb.png",
"width": 60,
"height": 60,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="ContentDefault news newsstories RespOneCol riverfronttimes">
<script>
ElementQueries.init();
</script>
<script>
jQuery(() => {
googletag.cmd.push(function() {
Foundation.Ad.showFooter('STL_Footer-1');
});
});
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5SPSS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5SPSS');</script>

<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
<div id="ContentDefault" class="grid-resp-1 page layout-ContentDefault">
<div class="ev-grid-layout ev-clamp@m ev-clamp@l">
<div class="ev-grid-zone ev-leader-zone">
<div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
<div class="Leader ContentDefault   uk-root fdn-margin-vert PromoTopBar comp-" data-component-id="PromoTopBar">
<a href="https://burgerweekstlouis.com/" target="_blank">
St. Louis Burger Week | July 18-24 </a>
</div>
</div>
</div>
<div class="ev-grid-zone ev-header-zone">
<div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">

<div class="GlobalHeader ContentDefault  uk-margin-remove uk-root fdn-margin-vert SiteHeader comp-shell-siteheader" data-component-id="SiteHeader">
<div class="uk-flex uk-flex-wrap fdn-site-header-flex">
<div class="uk-hidden@m uk-margin-auto-right uk-margin-auto-vertical fdn-site-header-nav-toggle">
<a href="#offcanvas-slide-navigation" class="fdn-nav-toggle uk-button" uk-toggle>
<span class="uk-icon"><i class="fas fa-bars fa-2x"></i></span>
</a>
</div>
<div class="uk-margin-auto uk-width-auto uk-width-1-1@m fdn-site-header-logo">
<div class="GlobalHeader Logoresponsive  uk-margin-remove uk-root fdn-margin-vert Logo comp-shell-logo" data-component-id="Logo">
<div class="uk-margin-remove">
<a class="uk-logo" href="https://www.riverfronttimes.com/" title="Riverfront Times">
<img src="https://www.riverfronttimes.com/images/logos/mainLogo.jpg" alt="Riverfront Times">
</a>
</div>
<div class="uk-visible@m uk-margin-auto-left uk-flex uk-flex-middle">
<div ad-slot-div-id="STL_LeaderboardHeader-1" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around " preset-height="true" leaderboardheader-desktop-stub hidden>
<script>Foundation.Ad.showAd();</script>
</div>
</div>
</div>
<div id="fdn-logo-hook"></div>
</div>
<div class="uk-width-1-1 uk-visible@m fdn-site-header-nav">

<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent " id="News">
<a href="https://www.riverfronttimes.com/news" target="_self">
News
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/topic/abortion-rights-38101853" target="_self" title="">
Abortion Rights
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/category/st-louis-metro-news-2349235" target="_self" title="">
St. Louis Metro News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/category/missouri-news-37051540" target="_self" title="">
Missouri News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/category/hartmann-2349242" target="_self" title="">
Hartmann
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/IssueArchives?issue=thisweek" target="_self" title="">
Digital Issue
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/st-louis-guides" target="_self" title="">
St. Louis Guides
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/slideshows/?section=2348800" target="_self" title="">
News Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="ArtsCulture">
<a href="https://www.riverfronttimes.com/arts" target="_self">
Arts &amp; Culture
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/category/arts-stories-and-interviews-2512891" target="_self" title="">
Arts Stories &amp; Interviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/slideshows/?section=2348805" target="_self" title="">
Arts &amp; Culture Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="FoodDrink">
<a href="https://www.riverfronttimes.com/food-drink" target="_self">
Food &amp; Drink
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/category/food-and-drink-news-2512889" target="_self" title="">
Food &amp; Drink News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/category/restaurant-reviews-2349240" target="_self" title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/topic/st-louis-standards-37152531" target="_self" title="">
St. Louis Standards
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/LocationSearch?locationSection=2683245&sortType=name" target="_self" title="">
Find a Restaurant
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/slideshows/?section=2348803" target="_self" title="">
Food &amp; Drink Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-custom-footer-section-column" id="Music">
<a href="https://www.riverfronttimes.com/music" target="_self">
Music
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/music" target="_self" title="">
Music News &amp; Interviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/EventSearch?eventCategory=2960217&sortType=date&v=d" target="_self" title="">
Find a Concert
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/slideshows/?section=2348804" target="_self" title="">
Music Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Film">
<a href="https://www.riverfronttimes.com/movies-tv" target="_self">
Movies
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/category/movie-reviews-and-news-2349243" target="_self" title="">
Movie Reviews &amp; News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/MovieTimes" target="_self" title="">
Movie Times
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/LocationSearch?locationCategory=2683256&sortType=name" target="_self" title="">
Find a Theater
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/FreeStuff" target="_self" title="">
Giveaways
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Calendar">
<a href="https://www.riverfronttimes.com/stlouis/EventSearch" target="_self">
Calendar
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/EventSearch?narrowByDate=Today" target="_self" title="">
Today&#39;s Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/EventSearch?narrowByDate=This%20Weekend" target="_self" title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/EventSearch?eventCategory=2759675&sortType=date&v=d" target="_self" title="">
Free Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/Events/AddEvent" target="_self" title="">
Submit an Event
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="ReeferfrontTimes">
<a href="https://www.riverfronttimes.com/weed" target="_self">
Reeferfront Times
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/category/weed-news-35262620" target="_self" title="">
Weed News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/category/dispensary-reviews-35262629" target="_self" title="">
Dispensary Reviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/LocationSearch?locationSection=35262377&sortType=name" target="_self" title="">
Dispensary Directory
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="bestof">
<a href="https://www.riverfronttimes.com/stlouis/BestOf" target="_self">
Best Of
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/best-of/arts-and-entertainment" target="_self" title="">
Arts &amp; Entertainment
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/best-of/food-and-drink" target="_self" title="">
Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/best-of/people-and-places" target="_self" title="">
People &amp; Places
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/best-of/sports-and-recreation" target="_self" title="">
Sports &amp; Recreation
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/best-of/goods-and-services" target="_self" title="">
Goods &amp; Services
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Slideshows">
<a href="https://www.riverfronttimes.com/slideshows" target="_self">
Slideshows
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Support">
<a href="https://www.riverfronttimes.com/stlouis/SupportLocalJournalism/Page" target="_self">
Support
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/SupportLocalJournalism/Page" target="_self" title="">
Donate
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/Newsletters/Page" target="_self" title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://shop.euclidmediagroup.com/collections/riverfront-times" target="_blank" title="">
Shop RFT
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/AdvertiseWithRiverfrontTimes/Page" target="_self" title="">
Advertise
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.facebook.com/riverfronttimes" target="_blank" title="">
Facebook
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://twitter.com/riverfronttimes/" target="_blank" title="">
Twitter
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://instagram.com/riverfronttimes/" target="_blank" title="">
Instagram
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent riverfront" id="ContactUs">
<a href="https://www.riverfronttimes.com/stlouis/ContactUs/Page" target="_self">
Contact Us
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container" data-view="loggedout" style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container" data-view="loggedin" style="display: none;">
<a href="#"><i class="fas fa-user"></i></a>
<div class="fdn-nav-dropdown" uk-dropdown="pos:bottom-right;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item-header">
<span data-label="username">Username</span>
</li>
<li class="fdn-nav-item">
<a href="https://posting.riverfronttimes.com/stlouis/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.riverfronttimes.com/stlouis/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/Logout">
Log Out
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent">
<a><i class="far fa-search fa-flip-horizontal fa-sm"></i></a>
<div id="fdn-NavigationHorizontal-dropdown-hook" uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove  fdn-site-search-dropdown uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<form action="https://posting.riverfronttimes.com/stlouis/Search">
<div class="fdn-site-search-input-block ">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-icon" uk-search-icon></span>
<input class="fdn-site-search-input ev-search-input uk-search-input" name="keywords" placeholder="Enter Keywords..." autocomplete="off" type="search" />
</div>
</div>
<div>
<ul class="fdn-site-search-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-item" href="https://www.riverfronttimes.com/stlouis/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.riverfronttimes.com/stlouis/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.riverfronttimes.com/stlouis/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.riverfronttimes.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://posting.riverfronttimes.com/stlouis/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-submit-block ">
<button class="uk-button fdn-button-control fdn-site-search-submit">
GO
</button>
</div>
</form>
<script>
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
</script>
<script>
(function(){
// 
var componentId = 'NavigationHorizontal'
var defaultSearchUrl = 'https://posting.riverfronttimes.com/stlouis/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent uk-parent " id="offcanvas-AbortionRights">
<a href="https://www.riverfronttimes.com/news" target="_self">
News<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/topic/abortion-rights-38101853" target="_self" title="">
Abortion Rights
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/category/st-louis-metro-news-2349235" target="_self" title="">
St. Louis Metro News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/category/missouri-news-37051540" target="_self" title="">
Missouri News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/category/hartmann-2349242" target="_self" title="">
Hartmann
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/IssueArchives?issue=thisweek" target="_self" title="">
Digital Issue
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/st-louis-guides" target="_self" title="">
St. Louis Guides
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/slideshows/?section=2348800" target="_self" title="">
News Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-ArtsStoriesInterviews">
<a href="https://www.riverfronttimes.com/arts" target="_self">
Arts &amp; Culture<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/category/arts-stories-and-interviews-2512891" target="_self" title="">
Arts Stories &amp; Interviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/slideshows/?section=2348805" target="_self" title="">
Arts &amp; Culture Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-FoodDrinkNews">
<a href="https://www.riverfronttimes.com/food-drink" target="_self">
Food &amp; Drink<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/category/food-and-drink-news-2512889" target="_self" title="">
Food &amp; Drink News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/category/restaurant-reviews-2349240" target="_self" title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/topic/st-louis-standards-37152531" target="_self" title="">
St. Louis Standards
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/LocationSearch?locationSection=2683245&sortType=name" target="_self" title="">
Find a Restaurant
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/slideshows/?section=2348803" target="_self" title="">
Food &amp; Drink Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent fdn-custom-footer-section-column" id="offcanvas-MusicNewsInterviews">
<a href="https://www.riverfronttimes.com/music" target="_self">
Music<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/music" target="_self" title="">
Music News &amp; Interviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/EventSearch?eventCategory=2960217&sortType=date&v=d" target="_self" title="">
Find a Concert
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/slideshows/?section=2348804" target="_self" title="">
Music Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-MovieReviewsNews">
<a href="https://www.riverfronttimes.com/movies-tv" target="_self">
Movies<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/category/movie-reviews-and-news-2349243" target="_self" title="">
Movie Reviews &amp; News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/MovieTimes" target="_self" title="">
Movie Times
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/LocationSearch?locationCategory=2683256&sortType=name" target="_self" title="">
Find a Theater
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/FreeStuff" target="_self" title="">
Giveaways
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-TodaysEvents">
<a href="https://www.riverfronttimes.com/stlouis/EventSearch" target="_self">
Calendar<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/EventSearch?narrowByDate=Today" target="_self" title="">
Today&#39;s Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/EventSearch?narrowByDate=This%20Weekend" target="_self" title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/EventSearch?eventCategory=2759675&sortType=date&v=d" target="_self" title="">
Free Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/Events/AddEvent" target="_self" title="">
Submit an Event
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-WeedNews">
<a href="https://www.riverfronttimes.com/weed" target="_self">
Reeferfront Times<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/category/weed-news-35262620" target="_self" title="">
Weed News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/category/dispensary-reviews-35262629" target="_self" title="">
Dispensary Reviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/LocationSearch?locationSection=35262377&sortType=name" target="_self" title="">
Dispensary Directory
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-ArtsEntertainment">
<a href="https://www.riverfronttimes.com/stlouis/BestOf" target="_self">
Best Of<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/best-of/arts-and-entertainment" target="_self" title="">
Arts &amp; Entertainment
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/best-of/food-and-drink" target="_self" title="">
Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/best-of/people-and-places" target="_self" title="">
People &amp; Places
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/best-of/sports-and-recreation" target="_self" title="">
Sports &amp; Recreation
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/best-of/goods-and-services" target="_self" title="">
Goods &amp; Services
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent " id="offcanvas-Slideshows">
<a href="https://www.riverfronttimes.com/slideshows" target="_self">
Slideshows
</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Donate">
<a href="https://www.riverfronttimes.com/stlouis/SupportLocalJournalism/Page" target="_self">
Support<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/SupportLocalJournalism/Page" target="_self" title="">
Donate
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/Newsletters/Page" target="_self" title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item">
<a href="https://shop.euclidmediagroup.com/collections/riverfront-times" target="_blank" title="">
Shop RFT
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/AdvertiseWithRiverfrontTimes/Page" target="_self" title="">
Advertise
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.facebook.com/riverfronttimes" target="_blank" title="">
Facebook
</a>
</li>
<li class="fdn-nav-item">
<a href="https://twitter.com/riverfronttimes/" target="_blank" title="">
Twitter
</a>
</li>
<li class="fdn-nav-item">
<a href="https://instagram.com/riverfronttimes/" target="_blank" title="">
Instagram
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent riverfront" id="offcanvas-ContactUs">
<a href="https://www.riverfronttimes.com/stlouis/ContactUs/Page" target="_self">
Contact Us
</a>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container" data-view="loggedout" style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container" data-view="loggedin" style="display: none;">
<a href="#">
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://posting.riverfronttimes.com/stlouis/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.riverfronttimes.com/stlouis/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script>jQuery('body').append(jQuery('#offcanvas-slide-navigation'))</script>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
</div>
<div class="uk-hidden@m uk-margin-auto-left uk-margin-auto-vertical fdn-site-header-search-toggle">
<span class="fdn-nav-toggle uk-button" uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
<span class="uk-icon"><i class="fas fa-search fa-2x"></i></span>
</span>
<div class="GlobalHeader SiteSearchModalOnlyShellresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">
<div id="fdn-SiteSearchModalOnly-modal-hook" class="fdn-site-search-modal" uk-modal="">
<div class="uk-modal-dialog uk-modal-body">
<h2 class="uk-modal-title">Search</h2>
<button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
<form action="https://posting.riverfronttimes.com/stlouis/Search" class="uk-flex uk-flex-wrap">
<div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-modal-icon" uk-search-icon></span>
<input class="fdn-site-search-modal-input ev-search-input uk-search-input" name="keywords" placeholder="Enter Keywords..." autocomplete="off" type="search" />
</div>
</div>
<div class="uk-width-expand">
<ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-modal-item" href="https://www.riverfronttimes.com/stlouis/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.riverfronttimes.com/stlouis/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.riverfronttimes.com/stlouis/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.riverfronttimes.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://posting.riverfronttimes.com/stlouis/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
<button class="uk-button fdn-button-control fdn-site-search-modal-submit">
GO
</button>
</div>
</form>
</div>
</div>
<script>
(function(){
// 
var componentId = 'SiteSearchModalOnly'
var defaultSearchUrl = 'https://posting.riverfronttimes.com/stlouis/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="ev-grid-zone ev-primary-zone">
<div class="ev-grid-col fdn-grid-main-single fdn-primary" data-ev-zone="MainTop">
<script>
googletag.cmd.push(function() {
  Foundation.Ad.showReskin('STL_Reskin-1');
});
</script><div class="uk-width-1-1 uk-flex uk-flex-around uk-margin uk-margin-top" LeaderboardHeader-mobile-stub hidden>
</div>
<div class="ZoneA ContentDefault  uk-inline uk-margin-remove-top uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
<div class="content-multiple-item" fdn-content-multi-item="38174807" fdn-content-multi-item-headline="St. Louis Area Police, Officials Keep Getting Busted for Boozing" fdn-content-multi-item-permalink="/news/st-louis-area-police-officials-keep-getting-busted-for-boozing-38174807" fdn-content-multi-item-canonical="https://www.riverfronttimes.com/news/st-louis-area-police-officials-keep-getting-busted-for-boozing-38174807" fdn-content-multi-item-title="St. Louis Area Police, Officials Keep Getting Busted for Boozing" fdn-content-multi-item-thumb="https://media1.riverfronttimes.com/riverfronttimes/imager/u/slideshow/38175060/screenshot_2022-07-15_2.18.02_pm.png?cb=1658852685" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="406" fdn-content-multi-item-index="1" ga-dimension1="content" ga-dimension2="news">
<div>
<div class="uk-position-relative uk-visible-toggle">
<div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
</div>
<h1 class="fdn-content-headline uk-margin-remove">
St. Louis Area Police, Officials Keep Getting Busted for Boozing
</h1>
<h2 class="fdn-content-subheadline uk-margin-remove-bottom uk-margin-xsmall-top">
News broke this morning that Sunset Hills police chief was arrested for boating while intoxicated in June
</h2>
<div class="uk-flex uk-margin-xsmall-top">
<p class="uk-width-3-5 uk-margin-xsmall-bottom fdn-content-infoline">
<span>By</span>
<a href="https://www.riverfronttimes.com/author/ryan-krull" rel="author">
Ryan Krull
</a> on
Tue, Jul 26, 2022 at 11:34 am
</p>
<div class="uk-flex-1 uk-margin-auto-left uk-margin-xsmall-top">
<div class="uk-width-1-1 uk-flex uk-flex-row uk-flex-middle uk-flex-right uk-grid-small fdn-content-multi-row-share-tools-small " uk-grid>
<div class="" fdn-share-button-news-tip>
<a class="fdn-share-news-tip" href="/cdn-cgi/l/email-protection#b6d4c1d3c5c2ded9d0d0f6d3c3d5dadfd2dbd3d2dfd7d1c4d9c3c698d5d9db89c5c3d4dcd3d5c28be5d3d8d296d796f8d3c1c596e2dfc6" uk-tooltip="title:Send a News Tip" aria-expanded="false">
<span class="fdn-share-icon-submit-news-tip">
Send a News Tip
</span>
</a>
</div>
<div fdn-share-button-facebook="">
<a href="https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.riverfronttimes.com%2Fnews%2Fst-louis-area-police-officials-keep-getting-busted-for-boozing-38174807&redirect_uri=https:%2F%2Fwww.riverfronttimes.com%2Fnews%2Fst-louis-area-police-officials-keep-getting-busted-for-boozing-38174807&app_id=1429692410383325" onClick="window.open('https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.riverfronttimes.com%2Fnews%2Fst-louis-area-police-officials-keep-getting-busted-for-boozing-38174807&redirect_uri=https:%2F%2Fwww.riverfronttimes.com%2Fnews%2Fst-louis-area-police-officials-keep-getting-busted-for-boozing-38174807&app_id=1429692410383325','_blank','resizable,height=700,width=600'); return false;" target="_blank" uk-tooltip="title: Share on Facebook" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook">
<i class="fab fa-facebook-f"></i>
</span>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> dnLoadScript("https://platform.twitter.com/widgets.js", true); </script>
<div class="" fdn-share-button-twitter="">
<a href="https://twitter.com/intent/tweet?url=https:%2F%2Fwww.riverfronttimes.com%2Fnews%2Fst-louis-area-police-officials-keep-getting-busted-for-boozing-38174807&redirect_uri=https:%2F%2Fwww.riverfronttimes.com%2Fnews%2Fst-louis-area-police-officials-keep-getting-busted-for-boozing-38174807&text=St.%20Louis%20Area%20Police%2C%20Officials%20Keep%20Getting%20Busted%20for%20Boozing" onClick="window.open('https://twitter.com/intent/tweet?url=https:%2F%2Fwww.riverfronttimes.com%2Fnews%2Fst-louis-area-police-officials-keep-getting-busted-for-boozing-38174807&redirect_uri=https:%2F%2Fwww.riverfronttimes.com%2Fnews%2Fst-louis-area-police-officials-keep-getting-busted-for-boozing-38174807&text=St.%20Louis%20Area%20Police%2C%20Officials%20Keep%20Getting%20Busted%20for%20Boozing','_blank','resizable,height=700,width=600'); return false;" uk-tooltip="title: Share on Twitter" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter">
<i class="fab fa-twitter"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-email="">
<a href="/cdn-cgi/l/email-protection#a59ad6d0c7cfc0c6d198f7ccd3c0d7c3d7cacbd1809795f1ccc8c0d68096e4809795f6d18b809795e9cad0ccd6809795e4d7c0c4809795f5cac9ccc6c08097e6809795eac3c3ccc6ccc4c9d6809795eec0c0d5809795e2c0d1d1cccbc2809795e7d0d6d1c0c1809795c3cad7809795e7cacadfcccbc283c7cac1dc988095e48095e4f6d18b809795e9cad0ccd6809795e4d7c0c4809795f5cac9ccc6c08097e6809795eac3c3ccc6ccc4c9d6809795eec0c0d5809795e2c0d1d1cccbc2809795e7d0d6d1c0c1809795c3cad7809795e7cacadfcccbc28095e48095e4cdd1d1d5d69f8a8ad2d2d28bd7ccd3c0d7c3d7cacbd1d1ccc8c0d68bc6cac88acbc0d2d68ad6d188c9cad0ccd688c4d7c0c488d5cac9ccc6c088cac3c3ccc6ccc4c9d688cec0c0d588c2c0d1d1cccbc288c7d0d6d1c0c188c3cad788c7cacadfcccbc288969d9492919d95928095e48095e48095e4" onclick="" uk-tooltip="title: Share via Email" aria-expanded="false" rel="nofollow">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fal fa-envelope"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-print>
<a href="https://www.riverfronttimes.com/stlouis/Print?oid=38174807" target="_blank" uk-tooltip="title:Print" title="" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fal fa-print"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-text-size>
<a class="fdn-text-size-toggle" href="#size" uk-tooltip="title:Change Font Size" aria-expanded="false" uk-toggle="target: .fdn-content-body;cls: fdn-content-body-large;">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fas fa-text-size"></i>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-flex uk-flex-row">
<div class="uk-width-expand uk-flex uk-flex-column" main-column>
<div class="uk-width-1-1 uk-flex uk-flex-row">
<div class="uk-width-expand fdn-content-multi-row show-first-image">
<pre debug hidden>[
      {
        "name": "Ad - NativeInline - Injected",
        "component": "37365813",
        "insertPoint": "3",
        "requiredCountToDisplay": "5"
      },{
        "name": "Real 1 Player (r2) - Inline",
        "component": "37365812",
        "insertPoint": "2/3",
        "requiredCountToDisplay": "9"
      }
    ]</pre>
<div class="ZoneA ContentDefault   uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
<div class="fdn-content-body">
<div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter"> <a href="https://media1.riverfronttimes.com/riverfronttimes/imager/u/original/38175060/screenshot_2022-07-15_2.18.02_pm.png" rel="contentImg_gal-38174807" title="Hazelwood Police Chief Gregg Hall appears to struggle during a field sobriety test. - SCREENSHOT VIA THE POST-DISPATCH" data-caption="<span>Hazelwood Police Chief Gregg Hall appears to struggle during a field sobriety test.</span>&nbsp;&nbsp;            <em>SCREENSHOT &lt;a href=&quot;https://www.stltoday.com/news/local/crime-and-courts/video-hazelwood-police-chief-was-hammered-drunk-during-stop-driven-home-by-another-chief/article_2048c7d5-0fe9-5ad4-89ac-4d855f36199a.html&quot; target=&quot;_blank&quot;&gt;VIA THE POST-DISPATCH&lt;/a&gt;</em>" class="uk-display-block uk-position-relative uk-visible-toggle"> <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover"> click to enlarge </span> <img src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/blog/38175060/screenshot_2022-07-15_2.18.02_pm.png?cb=1658852685" alt="Hazelwood Police Chief Gregg Hall appears to struggle during a field sobriety test. - SCREENSHOT VIA THE POST-DISPATCH" width="660" height="447" /> </a> <div class="fdn-caption-block uk-margin-auto" style="max-width: 660px"> <div class="fdn-image-credit"> SCREENSHOT <a href="https://www.stltoday.com/news/local/crime-and-courts/video-hazelwood-police-chief-was-hammered-drunk-during-stop-driven-home-by-another-chief/article_2048c7d5-0fe9-5ad4-89ac-4d855f36199a.html" target="_blank">VIA THE POST-DISPATCH</a> </div> <div class="fdn-image-caption"> Hazelwood Police Chief Gregg Hall appears to struggle during a field sobriety test. </div> </div> </div> <br>
This summer has seen more than its fair share of top St. Louis–area law enforcement officials doing things they shouldn't do whilst blitzed. <br>
<br>
The <i>Post-Dispatch</i> reported this morning that Sunset Hills police Chief Stephen Dodge <a href="https://www.stltoday.com/news/local/sunset-hills-police-chief-arrested-for-boating-while-intoxicated-at-lake-of-the-ozarks/article_298c0d7c-b781-5b1b-a29d-3265bcbe2e57.html#tracking-source=home-top-story" target="_blank">was arrested in June</a> in the Lake of the Ozarks for boating while intoxicated. <br>
<br>
A Missouri Highway Patrol water patrol officer stopped Dodge while he was operating his boat in an area of the lake in Camden County. <br>
<br>
The highway patrol report states that Dodge refused to take a breathalyzer, though his attorney disputes this. <br>
<br>
News of Dodge's drunk boating charges comes about four weeks after St. Charles County Prosecutor Tim Lohmar was pulled over for suspected drunk driving near the Lake of the Ozarks. <br>
<br>
According to a Miller County police report, Lohmar exhibited an “apparent lack of balance and slightly slurred speech.” <br>
<br>
Lohmar also refused a breathalyzer, and Miller County deputies say they eventually did a blood draw from Lohmar to determine if there was alcohol in his system.<br>
<div uk-lightbox class="uk-position-relative fdn-content-image-right contentImageRight"> <a href="https://media2.riverfronttimes.com/riverfronttimes/imager/u/original/38175061/timothy_lohmar.jpg" rel="contentImg_gal-38174807" title="Tim Lohmar, St. Charles County Prosecutor - via KSDK" data-caption="<span>Tim Lohmar, St. Charles County Prosecutor</span>&nbsp;&nbsp;            <em>via &lt;a href=&quot;http://www.ksdk.com/rss/article/382947/3/St-Charles-homeowner-pulls-gun-on-naked-intruder-?utm_source=dlvr.it&amp;utm_medium=twitter&quot; target=&quot;_blank&quot;&gt;KSDK&lt;/a&gt;</em>" class="uk-display-block uk-position-relative uk-visible-toggle"> <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover"> click to enlarge </span> <img src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/blog/38175061/timothy_lohmar.jpg?cb=1658852685" alt="Tim Lohmar, St. Charles County Prosecutor - via KSDK" width="250" height="180" /> </a> <div class="fdn-caption-block uk-margin-auto" style="max-width: 250px"> <div class="fdn-image-credit">  via <a href="http://www.ksdk.com/rss/article/382947/3/St-Charles-homeowner-pulls-gun-on-naked-intruder-?utm_source=dlvr.it&utm_medium=twitter" target="_blank">KSDK</a> </div> <div class="fdn-image-caption"> Tim Lohmar, St. Charles County Prosecutor </div> </div> </div> <br>
<a href="https://fox2now.com/news/fox-files/police-say-st-charles-county-top-prosecutor-refused-dui-tests/#:~:text=Charles%20County%20Prosecutor%20Tim%20Lohmar,future%20work%20as%20a%20prosecutor." target="_blank">Fox 2 News reported</a> that Lohmar "attempted to flash a badge" at the deputy who pulled him over, a move interpreted by the deputy as Lohmar trying to get out of any potential charges. <br>
<br>
Then, about two weeks after Lohmar's arrest, the <i>Post-Dispatch </i><a href="https://www.stltoday.com/news/local/crime-and-courts/video-hazelwood-police-chief-was-hammered-drunk-during-stop-driven-home-by-another-chief/article_2048c7d5-0fe9-5ad4-89ac-4d855f36199a.html" target="_blank">released body cam footage</a> of Hazelwood police Chief Gregg Hall being stopped for suspected drunk driving in O'Fallon after leaving a White Castle in May. <br>
<br>
"Chief of Hazelwood, he is hammered drunk right now," one officer can be heard saying in the video.<br>
<br>
<div class="fdn-inline-connection fdn-inline-connection-content uk-card                     uk-card-body uk-card-default uk-card-small uk-margin-small"> <div class="fdn-inline-connection-title-block"> <h5 class="fdn-inline-connection-title">Related</h5> <div class="uk-flex"> <div class="uk-width-1-4 uk-width-1-6@s uk-padding-small uk-padding-remove-vertical uk-padding-remove-left"> <a href="https://www.riverfronttimes.com/news/hammered-police-chief-gets-hug-ride-no-drunk-driving-charges-38108596"><img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/r-big16x10/38109133/screenshot_2022-07-15_2.18.02_pm.png?cb=1658022976" alt="Hazelwood Police Chief Gregg Hall appears to struggle during a field sobriety test." width="660" height="370" class="" /></a> </div> <h4 class="fdn-inline-connection-content-headline uk-width-expand"> <a href="https://www.riverfronttimes.com/news/hammered-police-chief-gets-hug-ride-no-drunk-driving-charges-38108596"> ‘Hammered' Police Chief Gets Hug, Ride, No Drunk Driving Charges: <span class="fdn-inline-connection-content-subheadline">The allegedly intoxicated officer was ultimately driven home by O'Fallon's then-police chief</span> </a> </h4> </div> </div> </div>
<br>
However, unlike Dodge's and Lohmar's stops, Hall's did not end in an arrest. <br>
<br>
John Neske, who at the time was O'Fallon's police chief but has since retired, arrived on the scene and gave Hall a hug and a ride home. <br>
<ul>
<li><a href="https://www.riverfronttimes.com/stlouis/Newsletters/Page/" target="_blank">Sign up</a> for our weekly newsletters to get the latest on the news, things to do and places to eat delivered right to your inbox.</li>
<li>Follow us on <a href="https://www.facebook.com/riverfronttimes" target="_blank">Facebook</a>, <a href="https://twitter.com/riverfronttimes/" target="_blank">Twitter</a>, <a href="https://www.instagram.com/riverfronttimes/" target="_blank">Instagram</a>, <a href="https://www.reddit.com/r/RiverfrontTimes/" target="_blank">Reddit</a>, <a href="https://news.google.com/publications/CAAiELxEU1xKRmkqN8s-dSFIAbEqFAgKIhC8RFNcSkZpKjfLPnUhSAGx" target="_blank">Google News</a>.</li>
</ul>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script>
<script>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</script>
<script>
        jQuery(function () {
          Foundation.Content['38174807'].setupInlineComponents();
        });
        </script>
</div>
</div>
</div>
<div class="uk-width-1-1">
<div class="ZoneA SiteSearchTagsresponsive   uk-root fdn-margin-vert SiteSearchTags comp-sitesearch-tags" data-component-id="SiteSearchTags">
<div class="uk-flex uk-flex-row">
<h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
Tags:
</h3>
<ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.riverfronttimes.com/stlouis/Search?tag=St.%20Louis">St. Louis</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.riverfronttimes.com/stlouis/Search?tag=St.%20Louis%20news">St. Louis news</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.riverfronttimes.com/stlouis/Search?tag=Missouri">Missouri</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.riverfronttimes.com/stlouis/Search?tag=Missouri%20news">Missouri news</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.riverfronttimes.com/stlouis/Search?tag=news">news</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.riverfronttimes.com/stlouis/Search?tag=Tim%20Lohmar">Tim Lohmar</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.riverfronttimes.com/stlouis/Search?tag=Stephen%20Dodge">Stephen Dodge</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.riverfronttimes.com/stlouis/Search?tag=boating%20while%20intoxicated">boating while intoxicated</a>
</li>
</ul>
</div>
</div>
<div class="ZoneA AbouttheAuthorresponsive   uk-root fdn-margin-vert AbouttheAuthor comp-content-abouttheauthor" data-component-id="AbouttheAuthor">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
About The Author
</h3>
</div>
<div class="uk-flex uk-margin-xsmall-bottom">
<div class="uk-width-1-4 uk-padding-small uk-padding-remove-vertical uk-padding-remove-left">
<a class="no-foundation-imgeditor" href="https://www.riverfronttimes.com/author/ryan-krull">
<img uk-img="" data-src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/r-bigsquare/37473962/headshot_smallfilesize_.png?cb=1649359449" alt="Riverfront Times" width="400" height="400" class="memberThumb uk-height-max-small uk-width-auto uk-margin-small-right" />
</a>
</div>
<div class="uk-width-expand">
<h4 class="fdn-teaser-headline">
<a href="https://www.riverfronttimes.com/author/ryan-krull">
Ryan Krull
</a>
</h4>
<div class="uk-margin-small uk-flex uk-flex-row uk-flex-wrap uk-child-width-auto">
<div class="">
<a href="https://twitter.com/RyanWKrull" target="_blank" uk-tooltip="@RyanWKrull">
<span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller"><i class="fab fa-twitter fa-sm"></i></span>
</a>
</div>
<div class="">
<a href="/cdn-cgi/l/email-protection#a7d5dec6c989ccd5d2cbcbe7d5ced1c2d5c1d5c8c9d3d3cecac2d489c4c8ca" uk-tooltip="ryan.krull@riverfronttimes.com">
<span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller"><i class="fal fa-envelope fa-sm"></i></span>
</a>
</div>
</div>
<div class="bio">
Ryan Krull is a staff writer for the Riverfront Times.
<div class="uk-text-right">
<a href="https://www.riverfronttimes.com/author/ryan-krull" uk-tooltip="Read More about Ryan Krull">More <i class="fas fa-chevron-right"></i></a>
</div>
</div>
</div>
</div>
</div>
<div class="ZoneA Scrolldowntoreadmorearticlesresponsive   uk-root fdn-margin-vert Scrolldowntoreadmorearticles comp-" data-component-id="Scrolldowntoreadmorearticles">
Scroll to read more St. Louis Metro News articles
(1)
</div>
<div ad-slot-div-id="STL_NativeEndOfArticle" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="STL_NativeEndOfArticle"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div><div class="ZoneA DonationEndofArticleWidgetresponsive   uk-root fdn-margin-vert DonationArticleWidget comp-" data-component-id="DonationArticleWidget">
<center>
<big><b>Join the <i>Riverfront Times</i> Press Club</b></big><br><br>
Local journalism is information. Information is power. And we believe <b>everyone</b> deserves access to accurate independent coverage of their community and state.<br>
<b><a href="https://www.riverfronttimes.com/stlouis/SupportLocalJournalism/Page">Help us keep this coverage going with a one-time donation or an ongoing membership pledge.</a></b><br>
</center>
</div>
<div class="ZoneA DisqusCommentsresponsive   uk-root fdn-margin-vert DisqusComments comp-shell-disqus" data-component-id="DisqusComments" fdn-disqus-container="riverfronttimes_38174807">
<div id="disqus_thread"></div>
<script>
    // 
    (() => {
      const disqusScriptLoaded = () => {
        return document.querySelector('script[src$=".disqus.com/embed.js') !== null;
      }

      const pageIdentifier = 'riverfronttimes:38174807';
      const pageTitle = "St. Louis Area Police, Officials Keep Getting Busted for Boozing";
      const pageUrl = 'https://www.riverfronttimes.com/news/st-louis-area-police-officials-keep-getting-busted-for-boozing-38174807';
      const containerSelector = '[fdn-disqus-container="riverfronttimes_38174807"]';
      const containerElement = jQuery(containerSelector);

      const loadDisqus = () => {
        jQuery('#disqus_thread').remove();
        containerElement.append('<div id="disqus_thread"></div>');

        window.disqus_config = function () {
          this.page.identifier = pageIdentifier;
          this.page.title = pageTitle;
          this.page.url = pageUrl;
        };

        const disqus_shortname = "riverfronttimes2";
        const d = document, s = d.createElement('script');
        s.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
      }

      const resetDisqus = () => {
        // Set min heights on any disqus containers to prevent jogging the page
        jQuery('[fdn-disqus-container]').each(function () {
          jQuery(this).css({ minHeight: jQuery(this).height() + 'px' });
        });
        jQuery('#disqus_thread').remove();
        containerElement.append('<div id="disqus_thread"></div>');

        DISQUS.reset({
          reload: true,
          config: function () {
            this.page.identifier = pageIdentifier;
            this.page.title = pageTitle;
            this.page.url = pageUrl;
            this.disqus_container_id = containerSelector;
          }
        });
      }

      let renderDisqusLastRun = 0;
      let renderDisqusTimeout = null
      const renderDisqusRateLimit = 200;
      const renderDisqus = function () {
        // Rate limiting
        const timeSinceLastRun = new Date().getTime() - renderDisqusLastRun;
        if (timeSinceLastRun < renderDisqusRateLimit) {
          clearTimeout(renderDisqusTimeout);
          renderDisqusTimeout = setTimeout(renderDisqus, renderDisqusRateLimit - timeSinceLastRun);
          return;
        }

        // Bail if current disqus widget is already rendered
        if (containerElement.find('#disqus_thread iframe[id^="dsq-"]').length) return;

        const inBoundsOffsetTop = window.innerHeight * 0.5;
        const inBoundsOffsetBottom = window.innerHeight * 0.5;

        // element top bottom edges relative to window top-left postion and dimensions
        const elementBounds = containerElement.get(0).getBoundingClientRect();
        const elementTop = elementBounds.top;
        const elementBottom = elementBounds.bottom;

        const inBoundsPosTop = 0 - inBoundsOffsetTop;
        const inBoundsPosBottom = window.innerHeight + inBoundsOffsetBottom;

        const inBoundsTop = elementTop >= inBoundsPosTop && elementTop <= inBoundsPosBottom;
        const inBoundsBottom = elementBottom >= inBoundsPosTop && elementBottom <= inBoundsPosBottom;

        if (inBoundsTop && inBoundsBottom) {
          if(disqusScriptLoaded()) {
            resetDisqus();
          }
          else {
            loadDisqus()
          }
        }

        clearTimeout(renderDisqusTimeout);
        renderDisqusLastRun = new Date().getTime();
      }

      jQuery(renderDisqus); // Document ready event
      jQuery(window).on('scroll', renderDisqus);
    })();
    </script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
</div>
</div>
</div>
<div class="uk-width-auto uk-visible@sm uk-margin-left" style="width: 300px;" distribute-right-column-items>
<div class="stickCeption" style="z-index: 1;" uk-sticky="
         offset: 140;
         bottom: true;">
<div class="ZoneA TrendingContentAllSectionsresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentAllSections comp-landing-trending" data-component-id="TrendingContentAllSections">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Trending
</h3>
</div>
<ul class="pres-ContentListSquareBrief uk-list uk-list-divider">
<li class="">
<div class="uk-flex">
<div class="uk-flex-1 uk-margin-remove">
<a href="https://www.riverfronttimes.com/news/hartmann-st-louis-needs-to-think-outside-the-box-with-rams-windfall-38165854">
<p class="fdn-teaser-headline">
Hartmann: St. Louis Needs To Think Outside the Box with Rams' Windfall
</p>
</a>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Ray Hartmann
</p>
<time>
Jul 25, 2022
</time>
</div>
</div>
<div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
<a href="https://www.riverfronttimes.com/news/hartmann-st-louis-needs-to-think-outside-the-box-with-rams-windfall-38165854">
<img uk-img="" data-src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/r-bigsquare/38166097/rams.jpg?cb=1658722264" alt="Group of excited people in Rams jerseys" width="400" height="400" class="" />
</a>
</div>
</div>
</li>
<li class="">
<div class="uk-flex">
<div class="uk-flex-1 uk-margin-remove">
<a href="https://www.riverfronttimes.com/arts/festival-of-nations-returns-to-tower-grove-park-in-august-38165611">
<p class="fdn-teaser-headline">
Festival of Nations Returns to Tower Grove Park in August
</p>
</a>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Jaime Lees
</p>
<time>
Jul 25, 2022
</time>
</div>
</div>
<div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
<a href="https://www.riverfronttimes.com/arts/festival-of-nations-returns-to-tower-grove-park-in-august-38165611">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/r-bigsquare/38165615/7216183.0.jpg?cb=1658716028" alt="The two-day festival offers food, fashions and performances from around the world." width="400" height="400" class="" />
</a>
</div>
</div>
</li>
</ul>
</div>
<div ad-slot-div-id="STL_TowerInlineATF" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="STL_TowerInlineATF"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<div class="ZoneA NewsletterSignupresponsive   uk-root fdn-margin-vert NewsletterSignup comp-landing-newslettersignup" data-component-id="NewsletterSignup">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Newsletters
</h3>
</div>
<h4 class="uk-margin-remove-top uk-margin-small-bottom uk-text-bold">Join Riverfront Times Newsletters</h4>
<p class="uk-margin-remove">Subscribe now to get the latest news delivered right to your inbox.</p>
<div class="uk-text-center">
<a class="uk-flex-inline uk-flex-center uk-flex-middle uk-button fdn-button-control uk-margin-small-top" href="https://www.riverfronttimes.com/stlouis/Newsletters/Page">
<i class="fal fa-newspaper"></i> <span class="uk-margin-xsmall-left">Sign Up Now</span>
</a>
</div>
</div>
<div ad-slot-div-id="STL_300x250" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="STL_300x250"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
</div>
</div>
</div>
</div>
<div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
News Slideshows
</h3>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.riverfronttimes.com/stlouis/extreme-and-dangerous-flash-flooding-pounds-st-louis-photos-video/Slideshow/38174264">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38174265/amanda1.jpg?cb=1658844242" alt="Deer Creek near Russell Avenue" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">'Extreme and Dangerous' Flash Flooding Pounds St. Louis [PHOTOS + VIDEO]</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.riverfronttimes.com/stlouis/josh-hawley-runs-away-from-jan-6-riot-gets-roasted-on-twitter-photos/Slideshow/38147301">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38150818/chicken.png?cb=1658505849" alt="Josh Hawley Runs Away From Jan. 6 Riot, Twitter Roasts Him [PHOTOS]" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Josh Hawley Runs Away From Jan. 6 Riot, Gets Roasted on Twitter [PHOTOS]</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.riverfronttimes.com/stlouis/this-st-louis-dome-home-is-actually-beautiful-inside-photos/Slideshow/38054183">
<img uk-img="" data-src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38054184/marine_01.jpg?cb=1657153348" alt="DOME HOUSE" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">This St. Louis Dome Home Is Actually Beautiful Inside [PHOTOS]</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.riverfronttimes.com/stlouis/everything-we-saw-at-the-donald-trump-rally-in-mendon-il-photos/Slideshow/37993880">
<img uk-img="" data-src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/golden-s/37994253/img_3451.jpg?cb=1656373778" alt="Everything We Saw at the Donald Trump Rally in Mendon, IL [PHOTOS]" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Everything We Saw at the Donald Trump Rally in Mendon, IL [PHOTOS]</h3>
</a>
</div>
</div>
</div>
<div ad-slot-div-id="STL_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="STL_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="38174558" fdn-content-multi-item-headline="St. Louis Area Animal Shelters Plead For Help Amid Flooding" fdn-content-multi-item-permalink="/news/st-louis-area-animal-shelters-plead-for-help-amid-flooding-38174558" fdn-content-multi-item-canonical="https://www.riverfronttimes.com/news/st-louis-area-animal-shelters-plead-for-help-amid-flooding-38174558" fdn-content-multi-item-title="St. Louis Area Animal Shelters Plead For Help Amid Flooding" fdn-content-multi-item-thumb="https://media1.riverfronttimes.com/riverfronttimes/imager/u/slideshow/38174804/gpgfloodin.jpg?cb=1658846430" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="338" fdn-content-multi-item-index="2" ga-dimension1="content" ga-dimension2="news" fdn-content-multi-item-loader="fetch">
</div>
<div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
News Slideshows
</h3>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.riverfronttimes.com/stlouis/extreme-and-dangerous-flash-flooding-pounds-st-louis-photos-video/Slideshow/38174264">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38174265/amanda1.jpg?cb=1658844242" alt="Deer Creek near Russell Avenue" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">'Extreme and Dangerous' Flash Flooding Pounds St. Louis [PHOTOS + VIDEO]</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.riverfronttimes.com/stlouis/josh-hawley-runs-away-from-jan-6-riot-gets-roasted-on-twitter-photos/Slideshow/38147301">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38150818/chicken.png?cb=1658505849" alt="Josh Hawley Runs Away From Jan. 6 Riot, Twitter Roasts Him [PHOTOS]" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Josh Hawley Runs Away From Jan. 6 Riot, Gets Roasted on Twitter [PHOTOS]</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.riverfronttimes.com/stlouis/this-st-louis-dome-home-is-actually-beautiful-inside-photos/Slideshow/38054183">
<img uk-img="" data-src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38054184/marine_01.jpg?cb=1657153348" alt="DOME HOUSE" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">This St. Louis Dome Home Is Actually Beautiful Inside [PHOTOS]</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.riverfronttimes.com/stlouis/everything-we-saw-at-the-donald-trump-rally-in-mendon-il-photos/Slideshow/37993880">
<img uk-img="" data-src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/golden-s/37994253/img_3451.jpg?cb=1656373778" alt="Everything We Saw at the Donald Trump Rally in Mendon, IL [PHOTOS]" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Everything We Saw at the Donald Trump Rally in Mendon, IL [PHOTOS]</h3>
</a>
</div>
</div>
</div>
<div ad-slot-div-id="STL_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="STL_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="38168588" fdn-content-multi-item-headline="Alleged Mastermind of Sweetie Pie&#39;s Killing Vows to Fight" fdn-content-multi-item-permalink="/news/alleged-mastermind-of-sweetie-pies-killing-vows-to-fight-38168588" fdn-content-multi-item-canonical="https://www.riverfronttimes.com/news/alleged-mastermind-of-sweetie-pies-killing-vows-to-fight-38168588" fdn-content-multi-item-title="Alleged Mastermind of Sweetie Pie&#39;s Killing Vows to Fight" fdn-content-multi-item-thumb="https://media2.riverfronttimes.com/riverfronttimes/imager/u/slideshow/38169381/james_t_norman.jpg?cb=1658773514" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="450" fdn-content-multi-item-index="3" ga-dimension1="content" ga-dimension2="news" fdn-content-multi-item-loader="fetch">
</div>
<div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
News Slideshows
</h3>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.riverfronttimes.com/stlouis/extreme-and-dangerous-flash-flooding-pounds-st-louis-photos-video/Slideshow/38174264">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38174265/amanda1.jpg?cb=1658844242" alt="Deer Creek near Russell Avenue" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">'Extreme and Dangerous' Flash Flooding Pounds St. Louis [PHOTOS + VIDEO]</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.riverfronttimes.com/stlouis/josh-hawley-runs-away-from-jan-6-riot-gets-roasted-on-twitter-photos/Slideshow/38147301">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38150818/chicken.png?cb=1658505849" alt="Josh Hawley Runs Away From Jan. 6 Riot, Twitter Roasts Him [PHOTOS]" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Josh Hawley Runs Away From Jan. 6 Riot, Gets Roasted on Twitter [PHOTOS]</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.riverfronttimes.com/stlouis/this-st-louis-dome-home-is-actually-beautiful-inside-photos/Slideshow/38054183">
<img uk-img="" data-src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38054184/marine_01.jpg?cb=1657153348" alt="DOME HOUSE" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">This St. Louis Dome Home Is Actually Beautiful Inside [PHOTOS]</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.riverfronttimes.com/stlouis/everything-we-saw-at-the-donald-trump-rally-in-mendon-il-photos/Slideshow/37993880">
<img uk-img="" data-src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/golden-s/37994253/img_3451.jpg?cb=1656373778" alt="Everything We Saw at the Donald Trump Rally in Mendon, IL [PHOTOS]" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Everything We Saw at the Donald Trump Rally in Mendon, IL [PHOTOS]</h3>
</a>
</div>
</div>
</div>
<div ad-slot-div-id="STL_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="STL_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<script>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</script>
</div>
<div class="ZoneA ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContentHome comp-landing-trending" data-component-id="TrendingContentHome">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Trending
</h3>
</div>
<div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small" uk-grid="true" data-ev-presentation="ContentTileRectangleBriefVariableAcross" uk-height-match=".fdn-pres-image">
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.riverfronttimes.com/news/hartmann-st-louis-needs-to-think-outside-the-box-with-rams-windfall-38165854">
<div>
<p class="fdn-teaser-headline">
Hartmann: St. Louis Needs To Think Outside the Box with Rams' Windfall
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Ray Hartmann
</p>
<time>
Jul 25, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38166097/rams.jpg?cb=1658722264" alt="Group of excited people in Rams jerseys" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.riverfronttimes.com/news/pregnant-women-cant-get-divorced-in-missouri-38092512">
<div>
<p class="fdn-teaser-headline">
Pregnant Women Can't Get Divorced in Missouri
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Ryan Krull
</p>
<time>
Jul 13, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38095044/ddmaternity169.jpg?cb=1657812316" alt="Lake of the Ozarks attorney Danielle Drake filed for divorce in December 2020. Later that month she discovered she was pregnant." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.riverfronttimes.com/news/st-louis-boeing-workers-set-to-strike-on-august-1-38169115">
<div>
<p class="fdn-teaser-headline">
St. Louis Boeing Workers Set to Strike on August 1
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Benjamin Simon
</p>
<time>
Jul 25, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38169379/787.jpg?cb=1658770141" alt="St. Louis Boeing Workers Set to Strike on August 1" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.riverfronttimes.com/news/alleged-mastermind-of-sweetie-pies-killing-vows-to-fight-38168588">
<div>
<p class="fdn-teaser-headline">
Alleged Mastermind of Sweetie Pie's Killing Vows to Fight
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Ryan Krull
</p>
<time>
Jul 25, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38169381/james_t_norman.jpg?cb=1658773514" alt="James Timothy Norman&#39;s trial is set to start the first week of September." width="600" height="371" class="" />
</div>
</a>
</div>
</div>
</div>
<div class="componentGrid-ThreeAcross uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="ContentFooterTriplet">
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div ad-slot-div-id="STL_TowerAfterInfinite" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="STL_TowerAfterInfinite"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
</div>
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div class="ComponentZoneB ContentFooterTripletresponsive  fdn-margin-medium-vert uk-root fdn-margin-vert LatestinSectionMultiContent comp-landing-sectionstories" data-component-id="LatestinSectionMultiContent">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Also in News
</h3>
</div>
<div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small" uk-grid="true" data-ev-presentation="ContentTileRectangleBriefVariableAcross" uk-height-match=".fdn-pres-image">
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.riverfronttimes.com/news/before-you-go-vote-in-missouris-primary-check-your-polling-place-38169639">
<div>
<p class="fdn-teaser-headline">
Before You Go Vote In Missouri's Primary, Check Your Polling Place
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Jenna Jones
</p>
<time>
Jul 26, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38171029/election.jpg?cb=1658790746" alt="Allisa Simril shows her 8-year-old son, Jonathan Trotter, how to fill in a ballot while voting at the University City recreational complex on April 5." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.riverfronttimes.com/news/hartmann-st-louis-needs-to-think-outside-the-box-with-rams-windfall-38165854">
<div>
<p class="fdn-teaser-headline">
Hartmann: St. Louis Needs To Think Outside the Box with Rams' Windfall
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Ray Hartmann
</p>
<time>
Jul 25, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38166097/rams.jpg?cb=1658722264" alt="Group of excited people in Rams jerseys" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.riverfronttimes.com/news/jon-hamm-joining-lucas-kunce-for-fundraising-event-this-weekend-38150532">
<div>
<p class="fdn-teaser-headline">
Jon Hamm Joining Lucas Kunce for Fundraising Event This Weekend
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Jaime Lees
</p>
<time>
Jul 22, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38150537/hammcrop.jpg?cb=1658500447" alt="Jon Hamm Joining Lucas Kunce for Fundraising Event This Weekend" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.riverfronttimes.com/news/josh-hawley-runs-and-josh-hawley-crossing-t-shirts-now-available-38151346">
<div>
<p class="fdn-teaser-headline">
'Josh Hawley Runs' and 'Josh Hawley Crossing' T-Shirts Now Available
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Jaime Lees
</p>
<time>
Jul 22, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38152376/hawleypreview.jpg?cb=1658525828" alt="&#39;Josh Hawley Runs&#39; and &#39;Josh Hawley Crossing&#39; T-Shirts Now Available" width="600" height="371" class="" />
</div>
</a>
</div>
</div>
<div class="uk-margin-small uk-clearfix uk-text-right ">
<a class="uk-align-right uk-margin-remove fdn-more-link-primary uk-flex-inline uk-flex-middle" href="https://www.riverfronttimes.com/stlouis/ArticleArchives?section=2348800">
More <i class='far fa-chevron-double-right fa-xs'></i>
</a>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div class="ComponentZoneC ContentFooterTripletresponsive   uk-root fdn-margin-vert CurrentIssuu comp-landing-currentissuu" data-component-id="CurrentIssuu">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Digital Issue
</h3>
</div>
<h3>July 20, 2022</h3>
<iframe src="https://e.issuu.com/embed.html?d=rft_072022_issuu&hideIssuuLogo=true&pageLayout=singlePage&u=euclidmediagroup" allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;"></iframe>
<p>
<a class="more" href="https://www.riverfronttimes.com/stlouis/IssueArchives">View more issues <i class="fas fa-angle-right fa-lg"></i></a>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="ev-grid-zone ev-column-zone uk-flex uk-flex-wrap uk-child-width-1-2@m">
<div class="ev-grid-col" data-ev-zone="ZoneB">
</div>
<div class="ev-grid-col" data-ev-zone="ZoneC">
</div>
</div>
<div class="ev-grid-zone ev-secondary-zone" data-ev-zone="ZoneD">
<div class="ev-grid-col uk-width-1-1">
</div>
</div>
<div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
<div class="ev-grid-col uk-width-1-1">
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigationCustom comp-shell-footernavigation" data-component-id="FooterNavigationCustom">
<div class="uk-flex uk-flex-wrap uk-grid-small fdn-custom-footer-link-block" uk-grid>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-news">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/news" target="_self">News</a>
</li>
<li>
<a href="/topic/abortion-rights-38101853" target="_self">Abortion Rights</a>
</li>
<li>
<a href="/category/st-louis-metro-news-2349235" target="_self">St. Louis Metro News</a>
</li>
<li>
<a href="/category/missouri-news-37051540" target="_self">Missouri News</a>
</li>
<li>
<a href="/category/hartmann-2349242" target="_self">Hartmann</a>
</li>
<li>
<a href="/stlouis/IssueArchives?issue=thisweek" target="_blank">Digital Issue</a>
</li>
<li>
<a href="/slideshows/?section=2348800" target="_self">News Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-arts___culture">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/arts" target="_self">Arts & Culture</a>
</li>
<li>
<a href="/category/arts-stories-and-interviews-2512891" target="_self">Arts Stories & Interviews</a>
</li>
<li>
<a href="/topic/theater-and-performance-37051582" target="_self">Theater & Performance</a>
</li>
<li>
<a href="/topic/visual-art-37051583" target="_self">Visual Art</a>
</li>
<li>
<a href="/slideshows/?section=2348805" target="_self">Arts & Culture Slideshows</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-food___drink">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/food-drink" target="_self">Food & Drink</a>
</li>
<li>
<a href="/category/food-and-drink-news-2512889" target="_self">Food & Drink News</a>
</li>
<li>
<a href="/category/restaurant-reviews-2349240" target="_self">Restaurant Reviews</a>
</li>
<li>
<a href="/topic/st-louis-standards-37152531" target="_self">St. Louis Standards</a>
</li>
<li>
<a href="/stlouis/LocationSearch?locationSection=2683245/stlouis/LocationSearch?locationSection=2683245&guide=2124367" target="_self">Find a Restaurant</a>
</li>
<li>
<a href="/slideshows/?section=2348803" target="_self">Food & Drink Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-music">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/music" target="_self">Music</a>
</li>
<li>
<a href="/music" target="_self">Music News & Interviews</a>
</li>
<li>
<a href="/stlouis/EventSearch?eventCategory=2960217&sortType=date&v=d" target="_self">Find a Concert</a>
</li>
<li>
<a href="/slideshows/?section=2348804" target="_self">Music Slideshows</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-movies">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/movies-tv" target="_self">Movies</a>
</li>
<li>
<a href="/category/movie-reviews-and-news-2349243" target="_self">Movie Reviews & News</a>
</li>
<li>
<a href="/stlouis/MovieTimes" target="_self">Movie Times</a>
</li>
<li>
<a href="/stlouis/LocationSearch?locationCategory=2683256&sortType=name" target="_self">Find a Theater</a>
</li>
<li>
<a href="/stlouis/FreeStuff" target="_self">Giveaways</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-reeferfront_times">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/weed" target="_self">Reeferfront Times</a>
</li>
<li>
<a href="/blogs/WeedNews/" target="_self">Weed News</a>
</li>
<li>
<a href="/category/dispensary-reviews-35262629" target="_self">Dispensary Reviews</a>
</li>
<li>
<a href="/stlouis/LocationSearch?locationSection=35262377&sortType=name" target="_self">Dispensary Directory</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-calendar">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/stlouis/EventSearch" target="_self">Calendar</a>
</li>
<li>
<a href="/stlouis/EventSearch?narrowByDate=Today" target="_self">Today's Events</a>
</li>
<li>
<a href="/stlouis/EventSearch?narrowByDate=This%20Weekend" target="_self">This Weekend</a>
</li>
<li>
<a href="/stlouis/EventSearch?eventCategory=2759675&sortType=date&v=d" target="_self">Free Events</a>
</li>
<li>
<a href="/stlouis/Events/AddEvent" target="_self">Submit an Event</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-best_of">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/stlouis/BestOf" target="_self">Best Of</a>
</li>
<li>
<a href="/best-of/arts-and-entertainment" target="_self">Arts & Entertainment</a>
</li>
<li>
<a href="/best-of/food-and-drink" target="_self">Food & Drink</a>
</li>
<li>
<a href="/best-of/people-and-places" target="_self">People & Places</a>
</li>
<li>
<a href="/best-of/sports-and-recreation" target="_self">Sports & Recreation</a>
</li>
<li>
<a href="/best-of/goods-and-services" target="_self">Goods & Services</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-st__louis_guides">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/st-louis-guides" target="_self">St. Louis Guides</a>
</li>
<li>
<a href="/category/bar-guide-6786381" target="_self">Bar Guide</a>
</li>
<li>
<a href="/category/city-guide-3138571" target="_self">City Guide</a>
</li>
<li>
<a href="/category/summer-guide-2349249" target="_self">Summer Guide</a>
</li>
<li>
<a href="/sponsored" target="_self">Sponsored Articles</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-promotions___giveaways">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/stlouis/FreeStuff" target="_self">Promotions & Giveaways</a>
</li>
<li>
<a href="/stlouis/FreeStuff?category=3014930" target="_self">RFT Events</a>
</li>
<li>
<a href="/stlouis/FreeStuff?category=2199663" target="_self">Giveaways</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-support">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/stlouis/SupportLocalJournalism/Page" target="_self">Support</a>
</li>
<li>
<a href="/stlouis/SupportLocalJournalism/Page" target="_self">Donate</a>
</li>
<li>
<a href="/stlouis/Newsletters/Page" target="_self">Subscribe</a>
</li>
<li>
<a href="https://shop.euclidmediagroup.com/collections/riverfront-times" target="_blank">Shop RFT</a>
</li>
<li>
<a href="/stlouis/AdvertiseWithRiverfrontTimes/Page" target="_self">Advertise</a>
</li>
<li>
<a href="https://www.facebook.com/riverfronttimes" target="_blank">Facebook</a>
</li>
<li>
<a href="https://twitter.com/riverfronttimes/" target="_blank">Twitter</a>
</li>
<li>
<a href="https://instagram.com/riverfronttimes" target="_blank">Instagram</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-about_us">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/stlouis/AboutRiverfrontTimes/Page" target="_self">About Us</a>
</li>
<li>
<a href="/stlouis/ContactUs/Page" target="_self">Contact Us</a>
</li>
<li>
<a href="/stlouis/AdvertiseWithRiverfrontTimes/Page" target="_self">Advertise</a>
</li>
<li>
<a href="/stlouis/Jobs/Page" target="_self">Jobs</a>
</li>
<li>
<a href="/stlouis/Policies/Page" target="_self">Policies</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterSisterPublications comp-shell-footersisterpublications" data-component-id="FooterSisterPublications">
<style>
  .fdn-custom-footer-publications-logo-riverfronttimes {
    display: none !important;
  }
  </style>
<div class="uk-text-center fdn-custom-footer-publications-header">
<h3 class="uk-margin-remove">Euclid Media Group, LLC</h3>
<p class="uk-margin-remove">Read our sister publications</p>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-5 uk-child-width-expand@s uk-flex-around uk-padding-small fdn-custom-footer-publications-logos">
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-clevescene" uk-tooltip="Cleveland Scene" href="https://www.clevescene.com" target="_blank">
<img alt="Cleveland Scene" src="/images/air/clevescene.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-sacurrent" uk-tooltip="San Antonio Current" href="https://www.sacurrent.com" target="_blank">
<img alt="San Antonio Current" src="/images/air/sacurrent.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-citybeat" uk-tooltip="Cincinnati CityBeat" href="https://www.citybeat.com/" target="_blank">
<img alt="Cincinnati CityBeat" src="/images/air/citybeat.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-cltampa" uk-tooltip="Creative Loafing Tampa Bay" href="https://www.cltampa.com/" target="_blank">
<img alt="Creative Loafing Tampa Bay" src="/images/air/cltampa.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-metrotimes" uk-tooltip="Detroit Metro Times" href="https://www.metrotimes.com" target="_blank">
<img alt="Detroit Metro Times" src="/images/air/metrotimes.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-orlando" uk-tooltip="Orlando Weekly" href="https://www.orlandoweekly.com" target="_blank">
<img alt="Orlando Weekly" src="/images/air/orlandoweekly.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-riverfronttimes" uk-tooltip="St Louis Riverfront Times" href="https://www.riverfronttimes.com" target="_blank">
<img alt="St Louis Riverfront Times" src="/images/air/riverfront.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinsa" uk-tooltip="Out in SA" href="https://outinsa.com/" target="_blank">
<img alt="Out in SA" src="/images/air/outinsa.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinstl" uk-tooltip="Out in STL" href="https://outinstl.com/" target="_blank">
<img alt="Out in STL" src="/images/air/outinstl.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-leo" uk-tooltip="LEO Weekly" href="https://www.leoweekly.com/" target="_blank">
<img alt="LEO Weekly" src="/images/air/leo-weekly.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-local-culture" uk-tooltip="Local Culture Creative" href="https://localculturecreative.com/" target="_blank">
<img alt="Local Culture Creative" src="/images/air/local-culture.png">
</a>
</div>
</div>
<div id="FooterInfo" class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterInfo comp-shell-footerinfo" data-component-id="FooterInfo">
<div class="uk-flex uk-flex-wrap fdn-custom-footer-info-block">
<div class="uk-width-1-1 fdn-custom-footer-info-address">
<h3 class="uk-margin-remove">
Riverfront Times
</h3>
<p class="uk-margin-remove">PO Box 179456</p>
<p class="uk-margin-remove">St. Louis, MO 63117</p>
</div>
<div class="uk-width-1-1 uk-flex fdn-custom-footer-info-links">
<div class="uk-grid-small uk-flex-middle fdn-custom-footer-info-social-links" uk-grid>
<a href="https://www.facebook.com/riverfronttimes" target="_blank" uk-tooltip="Facebook">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/square/35431870/f_logo_rgb-blue_512.png?cb=1645726094" alt="Facebook Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://twitter.com/riverfronttimes/" target="_blank" uk-tooltip="Twitter">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/square/33281756/twitter_logo_whiteonblue.png?cb=1645726107" alt="Twitter Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://instagram.com/riverfronttimes/" target="_blank" uk-tooltip="Instagram">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/square/35431871/instagram_appicon_aug2017.png?cb=1645726122" alt="Instagram Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://apple.news/T9gPTWxMMSMKrkGVRSxWUMw" target="_blank" uk-tooltip="Apple News">
<img uk-img="" data-src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/square/35431866/c8269638ca74fdcb0896367bbc1eff24.png?cb=1645726138" alt="Apple News Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://news.google.com/publications/CAAiELxEU1xKRmkqN8s-dSFIAbEqFAgKIhC8RFNcSkZpKjfLPnUhSAGx?hl=en-US&gl=US&ceid=US%3Aen" target="_blank" uk-tooltip="Google News">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/square/35431868/google_news_icon.png?cb=1645726161" alt="Google News Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
</div>
</div>
</div>
</div>
<script>
if (typeof window.__uspapi === 'function') {
  window.__uspapi('uspPing', 1, function(obj, status) {
    if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
      var message = document.createElement("p");
      message.setAttribute("class", "ccpaNotice");
      message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
        + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
        + '>Do Not Sell My Data</a>' 
        + '.';
      document.getElementById('FooterInfo').append(message);
      window.__uspapi('setUspDftData', 1, function(obj, status) {
        if (!status) {
            console.log("Error: USP string not updated!")
        }
      });
   }
  });
}
</script>
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
<div class="uk-text-center">
<div class="fdn-copyright-text">
© 2022 Riverfront Times
</div>
<div class="fdn-copyright-text uk-margin-small-top">
<a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
<img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
</a>
</div>
</div>
</div>

<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '26668640');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>
</div>
</div>
<div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
<div class="ev-grid-col uk-width-1-1">
<div class="Closer ContentDefault   uk-root fdn-margin-vert SupportUs comp-shell-supportus" data-component-id="SupportUs">
<div class="fdn-support-us-button-block">
<a href="/stlouis/SupportLocalJournalism/Page">Support Us</a>
</div>
</div>
</div>
</div>
</div>
</div>
</body>
</html>
