
<!DOCTYPE html>
<html class="uk-root" lang="en">
<head>

<script async>!function(){var e=window.location.hostname,t=document.createElement("script"),a=document.getElementsByTagName("script")[0],n="https://cmp.quantcast.com".concat("/choice/","ECpz7gxYXdCG2","/",e,"/choice.js"),i=0;t.async=!0,t.type="text/javascript",t.src=n,a.parentNode.insertBefore(t,a),function(){for(var e,t="__tcfapiLocator",a=[],n=window;n;){try{if(n.frames.__tcfapiLocator){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,i=!!n.frames.__tcfapiLocator;if(!i)if(a.body){var o=a.createElement("iframe");o.style.cssText="display:none",o.name=t,a.body.appendChild(o)}else setTimeout(e,5);return!i}(),n.__tcfapi=function(){var e,t=arguments;if(!t.length)return a;if("setGdprApplies"===t[0])t.length>3&&2===t[2]&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof t[2]&&t[2](n)}else"init"===t[0]&&"object"==typeof t[3]&&(t[3]={...t[3],tag_version:"V2"}),a.push(t)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,i){var o={__tcfapiReturn:{returnValue:a,success:i,callId:n.callId}};t&&(o=JSON.stringify(o)),e&&e.source&&e.source.postMessage&&e.source.postMessage(o,"*")}),n.parameter)}),!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout((function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)}),500)};if(void 0===window.__uspapi){window.__uspapi=o;var c=setInterval((function(){i++,window.__uspapi===o&&i<3?console.warn("USP is not accessible"):clearInterval(c)}),6e3)}}()</script>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.min.css?cb=f551b06677ef8654732077cfd2f8e960" />
<script src="/fdn-system/assets/pub/scripts/uikit.min.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content Default (Responsive, Air)" />
<meta name="oid" content="38313132" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<script src="/foundation/scripts/foundation-air-2-0-1.js?cb=54cdfc8e03711f3a4c9003ea09346c0d"></script>
<link rel="alternate" type="application/rss+xml" title="Riverfront Times RSS: Whole Site" href="https://www.riverfronttimes.com/stlouis/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="Riverfront Times RSS: Food &amp; Drink Section" href="https://www.riverfronttimes.com/stlouis/Rss.xml?oid=2348803" />
<link rel="alternate" type="application/rss+xml" title="Riverfront Times RSS: Food &amp; Drink News" href="https://www.riverfronttimes.com/stlouis/Rss.xml?oid=2512889" />
<script>
fixupProfileLinks("https:\/\/www.riverfronttimes.com\/stlouis\/Profile", "https:\/\/posting.riverfronttimes.com\/stlouis\/MyProfile");
</script>
<meta name="google-signin-client_id" content="87938396824-n9je30of0amajur33q7mm972pi0k5oc8.apps.googleusercontent.com">


<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700&family=Montserrat:wght@400;700&family=Open+Sans+Condensed:wght@300;700&family=Titillium+Web:wght@400;700&display=swap" rel="stylesheet">


<link href='https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>

<style>
:root {
--pub-primary-color:#31639C;
--pub-link-color:#31639C;
--real-1-primary-color: #31639C;
--real-1-secondary-color: #31639C66;
}
</style>
<meta name="google-site-verification" content="t27RxzckhbflL78fSWUcvc_CarJTRS3UpdhCJHd8pCI" />
<meta name='msvalidate.01' content='3443F17DFB93961891E95B1452B50579' />
<meta name='pocket-site-verification' content='b1bd6d10226d722c350fdb32758f53' />
<link href='https://plus.google.com/113763785405995504983' rel='publisher' />
<meta name="google-site-verification" content="yW0a7N25x35btonU2z_kSz5V6UlPpd8RdziyVGaAudk" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || { cmd: [] };</script>
<script>
Foundation.Ad = Foundation.Ad || {};
Foundation.Ad.slotsToDefineInHeader = ["STL_LeaderboardHeader-1", "STL_Footer-1", "STL_Reskin-1"];
Foundation.Ad.setupPageTargeting = function () {
googletag.pubads().setTargeting("template", ["Content"]); // template | Content
googletag.pubads().setTargeting("media", ["screen"]); // media | screen
googletag.pubads().setTargeting("section", ["food-drink"]); // section | food-drink
googletag.pubads().setTargeting("category", ["foodblog"]); // category | foodblog
googletag.pubads().setTargeting("oid", ["38313132"]); // oid | 38313132
googletag.pubads().setTargeting("tags", ["St Louis", "St Louis news", "news", "El Maguey", "Mexican food", "shooting", "restaurant", "Missouri", "Missouri news"]); // tags | St Louis, St Louis news, news, El Maguey, Mexican food, shooting, restaurant, Missouri, Missouri news
googletag.pubads().setTargeting("vertical", ["food"]); // vertical | food
googletag.pubads().setTargeting("category_type", ["Story"]); // category_type | Story
}
</script>
<script src="/gyrobase/Responsive/Custom/Scripts/Gpt.js?cb=c2f09402f913f556b73ac9817d17d776"></script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-67359815-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview', { 'dimension1': 'content', 'dimension2': 'food' });
</script>

<script>
var Euclid = Euclid || {}
Euclid.RiverFrontTimes = Euclid.RiverFrontTimes || {}
Euclid.RiverFrontTimes.vertical = Euclid.RiverFrontTimes.vertical || 'food'
</script>






<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="El Maguey Closes Florissant Location | Food &amp; Drink News | St. Louis | St. Louis Riverfront Times" />
<meta name="description" content="Some suspect a recent shooting in front of the restaurant is to blame" />
<meta name="keywords" content="St. Louis, St. Louis news, news, El Maguey, Mexican food, shooting, restaurant, Missouri, Missouri news, St. Louis Riverfront Times, Riverfront Times, RFT, St. Louis News, Missouri News, Elections, Arts, Culture, Restaurants, Concerts, Events, Things to Do in St. Louis" />
<title>El Maguey Closes Florissant Location | Food & Drink News | St. Louis | St. Louis Riverfront Times</title>
<meta name="date" content="2022-08-17 10:10:00" />
<meta name="author" content="Rosalind Early">
<meta name="news_keywords" content="st louis, st louis news, news, el maguey, mexican food, shooting, restaurant, missouri, missouri news, st louis riverfront times" />
<link rel="image_src" href="https://media1.riverfronttimes.com/riverfronttimes/imager/u/slideshow/38313205/screen_shot_2022-08-17_at_9.59.15_am.png" />
<meta name="thumbnail" content="https://media1.riverfronttimes.com/riverfronttimes/imager/u/slideshow/38313205/screen_shot_2022-08-17_at_9.59.15_am.png" />
<link rel="canonical" href="https://www.riverfronttimes.com/food-drink/el-maguey-closes-florissant-location-38313132" />
<link rel="amphtml" href="https://www.riverfronttimes.com/food-drink/el-maguey-closes-florissant-location-38313132?media=AMP+HTML" />
<meta property="og:url" content="https://www.riverfronttimes.com/food-drink/el-maguey-closes-florissant-location-38313132" />
<meta property="fb:app_id" content="1429692410383325" />
<meta property="og:site_name" content="Riverfront Times" />
<meta property="og:title" content="El Maguey Closes Florissant Location" />
<meta property="og:image" content="https://media1.riverfronttimes.com/riverfronttimes/imager/u/slideshow/38313205/screen_shot_2022-08-17_at_9.59.15_am.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="297" />
<meta property="og:description" content="Some suspect a recent shooting in front of the restaurant is to blame" />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media1.riverfronttimes.com/riverfronttimes/imager/u/slideshow/38313205/screen_shot_2022-08-17_at_9.59.15_am.png">
<meta name="twitter:site" content="@riverfronttimes/">
<meta name="twitter:title" content="El Maguey Closes Florissant Location">
<meta name="twitter:description" content="Some suspect a recent shooting in front of the restaurant is to blame">

<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.riverfronttimes.com\/food-drink\/el-maguey-closes-florissant-location-38313132"
},
"headline": "El Maguey Closes Florissant Location",
"description": "The popular Mexican restaurant El Maguey is closing its Florissant location due to \"recent events beyond its control.\" The restaurant announced its decision on Facebook (see below) on Monday and did not open on Tuesday.",
"image": {
"url": "https:\/\/media1.riverfronttimes.com\/riverfronttimes\/imager\/u\/original\/38313205\/screen_shot_2022-08-17_at_9.59.15_am.png",
"width": 1602,
"height": 792,
"@type": "ImageObject"
},
"datePublished": "2022-08-17T10:10:00",
"dateModified": "2022-08-17T10:10:18",
"author": {
"name": "Rosalind Early",
"url": "https:\/\/www.riverfronttimes.com\/author\/rosalind-early",
"@type": "Person"
},
"publisher": {
"name": "Riverfront Times",
"logo": {
"url": "https:\/\/www.riverfronttimes.com\/imager\/b\/google-amp-logo\/808579\/2a75\/riverfront_fb.png",
"width": 60,
"height": 60,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="ContentDefault food-drink foodblog RespOneCol riverfronttimes">
<script>
ElementQueries.init();
</script>
<script>
jQuery(() => {
googletag.cmd.push(function() {
Foundation.Ad.showFooter('STL_Footer-1');
});
});
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5SPSS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W5SPSS');</script>

<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
<div id="ContentDefault" class="grid-resp-1 page layout-ContentDefault">
<div class="ev-grid-layout ev-clamp@m ev-clamp@l">
<div class="ev-grid-zone ev-leader-zone">
<div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
<div class="Leader ContentDefault   uk-root fdn-margin-vert PromoTopBar comp-" data-component-id="PromoTopBar">
<a href="https://vote.riverfronttimes.com/">
Vote Today for Best Of St. Louis 2022
</a>
</div>
</div>
</div>
<div class="ev-grid-zone ev-header-zone">
<div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">

<div class="GlobalHeader ContentDefault  uk-margin-remove uk-root fdn-margin-vert SiteHeader comp-shell-siteheader" data-component-id="SiteHeader">
<div class="uk-flex uk-flex-wrap fdn-site-header-flex">
<div class="uk-hidden@m uk-margin-auto-right uk-margin-auto-vertical fdn-site-header-nav-toggle">
<a href="#offcanvas-slide-navigation" class="fdn-nav-toggle uk-button" uk-toggle>
<span class="uk-icon"><i class="fas fa-bars fa-2x"></i></span>
</a>
</div>
<div class="uk-margin-auto uk-width-auto uk-width-1-1@m fdn-site-header-logo">
<div class="GlobalHeader Logoresponsive  uk-margin-remove uk-root fdn-margin-vert Logo comp-shell-logo" data-component-id="Logo">
<div class="uk-margin-remove">
<a class="uk-logo" href="https://www.riverfronttimes.com/" title="Riverfront Times">
<img src="https://www.riverfronttimes.com/images/logos/mainLogo.jpg" alt="Riverfront Times">
</a>
</div>
<div class="uk-visible@m uk-margin-auto-left uk-flex uk-flex-middle">
<div ad-slot-div-id="STL_LeaderboardHeader-1" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around " preset-height="true" leaderboardheader-desktop-stub hidden>
<script>Foundation.Ad.showAd();</script>
</div>
</div>
</div>
<div id="fdn-logo-hook"></div>
</div>
<div class="uk-width-1-1 uk-visible@m fdn-site-header-nav">

<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent " id="News">
<a href="https://www.riverfronttimes.com/news" target="_self">
News
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/topic/abortion-rights-38101853" target="_self" title="">
Abortion Rights
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/category/st-louis-metro-news-2349235" target="_self" title="">
St. Louis Metro News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/category/missouri-news-37051540" target="_self" title="">
Missouri News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/category/hartmann-2349242" target="_self" title="">
Hartmann
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/IssueArchives?issue=thisweek" target="_self" title="">
Digital Issue
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/st-louis-guides" target="_self" title="">
St. Louis Guides
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/slideshows/?section=2348800" target="_self" title="">
News Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="ArtsCulture">
<a href="https://www.riverfronttimes.com/arts" target="_self">
Arts &amp; Culture
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/category/arts-stories-and-interviews-2512891" target="_self" title="">
Arts Stories &amp; Interviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/slideshows/?section=2348805" target="_self" title="">
Arts &amp; Culture Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="FoodDrink">
<a href="https://www.riverfronttimes.com/food-drink" target="_self">
Food &amp; Drink
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/category/food-and-drink-news-2512889" target="_self" title="">
Food &amp; Drink News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/category/restaurant-reviews-2349240" target="_self" title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/topic/st-louis-standards-37152531" target="_self" title="">
St. Louis Standards
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/LocationSearch?locationSection=2683245&sortType=name" target="_self" title="">
Find a Restaurant
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/slideshows/?section=2348803" target="_self" title="">
Food &amp; Drink Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-custom-footer-section-column" id="Music">
<a href="https://www.riverfronttimes.com/music" target="_self">
Music
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/music" target="_self" title="">
Music News &amp; Interviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/EventSearch?eventCategory=2960217&sortType=date&v=d" target="_self" title="">
Find a Concert
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/slideshows/?section=2348804" target="_self" title="">
Music Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Film">
<a href="https://www.riverfronttimes.com/movies-tv" target="_self">
Movies
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/category/movie-reviews-and-news-2349243" target="_self" title="">
Movie Reviews &amp; News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/MovieTimes" target="_self" title="">
Movie Times
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/LocationSearch?locationCategory=2683256&sortType=name" target="_self" title="">
Find a Theater
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/FreeStuff" target="_self" title="">
Giveaways
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Calendar">
<a href="https://www.riverfronttimes.com/stlouis/EventSearch" target="_self">
Calendar
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/EventSearch?narrowByDate=Today" target="_self" title="">
Today&#39;s Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/EventSearch?narrowByDate=This%20Weekend" target="_self" title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/EventSearch?eventCategory=2759675&sortType=date&v=d" target="_self" title="">
Free Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/Events/AddEvent" target="_self" title="">
Submit an Event
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="ReeferfrontTimes">
<a href="https://www.riverfronttimes.com/weed" target="_self">
Reeferfront Times
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/category/weed-news-35262620" target="_self" title="">
Weed News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/category/dispensary-reviews-35262629" target="_self" title="">
Dispensary Reviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/LocationSearch?locationSection=35262377&sortType=name" target="_self" title="">
Dispensary Directory
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="bestof">
<a href="https://www.riverfronttimes.com/stlouis/BestOf" target="_self">
Best Of
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://vote.riverfronttimes.com/" target="_blank" title="">
Best Of St. Louis Ballot 2022
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/best-of/arts-and-entertainment" target="_self" title="">
Arts &amp; Entertainment
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/best-of/food-and-drink" target="_self" title="">
Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/best-of/people-and-places" target="_self" title="">
People &amp; Places
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/best-of/sports-and-recreation" target="_self" title="">
Sports &amp; Recreation
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/best-of/goods-and-services" target="_self" title="">
Goods &amp; Services
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Slideshows">
<a href="https://www.riverfronttimes.com/slideshows" target="_self">
Slideshows
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Support">
<a href="https://www.riverfronttimes.com/stlouis/SupportLocalJournalism/Page" target="_self">
Support
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/SupportLocalJournalism/Page" target="_self" title="">
Donate
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/Newsletters/Page" target="_self" title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://shop.euclidmediagroup.com/collections/riverfront-times" target="_blank" title="">
Shop RFT
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.riverfronttimes.com/stlouis/AdvertiseWithRiverfrontTimes/Page" target="_self" title="">
Advertise
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.facebook.com/riverfronttimes" target="_blank" title="">
Facebook
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://twitter.com/riverfronttimes/" target="_blank" title="">
Twitter
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://instagram.com/riverfronttimes/" target="_blank" title="">
Instagram
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent riverfront" id="ContactUs">
<a href="https://www.riverfronttimes.com/stlouis/ContactUs/Page" target="_self">
Contact Us
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container" data-view="loggedout" style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container" data-view="loggedin" style="display: none;">
<a href="#"><i class="fas fa-user"></i></a>
<div class="fdn-nav-dropdown" uk-dropdown="pos:bottom-right;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item-header">
<span data-label="username">Username</span>
</li>
<li class="fdn-nav-item">
<a href="https://posting.riverfronttimes.com/stlouis/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.riverfronttimes.com/stlouis/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/Logout">
Log Out
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent">
<a><i class="far fa-search fa-flip-horizontal fa-sm"></i></a>
<div id="fdn-NavigationHorizontal-dropdown-hook" uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove  fdn-site-search-dropdown uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<form action="https://posting.riverfronttimes.com/stlouis/Search">
<div class="fdn-site-search-input-block ">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-icon" uk-search-icon></span>
<input class="fdn-site-search-input ev-search-input uk-search-input" name="keywords" placeholder="Enter Keywords..." autocomplete="off" type="search" />
</div>
</div>
<div>
<ul class="fdn-site-search-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-item" href="https://www.riverfronttimes.com/stlouis/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.riverfronttimes.com/stlouis/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.riverfronttimes.com/stlouis/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.riverfronttimes.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://posting.riverfronttimes.com/stlouis/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-submit-block ">
<button class="uk-button fdn-button-control fdn-site-search-submit">
GO
</button>
</div>
</form>
<script>
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
</script>
<script>
(function(){
// 
var componentId = 'NavigationHorizontal'
var defaultSearchUrl = 'https://posting.riverfronttimes.com/stlouis/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent uk-parent " id="offcanvas-AbortionRights">
<a href="https://www.riverfronttimes.com/news" target="_self">
News<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/topic/abortion-rights-38101853" target="_self" title="">
Abortion Rights
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/category/st-louis-metro-news-2349235" target="_self" title="">
St. Louis Metro News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/category/missouri-news-37051540" target="_self" title="">
Missouri News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/category/hartmann-2349242" target="_self" title="">
Hartmann
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/IssueArchives?issue=thisweek" target="_self" title="">
Digital Issue
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/st-louis-guides" target="_self" title="">
St. Louis Guides
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/slideshows/?section=2348800" target="_self" title="">
News Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-ArtsStoriesInterviews">
<a href="https://www.riverfronttimes.com/arts" target="_self">
Arts &amp; Culture<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/category/arts-stories-and-interviews-2512891" target="_self" title="">
Arts Stories &amp; Interviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/slideshows/?section=2348805" target="_self" title="">
Arts &amp; Culture Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-FoodDrinkNews">
<a href="https://www.riverfronttimes.com/food-drink" target="_self">
Food &amp; Drink<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/category/food-and-drink-news-2512889" target="_self" title="">
Food &amp; Drink News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/category/restaurant-reviews-2349240" target="_self" title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/topic/st-louis-standards-37152531" target="_self" title="">
St. Louis Standards
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/LocationSearch?locationSection=2683245&sortType=name" target="_self" title="">
Find a Restaurant
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/slideshows/?section=2348803" target="_self" title="">
Food &amp; Drink Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent fdn-custom-footer-section-column" id="offcanvas-MusicNewsInterviews">
<a href="https://www.riverfronttimes.com/music" target="_self">
Music<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/music" target="_self" title="">
Music News &amp; Interviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/EventSearch?eventCategory=2960217&sortType=date&v=d" target="_self" title="">
Find a Concert
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/slideshows/?section=2348804" target="_self" title="">
Music Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-MovieReviewsNews">
<a href="https://www.riverfronttimes.com/movies-tv" target="_self">
Movies<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/category/movie-reviews-and-news-2349243" target="_self" title="">
Movie Reviews &amp; News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/MovieTimes" target="_self" title="">
Movie Times
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/LocationSearch?locationCategory=2683256&sortType=name" target="_self" title="">
Find a Theater
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/FreeStuff" target="_self" title="">
Giveaways
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-TodaysEvents">
<a href="https://www.riverfronttimes.com/stlouis/EventSearch" target="_self">
Calendar<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/EventSearch?narrowByDate=Today" target="_self" title="">
Today&#39;s Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/EventSearch?narrowByDate=This%20Weekend" target="_self" title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/EventSearch?eventCategory=2759675&sortType=date&v=d" target="_self" title="">
Free Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/Events/AddEvent" target="_self" title="">
Submit an Event
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-WeedNews">
<a href="https://www.riverfronttimes.com/weed" target="_self">
Reeferfront Times<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/category/weed-news-35262620" target="_self" title="">
Weed News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/category/dispensary-reviews-35262629" target="_self" title="">
Dispensary Reviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/LocationSearch?locationSection=35262377&sortType=name" target="_self" title="">
Dispensary Directory
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-BestOfStLouisBallot2022">
<a href="https://www.riverfronttimes.com/stlouis/BestOf" target="_self">
Best Of<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://vote.riverfronttimes.com/" target="_blank" title="">
Best Of St. Louis Ballot 2022
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/best-of/arts-and-entertainment" target="_self" title="">
Arts &amp; Entertainment
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/best-of/food-and-drink" target="_self" title="">
Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/best-of/people-and-places" target="_self" title="">
People &amp; Places
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/best-of/sports-and-recreation" target="_self" title="">
Sports &amp; Recreation
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/best-of/goods-and-services" target="_self" title="">
Goods &amp; Services
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent " id="offcanvas-Slideshows">
<a href="https://www.riverfronttimes.com/slideshows" target="_self">
Slideshows
</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Donate">
<a href="https://www.riverfronttimes.com/stlouis/SupportLocalJournalism/Page" target="_self">
Support<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/SupportLocalJournalism/Page" target="_self" title="">
Donate
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/Newsletters/Page" target="_self" title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item">
<a href="https://shop.euclidmediagroup.com/collections/riverfront-times" target="_blank" title="">
Shop RFT
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/AdvertiseWithRiverfrontTimes/Page" target="_self" title="">
Advertise
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.facebook.com/riverfronttimes" target="_blank" title="">
Facebook
</a>
</li>
<li class="fdn-nav-item">
<a href="https://twitter.com/riverfronttimes/" target="_blank" title="">
Twitter
</a>
</li>
<li class="fdn-nav-item">
<a href="https://instagram.com/riverfronttimes/" target="_blank" title="">
Instagram
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent riverfront" id="offcanvas-ContactUs">
<a href="https://www.riverfronttimes.com/stlouis/ContactUs/Page" target="_self">
Contact Us
</a>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container" data-view="loggedout" style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container" data-view="loggedin" style="display: none;">
<a href="#">
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://posting.riverfronttimes.com/stlouis/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.riverfronttimes.com/stlouis/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.riverfronttimes.com/stlouis/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script>jQuery('body').append(jQuery('#offcanvas-slide-navigation'))</script>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
</div>
<div class="uk-hidden@m uk-margin-auto-left uk-margin-auto-vertical fdn-site-header-search-toggle">
<span class="fdn-nav-toggle uk-button" uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
<span class="uk-icon"><i class="fas fa-search fa-2x"></i></span>
</span>
<div class="GlobalHeader SiteSearchModalOnlyShellresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">
<div id="fdn-SiteSearchModalOnly-modal-hook" class="fdn-site-search-modal" uk-modal="">
<div class="uk-modal-dialog uk-modal-body">
<h2 class="uk-modal-title">Search</h2>
<button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
<form action="https://posting.riverfronttimes.com/stlouis/Search" class="uk-flex uk-flex-wrap">
<div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-modal-icon" uk-search-icon></span>
<input class="fdn-site-search-modal-input ev-search-input uk-search-input" name="keywords" placeholder="Enter Keywords..." autocomplete="off" type="search" />
</div>
</div>
<div class="uk-width-expand">
<ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-modal-item" href="https://www.riverfronttimes.com/stlouis/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.riverfronttimes.com/stlouis/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.riverfronttimes.com/stlouis/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.riverfronttimes.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://posting.riverfronttimes.com/stlouis/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
<button class="uk-button fdn-button-control fdn-site-search-modal-submit">
GO
</button>
</div>
</form>
</div>
</div>
<script>
(function(){
// 
var componentId = 'SiteSearchModalOnly'
var defaultSearchUrl = 'https://posting.riverfronttimes.com/stlouis/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="ev-grid-zone ev-primary-zone">
<div class="ev-grid-col fdn-grid-main-single fdn-primary" data-ev-zone="MainTop">
<script>
googletag.cmd.push(function() {
  Foundation.Ad.showReskin('STL_Reskin-1');
});
</script><div class="uk-width-1-1 uk-flex uk-flex-around uk-margin uk-margin-top" LeaderboardHeader-mobile-stub hidden>
</div>
<div class="ZoneA ContentDefault  uk-inline uk-margin-remove-top uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
<div class="content-multiple-item" fdn-content-multi-item="38313132" fdn-content-multi-item-headline="El Maguey Closes Florissant Location" fdn-content-multi-item-permalink="/food-drink/el-maguey-closes-florissant-location-38313132" fdn-content-multi-item-canonical="https://www.riverfronttimes.com/food-drink/el-maguey-closes-florissant-location-38313132" fdn-content-multi-item-title="El Maguey Closes Florissant Location" fdn-content-multi-item-thumb="https://media1.riverfronttimes.com/riverfronttimes/imager/u/slideshow/38313205/screen_shot_2022-08-17_at_9.59.15_am.png?cb=1660748462" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="297" fdn-content-multi-item-index="1" ga-dimension1="content" ga-dimension2="food">
<div>
<div class="uk-position-relative uk-visible-toggle">
<div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
</div>
<h1 class="fdn-content-headline uk-margin-remove">
El Maguey Closes Florissant Location
</h1>
<h2 class="fdn-content-subheadline uk-margin-remove-bottom uk-margin-xsmall-top">
Some suspect a recent shooting in front of the restaurant is to blame
</h2>
<div class="uk-flex uk-margin-xsmall-top">
<p class="uk-width-3-5 uk-margin-xsmall-bottom fdn-content-infoline">
<span>By</span>
<a href="https://www.riverfronttimes.com/author/rosalind-early" rel="author">
Rosalind Early
</a> on
Wed, Aug 17, 2022 at 10:10 am
</p>
<div class="uk-flex-1 uk-margin-auto-left uk-margin-xsmall-top">
<div class="uk-width-1-1 uk-flex uk-flex-row uk-flex-middle uk-flex-right uk-grid-small fdn-content-multi-row-share-tools-small " uk-grid>
<div class="" fdn-share-button-news-tip>
<a class="fdn-share-news-tip" href="/cdn-cgi/l/email-protection#016376647275696e6767416474626d68656c6465686066736e74712f626e6c3e7274636b6462753c52646f652160214f64767221556871" uk-tooltip="title:Send a News Tip" aria-expanded="false">
<span class="fdn-share-icon-submit-news-tip">
Send a News Tip
</span>
</a>
</div>
<div fdn-share-button-facebook="">
<a href="https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.riverfronttimes.com%2Ffood-drink%2Fel-maguey-closes-florissant-location-38313132&redirect_uri=https:%2F%2Fwww.riverfronttimes.com%2Ffood-drink%2Fel-maguey-closes-florissant-location-38313132&app_id=1429692410383325" onClick="window.open('https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.riverfronttimes.com%2Ffood-drink%2Fel-maguey-closes-florissant-location-38313132&redirect_uri=https:%2F%2Fwww.riverfronttimes.com%2Ffood-drink%2Fel-maguey-closes-florissant-location-38313132&app_id=1429692410383325','_blank','resizable,height=700,width=600'); return false;" target="_blank" uk-tooltip="title: Share on Facebook" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook">
<i class="fab fa-facebook-f"></i>
</span>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> dnLoadScript("https://platform.twitter.com/widgets.js", true); </script>
<div class="" fdn-share-button-twitter="">
<a href="https://twitter.com/intent/tweet?url=https:%2F%2Fwww.riverfronttimes.com%2Ffood-drink%2Fel-maguey-closes-florissant-location-38313132&redirect_uri=https:%2F%2Fwww.riverfronttimes.com%2Ffood-drink%2Fel-maguey-closes-florissant-location-38313132&text=El%20Maguey%20Closes%20Florissant%20Location" onClick="window.open('https://twitter.com/intent/tweet?url=https:%2F%2Fwww.riverfronttimes.com%2Ffood-drink%2Fel-maguey-closes-florissant-location-38313132&redirect_uri=https:%2F%2Fwww.riverfronttimes.com%2Ffood-drink%2Fel-maguey-closes-florissant-location-38313132&text=El%20Maguey%20Closes%20Florissant%20Location','_blank','resizable,height=700,width=600'); return false;" uk-tooltip="title: Share on Twitter" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter">
<i class="fab fa-twitter"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-email="">
<a href="/cdn-cgi/l/email-protection#605f1315020a0503145d320916051206120f0e1445525034090d0513455321455250250c4552502d0107150519455250230c0f130513455250260c0f12091313010e144552502c0f030114090f0e46020f04195d455021455021250c4552502d0107150519455250230c0f130513455250260c0f12091313010e144552502c0f030114090f0e45502145502108141410135a4f4f1717174e120916051206120f0e1414090d05134e030f0d4f060f0f044d0412090e0b4f050c4d0d01071505194d030c0f1305134d060c0f12091313010e144d0c0f030114090f0e4d5358535153515352455021455021455021" onclick="" uk-tooltip="title: Share via Email" aria-expanded="false" rel="nofollow">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fal fa-envelope"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-print>
<a href="https://www.riverfronttimes.com/stlouis/Print?oid=38313132" target="_blank" uk-tooltip="title:Print" title="" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fal fa-print"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-text-size>
<a class="fdn-text-size-toggle" href="#size" uk-tooltip="title:Change Font Size" aria-expanded="false" uk-toggle="target: .fdn-content-body;cls: fdn-content-body-large;">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fas fa-text-size"></i>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-flex uk-flex-row">
<div class="uk-width-expand uk-flex uk-flex-column" main-column>
<div class="uk-width-1-1 uk-flex uk-flex-row">
<div class="uk-width-expand fdn-content-multi-row show-first-image">
<pre debug hidden>[
      {
        "name": "Ad - NativeInline - Injected",
        "component": "37365813",
        "insertPoint": "3",
        "requiredCountToDisplay": "5"
      },{
        "name": "Real 1 Player (r2) - Inline",
        "component": "37365812",
        "insertPoint": "2/3",
        "requiredCountToDisplay": "9"
      }
    ]</pre>
<div class="ZoneA ContentDefault   uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
<div class="fdn-content-body">
<div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter"> <a href="https://media1.riverfronttimes.com/riverfronttimes/imager/u/original/38313205/screen_shot_2022-08-17_at_9.59.15_am.png" rel="contentImg_gal-38313132" title="El Maguey in Florissant has closed. - VIA GOOGLE MAPS" data-caption="<span>El Maguey in Florissant has closed.</span>&nbsp;&nbsp;            <em>&lt;a href=&quot;https://bit.ly/3SUCnZj&quot;&gt;VIA GOOGLE MAPS&lt;/a&gt;</em>" class="uk-display-block uk-position-relative uk-visible-toggle"> <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover"> click to enlarge </span> <img src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/blog/38313205/screen_shot_2022-08-17_at_9.59.15_am.png?cb=1660748462" alt="El Maguey in Florissant has closed. - VIA GOOGLE MAPS" width="660" height="326" /> </a> <div class="fdn-caption-block uk-margin-auto" style="max-width: 660px"> <div class="fdn-image-credit"> <a href="https://bit.ly/3SUCnZj">VIA GOOGLE MAPS</a> </div> <div class="fdn-image-caption"> El Maguey in Florissant has closed. </div> </div> </div> <br>
The popular Mexican restaurant El Maguey is closing its Florissant location due to "recent events beyond its control." The restaurant announced its decision on Facebook (see below) on Monday and did not open on Tuesday.<br>
<br>
<a href="https://www.ksdk.com/article/news/local/el-magueys-florissant-restaurant-closes-unexpectedly/63-4321f3ff-5d37-4b0b-99b0-440c4ee9b39a" target="_blank">KSDK reports</a> that patrons and neighboring business owners were disappointed to find the restaurant shuttered.<br>
<br>
"A lot of people loved that Mexican restaurant and are sad that it's closing," Tahlia Lindstrom, who works at the nearby Top Shelf Bar and Grill, told KSDK.<br>
<br>
She speculated that it closed due to a shooting outside the restaurant on Friday night. No one was hurt, but several cars were damaged. The restaurant did not confirm this was the reason.<br>
<br>
El Maguey also has other locations across St. Louis that will remain open.<br>
<br>
<iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FElMagueyFlorissant%2Fposts%2Fpfbid02Mumxx6PYirWLtp6JWv2xxgatEsHyC4cQYnKj7rVJKwdTmhvFQbTAP8Ax4WorU2Sml&show_text=true&width=960" width="960" height="1376" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share" uk-responsive class="uk-width-1-1 uk-margin"></iframe>
<ul>
<li><a href="https://www.riverfronttimes.com/stlouis/Newsletters/Page/">Sign up</a> for our weekly newsletters to get the latest on the news, things to do and places to eat delivered right to your inbox.</li>
<li>Follow us on <a href="https://www.facebook.com/riverfronttimes">Facebook</a>, <a href="https://twitter.com/riverfronttimes/">Twitter</a>, <a href="https://www.instagram.com/riverfronttimes/">Instagram</a>, <a href="https://www.reddit.com/r/RiverfrontTimes/">Reddit</a>, and <a href="https://news.google.com/publications/CAAiELxEU1xKRmkqN8s-dSFIAbEqFAgKIhC8RFNcSkZpKjfLPnUhSAGx"> Google News</a>.</li>
</ul>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script>
<script>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</script>
<script>
        jQuery(function () {
          Foundation.Content['38313132'].setupInlineComponents();
        });
        </script>
</div>
</div>
</div>
<div class="uk-width-1-1">
<div class="ZoneA SiteSearchTagsresponsive   uk-root fdn-margin-vert SiteSearchTags comp-sitesearch-tags" data-component-id="SiteSearchTags">
<div class="uk-flex uk-flex-row">
<h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
Tags:
</h3>
<ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.riverfronttimes.com/stlouis/Search?tag=St.%20Louis">St. Louis</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.riverfronttimes.com/stlouis/Search?tag=St.%20Louis%20news">St. Louis news</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.riverfronttimes.com/stlouis/Search?tag=news">news</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.riverfronttimes.com/stlouis/Search?tag=El%20Maguey">El Maguey</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.riverfronttimes.com/stlouis/Search?tag=Mexican%20food">Mexican food</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.riverfronttimes.com/stlouis/Search?tag=shooting">shooting</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.riverfronttimes.com/stlouis/Search?tag=restaurant">restaurant</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.riverfronttimes.com/stlouis/Search?tag=Missouri">Missouri</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.riverfronttimes.com/stlouis/Search?tag=Missouri%20news">Missouri news</a>
</li>
</ul>
</div>
</div>
<div class="ZoneA AbouttheAuthorresponsive   uk-root fdn-margin-vert AbouttheAuthor comp-content-abouttheauthor" data-component-id="AbouttheAuthor">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
About The Author
</h3>
</div>
<div class="uk-flex uk-margin-xsmall-bottom">
<div class="uk-width-1-4 uk-padding-small uk-padding-remove-vertical uk-padding-remove-left">
<a class="no-foundation-imgeditor" href="https://www.riverfronttimes.com/author/rosalind-early">
<img uk-img="" data-src="/imager/b/r-bigsquare/37333564/a7e5/RAP_8918-Edit.jpg" alt="" width="400" height="400" class="memberThumb" />
</a>
</div>
<div class="uk-width-expand">
<h4 class="fdn-teaser-headline">
<a href="https://www.riverfronttimes.com/author/rosalind-early">
Rosalind Early
</a>
</h4>
<div class="uk-margin-small uk-flex uk-flex-row uk-flex-wrap uk-child-width-auto">
<div class="">
<a href="/cdn-cgi/l/email-protection#f88a978b999491969cb88a918e9d8a9e8a97968c8c91959d8bd69b9795" uk-tooltip="rosalind@riverfronttimes.com">
<span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller"><i class="fal fa-envelope fa-sm"></i></span>
</a>
</div>
</div>
<div class="bio">
Rosalind is the editor-in-chief of the Riverfront Times. She formerly worked for Washington University's alumni magazine and St. Louis Magazine. In 2018, she was selected as a Rising Leader of Color by the Theatre Communications Group. In 2014, she was selected as an Emerging Leader by FOCUS St. Louis. Her work...
<div class="uk-text-right">
<a href="https://www.riverfronttimes.com/author/rosalind-early" uk-tooltip="Read More about Rosalind Early">More <i class="fas fa-chevron-right"></i></a>
</div>
</div>
</div>
</div>
</div>
<div class="ZoneA Scrolldowntoreadmorearticlesresponsive   uk-root fdn-margin-vert Scrolldowntoreadmorearticles comp-" data-component-id="Scrolldowntoreadmorearticles">
Scroll to read more Food & Drink News articles
(1)
</div>
<div ad-slot-div-id="STL_NativeEndOfArticle" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="STL_NativeEndOfArticle"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div><div class="ZoneA DonationEndofArticleWidgetresponsive   uk-root fdn-margin-vert DonationArticleWidget comp-" data-component-id="DonationArticleWidget">
<center>
<big><b>Join the <i>Riverfront Times</i> Press Club</b></big><br><br>
Local journalism is information. Information is power. And we believe <b>everyone</b> deserves access to accurate independent coverage of their community and state.<br>
<b><a href="https://www.riverfronttimes.com/stlouis/SupportLocalJournalism/Page">Help us keep this coverage going with a one-time donation or an ongoing membership pledge.</a></b><br>
</center>
</div>
<div class="ZoneA DisqusCommentsresponsive   uk-root fdn-margin-vert DisqusComments comp-shell-disqus" data-component-id="DisqusComments" fdn-disqus-container="riverfronttimes_38313132">
<div id="disqus_thread"></div>
<script>
    // 
    (() => {
      const disqusScriptLoaded = () => {
        return document.querySelector('script[src$=".disqus.com/embed.js') !== null;
      }

      const pageIdentifier = 'riverfronttimes:38313132';
      const pageTitle = "El Maguey Closes Florissant Location";
      const pageUrl = 'https://www.riverfronttimes.com/food-drink/el-maguey-closes-florissant-location-38313132';
      const containerSelector = '[fdn-disqus-container="riverfronttimes_38313132"]';
      const containerElement = jQuery(containerSelector);

      const loadDisqus = () => {
        jQuery('#disqus_thread').remove();
        containerElement.append('<div id="disqus_thread"></div>');

        window.disqus_config = function () {
          this.page.identifier = pageIdentifier;
          this.page.title = pageTitle;
          this.page.url = pageUrl;
        };

        const disqus_shortname = "riverfronttimes2";
        const d = document, s = d.createElement('script');
        s.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
      }

      const resetDisqus = () => {
        // Set min heights on any disqus containers to prevent jogging the page
        jQuery('[fdn-disqus-container]').each(function () {
          jQuery(this).css({ minHeight: jQuery(this).height() + 'px' });
        });
        jQuery('#disqus_thread').remove();
        containerElement.append('<div id="disqus_thread"></div>');

        DISQUS.reset({
          reload: true,
          config: function () {
            this.page.identifier = pageIdentifier;
            this.page.title = pageTitle;
            this.page.url = pageUrl;
            this.disqus_container_id = containerSelector;
          }
        });
      }

      let renderDisqusLastRun = 0;
      let renderDisqusTimeout = null
      const renderDisqusRateLimit = 200;
      const renderDisqus = function () {
        // Rate limiting
        const timeSinceLastRun = new Date().getTime() - renderDisqusLastRun;
        if (timeSinceLastRun < renderDisqusRateLimit) {
          clearTimeout(renderDisqusTimeout);
          renderDisqusTimeout = setTimeout(renderDisqus, renderDisqusRateLimit - timeSinceLastRun);
          return;
        }

        // Bail if current disqus widget is already rendered
        if (containerElement.find('#disqus_thread iframe[id^="dsq-"]').length) return;

        const inBoundsOffsetTop = window.innerHeight * 0.5;
        const inBoundsOffsetBottom = window.innerHeight * 0.5;

        // element top bottom edges relative to window top-left postion and dimensions
        const elementBounds = containerElement.get(0).getBoundingClientRect();
        const elementTop = elementBounds.top;
        const elementBottom = elementBounds.bottom;

        const inBoundsPosTop = 0 - inBoundsOffsetTop;
        const inBoundsPosBottom = window.innerHeight + inBoundsOffsetBottom;

        const inBoundsTop = elementTop >= inBoundsPosTop && elementTop <= inBoundsPosBottom;
        const inBoundsBottom = elementBottom >= inBoundsPosTop && elementBottom <= inBoundsPosBottom;

        if (inBoundsTop && inBoundsBottom) {
          if(disqusScriptLoaded()) {
            resetDisqus();
          }
          else {
            loadDisqus()
          }
        }

        clearTimeout(renderDisqusTimeout);
        renderDisqusLastRun = new Date().getTime();
      }

      jQuery(renderDisqus); // Document ready event
      jQuery(window).on('scroll', renderDisqus);
    })();
    </script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
</div>
</div>
</div>
<div class="uk-width-auto uk-visible@sm uk-margin-left" style="width: 300px;" distribute-right-column-items>
<div class="stickCeption" style="z-index: 1;" uk-sticky="
         offset: 140;
         bottom: true;">
<div class="ZoneA TrendingContentAllSectionsresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentAllSections comp-landing-trending" data-component-id="TrendingContentAllSections">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Trending
</h3>
</div>
<ul class="pres-ContentListSquareBrief uk-list uk-list-divider">
<li class="">
<div class="uk-flex">
<div class="uk-flex-1 uk-margin-remove">
<a href="https://www.riverfronttimes.com/news/expect-a-hibernation-zone-in-missouri-this-winter-almanac-says-38280476">
<p class="fdn-teaser-headline">
Expect a 'Hibernation Zone' in Missouri This Winter, Almanac Says
</p>
</a>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Jenna Jones
</p>
<time>
Aug 12, 2022
</time>
</div>
</div>
<div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
<a href="https://www.riverfronttimes.com/news/expect-a-hibernation-zone-in-missouri-this-winter-almanac-says-38280476">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/r-bigsquare/38281019/07-snow.jpg?cb=1660325845" alt="Snowy St. Louis streets" width="400" height="400" class="" />
</a>
</div>
</div>
</li>
<li class="">
<div class="uk-flex">
<div class="uk-flex-1 uk-margin-remove">
<a href="https://www.riverfronttimes.com/news/buc-ees-gas-station-is-coming-to-missouri-38306575">
<p class="fdn-teaser-headline">
Buc-ee's Gas Station Is Coming to Missouri
</p>
</a>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Rosalind Early
</p>
<time>
Aug 16, 2022
</time>
</div>
</div>
<div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
<a href="https://www.riverfronttimes.com/news/buc-ees-gas-station-is-coming-to-missouri-38306575">
<img uk-img="" data-src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/r-bigsquare/38306839/buc-ee_s.jpeg?cb=1660670379" alt="Buc-ee&#39;s is more than just a gas station." width="400" height="400" class="" />
</a>
</div>
</div>
</li>
</ul>
</div>
<div ad-slot-div-id="STL_TowerInlineATF" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="STL_TowerInlineATF"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<div class="ZoneA NewsletterSignupresponsive   uk-root fdn-margin-vert NewsletterSignup comp-landing-newslettersignup" data-component-id="NewsletterSignup">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Newsletters
</h3>
</div>
<h4 class="uk-margin-remove-top uk-margin-small-bottom uk-text-bold">Join Riverfront Times Newsletters</h4>
<p class="uk-margin-remove">Subscribe now to get the latest news delivered right to your inbox.</p>
<div class="uk-text-center">
<a class="uk-flex-inline uk-flex-center uk-flex-middle uk-button fdn-button-control uk-margin-small-top" href="https://www.riverfronttimes.com/stlouis/Newsletters/Page">
<i class="fal fa-newspaper"></i> <span class="uk-margin-xsmall-left">Sign Up Now</span>
</a>
</div>
</div>
<div ad-slot-div-id="STL_300x250" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="STL_300x250"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
</div>
</div>
</div>
</div>
<div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Food & Drink Slideshows
</h3>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.riverfronttimes.com/stlouis/top-places-in-the-st-louis-area-to-get-pasta-according-to-yelp-photos/Slideshow/38174813">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38300439/07pasta.jpg?cb=1660599743" alt="Anthonino&#39;s Taverna
( 2225 Macklind Avenue)
&quot;Meatball (2) with fresh made pasta. The sauce was exquisite.&quot; - Mari S." width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Top Places in the St. Louis Area To Get Pasta, According to Yelp [PHOTOS]</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.riverfronttimes.com/stlouis/44-st-louis-bars-and-restaurants-with-great-patios-photos/Slideshow/37134951">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/golden-s/37708546/winecafe.jpg?cb=1660343372" alt="The Wine Cafe
(703 S Main Street, St Charles; 636-410-8002)" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">50 St. Louis Area Bars and Restaurants With Great Patios [PHOTOS]</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.riverfronttimes.com/stlouis/sandwiches-from-havanas-cuisine-are-a-revelation-photos/Slideshow/38235795">
<img uk-img="" data-src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38235800/cafe1-05.jpg?cb=1659723313" alt="Cuban sandwich with roasted pork, ham, Swiss cheese, mustard and pickles." width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Sandwiches From Havana's Cuisine are a Revelation [PHOTOS]</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.riverfronttimes.com/stlouis/must-try-breakfast-and-brunch-spots-in-st-louis-photos/Slideshow/38174812">
<img uk-img="" data-src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38237211/egg.jpg?cb=1659735242" alt="Egg
(2200 Gravois Avenue; 314-202-8244)
Read Cheryl Baehr&#39;s review here." width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Must-Try Breakfast and Brunch Spots in St. Louis [PHOTOS]</h3>
</a>
</div>
</div>
</div>
<div ad-slot-div-id="STL_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="STL_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="38307642" fdn-content-multi-item-headline="Tireless Ben Poremba To Open Yet Another Restaurant" fdn-content-multi-item-permalink="/food-drink/tireless-ben-poremba-to-open-yet-another-restaurant-38307642" fdn-content-multi-item-canonical="https://www.riverfronttimes.com/food-drink/tireless-ben-poremba-to-open-yet-another-restaurant-38307642" fdn-content-multi-item-title="Tireless Ben Poremba To Open Yet Another Restaurant" fdn-content-multi-item-thumb="https://media1.riverfronttimes.com/riverfronttimes/imager/u/slideshow/38307924/a6c6cf72-14e6-4039-a594-0f8d33d1ba42.jpeg?cb=1660686358" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="614" fdn-content-multi-item-index="2" ga-dimension1="content" ga-dimension2="food" fdn-content-multi-item-loader="fetch">
</div>
<div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Food & Drink Slideshows
</h3>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.riverfronttimes.com/stlouis/top-places-in-the-st-louis-area-to-get-pasta-according-to-yelp-photos/Slideshow/38174813">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38300439/07pasta.jpg?cb=1660599743" alt="Anthonino&#39;s Taverna
( 2225 Macklind Avenue)
&quot;Meatball (2) with fresh made pasta. The sauce was exquisite.&quot; - Mari S." width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Top Places in the St. Louis Area To Get Pasta, According to Yelp [PHOTOS]</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.riverfronttimes.com/stlouis/44-st-louis-bars-and-restaurants-with-great-patios-photos/Slideshow/37134951">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/golden-s/37708546/winecafe.jpg?cb=1660343372" alt="The Wine Cafe
(703 S Main Street, St Charles; 636-410-8002)" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">50 St. Louis Area Bars and Restaurants With Great Patios [PHOTOS]</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.riverfronttimes.com/stlouis/sandwiches-from-havanas-cuisine-are-a-revelation-photos/Slideshow/38235795">
<img uk-img="" data-src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38235800/cafe1-05.jpg?cb=1659723313" alt="Cuban sandwich with roasted pork, ham, Swiss cheese, mustard and pickles." width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Sandwiches From Havana's Cuisine are a Revelation [PHOTOS]</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.riverfronttimes.com/stlouis/must-try-breakfast-and-brunch-spots-in-st-louis-photos/Slideshow/38174812">
<img uk-img="" data-src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38237211/egg.jpg?cb=1659735242" alt="Egg
(2200 Gravois Avenue; 314-202-8244)
Read Cheryl Baehr&#39;s review here." width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Must-Try Breakfast and Brunch Spots in St. Louis [PHOTOS]</h3>
</a>
</div>
</div>
</div>
<div ad-slot-div-id="STL_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="STL_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="38279195" fdn-content-multi-item-headline="At Sn&#x14D;, Chef Tony Nguyen&rsquo;s New Restaurant, Everyone Is Family" fdn-content-multi-item-permalink="/food-drink/at-sno-chef-tony-nguyens-new-restaurant-everyone-is-family-38279195" fdn-content-multi-item-canonical="https://www.riverfronttimes.com/food-drink/at-sno-chef-tony-nguyens-new-restaurant-everyone-is-family-38279195" fdn-content-multi-item-title="At Sn&#x14D;, Chef Tony Nguyen&rsquo;s New Restaurant, Everyone Is Family" fdn-content-multi-item-thumb="https://media2.riverfronttimes.com/riverfronttimes/imager/u/slideshow/38279458/1.jpg?cb=1660304477" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="359" fdn-content-multi-item-index="3" ga-dimension1="content" ga-dimension2="food" fdn-content-multi-item-loader="fetch">
</div>
<div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Food & Drink Slideshows
</h3>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.riverfronttimes.com/stlouis/top-places-in-the-st-louis-area-to-get-pasta-according-to-yelp-photos/Slideshow/38174813">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38300439/07pasta.jpg?cb=1660599743" alt="Anthonino&#39;s Taverna
( 2225 Macklind Avenue)
&quot;Meatball (2) with fresh made pasta. The sauce was exquisite.&quot; - Mari S." width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Top Places in the St. Louis Area To Get Pasta, According to Yelp [PHOTOS]</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.riverfronttimes.com/stlouis/44-st-louis-bars-and-restaurants-with-great-patios-photos/Slideshow/37134951">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/golden-s/37708546/winecafe.jpg?cb=1660343372" alt="The Wine Cafe
(703 S Main Street, St Charles; 636-410-8002)" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">50 St. Louis Area Bars and Restaurants With Great Patios [PHOTOS]</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.riverfronttimes.com/stlouis/sandwiches-from-havanas-cuisine-are-a-revelation-photos/Slideshow/38235795">
<img uk-img="" data-src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38235800/cafe1-05.jpg?cb=1659723313" alt="Cuban sandwich with roasted pork, ham, Swiss cheese, mustard and pickles." width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Sandwiches From Havana's Cuisine are a Revelation [PHOTOS]</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.riverfronttimes.com/stlouis/must-try-breakfast-and-brunch-spots-in-st-louis-photos/Slideshow/38174812">
<img uk-img="" data-src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38237211/egg.jpg?cb=1659735242" alt="Egg
(2200 Gravois Avenue; 314-202-8244)
Read Cheryl Baehr&#39;s review here." width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Must-Try Breakfast and Brunch Spots in St. Louis [PHOTOS]</h3>
</a>
</div>
</div>
</div>
<div ad-slot-div-id="STL_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="STL_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<script>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</script>
</div>
<div class="ZoneA ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContentHome comp-landing-trending" data-component-id="TrendingContentHome">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Trending
</h3>
</div>
<div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small" uk-grid="true" data-ev-presentation="ContentTileRectangleBriefVariableAcross" uk-height-match=".fdn-pres-image">
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.riverfronttimes.com/food-drink/tireless-ben-poremba-to-open-yet-another-restaurant-38307642">
<div>
<p class="fdn-teaser-headline">
Tireless Ben Poremba To Open Yet Another Restaurant
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Jessica Rogen
</p>
<time>
Aug 16, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38307924/a6c6cf72-14e6-4039-a594-0f8d33d1ba42.jpeg?cb=1660686358" alt="Charcuterie board" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.riverfronttimes.com/food-drink/city-diner-in-st-louis-has-closed-38266651">
<div>
<p class="fdn-teaser-headline">
City Diner in St. Louis Has Closed
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Ryan Krull
</p>
<time>
Aug 10, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38266655/diner.jpg?cb=1660163317" alt="After three decades, the City Diner on South Grand has closed." width="600" height="371" class="" />
</div>
</a>
</div>

<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.riverfronttimes.com/food-drink/st-louis-restaurants-openings-and-closings-july-2022-38059146">
<div>
<p class="fdn-teaser-headline">
St. Louis Restaurants Openings and Closings: July 2022
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Jenna Jones
</p>
<time>
Aug 11, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38275356/img_1466.jpeg?cb=1660248722" alt="A selection of dishes from Bistro La Floraison including (clockwise from top left) fried chicken cordon bleu, duck pate en croute, heirloom tomato salad, gougeres and smoked trout rilette." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.riverfronttimes.com/food-drink/st-louis-standards-russells-on-macklind-hits-the-sweet-spot-38266088">
<div>
<p class="fdn-teaser-headline">
St. Louis Standards: Russell's on Macklind Hits the Sweet Spot
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Cheryl Baehr
</p>
<time>
Aug 12, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38266097/standards-05.jpg?cb=1660242379" alt="The exterior of Russell&#39;s on Macklind" width="600" height="371" class="" />
</div>
</a>
</div>
</div>
</div>
<div class="componentGrid-ThreeAcross uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="ContentFooterTriplet">
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div ad-slot-div-id="STL_TowerAfterInfinite" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="STL_TowerAfterInfinite"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
</div>
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div class="ComponentZoneB ContentFooterTripletresponsive  fdn-margin-medium-vert uk-root fdn-margin-vert LatestinSectionMultiContent comp-landing-sectionstories" data-component-id="LatestinSectionMultiContent">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Also in Food & Drink
</h3>
</div>
<div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small" uk-grid="true" data-ev-presentation="ContentTileRectangleBriefVariableAcross" uk-height-match=".fdn-pres-image">
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.riverfronttimes.com/food-drink/st-louis-rock-star-tacos-serves-spec-taco-lar-fare-38266090">
<div>
<p class="fdn-teaser-headline">
St. Louis' Rock Star Tacos Serves Spec-taco-lar Fare
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Cheryl Baehr
</p>
<time>
Aug 11, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38266103/cafe1-01.jpg?cb=1660224854" alt="Rock Star Tacos&#39;s Poutina Turner, selection of tacos and the Hot for Pizza." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.riverfronttimes.com/food-drink/st-louis-cuban-spot-havanas-cuisine-serves-magic-sandwiches-38224426">
<div>
<p class="fdn-teaser-headline">
St. Louis Cuban Spot Havana's Cuisine Serves Magic Sandwiches
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Cheryl Baehr
</p>
<time>
Aug 4, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38224445/cafe1-13.jpg?cb=1659558988" alt="Havana&rsquo;s Cuisine&rsquo;s Tampa Cuban sandwich includes roasted pork, ham, salami, Swiss cheese, mustard and pickles." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.riverfronttimes.com/food-drink/the-crooked-boot-brings-top-notch-creole-and-haitian-food-to-st-charles-38182349">
<div>
<p class="fdn-teaser-headline">
The Crooked Boot Brings Top-Notch Creole and Haitian Food to St. Charles
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Cheryl Baehr
</p>
<time>
Jul 28, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/golden-s/38182351/cafe1-01.jpg?cb=1659019677" alt="The Crooked Boot&rsquo;s offerings include (clockwise from bottom left) the Monroe Clucker, Savage Crabmich, Ayiti B&ograve;l and Voodoo Burger." width="600" height="371" class="" />
</div>
</a>
</div>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div class="ComponentZoneC ContentFooterTripletresponsive   uk-root fdn-margin-vert CurrentIssuu comp-landing-currentissuu" data-component-id="CurrentIssuu">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Digital Issue
</h3>
</div>
<h3>August 17, 2022</h3>
<iframe src="https://e.issuu.com/embed.html?d=rft_081722_issuu&hideIssuuLogo=true&pageLayout=singlePage&u=euclidmediagroup" allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;"></iframe>
<p>
<a class="more" href="https://www.riverfronttimes.com/stlouis/IssueArchives">View more issues <i class="fas fa-angle-right fa-lg"></i></a>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="ev-grid-zone ev-column-zone uk-flex uk-flex-wrap uk-child-width-1-2@m">
<div class="ev-grid-col" data-ev-zone="ZoneB">
</div>
<div class="ev-grid-col" data-ev-zone="ZoneC">
</div>
</div>
<div class="ev-grid-zone ev-secondary-zone" data-ev-zone="ZoneD">
<div class="ev-grid-col uk-width-1-1">
</div>
</div>
<div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
<div class="ev-grid-col uk-width-1-1">
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigationCustom comp-shell-footernavigation" data-component-id="FooterNavigationCustom">
<div class="uk-flex uk-flex-wrap uk-grid-small fdn-custom-footer-link-block" uk-grid>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-news">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/news" target="_self">News</a>
</li>
<li>
<a href="/topic/abortion-rights-38101853" target="_self">Abortion Rights</a>
</li>
<li>
<a href="/category/st-louis-metro-news-2349235" target="_self">St. Louis Metro News</a>
</li>
<li>
<a href="/category/missouri-news-37051540" target="_self">Missouri News</a>
</li>
<li>
<a href="/category/hartmann-2349242" target="_self">Hartmann</a>
</li>
<li>
<a href="/stlouis/IssueArchives?issue=thisweek" target="_blank">Digital Issue</a>
</li>
<li>
<a href="/slideshows/?section=2348800" target="_self">News Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-arts___culture">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/arts" target="_self">Arts & Culture</a>
</li>
<li>
<a href="/category/arts-stories-and-interviews-2512891" target="_self">Arts Stories & Interviews</a>
</li>
<li>
<a href="/topic/theater-and-performance-37051582" target="_self">Theater & Performance</a>
</li>
<li>
<a href="/topic/visual-art-37051583" target="_self">Visual Art</a>
</li>
<li>
<a href="/slideshows/?section=2348805" target="_self">Arts & Culture Slideshows</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-food___drink">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/food-drink" target="_self">Food & Drink</a>
</li>
<li>
<a href="/category/food-and-drink-news-2512889" target="_self">Food & Drink News</a>
</li>
<li>
<a href="/category/restaurant-reviews-2349240" target="_self">Restaurant Reviews</a>
</li>
<li>
<a href="/topic/st-louis-standards-37152531" target="_self">St. Louis Standards</a>
</li>
<li>
<a href="/stlouis/LocationSearch?locationSection=2683245/stlouis/LocationSearch?locationSection=2683245&guide=2124367" target="_self">Find a Restaurant</a>
</li>
<li>
<a href="/slideshows/?section=2348803" target="_self">Food & Drink Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-music">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/music" target="_self">Music</a>
</li>
<li>
<a href="/music" target="_self">Music News & Interviews</a>
</li>
<li>
<a href="/stlouis/EventSearch?eventCategory=2960217&sortType=date&v=d" target="_self">Find a Concert</a>
</li>
<li>
<a href="/slideshows/?section=2348804" target="_self">Music Slideshows</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-movies">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/movies-tv" target="_self">Movies</a>
</li>
<li>
<a href="/category/movie-reviews-and-news-2349243" target="_self">Movie Reviews & News</a>
</li>
<li>
<a href="/stlouis/MovieTimes" target="_self">Movie Times</a>
</li>
<li>
<a href="/stlouis/LocationSearch?locationCategory=2683256&sortType=name" target="_self">Find a Theater</a>
</li>
<li>
<a href="/stlouis/FreeStuff" target="_self">Giveaways</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-reeferfront_times">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/weed" target="_self">Reeferfront Times</a>
</li>
<li>
<a href="/blogs/WeedNews/" target="_self">Weed News</a>
</li>
<li>
<a href="/category/dispensary-reviews-35262629" target="_self">Dispensary Reviews</a>
</li>
<li>
<a href="/stlouis/LocationSearch?locationSection=35262377&sortType=name" target="_self">Dispensary Directory</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-calendar">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/stlouis/EventSearch" target="_self">Calendar</a>
</li>
<li>
<a href="/stlouis/EventSearch?narrowByDate=Today" target="_self">Today's Events</a>
</li>
<li>
<a href="/stlouis/EventSearch?narrowByDate=This%20Weekend" target="_self">This Weekend</a>
</li>
<li>
<a href="/stlouis/EventSearch?eventCategory=2759675&sortType=date&v=d" target="_self">Free Events</a>
</li>
<li>
<a href="/stlouis/Events/AddEvent" target="_self">Submit an Event</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-best_of">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/stlouis/BestOf" target="_self">Best Of</a>
</li>
<li>
<a href="/best-of/arts-and-entertainment" target="_self">Arts & Entertainment</a>
</li>
<li>
<a href="/best-of/food-and-drink" target="_self">Food & Drink</a>
</li>
<li>
<a href="/best-of/people-and-places" target="_self">People & Places</a>
</li>
<li>
<a href="/best-of/sports-and-recreation" target="_self">Sports & Recreation</a>
</li>
<li>
<a href="/best-of/goods-and-services" target="_self">Goods & Services</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-st__louis_guides">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/st-louis-guides" target="_self">St. Louis Guides</a>
</li>
<li>
<a href="/category/bar-guide-6786381" target="_self">Bar Guide</a>
</li>
<li>
<a href="/category/city-guide-3138571" target="_self">City Guide</a>
</li>
<li>
<a href="/category/summer-guide-2349249" target="_self">Summer Guide</a>
</li>
<li>
<a href="/sponsored" target="_self">Sponsored Articles</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-promotions___giveaways">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/stlouis/FreeStuff" target="_self">Promotions & Giveaways</a>
</li>
<li>
<a href="/stlouis/FreeStuff?category=3014930" target="_self">RFT Events</a>
</li>
<li>
<a href="/stlouis/FreeStuff?category=2199663" target="_self">Giveaways</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-support">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/stlouis/SupportLocalJournalism/Page" target="_self">Support</a>
</li>
<li>
<a href="/stlouis/SupportLocalJournalism/Page" target="_self">Donate</a>
</li>
<li>
<a href="/stlouis/Newsletters/Page" target="_self">Subscribe</a>
</li>
<li>
<a href="https://shop.euclidmediagroup.com/collections/riverfront-times" target="_blank">Shop RFT</a>
</li>
<li>
<a href="/stlouis/AdvertiseWithRiverfrontTimes/Page" target="_self">Advertise</a>
</li>
<li>
<a href="https://www.facebook.com/riverfronttimes" target="_blank">Facebook</a>
</li>
<li>
<a href="https://twitter.com/riverfronttimes/" target="_blank">Twitter</a>
</li>
<li>
<a href="https://instagram.com/riverfronttimes" target="_blank">Instagram</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-about_us">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/stlouis/AboutRiverfrontTimes/Page" target="_self">About Us</a>
</li>
<li>
<a href="/stlouis/ContactUs/Page" target="_self">Contact Us</a>
</li>
<li>
<a href="/stlouis/AdvertiseWithRiverfrontTimes/Page" target="_self">Advertise</a>
</li>
<li>
<a href="/stlouis/Jobs/Page" target="_self">Jobs</a>
</li>
<li>
<a href="/stlouis/Policies/Page" target="_self">Policies</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterSisterPublications comp-shell-footersisterpublications" data-component-id="FooterSisterPublications">
<style>
  .fdn-custom-footer-publications-logo-riverfronttimes {
    display: none !important;
  }
  </style>
<div class="uk-text-center fdn-custom-footer-publications-header">
<h3 class="uk-margin-remove">Euclid Media Group, LLC</h3>
<p class="uk-margin-remove">Read our sister publications</p>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-5 uk-child-width-expand@s uk-flex-around uk-padding-small fdn-custom-footer-publications-logos">
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-clevescene" uk-tooltip="Cleveland Scene" href="https://www.clevescene.com" target="_blank">
<img alt="Cleveland Scene" src="/images/air/clevescene.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-sacurrent" uk-tooltip="San Antonio Current" href="https://www.sacurrent.com" target="_blank">
<img alt="San Antonio Current" src="/images/air/sacurrent.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-citybeat" uk-tooltip="Cincinnati CityBeat" href="https://www.citybeat.com/" target="_blank">
<img alt="Cincinnati CityBeat" src="/images/air/citybeat.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-cltampa" uk-tooltip="Creative Loafing Tampa Bay" href="https://www.cltampa.com/" target="_blank">
<img alt="Creative Loafing Tampa Bay" src="/images/air/cltampa.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-metrotimes" uk-tooltip="Detroit Metro Times" href="https://www.metrotimes.com" target="_blank">
<img alt="Detroit Metro Times" src="/images/air/metrotimes.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-orlando" uk-tooltip="Orlando Weekly" href="https://www.orlandoweekly.com" target="_blank">
<img alt="Orlando Weekly" src="/images/air/orlandoweekly.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-riverfronttimes" uk-tooltip="St Louis Riverfront Times" href="https://www.riverfronttimes.com" target="_blank">
<img alt="St Louis Riverfront Times" src="/images/air/riverfront.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinsa" uk-tooltip="Out in SA" href="https://outinsa.com/" target="_blank">
<img alt="Out in SA" src="/images/air/outinsa.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinstl" uk-tooltip="Out in STL" href="https://outinstl.com/" target="_blank">
<img alt="Out in STL" src="/images/air/outinstl.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-leo" uk-tooltip="LEO Weekly" href="https://www.leoweekly.com/" target="_blank">
<img alt="LEO Weekly" src="/images/air/leo-weekly.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-local-culture" uk-tooltip="Local Culture Creative" href="https://localculturecreative.com/" target="_blank">
<img alt="Local Culture Creative" src="/images/air/local-culture.png">
</a>
</div>
</div>
<div id="FooterInfo" class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterInfo comp-shell-footerinfo" data-component-id="FooterInfo">
<div class="uk-flex uk-flex-wrap fdn-custom-footer-info-block">
<div class="uk-width-1-1 fdn-custom-footer-info-address">
<h3 class="uk-margin-remove">
Riverfront Times
</h3>
<p class="uk-margin-remove">PO Box 179456</p>
<p class="uk-margin-remove">St. Louis, MO 63117</p>
</div>
<div class="uk-width-1-1 uk-flex fdn-custom-footer-info-links">
<div class="uk-grid-small uk-flex-middle fdn-custom-footer-info-social-links" uk-grid>
<a href="https://www.facebook.com/riverfronttimes" target="_blank" uk-tooltip="Facebook">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/square/35431870/f_logo_rgb-blue_512.png?cb=1645726094" alt="Facebook Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://twitter.com/riverfronttimes/" target="_blank" uk-tooltip="Twitter">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/square/33281756/twitter_logo_whiteonblue.png?cb=1645726107" alt="Twitter Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://instagram.com/riverfronttimes/" target="_blank" uk-tooltip="Instagram">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/square/35431871/instagram_appicon_aug2017.png?cb=1645726122" alt="Instagram Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://apple.news/T9gPTWxMMSMKrkGVRSxWUMw" target="_blank" uk-tooltip="Apple News">
<img uk-img="" data-src="https://media2.riverfronttimes.com/riverfronttimes/imager/u/square/35431866/c8269638ca74fdcb0896367bbc1eff24.png?cb=1645726138" alt="Apple News Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://news.google.com/publications/CAAiELxEU1xKRmkqN8s-dSFIAbEqFAgKIhC8RFNcSkZpKjfLPnUhSAGx?hl=en-US&gl=US&ceid=US%3Aen" target="_blank" uk-tooltip="Google News">
<img uk-img="" data-src="https://media1.riverfronttimes.com/riverfronttimes/imager/u/square/35431868/google_news_icon.png?cb=1645726161" alt="Google News Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
</div>
</div>
</div>
</div>
<script>
if (typeof window.__uspapi === 'function') {
  window.__uspapi('uspPing', 1, function(obj, status) {
    if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
      var message = document.createElement("p");
      message.setAttribute("class", "ccpaNotice");
      message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
        + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
        + '>Do Not Sell My Data</a>' 
        + '.';
      document.getElementById('FooterInfo').append(message);
      window.__uspapi('setUspDftData', 1, function(obj, status) {
        if (!status) {
            console.log("Error: USP string not updated!")
        }
      });
   }
  });
}
</script>
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
<div class="uk-text-center">
<div class="fdn-copyright-text">
© 2022 Riverfront Times
</div>
<div class="fdn-copyright-text uk-margin-small-top">
<a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
<img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
</a>
</div>
</div>
</div>

<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '26668640');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>
</div>
</div>
<div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
<div class="ev-grid-col uk-width-1-1">
<div class="Closer ContentDefault   uk-root fdn-margin-vert SupportUs comp-shell-supportus" data-component-id="SupportUs">
<div class="fdn-support-us-button-block">
<a href="/stlouis/SupportLocalJournalism/Page">Support Us</a>
</div>
</div>
</div>
</div>
</div>
</div>
</body>
</html>
